Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
407
/

Afficheur Conducteur - Jauge essence - Phares arrière (classique) etc.

 

Renault : fx38500 Ford : Modissimos Jeep : jeeper_59
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Afficheur Conducteur - Jauge essence - Phares arrière (classique) etc.

Prévenir les modérateurs en cas d'abus 
nicolas_73
Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 29/07/2016 à 16:50:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,
je suis possesseur d'une 407 SW 1.8 117cv (essence) de 2004 et qui me ravie au plus haut point en terme de confort et d'agrément de conduite (je ne suis pas très exigeant ^^').


Malgré ses qualités de routière, la finition et la fiabilité de l'électronique est à déplorer (je touche du bois que ma clim fonctionne parfaitement, maman est très exigeante et voudrait vivre dans un frigo roulant, bref). Donc j'ai une petite liste de réparation à effectuer qui me semblent assez accessible mais j'ai du mal à trouver tous les éléments dont j'ai besoin, une petite liste des soucis que je rencontre :

I - Afficheur LCD du conducteur : avec la chaleur, il devient noir apparemment c'est un problème typique :'(
II - Jauge essence : la pompe de gavage a été changée par l'ancien propriétaire puis Peugeot, a effectué une dépose du réservoir pour réparer le filetage, résultat : la jauge d'essence ne répond pas, je fais toujours des pleins de 60L (le calcul de consommation est au poil heureusement) mais ça ne fait pas remonter la jauge.
III - Phare arrière gauche (problème de masse connu), je dois intervenir dessus et il y a de bons tutos
IV -Store occultant du toit : très connu, les pièces plastiques qui servent de guide et "d'accroche de wagons" ont du casser
V - Vitre avant droite : des fois elle bug et n'arrive pas à remonter. Avec des initialisations de BSI ça passe et ça remonte jusqu'en haut. Je soupçonne une fatigue du moteur mais avez vous des idées ?


I Afficheur LCD du conducteur : avec la chaleur, il devient noir apparemment c'est un problème typique. 2 solutions : soudage de résistance ou changement de l'écran.
Les 2 solutions me vont mais j'ai plusieurs questions :
1) comment démonter cette partie du tableau ?
2) Quelle est la référence de cet afficheur ?
3) J'ai la revue technique de mon modèle mais accessible uniquement en ligne :@ et je ne vois pas le démontage de mon tableau de bord
4) un passage de valise est-il nécessaire ?
5) si oui : quelle valise se procurer (j'ai un pc portable) donc un modèle rudimentaire m'ira bien.

II - Jauge d'essence : Je vois où est la pompe mais je manque cruellement d'idée pour y remédier

III - Je suis dessus

IV & V, je m'occuperai de ça quand I, II & III seront résolus

Sujets relatif
Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 31/07/2016 à 22:40:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Quelqu'un a-t-il les références des articles suivants :
- L'écran lcd au niveau du compteur ?
- Les patins pour les lames de stores du toit panoramique ?

En vous remerciant par avance

Profil : Routard
  1. config
tazmobile3741
Marques - succès bronze messages
  1. Posté le 01/08/2016 à 00:13:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour pour l'afficheur tu le trouve sur ebay

http://www.ebay.fr/itm/A-SAISI​R-Afficheur-LCD-ECRAN-centrale​-COMPTEUR-ODB-PEUGEOT-407-407-​SW-407-COUPE-/111696173409?has​h=item1a019c5961:m:m9yqwZyDkDW​3yQE_SabBiKw

Tu fait levier en haut de ton bloc compteur pour le sortir et ensuite en cherchant sur le net tu trouve des tutos je l'ai fait sur ma 407 de 2004 en 3 heures c'est changer et aucun passage a la valise le kilométrage est enregistrer dans le bsi.

Pour ta jauge vérifie les connections électriques .

Pour la masse du feu arrière je vois que tu a déjà vu les tutos.

Pour la vitre avant elle fonctionne mal en actionnant que l'interrupteur de ton côté ou aussi avec le côté passager ?

La référence du kit patins pour toit ouvrant est 8401 EX .
Message cité 1 fois

---------------
Volkswagen Touran 1.4 Tsi 150 dsg7 R-Line 2018
Peugeot 407 1.6 hdi 110 fap exécutive 2006
Nissan x-trail 2.0 dci 173 fap se 2007
Publicité

Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 01/08/2016 à 15:53:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

tazmobile3741 a écrit :

1) Bonjour pour l'afficheur tu le trouve sur ebay

http://www.ebay.fr/itm/A-SAISI​R-Afficheur-LCD-ECRAN-centrale​-COMPTEUR-ODB-PEUGEOT-407-407-​SW-407-COUPE-/111696173409?has​h=item1a019c5961:m:m9yqwZyDkDW​3yQE_SabBiKw

Tu fait levier en haut de ton bloc compteur pour le sortir et ensuite en cherchant sur le net tu trouve des tutos je l'ai fait sur ma 407 de 2004 en 3 heures c'est changer et aucun passage a la valise le kilométrage est enregistrer dans le bsi.

2) Pour ta jauge vérifie les connections électriques .


3) Pour la vitre avant elle fonctionne mal en actionnant que l'interrupteur de ton côté ou aussi avec le côté passager ?

4) La référence du kit patins pour toit ouvrant est 8401 EX .
Afficher plus
Afficher moins

Bonjour tazmobile3741 ,

comme souvent c'est toi qui répond à mes questions donc je te remercie du temps que tu consacres.
Pour les phares, j'ai fait celui de gauche vendredi et ça a bien marché, je vais faire le droit ce soir pour être tranquille.

1) Merci pour l'info ! Assystronic fournie en France, ensuite j'ai seulement trouvé un fournisseur en Hongrie (Pixelfix.net) et en chine sur Alliexpress et ebay.
Pour la recherche, le plus simple est de taper "407 lcd cluster" sur google
Mais j'ai mis du temps à trouver ces autres fournisseurs au détail exotiques. (Beaucoup de fournisseurs de gros)

2) J'ai trouvé quelqu'un qui a eu un soucis avec une 607. Je pense réutiliser sa procédure

3) Hier ça remontait nickel en commandant depuis ma position. Je vais essayer de voir depuis la position passager. Il faudrait enregistrer une vidéo avec le son, elle monte difficilement, on dirait que c'est le moteur qui lutte.

4)Merci beaucoup, je vais voir s'ils ont ça en concession ou en distributeur dans le coin. Sinon 60€ sur le net, c'est pas la mort non plus au moins j'ai la référence et j'essaierai de régler le problème du toit pendant l'été, ça serait formidable. Merci encore !

Message édité par nicolas_73 le 02/08/2016 à 08:02:18
Profil : Routard
  1. config
tazmobile3741
Marques - succès bronze messages
  1. Posté le 01/08/2016 à 20:01:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pas de problème :jap:


---------------
Volkswagen Touran 1.4 Tsi 150 dsg7 R-Line 2018
Peugeot 407 1.6 hdi 110 fap exécutive 2006
Nissan x-trail 2.0 dci 173 fap se 2007
Publicité

Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 02/08/2016 à 10:41:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Petite réponse rapide à propos des phares :

Le phare arrière gauche ne marchait quasiment jamais, je devais le "secouer" pour qu'il éclaire mais ça ne durait jamais. Bref, le fait de visser une cosse et de tirer mon 1mm² jusqu'à une masse a été salvateur. Il marche parfaitement et ne se met plus en défaut.

Par contre pour le Phare arrière droit, j'avais parfois toujours le message d'erreur que l'ampoule était défaillante puis "aucune ampoule grillée". Je pensais que de réaliser la même chose pourrait m'aider. J'ai donc fixer une cosse sur la masse de la platine, puis tirer mon 1mm² jusqu'à une masse dans le coffre.
Résultat : ça n'a rien changé. Le feu fonctionne très bien (clignotant, stop et croisement) mais j'ai parfois toujours ce message d'erreur. J'ai bien la continuité entre l'endroit où est fixée ma cosse et sa fixation sur la masse.
Quelqu'un a-t-il une piste ?

Questions subsidiaire à propos du point I (j'ai commandé l'écran lcd hier) :
Dépose de la planche de bord : Est-ce que je dois le faire avec la batterie débranchée. Si oui, pendant le temps de la réparation, quel est le risque de laisser la voiture avec la batterie déposée plusieurs heures ? Sachant que j'ai pas de valise de diag

Profil : Routard
  1. config
tazmobile3741
Marques - succès bronze messages
  1. Posté le 02/08/2016 à 23:46:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour l’écran pas besoin de débrancher la batterie et pour tes feux nettoie les culots de tes ampoules .


---------------
Volkswagen Touran 1.4 Tsi 150 dsg7 R-Line 2018
Peugeot 407 1.6 hdi 110 fap exécutive 2006
Nissan x-trail 2.0 dci 173 fap se 2007
Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 08/08/2016 à 20:55:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Et voilà,

reçu ce matin le petit écran venu de Hongrie dans un petit écrin. Je démonte le tout en prenant mon temps mais c'est assez bien pensé.
L'écran marche très bien (bien penser à verrouiller la fiche qui connecte l'écran). J'ai fait un tour pour le faire chauffer et il ne s’éteint pas \ o /. 80€ mais bon.

Ensuite, j'ai essayé de repositionner les aiguilles comme il faut mais ... je suis dubitatif. Pour la vitesse : avec un GPS et le régulateur, je m'en sors. PAr contre pour les températures d'huile et de liquide de refroidissement, c'est compliqué et je n'ai pas envie de mettre un thermomètre dedans :D :

Ci-joint une photo qui résume mes températures
Huile : un peu plus de 110° (avec l'inclinaison on croirait 120°)
LDR : 100°C

P_20160808_195713_LLVoir l'image en grand0 vote


Est-ce cohérent ?

Sinon on voit toujours mon soucis de jauge à carburant qui déconne.

Alors on peut dire que
I Résolu
III Résolu
V Résolu

Il reste II et IV.

Je ferai ça quand j'aurai une journée devant moi pour le toit, pour identifier les éléments cassés du velum. Et quand le plein aura descendu, j'essaierai de démonter la pompe à essence
Message édité par nicolas_73 le 08/08/2016 à 21:00:14
Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 26/08/2016 à 17:10:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Petit Upload des actions et des réparations que j'ai mené :

I - Afficheur LCD du conducteur : résolu
II - Jauge essence : dernier problème à résoudre \ o /
III - Phare arrières : résolus !
IV -Store occultant du toit : résolu ! Assez fier de moi après le remontage, tout nikel et assez propre ! Just les patins de changés, dépoussiérage, lubrifiant dans le rail et sur les patins
V - Vitre avant droite : le moteur doit être fatigué mais c'est réglé (BSI)

Il reste donc la jauge essence + le contacteur de pédale d'embrayage qui fait des siennes par moments

Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 27/08/2016 à 15:59:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je vais tenter de démonter ma pompe à essence mais je souhaiterai "vider" les durites : moteur tournant, débrancher le fusible de la pompe.
Seulement j'ai beau chercher dans mon manuel ou sur la service box ... quel est le fusible ? Je n'ai même pas la liste des fusibles.
J'ai trouvé une liste mais elle ne me parait pas claire car j'ai trouvé des informations contradictoires

une idée ?

cdlt

Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 20/09/2016 à 10:03:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Donc mise à jour :

Vendredi je démonte la pompe à essence : Je débranche la batterie, j'identifie les connexions, débranche la pompe, j'enlève la durite et enfin je dévisse la bague (qui a du mal à venir mais j'arrive à la décoincer).

Je sors la pompe sans renverser de carburant partout et bref, la bête a l'air propre, le bras du flotteur se déplace bien et a l'air de ne pas avoir de problèmes.

Je pose la pompe de manière à ce que le bras sois en position haute et la rebranche seulement électriquement (la grosse fiche avec plusieurs fil), batterie (rien n'explose \ o /), je mets le contacte et .... le plein s'affiche !!! Je suis enthousiaste.
J'enlève le contact, je mets le bras à mi-hauteur et l'aiguille indique bien un demi plein.

J'enlève le contact, j'essaye de remettre la pompe mais c'est un peu dur à rentrer, j'ai peur de tout casser puis me rend compte que pour faire le joint il faut effectivement forcer (j'entends bien appuyer verticalement sur la pompe pour pouvoir visser la bague) mais ça passe, je mets le contact et .... ça ne marche plus. L'indicateur reste sur le demi-plein...

Je sors la pompe, retente l'opération avec le bras en l'air, ça ne marche plus ... l'aiguille reste sur une position juste au dessus de la réserve et ce, qu'elle que soit la position du bras.

N'ayant plus d'inspiration et luttant depuis 2h en tout ... j'abandonne, remets la pompe en place, vérifie les connexions et je vais faire le plein .... L'aiguille ne bouge pas.

Au moins je n'ai plus l'alerte "Carburant faible" ..... mais pas pour longtemps, le lendemain, l'alerte revient, très très très pénible de voir à chaque contact, l'alerte de carburant. J'en étais débarrassé l'espace de quelques heures ^^'.

Bon je manque d'inspiration pour faire des essais, c'est pour ça que je viens vers vous, que pourrais-je faire en plus :
Lien avec la batterie ?
Le réservoir ?
La position de la pompe ?

J'attends vos suggestions, je mettrai en applications quand j'aurai vidé mon réservoir.

Cdlt

Profil : Routard
  1. config
tazmobile3741
Marques - succès bronze messages
  1. Posté le 20/09/2016 à 23:56:16  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir il faudrait que tu essaye ta pompe dans un grand récipient rempli d'essence pour voir si le flotteur bouge .


---------------
Volkswagen Touran 1.4 Tsi 150 dsg7 R-Line 2018
Peugeot 407 1.6 hdi 110 fap exécutive 2006
Nissan x-trail 2.0 dci 173 fap se 2007
Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 10/08/2018 à 13:28:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je viens déterrer mon topic parce que la solution a enfin été trouvée par un ami mécano.
Il adore chercher les pannes donc un soir on s'y est attaqué.

Équipés d'un multimètre on a vérifié la pompe et la résistance varie bien en fonction de la hauteur du bras.
On a remonté comme ça tous les éléments remontant l'information et on a trouvé que c'était une cosse sur la fiche de connexion de la pompe qui était défaillante. On a bricolé ça et plus aucun soucis depuis !

Profil : Routard
  1. config
tazmobile3741
Marques - succès bronze messages
  1. Posté le 10/08/2018 à 23:12:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
impeccable :sol:
Message cité 1 fois

---------------
Volkswagen Touran 1.4 Tsi 150 dsg7 R-Line 2018
Peugeot 407 1.6 hdi 110 fap exécutive 2006
Nissan x-trail 2.0 dci 173 fap se 2007
Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 13/08/2018 à 15:37:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

tazmobile3741 a écrit :

impeccable :sol:
Afficher plus
Afficher moins



par hasard, tu sais si le haillon arrière est le même entre les phase 1 et 2 ?
je ne retrouve même pas le numéro de pièce du hayon


En te remerciant

Profil : Nouveau membre
nicolas_73
Marques - succès bronze sujets
  1. Posté le 15/10/2018 à 10:14:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Prochaines opérations à réaliser :
Haillon porte arrière à changer car il a pris un pet, il y a de ça plus de 2 ans (c'est mieux de fermer le coffre quand on recule hein)
Et j'ai une partie de la protection (avant droite) sous la caisse qui s'est cassée (j'ai du mal la remettre après la dernière vidange, elle s'est prise dans le passage de roue. Rien de grave mais une partie de la protection sous la caisse n'existe plus

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
regulateur de vitesse 11
Claquement moteur 407 1.6l Hdi 110 16v 2
pare choc arriere de travers! 1
pedale embrayage qui vibre!! 4
Probleme au niveau du pivot de roulement train avant et d'autre soucis 2