Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Phares auto, bug ou pas?

 

Il y a 64 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Page Précédente
Première Page
Auteur
 Sujet :

Phares auto, bug ou pas?

Prévenir les modérateurs en cas d'abus 
trifon
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 26/10/2019 à 08:41:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut à tous,

J'avais déjà parlé d'un comportement bizarre du mode phare auto.
Normalement, je laisse le mode auto en permanence et tout va bien.

J'étais intervenu une première fois suite à une désactivation de ce mode en pleine forêt.
Très surprenant car j'avais essayé de manœuvrer les positions avec un passage en feux complètement éteints.. Dans la nuit noire avec des tournants, cool... :cry:

Ce matin, avec la nuit, j'observe qu'au départ, les voyants indiquant que le mode auto fonctionne est OK, puis le second indicateur s'arrête et le mode auto est désactivé sans que je fasse rien.
Je fais quelques Km pour une course sans toucher à rien, donc en FC seulement.
J'arrête le véhicule puis repart chez moi, rebelote, je vois le second voyant se désactiver presque immédiatement.
Cette fois si, je manoeuvre la commande des phares pour passer en FR puis revient en FC.
Surprise, le mode auto se réactive tout seul!

Ce que j'observe est que si pour une raison quelconque, on manoeuvre la manette de commande FC/FR, le mode auto fonctionne plus correctement. Je c rois que j'avais fait un appel de phares de jour qui a modifié le système.
Une nouvelle action sur cette manette l'a fait revenir.

Je note au passage que ce système d'appel de phare de jour ou de nuit est très mal foutu avec deux positions en fonction de l'enfoncement de la manette. C'est anti intuitif.

Ma question est de savoir si il s'agit d'un bug dont je viens de détecter le détail, ou d'un fonctionnement normal?

Si c'est un comportement normal, c'est complètement nul car on peut être surpris comme je l'ai été par l'arrêt du système.
Message édité par trifon le 26/10/2019 à 09:24:56

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Sujets relatif
Profil : Apprenti confirmé
hortax
  1. Posté le 26/10/2019 à 08:59:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut... un problème avec la caméra peut provoquer ce comportement. Buée, saleté sur le pare brise, poussière. Un passage en concession s'impose à mon humble avis.
Message cité 1 fois

---------------
3008 Allure Business 1.6 THP 165 Pare Brise chauffant, Drive assist, Blanc Nacré,
Modifs : full LED à l'arrière, canules chromées, Kit pédalier Alu.
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 26/10/2019 à 09:23:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Hortax a écrit :

Salut... un problème avec la caméra peut provoquer ce comportement. Buée, saleté sur le pare brise, poussière. Un passage en concession s'impose à mon humble avis.
Afficher plus
Afficher moins

Salut,

Dans ma première intervention, on avait évoqué ce problème possible de pare brise sale, mais tout était OK; c'était en plein été.

Si il y a d'autres expériences sur le sujet, elles sont les bienvenues. je dois passer à l'entretien en décembre.


Pour résumer, il y aurait une relation avec une action sur la manette FC/FR qui désactiverait le système auto.

Message édité par trifon le 26/10/2019 à 09:26:37

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Publicité

Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 28/10/2019 à 13:48:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Dans "l'autre forum" dédié Peugeot, un intervenant observe le même problème...


---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Pilote pro
jeanclaude-convenant
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 29/10/2019 à 22:49:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour essayer de faire simple (mais de toutes façons tu vas dire que ce n’est pas intuitif et que ça ne te plait pas :lol :)
Quand les phares sont allumés
- Tirer sur le commodo avant le point dur provoque un appel de phares
-passer le point dur fait commuter les codes en phares et réciproquement
Quand on est en mode auto, le fait de commuter manuellement « force » le système. Exemple si tu es en « phares mis automatiquement » et que tu le force à repasser en codes, le commutateur code/phare automatique est désactivé et tu restera en codes, soit jusqu’à ce que tu coupe le contact, soit jusqu’à tirer à nouveau sur le commodo pour repasser en phares, ce qui réactive l’automatisme.
C’est pas pratique.
Perso quand je ne veux pas du commutateur automatique je tourne le commodo pour me mettre en codes « manuellement », comme ça c’est moi qui pilote. Je fais ça sur l’autoroute notamment, la ou le système n’est pas super performant et éblouit les PL qui viennent en face.
Je ne vais jamais dans le menu pour désactiver la fonction.

Autre problème qui arrive souvent : sans que je ne touche à rien le voyant « auto » disparaît (et l’automatisme ne fonctionne plus) puis il revient. Au bout d’un temps, le lendemain... je ne comprends pas pourquoi. Ils ont reprogrammé je ne sais quoi mais ça n’a rien changé.
Message cité 2 fois

---------------
En 5008 GT
Ex :
508 GT SW -
Cooper s r53
Publicité

Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 30/10/2019 à 09:48:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

jeanclaude convenant a écrit :

Pour essayer de faire simple (mais de toutes façons tu vas dire que ce n’est pas intuitif et que ça ne te plait pas :lol :)
Quand les phares sont allumés
- Tirer sur le commodo avant le point dur provoque un appel de phares
-passer le point dur fait commuter les codes en phares et réciproquement
Quand on est en mode auto, le fait de commuter manuellement « force » le système. Exemple si tu es en « phares mis automatiquement » et que tu le force à repasser en codes, le commutateur code/phare automatique est désactivé et tu restera en codes, soit jusqu’à ce que tu coupe le contact, soit jusqu’à tirer à nouveau sur le commodo pour repasser en phares, ce qui réactive l’automatisme.
C’est pas pratique.
Perso quand je ne veux pas du commutateur automatique je tourne le commodo pour me mettre en codes « manuellement », comme ça c’est moi qui pilote. Je fais ça sur l’autoroute notamment, la ou le système n’est pas super performant et éblouit les PL qui viennent en face.
Je ne vais jamais dans le menu pour désactiver la fonction.

Autre problème qui arrive souvent : sans que je ne touche à rien le voyant « auto » disparaît (et l’automatisme ne fonctionne plus) puis il revient. Au bout d’un temps, le lendemain... je ne comprends pas pourquoi. Ils ont reprogrammé je ne sais quoi mais ça n’a rien changé.
Afficher plus
Afficher moins

Salut,

Donc tu sembles confirmer que c'est pas un bug mais la conséquence d'une utilisation inapproprié du système d'appel de phare par exemple.
C'est effectivement ce que je constate.
Mais il y a quand même une incohérence:
Dans mon expérience particulière, j'avais fait un appel de phare de jour en allant par mégarde au delà du point dur.
M'apercevant que j'étais resté en FR(ce qui n'est quand même pas normal comme comportement), je refais la même manip pour revenir à zéro.
Mais honnêtement, je sais plus ce que j'ai fait exactement pour couper les FR.
J'aurais donc du revenir au mode auto normal.

Je vais faire des essais pour reproduire le comportement; comme maintenant, je sais qu'en maniant la manette de nuit(FC vers FR et vice versa), je peux revenir au mode auto.
Actuellement, j'y suis d'ailleurs sans problème particulier.


Pas toujours facile d'interpréter les arcanes de ce qu'a voulu faire le constructeur.

Ce qui est perturbant dans cette affaire est que si on fait cette "fausse manip", on voit bien au démarrage le voyant double indiquant que le mode auto est actif, puis le second voyant disparaît après environ une minute...
Pas terrible....

Message édité par trifon le 30/10/2019 à 10:04:25

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Pilote pro
jeanclaude-convenant
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 30/10/2019 à 22:59:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si le voyant disparaît après un moment c’est qu’il y a un bug.
Ça arrive chez moi aussi sans que je ne l’explique.


---------------
En 5008 GT
Ex :
508 GT SW -
Cooper s r53
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 31/10/2019 à 09:02:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Hier, j'ai fait un appel de phare comme discuté de jour.
Mais en fin de journée le système s'est mis en route normalement avec la baisse de luminosité. RAS.
Bizarre, bizarre.
Je crois qu'il y a un nouveau firmware dispo pour le NAC qui met peut être à jour d'autres prestations.
Je vais voir si dispo pour les 5008.


---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/11/2019 à 00:12:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce soir, alors que les phares auto marchaient correctement ces derniers jours, cela s'est désactivé peu après le démarrage.. puis réactivé un peu plus tard alors que j'avais manœuvré une fois le commodo FC/FR.. Après arrêt au retour, tout a fonctionné normalement en rentrant chez moi.
Je crois qu'il y a vraiment un bug...
Dans l'autre forum, ils disent aussi que ça revient tout seul..
Message cité 1 fois

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Membre
crocodile84
Marques - succès bronze messages
  1. Posté le 05/11/2019 à 10:04:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

trifon a écrit :

Ce soir, alors que les phares auto marchaient correctement ces derniers jours, cela s'est désactivé peu après le démarrage.. puis réactivé un peu plus tard alors que j'avais manœuvré une fois le commodo FC/FR.. Après arrêt au retour, tout a fonctionné normalement en rentrant chez moi.
Je crois qu'il y a vraiment un bug...
Dans l'autre forum, ils disent aussi que ça revient tout seul..
Afficher plus
Afficher moins

Bonjour.

J'ai effectivement eu aussi ce problème qui se rétabli seul puis se reproduit aléatoirement sans raison ni mauvaise manipulation.

Bizarre.?

Message cité 2 fois

---------------
Heureux propriétaire d'un 3008 II business allure pure tech 130 EAT6 gris amazonite, HML, TP, Full Leeds, Alarme, Chargeur tel induction.
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/11/2019 à 10:27:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

crocodile84 a écrit :

Bonjour.

J'ai effectivement eu aussi ce problème qui se rétabli seul puis se reproduit aléatoirement sans raison ni mauvaise manipulation.

Bizarre.?
Afficher plus
Afficher moins

Salut,

Ce serait sympa que tu vérifies mes élucubrations..
Peut être aussi Jeanclaude Convenant qui semble avoir constaté un défaut identique.

J'ai une hypothèse que c'est pas un bug mais un composant qui est dégradé hors tension puis se rétablit après un certain temps de fonctionnement moteur allumé.

Je constate que si je roule de jour puis passe dans la nuit avec le système qui passe en mode auto des phares, je n'observe jamais de problème.
En revanche, si je démarre de nuit, le mode auto peut se désactiver tout seul très rapidement; puis il se réactive après un peu de route.
L'autre jour, j'avais pensé que c'était la manipulation du FC/FR qui avait rétabli le fonctionnement; je pense m'être trompé.

Il y a deux hypothèses, soit c'est un bug, soit c'est un composant(capteur de luminosité par exemple) qui dysfonctionne.
Pour confirmer l'hypothèse matérielle, ayant été livré fin décembre 2018, j'ai passé l'hiver sans aucun problème. C'est depuis cet été avec les fortes chaleurs que j'ai découvert une première fois le défaut.
Mon 5008 est toujours dehors sous le soleil du sud ouest....
Aussi, le fait que le signal du mode Auto se désactive pas tout de suite est probablement du à l'ordinateur qui détecte qu'un élément si activé est hors des clous.

J'ai pas étudié le système, mais il me semble qu'il y a deux capteurs, celui de luminosité générale qui semble OK, et celui plus performant qui détecte les sources de lumières, je pencherais sur le second.

Message édité par trifon le 05/11/2019 à 10:45:04

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Membre confirmé
clo914
  1. Posté le 05/11/2019 à 14:44:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Jamais constaté cela, si je suis en phare auto et suis en feu de croisement par ex si lumière ambiante et que je manœuvre le commodo pour
passer en feu de route, cela désactive effectivement l'auto, mais l'auto se réactive quand je repasse en FC par le commodo.
Pour info je suis toujours commodo sur "o" et passe en auto si je roule de nuit ou prends de jour une route avec des tunnels.

peut être mauvaise habitude, prise avec une Laguna équipée de xénons qui s'allumaient pour rien quand je sortais et rentrais dans mon garage, afin de préserver la durée de vie pour des allumages/extinctions pour rien.

On en parle aussi dans le forum voisin:
https://www.forum-peugeot.com/ [...] st-2511035
Message cité 2 fois
Message édité par clo91* le 05/11/2019 à 16:16:58

---------------
3008 Allure Business PT130 EAT8
Ex 308 II THP125
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 06/11/2019 à 09:41:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

clo91* a écrit :

Jamais constaté cela, si je suis en phare auto et suis en feu de croisement par ex si lumière ambiante et que je manœuvre le commodo pour
passer en feu de route, cela désactive effectivement l'auto, mais l'auto se réactive quand je repasse en FC par le commodo.
Pour info je suis toujours commodo sur "o" et passe en auto si je roule de nuit ou prends de jour une route avec des tunnels.

peut être mauvaise habitude, prise avec une Laguna équipée de xénons qui s'allumaient pour rien quand je sortais et rentrais dans mon garage, afin de préserver la durée de vie pour des allumages/extinctions pour rien.

On en parle aussi dans le forum voisin:
https://www.forum-peugeot.com/ [...] st-2511035
Afficher plus
Afficher moins


Salut,

Mais as tu constaté un défaut comme certains l'ont constaté?
De mes dernières observations, c'est pas un problème de manipulation mais probablement du à un défaut matériel sur une petite série de circuits ou capteur associé.
J'ai parlé d'une fonction qui s’arrête et redémarre toute seule sans autres manips.


A propos de "l'autre forum"; lit les interventions du modérateur... Cela donne le ton.....
Avec des rappels sur certaines de mes interventions d'informations concernant la boite auto considérées comme inopportunes.
On voit pas trop ce que ça vient faire là sauf que je dis encore une fois des bêtises.
Je crois que des intervenants de notre forum se sont faits bannir
Pour lui, tout va bien, il n'y a jamais de problème, et je dis que des conneries.
Tu me reconnaîtras..
Certains essayent en vain d'aller dans mon sens, à savoir une réflexion sur un défaut.
On comprend pourquoi certains désertent ce forum.. Certains ici disent qu'ils se sont faits bannir..

Cordialement.

Message cité 2 fois
Message édité par trifon le 06/11/2019 à 09:58:56

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Publicité

Profil : Membre confirmé
clo914
  1. Posté le 06/11/2019 à 14:20:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

trifon a écrit :

Salut,
Mais as tu constaté un défaut comme certains l'ont constaté?
Afficher plus
Afficher moins



Non je n'ai jamais constaté ce défaut, mais maintenant que l'on en parle je ferais plus attention, car si c'est fugitif cela peut passer inaperçu

Message cité 2 fois
Message édité par clo91* le 06/11/2019 à 14:21:21

---------------
3008 Allure Business PT130 EAT8
Ex 308 II THP125
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/11/2019 à 09:01:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

clo91* a écrit :


Non je n'ai jamais constaté ce défaut, mais maintenant que l'on en parle je ferais plus attention, car si c'est fugitif cela peut passer inaperçu
Afficher plus
Afficher moins


Je pense que si le défaut était apparu sur ton véhicule, tu l'aurais détecté puisqu'au démarrage de nuit, tout est OK en apparence puis au tableau le double voyants qui indique que le mode Auto fonctionne passe en mode normal.. puis revient plus tard sans qu'on touche à rien...
C'est un comportement anormal pour lequel j'ai tenté de trouver une explication.

Message édité par trifon le 07/11/2019 à 10:10:53

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Pilote pro
jeanclaude-convenant
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/11/2019 à 20:30:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je n’ai pas trouvé d’explications rationnelle.
Ça me la fait sous la pluie, pas sous la pluie, quand il faisait chaud ou froid... bref je n’ai pas pu établir de correlation

Dans mon cas je fais beaucoup d’autoroute alors je le désactive en général.


---------------
En 5008 GT
Ex :
508 GT SW -
Cooper s r53
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 10/11/2019 à 09:39:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En roulant, arrivé à la nuit, le système auto a démarré et a fonctionné comme d'habitude sans problème.
J'avais fait des trajets relativement longs de jour.

Ce matin, de nuit, ils s'est désactivé tout de suite puis n'est pas revenu. J'ai fait une manœuvre FC/FR/FC sans résultat.
Mais c'était deux trajets relativement courts.
Difficile de conclure si c'est un problème matériel ou logiciel....
J'en parle en décembre à mon CC.... Peut être que via l'ODB, un défaut sera détecté?
Message édité par trifon le 10/11/2019 à 09:40:51

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Pilote pro
jeanclaude-convenant
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/11/2019 à 15:57:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce matin le big a eu lieu. J’ai démarré à froid et de nuit. La commutation auto ne fonctionnait pas.
Puis au bout de 10km le témoin est apparu tout seul...


---------------
En 5008 GT
Ex :
508 GT SW -
Cooper s r53
Profil : Routard
x3n0n
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 12/11/2019 à 19:44:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Vous roulez avec ou sans clim ?
Serait il possible qu'il y ait de la buée au moment du démarrage de nuit au niveau de la caméra et qu'elle disparaisse lorsque vous roulez ?
Message cité 3 fois

---------------
Peugeot 3008 GT Line PureTech 180 EAT8 - Blanc Nacré
Megane III RS Bleu Extrême - Pack RS Visibilité - RS Monitor (Volée le 03/05/2019...)
Son topic : http://www.forum-auto.com/marq [...] t40238.htm
Ex : 206cc 2.0L 16S 138ch Roland Garros 2003
Profil : Pilote pro
jeanclaude-convenant
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/11/2019 à 00:42:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

X3n0n a écrit :

Vous roulez avec ou sans clim ?
Serait il possible qu'il y ait de la buée au moment du démarrage de nuit au niveau de la caméra et qu'elle disparaisse lorsque vous roulez ?
Afficher plus
Afficher moins


Possible. C’est ce qui a du arriver ce matin peut être.


---------------
En 5008 GT
Ex :
508 GT SW -
Cooper s r53
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/11/2019 à 09:55:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

X3n0n a écrit :

Vous roulez avec ou sans clim ?
Serait il possible qu'il y ait de la buée au moment du démarrage de nuit au niveau de la caméra et qu'elle disparaisse lorsque vous roulez ?
Afficher plus
Afficher moins

Salut,

La première fois que j'ai constaté le défaut, c'était cet été.
Pas de saleté ni de condensation...
Avec l'heure d'été, dans mon utilisation avec des parcours de nuit exceptionnels, cela faisait bien longtemps que le mode Auto n'avait pas à s'activer.
Même si il y avait eu une occultation sur le capteur longue distance, selon moi, cela aurait provoqué le passage en feux de route puisqu'il n'aurait rien détecté.
Le capteur de luminosité ambiante qui détermine le passage en mode auto fonctionne toujours très bien.
Le capteur longue distance aussi lorsque ce mode n'est pas désactivé.
Pour moi, il y a une Unité Centrale via le NAC qui communique avec le capteur et possiblement son électronique associée. Si il y a une détection d'un défaut, le système repasse en mode manuel sans qu'on ait besoin de modifier la position du commodo.


Nota; J'ai posté dans la section du 3008 car il y a un long historique des problèmes possibles.
Mais il semblerait que le défaut ait touché quelques 5008 avec peut être un lot de composants ou sous ensembles présentant un défaut.

Message édité par trifon le 13/11/2019 à 10:06:57

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/11/2019 à 13:45:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je viens de constater un truc bizarre:

Tout à l'heure à l'arrêt avec le système en route pour écouter la radio, je vais sur l'écran des paramétrages des fonctions et observe que les phares auto sont sur Off.
Hors le système Auto lorsque je roule marche parfaitement dès que la luminosité baisse.
Et je l'avais réglé depuis le début sur ON.
Je l'ai remis sur ON et vais surveiller si il se désactive tout seul.
Cela orienterait le problème vers un bug?

Si bug, pour l'évolution du firmware, je crois qu'il faut attendre au vu des retours dans la section du NAC...
Message édité par trifon le 13/11/2019 à 14:02:18

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Membre confirmé
clo914
  1. Posté le 13/11/2019 à 18:11:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il y a certains réglages qui se désactivent a la coupure du moteur tels le stop&start, et la commutation auto c est pareil.
si tu as le moteur coupé et le system en route la commutation est sur OFF, et si tu la mets sur ON ça rebascule sur OFF tout seul.
vérifies pour voir
Message cité 1 fois

---------------
3008 Allure Business PT130 EAT8
Ex 308 II THP125
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 14/11/2019 à 09:22:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

clo91* a écrit :

Il y a certains réglages qui se désactivent a la coupure du moteur tels le stop&start, et la commutation auto c est pareil.
si tu as le moteur coupé et le system en route la commutation est sur OFF, et si tu la mets sur ON ça rebascule sur OFF tout seul.
vérifies pour voir
Afficher plus
Afficher moins


J'avais pas précisé que moteur tournant, c'était toujours sur Off..
Depuis que j'ai pris la décision de toujours passer le S&S sur Off pour ménager la courroie, maintenant, je vois le réglage à chaque fois.
Je vais suivre ce point pour essayer de déterminer si il y a un bug entre la position du commodo que je laisse toujours en mode auto et ce qu'il se passe dans le logiciel..


---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Top Membre Peugeot 2018
baron-noir
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 14/11/2019 à 13:54:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le problème a t’il été soulevé au garagiste ?
Si doute sur le firmware du NAC alors il faut appeler la Hotline pour leur avis ( s’ils en ont Un).
Sinon discuter ne fait jamais avancer le smililililibik dans ce genre de situations
Message cité 1 fois
Message édité par baron-noir le 14/11/2019 à 13:55:16

---------------
DS7 Grand Chic Opéra E-Tense Bleu Encre-Alezan ... 77,007 % full options
Ne pas se saoul mettre au Vin soumis [:jiballe:4]
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 14/11/2019 à 16:52:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

baron-noir a écrit :

Le problème a t’il été soulevé au garagiste ?
Si doute sur le firmware du NAC alors il faut appeler la Hotline pour leur avis ( s’ils en ont Un).
Sinon discuter ne fait jamais avancer le smililililibik dans ce genre de situations
Afficher plus
Afficher moins


Il est clair qu'en décembre, je vais en parler à mon CC lors de l'entretien.
Je te suis pas sur le fait que ça sert à rien d'en discuter dans le forum car nous sommes 3 à constater ce problème.
Rassembler les expériences est utile car il s'agit d'un problème au comportement un peu particulier.
Et plus on peut donner des détails précis au CC mieux c'est, histoire qu'il raconte pas n'importe quoi pour se défausser.
Plus on identifiera le comportement du défaut ainsi que les circonstances dans lesquelles il est apparu(chez moi après les fortes chaleurs d'été) et mieux on pourra le communiquer.


---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Top Membre Peugeot 2018
baron-noir
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 14/11/2019 à 17:59:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bien sur qu'il faut en parler, mais ce que je veux dire c'est qu'agir est plus profitable. :sol:


Tiens pour ne pas chercher voila le N° de tél. de la hotline en attendant :


09 70 80 91 20

Pour ce genre de problèmes tu risques de faire des allers-retours chez ton garagiste même si bien qualifié par plusieurs...

Bonne chance et merci pour le retour.
 :jap:
Message édité par baron-noir le 14/11/2019 à 18:01:54

---------------
DS7 Grand Chic Opéra E-Tense Bleu Encre-Alezan ... 77,007 % full options
Ne pas se saoul mettre au Vin soumis [:jiballe:4]
Profil : Membre
papychouchou
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 14/11/2019 à 18:56:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir,
Je dois dire que j'ai remarqué le même problème la semaine dernière, peu de temps après avoir fait la dernière mise à jour. Est-ce un hasard ? toujours est-il qu'en position auto et en "phares" la commutation en "codes" ne c'est pas faite. Je n'avais pas du tout de buée et mon pare brise était nickel, donc pas d'impuretés devant la caméra. Je n'ai pas roulé de nuit depuis donc je ne peux pas vous dire si le défaut persiste. Bug ou pas ? Je vais en parler à CC à la prochaine visite qui aura lieu mi-décembre.
En attendant j' espère qu'un diagnostic sérieux serait tombé sur ce forum.

Bonne soirée à tous.
Message cité 2 fois

---------------
3008_2 GTLine 120S&S EAT6 Blanc nacré VisioPack2 - 12/2016 -
Profil : Top Membre Peugeot 2018
baron-noir
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 14/11/2019 à 19:47:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

papychouchou a écrit :

bonsoir,
Je dois dire que j'ai remarqué le même problème la semaine dernière, peu de temps après avoir fait la dernière mise à jour. Est-ce un hasard ? toujours est-il qu'en position auto et en "phares" la commutation en "codes" ne c'est pas faite. Je n'avais pas du tout de buée et mon pare brise était nickel, donc pas d'impuretés devant la caméra. Je n'ai pas roulé de nuit depuis donc je ne peux pas vous dire si le défaut persiste. Bug ou pas ? Je vais en parler à CC à la prochaine visite qui aura lieu mi-décembre.
En attendant j' espère qu'un diagnostic sérieux serait tombé sur ce forum.

Bonne soirée à tous.
Afficher plus
Afficher moins




Faites remonter cela à la hotline, avec plusieurs appels ils vont bien prendre en compte cela et analyser au cas ou cela viendrait du firmware.
Ce que je ne pense pas car le NAC ne servirait que d'interface d'affichage, paramétrage pour un calculateur sur le CAN bus dédié à l'éclairage ... Ceci n'est qu'une supposition...



09 70 80 91 20

Message cité 1 fois
Message édité par baron-noir le 14/11/2019 à 19:51:17

---------------
DS7 Grand Chic Opéra E-Tense Bleu Encre-Alezan ... 77,007 % full options
Ne pas se saoul mettre au Vin soumis [:jiballe:4]
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 15/11/2019 à 13:56:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

baron-noir a écrit :



Faites remonter cela à la hotline, avec plusieurs appels ils vont bien prendre en compte cela et analyser au cas ou cela viendrait du firmware.
Ce que je ne pense pas car le NAC ne servirait que d'interface d'affichage, paramétrage pour un calculateur sur le CAN bus dédié à l'éclairage ... Ceci n'est qu'une supposition...



09 70 80 91 20

Afficher plus
Afficher moins


J'ai téléchargé la doc MTA qui est une version téléchargeable des RTA du 3008.
C'est vrai qu'ils avertissent qu'il s'agit d'une doc issue du monde des pros, c'est à dire plus réservée à des mécanos amateurs un peu plus aguerris.
L'intérêt est que c'est mis à jour progressivement.
Il y a bien un ensemble de modules reliés entres eux par des canbus, ce qui n'est pas un scoop; mais faut voir ce que contient le module qui gère les capteurs de luminosité.
Va falloir que j'utilise une grosse loupe pour décrypter les fonctions car c'est vraiment très peu explicite sachant qu'il y a juste des cryptogrammes..
Bref, retraité, on s'amuse comme on peut... :lol: :lol:

Tiens, hors sujet, une info que j'ai trouvée a propos de la vidange de l'huile de boite auto. C'est clairement expliqué.
Il y avait des infos que cette huile était à vie du véhicule.... ;) ;) ;)
Fin du hs....


---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Membre confirmé
clo914
  1. Posté le 15/11/2019 à 15:02:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu trouves ça ou ? car cela m’intéresse aussi
tu as peut être un lien de téléchargement.
Merci
Message cité 2 fois

---------------
3008 Allure Business PT130 EAT8
Ex 308 II THP125
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 15/11/2019 à 15:52:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

clo91* a écrit :

Tu trouves ça ou ? car cela m’intéresse aussi
tu as peut être un lien de téléchargement.
Merci
Afficher plus
Afficher moins

https://www.revue-technique-au​to.fr/?gclid=EAIaIQobChMI2Iv41​rrs5QIVEtreCh2u6Q_yEAAYASAAEgK​WpvD_BwE

Mais de ce que je comprends est que c'est pas une doc téléchargeable définitivement.
Faut aller à chaque fois sur le site avec son code client.
On peut faire des copies papier section par section.
L'avantage est que les infos peuvent être mises à jour.
Le désavantage est qu'on peut pas sortir un pdf complet.. Probablement pour éviter des copies. Et il y a peu d'images sauf pour des opérations complexes comme changer la courroie de distri des PT130.

Message édité par trifon le 15/11/2019 à 16:22:47

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Membre confirmé
clo914
  1. Posté le 15/11/2019 à 16:11:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci je vais aller voir ça de près


---------------
3008 Allure Business PT130 EAT8
Ex 308 II THP125
Profil : Pilote semi-pro
trifon
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 27/11/2019 à 12:11:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello,

Un petit retour:

J'ai l'impression qu'avec la température extérieure qui a baissée, le défaut est maintenant absent.
Faudra vérifier sur le long terme puisque démarrer avec les phares auto en action va être plus fréquent.

Cela irait dans le sens d'une dérive du circuit concerné avec la température.
Cette dérive serait détectée uniquement lors d'un démarrage de nuit par l'unité centrale qui gère la fonction.
Si on a roulé un peu et que la luminosité baisse, cela n'arrive jamais dans mon cas.
Cet été, je n'ai jamais eu l'occasion de démarrer de nuit sauf cette première fois en septembre où j'ai constaté ce défaut.
Message cité 1 fois
Message édité par trifon le 27/11/2019 à 12:18:31

---------------
Peugeot 5008 Allure Puretech 130 EAT8 Grip Control
Véhicules précédents :KADJAR TCE 130CV EDC 7 avec Extended Grip
X-TRAIL T30 4X4 Columbia 2006... et bien d'autres...
Profil : Membre confirmé
clo914
  1. Posté le 27/11/2019 à 20:32:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J ai eu un truc bizarre hier
je sors de mon garage, donc véhicule sec et il fait jour. Je pars commodo lumières sur "OFF"
quelques kms plus loin il se met a pleuvoir assez fort, je passe donc phares et EG sur auto.
les codes s'allument (avec voyant auto) car il fait un peu sombre et les EG démarrent.

je roule quelques kms sur une voie rapide 90/100 et brusquement mon gps qui était en mode nuit passe en mode jour, le voyant auto s'éteint
mais les codes restent allumés, le temps que j'arrive a destination environ 10 mn
que s'est il passé ?? pourquoi auto s'est éteint ?? est ce que les codes restent allumés car il pleut assez fort ?? capteur perturbé par la pluie ??
Arrivé a destination j'arrête; et repart environ 1/2 h plus tard, la pluie s'est arrêtée et le ciel éclairci, phares et EG en auto mais rien ne se passe car plus de pluie et luminosité revenue.
Message cité 1 fois
Message édité par clo91* le 27/11/2019 à 20:36:03

---------------
3008 Allure Business PT130 EAT8
Ex 308 II THP125
Publicité

 Page :
1  2
Page Précédente
Première Page

Aller à :