Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
405
/

panne pompe carburant essence 405 sr 19/8/1992

 

Il y a 66 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

panne pompe carburant essence 405 sr 19/8/1992

Prévenir les modérateurs en cas d'abus 
cla77zs
Invité
  1. Posté le 19/03/2014 à 15:41:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Ma 405 ne veut plus démarrer.
Après avoir changé mes bougies, j'ai percuté qu'à la mise contact je n'entendais plus comme d'habitude le court ronflement de la pompe carburant. Donc je l'ai démonté (modèle placé hors réservoir, sur le châssis entre l'essieu arrière et le réservoir). Vérifié direct sur 12 volts elle fonctionne. Je voudrai savoir si le petit "relais" électrique qui gère cette pompe pourrai être défectueux et causer la panne et si oui, comment l'enlever pour le changer car le fil part loin vers l'avant et je ne voit pas où le déconnecter, j'ai pensé aussi le shunter tout simplement, mais là en tant que non initié j'aimerai avoir l'avis d'un spécialiste.

Il s'agit du petit "relais" gris en plastique qui est juste à côté de la pompe.

Dans l'attente,
merci, respectueusement,

Claude

Sujets relatif
Invité
  1. Posté le 19/03/2014 à 15:55:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Avez-vous de l'essence ?

Invité
  1. Posté le 19/03/2014 à 16:13:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Frecso,

Oui je venais de faire le plein, la voiture est tombée en panne d'un coup en roulant à 50 mètres de la maison, elle ne veut plus redémarée?

Publicité

Profil : Pilote semi-pro
  1. config
olive_ing
Marques - succès bronze sujets Marques - succès or messages
  1. Posté le 19/03/2014 à 16:44:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il est effectivement possible (et même probable) que la panne soit causée par le relais de la pompe.

Invité
  1. Posté le 19/03/2014 à 16:54:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce relais a 2 fils + et - font 10 cm à la pompe, mais les 2 autres fils qui partent vers l'avant du véhicule, ils disparaissent dans le châssis, comment le changer, ils font peut-être parti d'un faisceau et là je suis dépassé.

Publicité

Invité
  1. Posté le 20/03/2014 à 11:19:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La galère perdure...

J'ai shunté le relais situé à côté de ma pompe à essence, mais le courant n'y arrive pas malgré cela. Tous le reste fonctionne les vitres, le démarreur, les clignotants etc, le courant fonctionne partout sauf vers ma pompe, y a t'il un autre relais quelque part?
J'ai vérifié tout mes fusibles dans le boitier sous le volant, mais peut-être y en a t'il ailleurs?

Invité
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 20/03/2014 à 13:17:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je n'arrive pas à insérer d'image, mais sur la documentation :

- pour l'injection XU5 il y a, avec la planche "calculateur" un relais de commande de la pompe à essence. Jusqu'à 1992 (réf 6555.88), il est rectangulaire et vertical, avec 3 ou 4 broches (on ne voit pas bien), 25 ampères. Depuis 1992 (réf 1929.49), il est rectangulaire et horizontal, avec des ailettes comme pour le refroidissement, je ne sais pas combien il a de broches, pas de mention de l'ampérage.
- pour l'injection XU9J4 il y a avec la planche "calculateur" un relais de commande de la pompe référence 6555.48, à cinq broches et 25 ampères.
- pour les autres injections (XU9J2), pas de trace de relais sur les planches moteur ou organes électriques.

La doc ne me donne pas les implantations. Sur les 605 de la même époque, ce relais de pompe se trouve contre le calculateur, dans le même boîtier fixé sur le passage de roue avant droit.
Message édité par Ron67qr le 20/03/2014 à 13:55:25
Invité
  1. Posté le 20/03/2014 à 15:43:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour Ronda65,

J'ai lu sur ce forum que mon modèle de 405 correspondait au première injection d'après juillet 1992, la mienne est de aout 1992.
Moi, je suis un peu mécanique mais pas du tout électronique. Le calculateur, c'est bien un bloc métal avec des ailettes sur les côtés, si oui, il est dans un grand boitier noir en plastique situé sous le capot moteur, côté volant de direction dans l'angle en bas du pare-brise. Là, sur le boitier métal il y a un relais vert en 25 ampères, je l'ai changé mais pas de résultat.
Peut-être pouvez vous m'envoyer la photo du schéma plus facilement par ma messagerie perso? " douceursdesaintprive@orange.fr ".

Je suis très embêté par cette panne, car je suis en milieu très rural, sans argent d'avance en cette sortie d'hiver, des commandes confiserie en attentes que je ne peu pas fabriquer, ma femme ne peut pas faire les courses ni aller chercher les enfants à l'école, mes amis locaux sont tout sauf mécanicien et mon copain garagiste (à 10 bornes) est lui aussi dépassé par cette panne et de toute façon il est accaparé sur un gros travail à son atelier, la solution repose sur moi, c'est une petite catastrophe pour nous.

En tout cas, merci de votre aide,
respectueusement,

Claude

Invité
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 20/03/2014 à 22:05:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Vous avez probablement un moteur D6D type XU9J2.

Allez consulter la RTA à l'adresse : http://bmw650f.free.fr/techniq​ue/Auto/PEUGEOT405INJECTION.pd​f . J'espère que ça correspond à votre modèle, sinon cela aidera à progresser dans la recherche.

L'injection est décrite en grand détail dans les pages 12 et suivantes, avec les procédures de test. Il y a deux relais : M744 (relais de commande de pompe à essence) et M783 (relais d'alimentation du calculateur). Il y a aussi un porte-fusible de pompe à essence (M477) : votre fusible est peut-être grillé ?

Le schéma électrique est en page 64-65 M744, M783 et M477 apparaissent tout en haut à droite de la page 64, sous le titre "équipement électrique".

Et en page 72 vous avez l'implantation des relais et autres organes : les relais sont dans un boîtier situé derrière le phare droit et contre la chapelle d'amortisseur, le calculateur entre la batterie et le phare gauche, contre le boîtier de filtre à air. Le fusible de pompe à carburant est entre les deux relais. Dans l'angle du pare-brise, c'est probablement le calculateur d'ABS que vous avez vu.


Sous le capot, les relais sont donc dans le boitier 18 sur la gauche de la photo (c'est le même endroit pour les moteurs 1,6 et 1,9):  

Cette image vient d'une autre revue technique 405 qu'on trouve à l'adresse http://ebookbrowsee.net/revue-​technique-peugeot-405-pdf-d596​728393 et qui est en anglais. Je n'y ai pas lu de passage sur les relais dans la section "injection".
Message édité par Ron67qr le 20/03/2014 à 23:04:13
Invité
  1. Posté le 21/03/2014 à 13:08:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Ronda65,

Super merci de ta coopération, j'ai tout vérifié sans succès, je pense que le + doit être sectionné quelque part sur le faisceau car s'il était simplement en masse il interagirait sur l'ensemble ou partit du véhicule ce qui n'est pas le cas, toute l'électricité fonctionne excepté l'alimentation de la pompe.
Alors comme les pieds nickelés, j'ai recouru au système DD, j'ai tiré un fil de + directement de la pompe jusqu'au neiman en perçant un trou dans mon planché, il est bien protégé sous les baguettes de portières, j'ai quand même mis un fusible au cas ou et le tout fonctionne parfaitement. C'est pas très pro, mais je n'en suis pas un et faire des grosses dépenses sur un véhicule de 22 ans d'age c'est pas très pro non plus. Même mon copain garagiste était impuissant devant ce cas.

Je vais pouvoir retourné à mes autres urgences de travail, c'est l'essentiel.

Encore merci de votre diligence ultra rapide, vous faites un sacré bénévolat.

Respectueusement,

Claude

XU10J4
Profil : Routard
nanjat
  1. Posté le 21/03/2014 à 14:21:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La pompe n'est alimentée qu'un court instant quand tu mets le contact et que le moteur ne tourne pas encore. Donc si c'est à ce moment que tu l'as testé c'est normal que tu n'as rien.
Maintenant que tu l'as branché en direct (donc je suppose que l'ancien est encore là mais pas branché) re-vérifie qu'il est alimenté ou pas en 12V, MOTEUR EN MARCHE.

Invité
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 21/03/2014 à 17:02:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Effectivement, le relais est temporisé et se coupe au bout de 2 à 3 secondes si le calculateur ne lui renvoie pas l'info que le moteur tourne. Donc, à tester à deux personnes : une qui tient le multimètres ou une ampoule avec fils baladeurs, à brancher sur la pompe, et qui regarde s'il y a un signal quand on met le contact, et l'autre qui manoeuvre la clé de contact.

Ce branchement de fortune n'est pas durable : comme il n'y a pas la fonction de temporisation/coupure, il faut bien penser à couper totalement le contact (et pas laisser sur la position "accessoires" ) en attendant de trouver la rupture dans le faisceau ou la masse intempestive. Au pire, tirer un fil depuis la platine du relais, qui remplace le fil du faisceau mais qui respecte le circuit sécurisé sera préférable à un montage en direct sur le "+" au contacteur.
Message édité par Ron67qr le 21/03/2014 à 17:04:36
Invité
  1. Posté le 21/03/2014 à 22:18:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
OK les hommes, demain matin j'ai rendez vous avec mon copain garagiste pour vérifier tous ça, comme la voiture tourne, j'y vais avec, peut-être qu'avec sa valise électronique il pourra mieux diagnostiquer.
Encore merci de votre aide, je vous tient informé demain.

Bonne nuit à tous,
respectueusement,

Claude

artisan-ouvrier: sucettes, pizza, semi-vendeur d'objets anciens, donc trois travaux à l'année juste pour payer les factures, mais une qualité de vie environnementale quotidienne.

Publicité

Invité
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 22/03/2014 à 08:10:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

La valise, sur une 405 de 1992, ne donnera pas grand-chose. Il y a une prise de diagnostic, mais elle renvoie peu d'informations. Après 1994, avec le passage aux connecteurs à 30 broches, c'est mieux (mais pas encore ce qu'on a avec OBD 2).
De simples contrôles classiques au multimètre donneront des informations exploitables, notamment en matière de continuité du faisceau.

Invité
  1. Posté le 22/03/2014 à 14:47:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Alors là les copains je laisse "béton"...

Ce matin chez mon copain garagiste, le hasard à bien fait les choses. J'étais avec Nicolas en train de vérifier à deux à l'aide du multimètre toutes mes connections de pompe, mais sans succès. Sont arrivées trois connaissances, des passionnés collectionneurs, l'un dans sa Gordini, l'autre dans sa deux-chevaux et le troisième dans sa DS. Tout les trois avec Nicolas se sont penché sur mon problème pendant plus d'une heure. Le jus n'arrive pas à la pompe ni avant le dernier relais ni après celui-ci. Ils ont bombé à l'anti-humidité tout les connecteurs mais aucun résultat. Des urgences de travail sont en attentes alors je vais me contenter de ma connexion direct sur le neiman avec un porte fusible et elle tourne nickel comme avant. C'est du bidouillage, mais j'ai ni le temps ni les moyens de faire mieux.
Désolé de vous laisser sans réponse définitive, mais vu la vétusté du véhicule (aout 1992) je m'en contenterai.

Merci à tous pour votre motivation, à la prochaine galère, je ne manquerai pas de revenir vers vous.

Astalavista, compagnéros,
respectueusement,

Claude

XU10J4
Profil : Routard
nanjat
  1. Posté le 23/03/2014 à 05:07:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le fusible dans le compartiment moteur est bon?

Invité
  1. Posté le 23/03/2014 à 08:38:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut NanjaT,

Le problème est résolu par bidouillage, bien sur que les fusibles , les relais sont OK et même que j'ai de l'essence dans le réservoir.

Là, tout de suite, maintenant, je suis en fabrication artisanale de sucettes, l'un de mes trois métiers, mes clients attendent et je vais avoir une semaine de retard sur mes livraisons.

Merci de laissé béton-itou,
respectueusement,

Claude

Profil : Nouveau membre
juju67100
  1. Posté le 23/04/2019 à 21:10:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous je relance le sujet ayant le même soucis ma voiture a calé en pleine route et ne démarre plus depuis j'ai les mêmes soucis que ceux cités plus haut la pompe a essence ne fonctionne pas quand je met le contact. mais elle fonctionne je l'ai tester directement a ses bornes j'ai aussi changer le relais et toujours rien merci de vos réponses j'ai une Peugeot 405 1.8 de 1996
Message cité 1 fois
Profil : Nouveau membre
chinois325380
  1. Posté le 05/12/2019 à 03:39:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Juju67100 a écrit :

Bonjour a tous je relance le sujet ayant le même soucis ma voiture a calé en pleine route et ne démarre plus depuis j'ai les mêmes soucis que ceux cités plus haut la pompe a essence ne fonctionne pas quand je met le contact. mais elle fonctionne je l'ai tester directement a ses bornes j'ai aussi changer le relais et toujours rien merci de vos réponses j'ai une Peugeot 405 1.8 de 1996
Afficher plus
Afficher moins




J’ai le même problème là à l’heure actuelle sur ma 405 1.8 as tu trouvé le problème ?

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Calculateur Injection et ABR sur 405 Sri de 1988 2
405 GRDT 1994 patine (embrayage) 3
Support du 2.1l td identique au 2.5td? 12
demontage compteur 405 srd phase 2 0
toute pièce de 405 ou la voiture complete pour pièce 10