Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / /
206
/

206 1.4 HDI Voyant ABS allumé problème.

 

Il y a 1023 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

206 1.4 HDI Voyant ABS allumé problème.

Prévenir les modérateurs en cas d'abus 
Profil : Apprenti confirmé
adamel62
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 21/01/2015 à 00:40:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir à tous,

Voila j'ai une 206 1.4 hdi 155 000 km gris sidobre enfant terrible mise en circulation 08/01/2003 donc je pense que le voiture est de 2002 enfin je sais pas.

J'ai acheté la voiture en novembre 2014 moins de 3 mois à un particuliers en occas donc et 1 semaine après l'achat le voyant c'est allumé sans raison.

Maintenant des que je met le contact le voyant s'allume et sur l'afficheur 3 ligne que j'ai changé il m'affiche anomalie ABS.

Le voyant reste toujours allumé il c'est jamais éteint donc au démarrage voyant plus un bip et écrit anomalie ABS.

J'ai donc fait changer les freins comme il y en avait besoin on à nettoyé les capteurs ABS débranché rebranché et laver.

Malgrer le nettoyage changement des freins le voyant reste allumé.

Pouvez vous m'aidez? svp j'ai reçu aujourd’hui un ELM327 usb mais on m'as dit que sa sert à rien il pourras pas me faire de diag ABS.

Je vous remercie d'avance j'attend votre aide et vos réponses avec impatiente car je sais pas d'ou sa peux venir merci vraiment.
Message cité 1 fois
Sujets relatif
Profil : Membre
  1. Posté le 24/01/2015 à 12:29:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

adamel62 a écrit :

Bonsoir à tous,

Voila j'ai une 206 1.4 hdi 155 000 km gris sidobre enfant terrible mise en circulation 08/01/2003 donc je pense que le voiture est de 2002 enfin je sais pas.

J'ai acheté la voiture en novembre 2014 moins de 3 mois à un particuliers en occas donc et 1 semaine après l'achat le voyant c'est allumé sans raison.

Maintenant des que je met le contact le voyant s'allume et sur l'afficheur 3 ligne que j'ai changé il m'affiche anomalie ABS.

Le voyant reste toujours allumé il c'est jamais éteint donc au démarrage voyant plus un bip et écrit anomalie ABS.

J'ai donc fait changer les freins comme il y en avait besoin on à nettoyé les capteurs ABS débranché rebranché et laver.

Malgrer le nettoyage changement des freins le voyant reste allumé.

Pouvez vous m'aidez? svp j'ai reçu aujourd’hui un ELM327 usb mais on m'as dit que sa sert à rien il pourras pas me faire de diag ABS.

Je vous remercie d'avance j'attend votre aide et vos réponses avec impatiente car je sais pas d'ou sa peux venir merci vraiment.
Afficher plus
Afficher moins

Bonjour,vérifie ton contacteur de frein derriere la pédale de frein.

Profil : Nouveau membre
  1. Posté le 24/01/2015 à 13:42:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je me demande, même si le problème a été résolu par le changement des freins et le nettoyage du capteur, s'il ne faut pas passer la voiture à la valise quand même pour effacer le défaut...
mais je ne suis pas sûr du tout sur ce coup là...
Message cité 1 fois
Publicité

Profil : Membre
  1. Posté le 24/01/2015 à 14:43:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

ben55um a écrit :

Bonjour,

Je me demande, même si le problème a été résolu par le changement des freins et le nettoyage du capteur, s'il ne faut pas passer la voiture à la valise quand même pour effacer le défaut...
mais je ne suis pas sûr du tout sur ce coup là...
Afficher plus
Afficher moins


Oui le mieux suite aux interventions qu'il a effectué serait de tenter une réinitialisation....

Profil : Apprenti confirmé
adamel62
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 26/01/2015 à 14:13:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour j'ai passer ma voiture à ma valise j'ai trouver une personne qui me la fait gratuitement alors voila il y a le code c 1380 defaut fugitif pompe de recirculation ABS/ASR (systeme antipatinage bloqué) pompe bloqué CC CC ++

Donc la personne ma dit que c'est peut etre la pompe d'air qui est morte qui renvoie pas d'air ou le mastervack.

Enfin sur internet certain disent le bloc abs mais j'ai pas 1200 euro a mettre pour un bloc abs qu'en pensez vous?
J'aimerais avoir vos retour oi votre vécu si cest un probleme de pome de masse ou fe bloc abs ou autre?

Merci ppur vos réponse.

Publicité

Profil : Apprenti confirmé
adamel62
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/01/2015 à 01:11:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Re bonsoir

Comme je vous ai dit au dessus les capteur abs sont nettoyé les freins tout est fait mais le voyant rester toujours allumé j'ai donc passer la voiture sur une valise je peux vous mettre la photo si sa peux vous aider?

Mais le voyant c'est éteint mais c'est rallumer en suite et comme je vous ais dit au dessus la personne qui as passer la voiture sur le banc m'as parler que de la pompe d'air ou le mastervack ou masterback désolé pour l’orthographe.

Sur internet avec le code trouvé par la valise certaine personne disent que c'est la masse ou un câble couper ou le bloc abs foutu mais aucun du masterback ou de la pompe j'aimerais savoir ce que vous en pensé ?

Merci d'avance.

PS: la photo http://img4.hostingpics.net/pi [...] 111819.jpg

Profil : Nouveau membre
  1. Posté le 05/02/2015 à 12:58:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
aie... pas de très bonnes nouvelles tout ca... j'ai bien peur d'être arrivé au bout de mes maigres compétences pour ton problème...
Un mastervac en fin de vie normalement tu doit l'entendre quand tu freine, ca fait un bruit de pompe à vélo pédale à fond... ce qui ne voudrait pas forcément dire que c'est la cause précise de ton soucis

Profil : Apprenti confirmé
adamel62
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 13/02/2015 à 22:38:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir merci de ta réponse j'ai pas pu répondre avant bon voila le bruit de pompe le fait moteur eteint mais aprés la pedale devien dure ou quand je freine doucement mais pedale a fond elle fait pas de buit de pompe à velo que faite?

Profil : Vétéran confirmé
joel206
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/02/2015 à 00:52:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La pompe intégrée dans le bloc est hs. Il faudra en mettre une d'occasion et surtout trouver un garage qui veuille bien te monter cela et te faire la purge totale du circuit de freinage.


---------------
206 1.4XR 1999-> 251 000 km
LAGUNA 2 1.6 2006 -> 185 000 km
FZ6N 2006 -> 38 000 km
Ma nouvelle 208 Puretech 110 : [Présentation] Peugeot 208 puretech 110 ch Allure gris shark
Profil : Apprenti confirmé
adamel62
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/02/2015 à 01:58:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
merci joel peux tu me donner un liens de la pièce pour voir a quoi elle ressemble? j'ai un oncle meccano à la retraire depuis 1 ans donc je vais essayé de lui demander.

Mais j'aurais aimer avoir une photo de la piece ou même un liens pour la pièce neuve merci encore bonne soirée ou bonne nuit j'attend ta réponse avec impatience.

Profil : Vétéran confirmé
joel206
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/02/2015 à 09:11:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
De rien, attention il s'agit de la centrale complète.

http://www.ebay.fr/itm/ABS-Hyd [...] 54184f69bb

$_35Voir l'image en grand0 vote
Message édité par joel206 le 14/02/2015 à 09:14:23

---------------
206 1.4XR 1999-> 251 000 km
LAGUNA 2 1.6 2006 -> 185 000 km
FZ6N 2006 -> 38 000 km
Ma nouvelle 208 Puretech 110 : [Présentation] Peugeot 208 puretech 110 ch Allure gris shark
Profil : Apprenti confirmé
adamel62
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/02/2015 à 12:44:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ok merci par contre c'est assez bizarre car le voyant est pas régulier il viens reste allumé repart le lendemain rebelote ou il s'allume en route reste allumé quelque jours repart revient.

J'ai pas réussi à trouvé le relais ABS en tout cas je le vois pas et je sais pas si on peux l'atteindre sans démonté pour nettoyé.

Dernier point la personne qui m'as passer la 206 sur la valise gratuitement sympa le mec pour lui il m'as dit qu'il pensé plus au mastervack ou pompe air mais la pompe d'air qu'il ma montré se trouve pas sur le bloc ABS mais sur le moteur c'est pareil que sur la photo le truc noir rond comme un filtre à huile mais la il est gris et sur le moteur enfin le coté.

Sérieusement sa m’embête vraiment se problème on m'as aussi dit c’était peut être un mauvais contact mais j'y coi pas trop ou faire la purge des frein chose que je sais pas faire lol.

Voila m'ont avis détaillé cela va peut être vous aidé à posé un diag ou m'aidé à m'orienté sur plusieurs chose avant d'acheté des pièces qui au final seras peut être pas celle ci ou autre.

Car je vais vais pas acheté un bloc ABS que c'st pas sa après une pompe ou un mastervack sa va chiffré au final.

Donc j'attend vos réponses et merci encore à vous tous et à Joel.

Bonne journée à tous.

Profil : Nouveau membre
  1. Posté le 16/02/2015 à 10:12:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est toujours un gros soucis d'être sûr que c'est bien la pièce que l'on va changer qui est responsable de la panne dès l'instant où l'on fait les réparations tout seul.
L'idée de Joel me semble très probable mais difficile d'être sûr...

Publicité

Profil : Apprenti confirmé
adamel62
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/03/2015 à 01:18:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Aujourd'hui un meccano de famille devait regarder pour mon problème ABS et comme par hasard le voyant était éteint donc test de la voiture sur rocade, ville freinage d'urgence le voyant c'est pas allumé.

Donc le meccano de famille à quand même vérifié pompe a vide qui fonctionne qui aspire assez d'air le mastervac idem étanche etc, il à débranché la brise du bloc ABS la nettoyer mi de la graisse a contact.

Donc voyant toujours éteint je prend la voiture pour la garer sur une place de parking je rentre chez lui discute je reprend le volant 300 mètre plus loin bim le voyant se rallume.

Comme la nuit commencé à tombé il m'avait prévenu que si il se rallumé il regarderais un autre jours car il à d'autre voiture à faire et il va essayé de se renseigner chez peugeot.

Donc il va y regarder la semaine prochaine.

Voici tout ce qui à était vérifie :

-capteur ABS
-mastervac
-pompe à vide
-câblage pompe ABS
- capteur pédale de freins intérieur ect.
-Fusible
-batterie


Pour allégé le meccano de famille j'aimerais avoir vos avis et voir ce que je peux faire ?

Déjà je trouve pas le relais du bloc ABS pouvez vous m'aider?

Et la pompe à vide aspire pour vous c'est qu'elle est ok ?

Sinon j'attend vos réponses vos avis et surtout vous remercie d'avance.

Je vous souhaite bonne soirée ou bonne nuit pour certain.

Profil : Nouveau membre
  1. Posté le 07/03/2015 à 08:56:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Joker en ce qui me concerne... Bizarre cette histoire quand meme. J'espère que tu trouvera la source de Tes ennuis . C est pas facile avec des défauts fuyants comme celui là.

Profil : Apprenti confirmé
ohaime971
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 15/03/2015 à 12:09:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Problème assez fréquent, le faisceau. Débranche la prise qui arrive sur le bloc ABS (il y a un petit loquet derrière la poignée jaune, tu appuis sur le loquet et libère la poignée jaune vers l'arrière, ensuite tu la pousse pour qu'elle fasse le tour de la prise). un coup de nettoyant contact dessus et sur le bloc ABS, tu essayes de vérifié l'état du faisceau et tu rebranches.
Essaye de voir ce que ça peut donner.

Sinon tu joues avec pour voir l'incidence sur le voyant.
Message cité 1 fois
Profil : Nouveau membre
  1. Posté le 30/03/2015 à 18:24:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir, j'ai la même voiture et le même problème !

si vous voulez faire un petit test, je vous propose de voir si votre bloc abs fonctionne (la pompe tourne ou pas)

1 ouvrir le capot,
2 derriere le phare conducteur, il y a le bloc abs. poser la main dessus.
3 demander à quelqu'un de démarrer la voiture...

Si la pompe se met à vibrer ( vous la sentez tourner ) c'est bon signe pour votre porte feuille.

Si rien au bout de 20 sec, bienvenue malheureusement, vous êtes mal comme moi: votre bloc est Mort;; en prendre un à la casse ne sert à rien : il faut le reprogrammer et peugeot ne le fera que sur un bloc neuf peugeot (à1000E ! rien que ça!)

pour ma part, je vais tenter d'acheter un logiciel de télécodage puisque j'ai déjà acheté un bloc abs à la casse (60E)

bon courage !

Invité
  1. Posté le 03/07/2017 à 10:04:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, j'ai eu le même problème sur ma 206sw 2.0 hdi de 2004. J'ai résolu le problème en nettoyant les capteurs et en réparant le calculateur abs. Il faut refaire les soudures sur le circuit imprimé. Pour ma part l'abs refonctionne et le voyant est éteint. J'ai pris des photos, je ferai un tuto prochainement. Voilà une belle économie!
Message cité 2 fois
Invité
  1. Posté le 09/07/2017 à 20:16:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut, j'aimerais bien voir ton tuto

Invité
  1. Posté le 09/07/2017 à 20:17:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-Alex a écrit :

Bonjour, j'ai eu le même problème sur ma 206sw 2.0 hdi de 2004. J'ai résolu le problème en nettoyant les capteurs et en réparant le calculateur abs. Il faut refaire les soudures sur le circuit imprimé. Pour ma part l'abs refonctionne et le voyant est éteint. J'ai pris des photos, je ferai un tuto prochainement. Voilà une belle économie!
Afficher plus
Afficher moins

Salut, j'aimerais bien voir ton tuto !

Profil : Apprenti confirmé
gundestrup
  1. Posté le 10/07/2017 à 08:38:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J ai ce mystérieux problème de voyant qui s allume sur des bosses et trous
J ai nettoyé les 4 capteurs abs
Les couronnes ne sont pas cassées
Je viens de nettoyer la prise du boîtier abs qui était extrement sableuse. J ai aspergé de wd40 la prise et son embase. Le voyant s est eteins même après 5km sur de route avec des dos d âne

Edit: après 60km de route la voyant s est à nouveau allumé. Je pense de plus en plus qu il y a un faux contact sur le calculateur
Message cité 1 fois
Message édité par gundestrup le 10/07/2017 à 20:09:01
Profil : Nouveau membre
arnaud65000
  1. Posté le 25/07/2017 à 13:14:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, je suis nouveau sur le forum et pas très doué en mécanique. J'ai une 206 1.6l hdi de 2005. Le voyant abs et frein se sont allumés et j'ai essayé de débrancher la batterie pour ré-initialiser mais rien, sortir et nettoyer les capteurs sur chaque roue mais toujours les mêmes défauts. Je me suis décidé à l'amener à la valise et défaut électrovanne mais le garage me dit qu'il ne peut pas me le faire car il faut reprogrammer le bloc abs. Du coup, je me dis que si je prends un bloc d'occase avec les mêmes références (d'ailleurs où puis-je les trouver?) Et que je ne change que la partie hydraulique (c'est bien là que se trouve l'électrovanne?), est-ce que cela peut marcher sans avoir à reprogrammer vu que je garde la partie électronique...merci d'avance pour vos réponses.

Vroooooom
Profil : Nouveau membre
nsu-1000-tt
  1. Posté le 13/08/2017 à 10:13:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-Alex a écrit :

Bonjour, j'ai eu le même problème sur ma 206sw 2.0 hdi de 2004. J'ai résolu le problème en nettoyant les capteurs et en réparant le calculateur abs. Il faut refaire les soudures sur le circuit imprimé. Pour ma part l'abs refonctionne et le voyant est éteint. J'ai pris des photos, je ferai un tuto prochainement. Voilà une belle économie!
Afficher plus
Afficher moins


Vivement le tutoriel pour voir quoi resouder et la procédure...


---------------
Vroooooom
Profil : Nouveau membre
nsu-1000-tt
  1. Posté le 13/08/2017 à 10:59:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous ... voila , meme problème sur peugeot 206 1.4 HDI de 2004 ...
Achat de la voiture avec 84mkm et un témoin abs allumé, je place le pc c'était un capteur arrière, nickel pendant 6 mois environs... puis Rebelotte , Beep , témoin allumé... je remet le pc dessus , en soupçonnant encore un capteur , hélas non , c'est la centrale qui se met en défaut ... et en fait il s'affiche par intermittences, Tout à fait aléatoirement... des fois on fait 60km sans rien , puis 500 m avant de rentré au garage ,beep ! Ou des fois on mets le contact , et beep directement ! Puis s'éteint sans meme s'en apercevoir.... donc Tout à fait troublant ! Pour dire , passage au contrôle technique , départ rien , arrivé rien , passage au banc de torture .. rien.. on sors , 200 m , beep ... Bon l'histoire d'un mastervac , j'y crois pas du tout, Car on noterait un changement d'assistance significatifs sous la pedale ! Et qui plus est nous avons eu accident sous la pluie témoin allumé, et nous avons su nous arrêter sans encombre et en gros freins appuié! Et celui derrière pas.. BAMMM.. Bon comme je cerne bien le problème à la centrale au pc et techniquement et pas aux capteurs , j'ai démonté la prise de la centrale , sprays de contact , strictement rien changé, les gaines même pas endommagé ou autres.. comme le problème est relativement bien répondu sur leurs flotte de voiture cela nous concentre sur la centrale... est une électrovanne, un problème de soudure comme alex aurait solutionné et quant à asseyer une occaz pourquoi pas... mais je me demande réellement "si" comme c'est tellement répandu , si c'est fiable d'en remettre une centrale d' occaz ... puis codage à faire ou pas ? ? Et réellement nécessaire ??? Ou un simple effacement erreur ? qui plus est ,comme il apparaît et disparaît par intermittences, théoriquement, pas besoin de pc ... j'optais meme a essayé de brancher une semaine un abs dessus sans raccorder les tuyaux de liquide pour tronquée le code erreur et voir comment ça réagit avec un abs en statique avant de démonter et purger cette saloperie ... enfin pour fermer la parenthèse, je dirais que meme si ca a plus de 10 ans je trouve ça honteux que des voitures ai un soucis aussi grave et répondu sur une flotte de véhicules et de marques aléatoire ! Personnellement, la marque en elle même n'est pas forcément responsable.. mais le fabricant de pièces en question incriminé, oui! Et je trouve que malgré les années, sur des organes de sécurité tel que freins et direction il devrait toujours y avoir des interventions de remplacement ! La voiture à 110 mkm , je pense que meme a 13ans ce n'est pas une raison pour en changer ! Il n'y a de toute façon rien de plus fiable parce que c'est nouveau!!! Donc je serait pour la responsabilité du fabricant et faire des Prix Dégressif en fonction des années, mais interventions quand même ! Il en va de la vie des gens je pense ! Bon nous avons su éviter un accident une fois , et pas de chance, quelqu'un avec une voiture plus récente et le comble en ordre qui n'arrive pas freiné, de la chance n'arrive pas sans hasard .. dès éléments etait en notre faveurs à ce moment là .. qui a fait que nous n'avions pas besoin de cette organe de sécurité.. mais à savoir, aurons nous une seconde chance la prochaine fois ?????


---------------
Profil : Membre confirmé
fab1974
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/08/2017 à 21:19:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
les capteurs ce sont ceux dans la roue? Je n'ai jamais réussi à en démonter un perso, c'est fixé mais bien. Ca se retire en tournant ou tout droit? Avec quoi vous avez fait?

Profil : Apprenti confirmé
gundestrup
  1. Posté le 09/09/2017 à 16:04:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

gundestrup a écrit :

J ai ce mystérieux problème de voyant qui s allume sur des bosses et trous
J ai nettoyé les 4 capteurs abs
Les couronnes ne sont pas cassées
Je viens de nettoyer la prise du boîtier abs qui était extrement sableuse. J ai aspergé de wd40 la prise et son embase. Le voyant s est eteins même après 5km sur de route avec des dos d âne

Edit: après 60km de route la voyant s est à nouveau allumé. Je pense de plus en plus qu il y a un faux contact sur le calculateur
Afficher plus
Afficher moins


comme beaucoup ici, le voyant abs s allumait à chaque bosse. ma valise m affiche ce code erreur:

code c 1380 defaut fugitif pompe de recirculation ABS/ASR (systeme antipatinage bloqué) pompe bloqué CC CC ++

aujourd’hui je viens de remplacer le calculateur ABS par un autre acheté 80e en casse (très facile,on déconnecte, 3 vis à démonter on échange les calculateurs et on remonte les 3 vis). Et au premier coup de clé le voyant ABS a disparu.

un jour, j ouvrirai ce vieux calculateur pour refaire les soudures

Message cité 1 fois
Invité
  1. Posté le 20/09/2017 à 18:51:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

gundestrup a écrit :

comme beaucoup ici, le voyant abs s allumait à chaque bosse. ma valise m affiche ce code erreur:

code c 1380 defaut fugitif pompe de recirculation ABS/ASR (systeme antipatinage bloqué) pompe bloqué CC CC ++

aujourd’hui je viens de remplacer le calculateur ABS par un autre acheté 80e en casse (très facile,on déconnecte, 3 vis à démonter on échange les calculateurs et on remonte les 3 vis). Et au premier coup de clé le voyant ABS a disparu.

un jour, j ouvrirai ce vieux calculateur pour refaire les soudures
Afficher plus
Afficher moins


Bonsoir Gundestrup :-),

J'ai exactement le même pb de calculateur ABS sur ma 206 2.0l xs HDI de 2003 (calculateur ABS marque ATE-MK70)

Question :
Tu n'as pas eu besoin de télécoder ton nouveau calculateur ABS récupéré à la casse ?
Si non, As-tu trouver un calculateur qui avait les même références que ton calculateur d'origine alors ?

Merci de m'éclaircir sur ce point, histoire que je me lance pas dans une tournée des casses auto pour rien.... ;-)

Pour info, j ai déjà ouvert mon calculo ABS, mais sur mon modèle, il n'y a pas les fameuses soudures défectueuses aux point sensibles (connecteur etc..), ce sont des broches emmanchées de forces sur le circuit imprimé, sans doute pour palier à ce défaut récurrent des soudures qui lâchent avec le temps....
Conclusion, j ai pas su trop quoi faire à part passer de la bombe contact électrique, mais au moins mon voyant s est pas allumé pdt un mois....

Bonne soirée !

Message cité 1 fois
Profil : Apprenti confirmé
gundestrup
  1. Posté le 22/09/2017 à 14:28:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-seblam77 a écrit :

Bonsoir Gundestrup :-),

J'ai exactement le même pb de calculateur ABS sur ma 206 2.0l xs HDI de 2003 (calculateur ABS marque ATE-MK70)

Question :
Tu n'as pas eu besoin de télécoder ton nouveau calculateur ABS récupéré à la casse ?
Si non, As-tu trouver un calculateur qui avait les même références que ton calculateur d'origine alors ?

Merci de m'éclaircir sur ce point, histoire que je me lance pas dans une tournée des casses auto pour rien.... ;-)

Pour info, j ai déjà ouvert mon calculo ABS, mais sur mon modèle, il n'y a pas les fameuses soudures défectueuses aux point sensibles (connecteur etc..), ce sont des broches emmanchées de forces sur le circuit imprimé, sans doute pour palier à ce défaut récurrent des soudures qui lâchent avec le temps....
Conclusion, j ai pas su trop quoi faire à part passer de la bombe contact électrique, mais au moins mon voyant s est pas allumé pdt un mois....

Bonne soirée !
Afficher plus
Afficher moins


salut

j ai egalement un ATE, avec un son gros connecteur sur le côté
A la casse, j ai pris physiquement celui qui ressemblait au mien et j ai démonté le bloc abs complet. je me suis pas attardé à chercher la même référence.
la seule différence notable, c est que celui qui etait monté d origine est un "made in germany" et l autre "made in taiwan"
chez moi j ai simplement échangé les 2 calculateurs dans le compartiment moteur de ma 206
pas besoin de telecodage

Malheureusement cette semaine je suis passé dans une serie de nids de poule et le voyant s est rallumé puis éteint 100m après les trous.
je vais ouvrir le calculateur d origine maintenant

Profil : Apprenti confirmé
gundestrup
  1. Posté le 22/09/2017 à 19:31:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
l intérieur du calculateur. On peut constater qu'il n y a aucune soudure sur les picoches.








20170922_1​83907











et voilà les soudures que je viens de faire, malheureusement je suis déçu car je n ai pas réussis à faire prendre correctement l etain sur les grosse pinouilles. Pourtant j ai poussé mon fer à 420°. mais rien à faire
j ai eu aucun mal pour les petites


20170922_193145Voir l'image en grand0 vote
Message édité par gundestrup le 22/09/2017 à 19:41:01
Invité
  1. Posté le 23/09/2017 à 11:55:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
Merci pour les infos ! :hihi:

J'espère que l'ouverture de ton calculateur n'aura pas été vaine.
Le temps te le dira !

Profil : Apprenti confirmé
gundestrup
  1. Posté le 24/09/2017 à 17:28:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello

Je viens de rebrancher dans ma 206 le calculateur d origine qui était vraiment malade depuis janvier et
je pense que l opération de soudage des pinouilles est un succès car le voyant abs s est eteint au bout de 100m et je viens de rouler plus de 100km sans que le voyant s allume.

L opération de réparation reste vraiment à la hauteur de n importe quel bricoleur et prends à peine 1heure entre le démontage du calculateur son ouverture à la scie le soudage recoller le capot du calculateur et le remontage sur le bloc hydraulique
Message édité par gundestrup le 24/09/2017 à 17:37:18
Profil : Nouveau membre
seblam77
  1. Posté le 12/10/2017 à 19:06:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Pour ma part, j'ai du nouveau !

Pour tout ceux qui ont un défaut furtif d'ABS, qui se déclenche sur dos d'âne, virages serrés etc, avec le code "pompe de recirculation bloquée CC+CC-...",
ça peut être en effet le calculateur ABS défectueux (soudures qui lâchent, composants défectueux) mais dans mon cas, j ai identifié la panne
et ça vient du bloc hydraulique de pompe ABS, comme l'indique le code défaut !

J'ai fait une manip qui fait que pour l'instant, mon voyant ne s'allume plus.

Mini tuto :

1) Enlever le calculateur ABS du bloc hydraulique ABS
2) Vaporiser une bonne dose de bombe contact électrique dans l'orifice d'alimentation? du bloc hydraulique (cf photo)

11Voir l'image en grand0 vote

3) Connecter et déconnecter le calculateur ABS 5-10 fois pour bien nettoyer la connectique
4) Remonter le tout

Voilà, témoin ABS pas allumé depuis 2 semaines maintenant (avant quasi ts les jours) et au pire, si il se rallume, je sais maintenant que c 'est le bloc hydraulique qui est défectueux ! :)
(Oui, car j'ai oublié de préciser que j'avais racheter d'occas un calculateur de même référence que celui d'origine, mais le défaut subsistait tjrs donc....et déjà nettoyer auparavant capteurs ABS, bagues ABS etc)

Invité
  1. Posté le 16/12/2017 à 21:28:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Sur ma 206 2L HDI de 2003, j'avais le même problème du voyant ABS qui s'allumait intempestivement. Après maintes réflexions et lecture de forums sur le sujet, j'en suis venu à me pencher sur la boite à fusible du compartiment moteur et à la constatation que certains torons de câbles dont un particulièrement avait beaucoup de jeu au niveau de son connecteur qui est branché sur la platine fusibles. Ce connecteur (EP1 Noir gravé sur la platine fusibles) avait ses fils terminés par des "pinouilles" avec beaucoup de jeu et donc, voilà la suspicion de faux contacts est venue me titiller la pensée. J'ai effectué premièrement un nettoyage à la bombe diélectrique de chaque connecteur de cette boite à fusible. Deuxièmement j'ai bridé tous les jeux de torons de câbles entre eux qui pourrait vibrer avec le moteur à l'aide de colliers plastique d'électricien. Depuis quelques jours ce voyant ABS éteint a l'air de tenir. J'ai remarqué qu'en démarrent le moteur, ce voyant faisait parfois des flashs d'allumages puis resté éteint une foi le moteur tournant. Cela prouvait bien que c'était un problème de faux contact électrique. Voilà j'espère que cela pourra vous aider avant de vous lancer dans la grosse opération de bidouillage du bloc ABS.
Bon dépannage à tous.

Profil : Nouveau membre
agapeo34
  1. Posté le 23/12/2017 à 00:32:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
Je reviens vers vous pour vous dire que la manip. de ma boite à fusible moteur n'a pas empêché le défaut voyant ABS de revenir. Donc j'ai essayé la manip. de Seblam77, merci à lui au passage, et j'attend de voir. Pour cette manip., je me suis facilité le boulot en déposant la calandre pour avoir accès aux fixations du phare gauche afin de le déposer à son tour et avoir un accès total au bloc ABS. Sur le bloc ABS, la dépose du régulateur électronique du bloc hydraulique se fait facilement par 3 vis TORX (T20), sans que le circuit hydraulique des freins soit ouvert. Après vous connaissez la manip. qu'a expliqué Seblam77 à savoir l'application du diélectrique sur le connecteur de la pompe à travers l'orifice du bloc Hydraulique, d'un coté, puis de l'autre sur le connecteur de la pompe qui dépasse du régulateur. Ne pas oublier de faire quelques branchements débranchements du régulateur avec le bloc hydraulique pour que les connections se nettoient plus efficacement. J'ai également pulvérisé un peu de diélectrique à travers les orifices du régulateurs les plus prêt du connecteur principal du bloc ABS afin de remédier aux mauvais contacts qui pourrait y avoir sur le circuit imprimé de ce connecteur. Voilà j'ai tout remonté et j'ai essayé la voiture sur un certain parcours sans défaut ABS. Je vous tiendrais au jus si le défaut revient.
Merci.
Bonne route.

Profil : Nouveau membre
gemelan
  1. Posté le 10/04/2018 à 18:09:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Je viens rajouter mon expérience sur le sujet, cela concerne une 206 SW 1.4 essence de 2003. J'avais depuis plus de 2 ans le voyant ABS qui au début s'allumait de temps en temps puis de plus en plus longtemps. au dernier CT ils m'ont prévenu que cela serait un motif de refus à partir de mai 2018. J'avais d'abord fait le tour des capteurs, j'avais trouvé un capteur sale, je l'avais nettoyé mais cela n'avait rien changé. Passage à la valise qui avait trouvé en mémoire mon problème de capteur sale, mais aussi le code défaut intermittent du bloc ABS. Quand je déplaçait les fils arrivant au bloc je faisais disparaitre le défaut, donc il était probable que le défaut venait du connecteur (absence de soudure sur le CI), j'ai mis du nettoyant contact, mais cela n'a rien changé. Ces derniers jours je me suis décidé à démonter le contrôleur du bloc, j'ai mis du nettoyant contact dans le bloc hydraulique comme préconisé par Seblam77 idem dans le connecteur, j'ai remonté et miracle le voyant s'est éteint au bout de 50 m et pour l'instant ne s'est pas rallumé, malgré les chocs infligés à la voiture en passant violemment sur les ralentisseurs . Je préciserai un dernier point, j'ai aussi relâché la pression sur le connecteur du contrôleur en déplaçant l'amorce des tirettes jaune qui maintenant ne disparaissent plus dans le support, alors qu'avant elles rentraient dans le connecteur.

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
206 sw quicksilver : anomalie antipollution 2
206 : Pb essuie glace arrière // Demande renseignement... 4
206 qui ne démarre plus. .. 2
Remplacement câble accélerateur 206 2l hdi 0
Petite Question 206 1.4 hdi 7