Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / /

Problème de puissance et défaut moteur

 

Il y a 1218 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème de puissance et défaut moteur

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
ponpon84
  1. Posté le 27/08/2018 à 19:44:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Après pas mal de recherches, je poste un sujet car ma Saab me fait des siennes.
Je n'ai pas trouvé la solution à mon problème.

Ma voiture : Une Saab 1.9 Tid 150cv de 2005 sans FAP
185 000 km

Utilisation:
30% de ville
40% d'autoroute
30% de route de campagne


Le symptôme :
Tout d'abord la voiture n'a plus de puissance, puis soudainement j'entends un "clac" qui vient du moteur, elle accélère assez brusquement comme si les chevaux étaient de nouveau libérés et il y a un nuage gris très dense mais très court qui sort de l'échappement. Généralement, dans la minute qui suit, le moteur se met en défaut avec le voyant de dépollution allumé. Le régime plafonne à 2300 tr/min.
Je dois alors m’arrêter pour couper le contact, je redémarre et c'est reparti ! Mais le problème revient de plus en plus fréquemment. En ce moment c'est tous les 200 km.
Ce problème survient aussi bien à chaud qu'à froid, en ville ou le plus souvent sur les routes de campagne.
La voiture fume bleu au démarrage à froid pendant un dizaine de secondes, mais ça c'est peut-être autre chose.


Naturellement j'ai démonté la vanne EGR. Celle-ci était encrassée (3-4mm de suie) mais la "soupape" mécanique coulissait sans accro malgré la crasse et la partie électromécanique n'était pas grippée. J'ai tout de même bien nettoyé celle-ci et je n'ai pas noté la moindre amélioration. La voiture manque cruellement de puissance à bas régime.

J'ai donc pensé que les volets d'admission étaient concernés (problème typique). Or la fameuse barrette qui contrôle les volets n'est pas déclipsée. Il se pourrait que les volets soient encrassés ?

J'ai lu également qu'il pourrait s'agir de l'électrovanne du turbo ou l'électrovanne qui pilote les volets d'admission ... Des avis ?

Certains disent que l'échangeur air-air fuit et que cela pause des problèmes. Je ne sais même pas ce que c'est cet échangeur air-air.


Ce qui me surprends le plus, c'est le bruit mécanique comme si un composant mécanique venait de lâcher, et le nuage de fumée qui sort de l'échappement. Je ne vois pas d'où ça pourrait venir. J'ai l'impression que le catalyseur (ou autre chose) se débouche brusquement libérant ainsi la puissance.


J'ai beaucoup de pistes mais je ne me pas me permettre de changer toutes les pièces que j'ai cité ;)

Avez-vous une idée de ce que ça pourrait être ?

Merci.

Sujets relatif
Du rhum , des femmes , une Saab
Profil : Pilote semi-pro
  1. config
gnomonien
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 28/08/2018 à 07:55:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour ,

Il faudrait commencer par lire le ou les codes erreurs en memoire grace a un lecteur de codes ( voir sujet "valise diag saab " dans les tutoriels ) et ensuite faire une recherche avec ce code


---------------
Mes voitures :
[Présentation] Ma Saab 9-5 2.3T Aéro
Tous les tutos et aide pour les Saab ici :
http://forum-auto.caradisiac.c [...] iel-2.html
Profil : Nouveau membre
ponpon84
  1. Posté le 17/09/2018 à 13:51:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'apporte des nouvelles.

De nouveaux symptômes sont apparus : la voiture a de grosses vibrations depuis ce week-end, le phénomène s’amplifie assez vite. Le moteur vibre fortement à partir de 2000 tr/min. Pas de fumée ou de défaut cette fois-ci.

Je connais quelqu'un qui a pu brancher la valise.
J'ai un mauvais contact électrique sur le connecteur d’injecteur car il est endommagé. De ce fait, le moteur claque et vibre fortement (on dirait que ça tourne sur 3 cylindres). J'ai arrangé ça temporairement mais le moteur vibre toujours en bas régime, mais moins fort qu'avant.
De plus j'ai noté une hausse de la consommation. Mais cette hausse est très aléatoire. J'ai fait plusieurs moyennes avec l'ODB = 6.6 l/100 ; 8.1l/100 ; 7.5l/100 sur de l'autoroute sur un trajet total de 500 km.

Les codes erreurs relevés avec la valise:
P2 72
P2 25
P190 37
P215 24

D'après la personne que j'ai vu, ce sont les injecteurs qui sont en cause. Je le revois le week end prochain pour confirmer.


A priori, le mauvais fonctionnement des injecteurs provoque un gros nuage gris qui sort de temps en temps (voir 1er message), les sondes dans l'échappement détectent une anomalie et le moteur se met en mode dégradé.

Je vois tiens au courant.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Achat Saab cabriolet 2ème génération tid 150 cv 4
L'OBD relève une défaillance importante 30
Remplacement Thermostat 11
Problème ventilateur refroidissement sur ma saab 9-3 se 150 ch de 2001 12
Présentation 9-3 : Présentation d'un nouveau saabiste et de sa monture. Yeehaaaa 5