Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

Ventilateur d'habitacle ne fonctionne pas

 

Il y a 107 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Ventilateur d'habitacle ne fonctionne pas

Prévenir les modérateurs en cas d'abus 
Rom43kt
Invité
Marques - succès bronze nombre de vues
  1. Posté le 29/11/2010 à 19:59:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir à tous,

Voici mon problème:
- la commande de variation de puissance du ventilateur d'habitacle de mon grand vitara (10/2006 60.000km) ne fonctionne plus. Il s'agit de la commande rotative qui permet de faire circuler plus au moins vite l'air dans l'habitacle.
- je précise que ce "rotacteur" possède 3 modes : OFF, AUTO, et un dernier mode manuel  qui va crescendo.

A savoir aussi qu'au centre de ce rotacteur se trouve un bouton poussoir qui permet de selectionner si l'air est recyclée ou doit être prise de l'extérieur et ce bouton fonctionne parfaitement.
Par ailleurs la liaison entre le mode AUTO et la clim fonctionne car lorsque je passe sur auto le voyant de clim s'allume, mais toujours pas d'air pulsée...

Pouvez-vous m'aider s'il vous plaît, j'ai vérifié le fusible (40A) il est ok, il y a également un relais (FR BLOW= ventilation avant?) que je n'ai pas encore testé mais je doute que se soit ça.

Merci.
Message édité par Rom43kt le 29/11/2010 à 20:07:21
Sujets relatif
Profil : Membre confirmé
mike-kv
Marques - succès bronze messages
  1. Posté le 29/11/2010 à 20:13:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

quand tu mets le bouton de ventilation à fond, est-ce que ça fonctionne?? Si oui, ce sont les résistances de chauffage qui sont mortes ;)

Invité
Marques - succès bronze nombre de vues
  1. Posté le 29/11/2010 à 21:06:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Non ça ne marche pas non plus. Mais le chauffage fonctionne car après quelques kilomètres il fait chaud dans l'habitacle, c'est vraiment au niveau de la pulsation d'air que ça ne marche pas.

Publicité

Invité
Marques - succès bronze nombre de vues
  1. Posté le 30/11/2010 à 13:54:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je viens de tester le relais il est ok. Je ne penses pas que cela vienne de la commande puisqu'elle pilote la clim.
Il reste donc le ventilateur, le faisceau :non:   et quoi d'autre?

Invité
Marques - succès bronze nombre de vues
  1. Posté le 03/12/2010 à 08:57:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai testé le ventillo il est OK j'ai retiré la résistance thermique: toutes les résistances sont OK mais il y a un transistor MOFSET 2SK3271 et je me demande si ce n'est pas lui le responsable...

Publicité

Invité
Marques - succès bronze nombre de vues
  1. Posté le 04/12/2010 à 13:00:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est bon j'ai trouvé la panne!!! C'est bien le transistor MOFSET de la resistance thermique qui est grillé. Pour lever le doute j'ai shinter la borne Drain et Source avec du fil de cuivre et en mettant le contact le ventilo devait tourner à fond...et ça a marché. Il me reste l'impossible à faire trouver un MOFSET de ce type...et ben c'est pas gagné l'équivalent ne semble pas existé donc si quelqu'un peut me dire ou je peux le trouver ce serait génial.

Caractéristiques du 2SK3271:
Vds: 60V
Id: +/- 100A
Vgs: +30/-20V
Pd:155W
Rds:6.5mohm

et pour les dimensions environ 15.5mm de largeur et 19.5mm en hauteur (hors broches) + 14 mm de longueur de broche.

J'attends un miracle...merci.
Message cité 1 fois
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/12/2010 à 21:07:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ta pensée a allez dans une casse ??? c est d occase mai sa peu dépanner
Message édité par vit70qj le 04/12/2010 à 21:07:49
Invité
Marques - succès bronze nombre de vues
  1. Posté le 05/12/2010 à 10:59:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Oui je suis allé y faire un tour mais il y a très peu de japonaises dans la casse ou je m'approvisionne (j'y vais de temps en temps pour ma petite peugeot ou là je trouve tout mon bonheur!!!)

Invité
Marques - succès bronze nombre de vues
  1. Posté le 06/12/2010 à 13:18:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Même avec le databook/datasheet je ne trouve pas d'équivalent...ma question est donc de savoir si je peut utiliser un transistor approchant?

Invité
  1. Posté le 08/12/2010 à 16:38:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est bon en principe livraison dans une semaine du transistor...même si le vendeur fait son beurre (vente + frais de port...ou de porc!!) ça me revient à moins de 15€ (le transistor vaut 1.2€ il me le vend 6€...).
Dans tout les cas je suis gagnant car initialement Suzuki prenait 53€ pour une demie-heure d'investigation et le bloc résistance thermique vaut environ 150€...hors pose..
Message cité 1 fois
Invité
  1. Posté le 13/08/2011 à 13:44:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Romu,

J'ai rencontré le même problème que toi et j'aimerai savoir ou se trouve le transistor ?

Merci d'avance pour ton aide :jap:
Message cité 1 fois
Invité
  1. Posté le 24/08/2012 à 18:19:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
as tu trouvé si oui peut tu me dire ou se trouve la resistance
car moi aussi mm probleme
merci

ley93ze a écrit :

Salut Romu,

J'ai rencontré le même problème que toi et j'aimerai savoir ou se trouve le transistor ?

Merci d'avance pour ton aide [smileyper​so
Afficher plus
Afficher moins

Invité
  1. Posté le 12/08/2013 à 19:33:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous!
J'i une 306 HDI, elle ne demmare pas, j'ai roulé avec depuis!
La pompe de gavage ronronne,le gas oil est arrivé jusqu'au filtre!
Il parrait que s'est un problème electric??????
J'ai besoin de la voiture si vous pourriez m'aider!
Je me débrouille pas mal!
Merci de votre aide!Heryra

Publicité

Invité
  1. Posté le 13/08/2013 à 16:00:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Remu,

Même problème plus de ventilation sur mon grand Vitara, fusible; relais & ventilo OK.
Pouvez vous me dire ou se trouve le transistor en cause et ou je peux me l'approvisionner ??

S'il est situé sur le "bloc résistance" ou est celui-ci?

Merci

Invité
  1. Posté le 02/09/2013 à 15:25:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tous
Même problème plus de ventilation sur mon grand Vitara, fusible; relais & ventilo OK.
Pouvez vous me dire ou se trouve le transistor en cause et ou je peux me l'approvisionner ??
merci a vous

S'il est situé sur le "bloc résistance" ou est celui-ci?

Invité
  1. Posté le 16/12/2013 à 10:50:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je rencontre le même problème que vous au sujet de la ventilation.
J'ai testé:
-Fusible = ok
-Relais = ok
-Ventilo = ok (sur une alimentation en direct)
-Alimentation ventilo = ok (mesure prise sur la fiche du ventilo en mode "Off" environ 13.5volt et "On au maxi" 9.5volt).

Apparemment cela serait le transistor.
Est ce quelqu'un pourrait me dire où il se situe.
Voir même une photo.

Pour ceux que cela interesse, je possède la revue technique du grand vitara DDIS, je peux éventuellement fournir quelques schèmas et autres.

D'avance merci pour votre aide.

Invité
  1. Posté le 03/04/2015 à 21:48:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mcY47ct a écrit :

C'est bon en principe livraison dans une semaine du transistor...même si le vendeur fait son beurre (vente + frais de port...ou de porc!!) ça me revient à moins de 15€ (le transistor vaut 1.2€ il me le vend 6€...).
Dans tout les cas je suis gagnant car initialement Suzuki prenait 53€ pour une demie-heure d'investigation et le bloc résistance thermique vaut environ 150€...hors pose..
Afficher plus
Afficher moins

Bonsoir
peux -tu me transmettre tes infos et tes solutions car j'ai le même problème que toit.
merci

Profil : Nouveau membre
kuvo
  1. Posté le 14/06/2015 à 13:53:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
J'ai le m^m probleme, Si Romu_pit_stop donne un début de solution , il aurait pu aller jusqu'au bout.
le transistor se trouve derrière la boite à gant à coté du bloc ventilation face à vous à gauche.
c'est un bloc plastique noir tenu par 2 vis.
il faut ouvrir le bloc pour accéder au transistor trouvable chez des marchants de composant électronique pour 1 €.

IMG_201506​13_161511
IMG_201506​13_161645
Message édité par Kuvo le 14/06/2015 à 14:05:44
Profil : Nouveau membre
kuvo
  1. Posté le 29/08/2015 à 11:26:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Petite rectification: j'ai du acheter le transistor quantité 5 pour une dizaine d'euro frais de ports compris sur un site chinois.
et un fusible 2A juste sous le transistor avait lui aussi cramé.
Maintenant tout fonctionne. :p

Invité
  1. Posté le 06/09/2016 à 19:06:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Je suis a la recherche d'un ventilateur de chauffage pour Grand vitara essence et une résistance. Pourriez vous m'indiquer le site ou les sites internet pour trouver des pieces de ce type?

Merci d'avance!

Profil : Nouveau membre
yves-d
  1. Posté le 05/01/2020 à 14:38:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Rom43kt a écrit :

C'est bon j'ai trouvé la panne!!! C'est bien le transistor MOFSET de la resistance thermique qui est grillé. Pour lever le doute j'ai shinter la borne Drain et Source avec du fil de cuivre et en mettant le contact le ventilo devait tourner à fond...et ça a marché. Il me reste l'impossible à faire trouver un MOFSET de ce type...et ben c'est pas gagné l'équivalent ne semble pas existé donc si quelqu'un peut me dire ou je peux le trouver ce serait génial.

Caractéristiques du 2SK3271:
Vds: 60V
Id: +/- 100A
Vgs: +30/-20V
Pd:155W
Rds:6.5mohm

et pour les dimensions environ 15.5mm de largeur et 19.5mm en hauteur (hors broches) + 14 mm de longueur de broche.

J'attends un miracle...merci.
Afficher plus
Afficher moins

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
meilleur 4X4 suzuki (sondage ) 8
faut il décrassé les conduite de chauffage 0
petit problème de passage en mode 2X4 sur vitara 3
Code peinture 0
probleme de freinage Grand vitara 0