Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Pompe à gavage Gd Vitara 2004 Diésel.

 

Il y a 573 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Pompe à gavage Gd Vitara 2004 Diésel.

Prévenir les modérateurs en cas d'abus 
Invité
  1. Posté le 22/02/2010 à 01:10:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour tous le monde,

J'ai un Gd Vitara Diésel de 2004, 3 portes, 129000 Km.

Hier, alors que le réservoir de gazoil était dans le rouge, j'ai soudain plus réussi à démarrer. Nous avons remis le plein mais toujours pareil. Nous nous sommes alors rendu compte que la pompe à gavage ne tournait plus. On nous a conseillé de frapper fort sur le coté du réservoir pour débloquer la pompe. Effectivement, ça a fonctionné nous avons entendu la pompe démarrer et avons démarré le moteur. Aujourd'hui même problème, elle s'est de nouveau bloqué. Je n'ai pas réussi à la débloquer. Est ce à causse d'une impureté dans le gazoil ou autre qui bloque la pompe? Pompe HS?
Quelqu'un à t il déjà eu ce problème? que faut il faire? Nettoyer suffirait, ou bien changement?

Dernière chose, nous avons bien cherché, pourtant impossible de trouver l'accès à cette fameuse pompe!! Quelqu'un connais sont emplacement et la façon d'y acceder?

Merci d'avance pour votre aide.

Sujets relatif
Invité
  1. Posté le 28/02/2010 à 23:28:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Il n'y a vraiment personne dans le coin pour donner un coup de mains??

Invité
  1. Posté le 16/05/2010 à 02:39:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

Vaut mieux tard que jamais la pompe ce trouve a l'arrire a cote du reservoir et tu as aussi un filtre a gasoil aussi a l'arrire comme à l'avant du moteur

Cdt

Publicité

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/08/2010 à 01:17:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut d'après moi si tu a rouler dans le rouge et vue les syntone tu a du prendre en termes familier une merde dans le système qui a bouché quelque chose

Profil : Nouveau membre
43s
  1. Posté le 08/03/2013 à 13:42:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,il faut que tu changes carrément ta pompe.moi j'ai un grand vitara de 2001,quand je roulais le moteur coupait net à certains moments et c'est très dangereux.Je l'ai emmené au garage,le mécano a quand même mis deux jours pour trouver la panne et ça venait bien de la pompe de gavage.Elle fonctionnait par intermitence.

Publicité

Invité
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 09/03/2013 à 13:33:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Regarde du côté des fils d'alimentation électrique sur cette pompe de gavage, ils ont tendance à pourrir et ils finissent par lâcher et du coup la pompe ne tourne plus. Si c'est ça il suffit de refaire la connexion et c'est reparti.  :)

Profil : Nouveau membre
pidou54
  1. Posté le 17/11/2018 à 13:43:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je suis a la recherche du relai de la pompe ,
plus de 12V sur la pompe à gasoil (situé a coté du reservoir) et tous mes fusibles sont ok :(

dans le moteur ou sous le volant ? (il y en plusieurs, j'ai tenté des inversion pour voir si je déplace le probleme et rien) je travaille un peu à l'aveugle

Je pense que c'est le meme modele, suzuki grand vitara 2001 avec le 2.0 L HDI en 110cv

Merci d'avance si jamais quelqu'un a l'info
a+
Message édité par pidou54 le 17/11/2018 à 13:45:37
Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/11/2018 à 14:38:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Es tu certain que cela vient du relais ? Cela peut venir aussi de la pompe. Essayes de la brancher directement sur du 12 V et tu en auras le cœur net.
As tu le livre concernant la doc du Vitara car dedans tu as les plans des fusibles.
Sur un vitara essence, la pompe à essence n'est pas reliée sur un fusible primaire (compartiment moteur) mais sur un fusible individuel (15A) dans l'habitacle.
Sur le descriptif que j'ai (pour un moteur diesel), c'est pareil pour les fusibles primaires : Aucun fusible ne correspond pour une alimentation pompe.
Tu as bien deux fusibles de relais double 1 (N°2) et relais double 2 (N°10) dans le compartiment moteur de 30A. A voir s'ils sont bons.
Dans l'habitacle le fusible concernant la pompe est le fusible D de 15A.
Message cité 1 fois
Message édité par eric73 le 17/11/2018 à 15:03:50

---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
pidou54
  1. Posté le 17/11/2018 à 15:16:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En faite dans le doute j'ai vérifié tous les fusibles un a un.
Il y en a un effectivement dans l'habitacle ou il y a ecrit "GO" j'imagine que c'est celui-ci. Il est ok.

Quand je mets le contact, theoriquement la pompe se fait entendre pendant quelques secondes. Mais la je ne l'entend plus.

J'ai tapoter dessus pour voir si celle-ci était bloqué. Mais change rien
Donc j'ai mis mon voltmetre aux bornes et je n'ai aucunes tension qui arrive sur la pompe lorsque le contact est mis. C'est pour cela que je pense au relai. Le moteur demarre (pendant 1/2 seconde et cale directement)

En tout cas merci pour ton retour ;)
Message édité par pidou54 le 17/11/2018 à 15:16:39
Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/11/2018 à 15:25:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En cherchant sur la toile, j'ai trouvé çà sur problème de pompe de gavage :
https://www.google.fr/url?sa=i [...] 0023427967

Il faudrait vérifier les fameux fusibles 30A du compartiment moteur (relais double). Cela pourrait aussi venir de là. A voir...
Et en faisant arriver directement du 12V depuis la batterie, as tu essayé ? car si j'ai bien compris, le jus n'arrive à la pompe que pendant un certain temps (pas longtemps) puis s’éteint une fois que tout est amorcé. Je crois que la pompe ne marche pas en permanence.
Message édité par eric73 le 17/11/2018 à 15:28:19

---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
pidou54
  1. Posté le 17/11/2018 à 15:26:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
l'idée me trottait dans la tete mais je preferais demander sur le forum avant.

Merci je vais regarder cela tout de suite ;)

Profil : Nouveau membre
pidou54
  1. Posté le 17/11/2018 à 15:28:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour info, avant je débranchais la batterie pendant une 15ene de secondes, et je demarrais nickel.

Puis le matin suivant rebelotte, calait tout de suite.
Je débranchais a nouveau la batterie et il repartait nickel.

Mais desormais cette manip ne fonctionne plus. J'ai peur que cela vienne du calculo ou autre ....

Je donne de mes nouvelles apres avoir vérifier le 30A
Message édité par pidou54 le 17/11/2018 à 15:29:32
Profil : Nouveau membre
pidou54
  1. Posté le 17/11/2018 à 15:37:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je te confirme, aucuns 30 A HS ni les autres.

je ne sais comment faire mon test avec le 12V, je pense qu'avec du fil de 2,5mm² ca devrait suffire pour voir si elle tourne ou pas cette pompe ?

Publicité

Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/11/2018 à 15:39:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui, même avec du 1.5.
As tu regardé le lien que je t'ai mis ? Ils en parlent. Et au final, c'était la pompe qui était H.S. Mais ils parlent du branchement direct avec un fil relié au +
Message édité par eric73 le 17/11/2018 à 16:03:32

---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
pidou54
  1. Posté le 18/11/2018 à 10:23:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
oui j'ai regardé,

bon ba elle ne tourne pas, surement grippée aussi

merci beaucoup pour le coup de main

Je pense que tu as raison, la pompe ne doit pas tourner en tout temps car le temps que je mette le contact, que je fasse ma mesure il se passe une bonne minute. Et a ce moment la elle ne doit plus être en fonction.

je vais tenter de mettre en pression le reservoir avec mon compresseur, genre 1bar pendant un minute pour voir si il demarre, car du coup j'ai encore le doute sur le calculateur (pour le dédouanner)

a+ bon dimanche

Profil : Nouveau membre
pidou54
  1. Posté le 18/11/2018 à 13:56:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Cause confirmée => pompe a gasoil grippée !
Encore merci pour les infos.

J'ai mis un bar dans le reservoir, et il demarra 1/4 de tour.

Ensuite elle fonctionne jusqu'a la prochaine phase d'arret + ou - longue.

a+

Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 18/11/2018 à 16:12:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et ben voilà, tu as trouvé la panne.
Ya plus ka... ;)


---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
taoone
  1. Posté le 30/01/2019 à 19:41:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

eric73 a écrit :

Es tu certain que cela vient du relais ? Cela peut venir aussi de la pompe. Essayes de la brancher directement sur du 12 V et tu en auras le cœur net.
As tu le livre concernant la doc du Vitara car dedans tu as les plans des fusibles.
Sur un vitara essence, la pompe à essence n'est pas reliée sur un fusible primaire (compartiment moteur) mais sur un fusible individuel (15A) dans l'habitacle.
Sur le descriptif que j'ai (pour un moteur diesel), c'est pareil pour les fusibles primaires : Aucun fusible ne correspond pour une alimentation pompe.
Tu as bien deux fusibles de relais double 1 (N°2) et relais double 2 (N°10) dans le compartiment moteur de 30A. A voir s'ils sont bons.
Dans l'habitacle le fusible concernant la pompe est le fusible D de 15A.
Afficher plus
Afficher moins



salut j ai un grand vitara ess boite auto y a bien un compartiment fusible sous le tableau de bord coté chauffeur avec un fuse 15 amp pour la pompe mais sur mon vehicule y a pas de fusible a l emplacement prévus et pourtant le vehicule fonctionnais ainsi ?? jusqu a que je tombe en panne de pompe a ess ( viens de me rendre compte que y a pas de fusible ) j en ai mis un mais rien ne se passe ( pas de démarrage ) j ai brancher en parallèle une pompe hp de moteur HB et ca fonctionne pour le test de démarrage ..
Cette voiture est une 1 er main donc pas modifiée comment cella est possible ?

Cordialement

Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 31/01/2019 à 08:35:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Taoone,

Je n'ai pas pu te répondre à ton M.P suite à un problème d'ordi :bah:

Ton Grand Vitara essence est de 2005. Quelle cylindrée ? 2005 est l'année charnière avec ceux de 2000 - 2004/2005. Donc pas le même moteur et conception.
Sans ces informations, je ne pourrai pas éventuellement t'aider si c'est possible.


---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
taoone
  1. Posté le 31/01/2019 à 15:54:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Eric merci de ta réponse , le type est TL52V 1994cm3 1er date de mise en circulation 04 05 2005 11 cv fiscaux
ca te parle ?

Salutation

Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 31/01/2019 à 17:02:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si c'est le 2.5 l V6 de 11 ch, je n'ai pas de doc sous la main :spamafote: Pour moi le 2 litres 140 ch fait 9 ch fiscaux.
Ce serait le modèle qui est sorti après le mien. Je ne le connais pas.
Dans la doc que je dispose, sur le G.V essence 1.6 et 2l, il y a bien un fusible de 15A qui sert au système d'injection du carburant. Il est dans le compartiment moteur : boitier "fusible principal et fusibles primaires. Change le, même si tu crois qu'il est bon. S'il crame à nouveau, c'est ta pompe qui se met en court-circuit.

Est-ce pareil sur le V6 ou le 140 ch ? je ne sais pas.
Pour ton branchement "en parallèle" d'une autre pompe, tu veux dire que tu as brancher à partir de la batterie une autre pompe ?
Normalement, il est souhaitable d'être deux pour vérifier si le jus arrive à la pompe car le temps d'ouverture est très court dès que tu as mis le contact.
Message édité par eric73 le 31/01/2019 à 17:14:42

---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
taoone
  1. Posté le 01/02/2019 à 01:27:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ok Eric merci de ta réponse c est bien le 2 litres tl52v qui fait 11 chevaux ( pour les boites auto le moteur est toujours plus puissant que les manuel )
justement sous le tableau de bord j ai bien un emplacement fusible 15 amp pour la pompe mais y a rien dedans pas de fusible ( la voiture a toujours fonctionner comme ca ) jusqu' a ce jour .. le test avec une pompe externe c etait juste pour avoir confirmation de la panne .

Il ne me reste plus qu a tomber le réservoir pour démonter la pompe et surtout tester l alim de celle ci ( je comprends pas qu il n y est pas de fusible pour la pompe )

d apres les emplacements du couvercle fusible et du bouquin d entretien c est le 15 ampères 4 em en haut en partant de la gauche
confirme moi cette position

Cordialement

Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/02/2019 à 14:13:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour ma part, sur ma doc, j'ai trouvé deux fusibles de 15 A

- Un se trouve dans l'habitacle sous le tableau de bord en position D (pompe à essence) : Ligne du haut à droite (4ème position) en partant de la gauche.

- Un autre se trouve dans le boitier du compartiment moteur position 2 et correspond au fusible du système d'injection de carburant.

Je pense que la panne la plus courante est la pope en elle-même. Il y a aussi le filtre à essence qui peut faire des siennes. Cela m'est arrivé. Il est placé juste devant le réservoir sur la traverse.
Ce que tu peux faire, si tes fusibles sont bons, c'est de débrancher la durite de ce filtre du côté qui part vers le moteur et voir ce que cela donne en mettant le contact. Si rien ne sort, c'est une grande chance que ce soit la pompe.
Message édité par eric73 le 01/02/2019 à 14:49:24

---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
taoone
  1. Posté le 01/02/2019 à 17:00:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci de ta réponse Eric
J avais déjà fait le test de débranchement de la durite d alim effectivement rien ne sort lorsque tu met le contact On par contre avec la poire d aspiration ca vient ( donc circuit non obstruer ) merci pour l info du fusible dans le compartiment moteur je vais regarder par contre moi les inscriptions c est en anglais je vais tous les vérifier
mais je penche pour la pompe je vais tomber ca ce week end et je reviendrais donner la suite .

Merci encore

Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/02/2019 à 19:32:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ok, nous attendons de tes nouvelles qui seront toujours enrichissantes pour les autres ;)


---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
taoone
  1. Posté le 12/02/2019 à 22:46:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Me voici de retour , problème régler , effectivement après démontage du réservoir et retirer la pompe celle ci était complètement rouillée , changements de pompe ( 120 euros ) nettoyage du réservoir vidange , et c est repartit pour un tour par contre je butte sur le remontage piston étrier de frein avant le joint cache poussière est bien difficile a mettre en place . doit on le mettre en 1 er et après le piston ou alors piston en 1 er ensuite le joint cache poussière

CDT

Profil : Vétéran confirmé
  1. config
eric73
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 13/02/2019 à 09:02:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Heureuses nouvelles pour la pompe à essence.
Concernant l' étrier de frein :
Si j'ai bien compris, tu as enlevé le piston de l' étrier pour refaire ton système d'étanchéité. Tu dois changer le joint intérieur (étanchéité), puis graisser le piston et le joint cache poussière. Tu mets (dans le bon sens) le joint sur le piston, tu présentes et rentres le piston légèrement, tu fais glisser le joint pour le faire rentrer dans le logement de l'étrier, tu continues à enfoncer le piston pour que l'autre partie du joint vienne se mettre dans la gorge du bord du piston.
Ce n'est pas évident, vu que ça glisse avec la graisse.
Message édité par eric73 le 13/02/2019 à 09:07:26

---------------
Suzuki Vitara 1.6 VVT Privilège Allgrip (10/2015)
Suzuki Grand Vitara 3P 1.6 essence (2004)
Profil : Nouveau membre
taoone
  1. Posté le 17/02/2019 à 18:39:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Eric ,

bien noter la manip je vais chercher le kit réfection étrier de frein, est je te ferrais savoir la suite .
Merci de ton aide
Cordialement

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Témoin 4WD sur suzuki Grand Vitara. 9
montage disques de freins avant sur suzuki grand vitara 1
Ou se trouve la sonde de température 1
Conseils avant achat ? 2
passage en 4 roues motrices 3