Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

[TUTO]Montage d'un câble AUX avec prise jack 3.5mm Alfa 147 Ph1,156/GT

 

Il y a 1165 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Tutoriel

[TUTO]Montage d'un câble AUX avec prise jack 3.5mm Alfa 147 Ph1,156/GT

Prévenir les modérateurs en cas d'abus 
Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 28/10/2010 à 21:45:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, un petit TUTO que j'ai réalisé sur mon Alfa 147 :

ATTENTION

Ce câble est compatible avec les postes d'origines:
 
- Smart 1ère génération (Gründig), vérifiez que vous avez la prise au dos du poste conformément à la photo de la prise mini-iso bleue ci-jointe,
 - Alfa GT jusqu'en 2004
- Alfa 156 toutes phases jusqu'en 2004
- Alfa 147 phase 1
- Mais pas Alfa 147 Phase 2, ni les systèmes de navigation!

 


Voici le câble en question :

Jack%20Alf​a.jpg1.

Acheté ici : http://www.pixmania.com/fr/fr/ [...] k-3-5.html

Matériel nécessaire :

-Tournevis cruciforme
-Tournevis plat
-Broches pour autoradio ou tige fine, petit tournevis, broche à cheveux, pic à crabes...  :lol:
-Perceuse et foret de 5

Temps d'installation : 30 minutes.


Déposer l'autoradio (ici avec une broche à cheveux et un pic à crabes :lol: ) :

IMG_1524

Le débrancher, ça donne ça :

IMG_1526

Retirer la prise factice en appuyant sur la languette et glisser vers le bas :

IMG_1527

Ça donne ça :

IMG_1528

IMG_1529

Brancher votre nouveau connecteur bleu à la place :

IMG_1530

Faire glisser le fil vers le bas, afin de pouvoir le chopper sous la console de clim.
Retirer les deux vis cruciforme sous la console de clim et écarter le plastique avec un tournevis plat. Après, attraper le bout du fil et tirer.

IMG_1534

Une fois le fil passé (ou avant), percer un trou de diamètre 5mm environ afin d'acceuillir le fil.

IMG_1536

IMG_1537

Faites passer le fil :

IMG_1539

Voila une fois tout remonté :

IMG_1540

IMG_1543

IMG_1544

IMG_1545


Pour activer l'entrée AUX du poste,il y a une manip à faire :
 
Autoradio éteint, appuyez sur "SRC", maintenez appuyé et en même temps appuyez sur "ON" , quand la radio s'allume, relâchez "ON" puis "SRC" .
La mention "Changer" doit apparaître, confirmant la compatibilité.

Vidéo issue du site Alfanatiques : http://www.alfanatiques.com/fo [...] 19470.html




C'est assez simple à faire, il suffit d'un peu d'agilité et le tour est joué :)
Message édité par nico0650 le 04/12/2010 à 19:20:08
Sujets relatif
Profil : Pilote assidu
  1. config
discovolante
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 28/10/2010 à 22:15:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonne idée, mais niveau rendu ca donne quoi? en général ya pas mal de pertes avec un branchement auxiliaire, surtout que le lecteur de base a vraiment un rendu pitoyable

c'est pour cela que j'ai opté pour une solution un peu plus onéreuse, mais bien plus satisfaisante: changement d'autoradio.
j'en ai pris un avec une entrée jack, et je constate pas mal de pertes par rapport à un cd
Message cité 1 fois

---------------
Topic photo des alfistes

alfa 147 2.0 150 - mazda3 2.0 165
Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 28/10/2010 à 22:23:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

discovolante a écrit :
bonne idée, mais niveau rendu ca donne quoi? en général ya pas mal de pertes avec un branchement auxiliaire, surtout que le lecteur de base a vraiment un rendu pitoyable

c'est pour cela que j'ai opté pour une solution un peu plus onéreuse, mais bien plus satisfaisante: changement d'autoradio.
j'en ai pris un avec une entrée jack, et je constate pas mal de pertes par rapport à un cd
Afficher plus
Afficher moins


Merci,

Comme je le disais ici : http://forum-auto.caradisiac.c [...] 64-105.htm , mon Iphone est tombé en panne hier soir, je n'ai donc pas pu le tester ce soir :(

Message édité par MasterLudo le 01/10/2015 à 03:40:13
Publicité

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/10/2010 à 23:44:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Grand merci MISTER, je comprend mieux maintenant. :jap:

Modo Alfa
Profil : Présentateur Auto 2019
pk5
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 30/10/2010 à 09:17:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Perso, j'avais passé le cable via le porte gobelet.

Par contre, je n'ai pas remarqué de perte de qualité sonore mais la manip pour activer le made Changer et assez galère quand même...
Message cité 1 fois

---------------
[Présentation] Alfa Romeo Giulia TB 200 Super AT8
Publicité

Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 30/10/2010 à 11:47:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

PK5 a écrit :
Perso, j'avais passé le cable via le porte gobelet.

Par contre, je n'ai pas remarqué de perte de qualité sonore mais la manip pour activer le made Changer et assez galère quand même...
Afficher plus
Afficher moins


Ok,

Je veux bien que tu m'en dises un peu plus, j'ai essayé mais ça ne marche pô :(

Modo Alfa
Profil : Présentateur Auto 2019
pk5
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 30/10/2010 à 12:21:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Qu'est ce qui ne marche pas ?


---------------
[Présentation] Alfa Romeo Giulia TB 200 Super AT8
Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 30/10/2010 à 12:47:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Je n'ai rien qui s'affiche lorsque je fais l'opération.

En plus, je ne peux pas tester avec mon Iphone car il ne marche plus.

Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 30/10/2010 à 13:08:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Peut être une solution :

Il faut suivre le étape suivante :

- tout d’abord mettre son poste sur tuner
- éteindre le poste
- allumer le poste
- appuyer sur SRC avant que les inscriptions TP TA AF s’affiche et si vous avez fait ça assez rapidement vous devez être en mode charger CD et votre lecteur MP3 devrait marcher


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 30/10/2010 à 18:47:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Alfiste, mais ça ne marche pas :( Aucun message, c'est pas grave je  réessaierais quand mon Iphone sera réparé :)

Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 31/10/2010 à 14:58:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Alors question à deux balles : de quelle année est ta 147 ? Car j'ai lu sur Alfa147fr, une incompatibilité avec les 147 d'à partir 2004 ;)
Message cité 1 fois

---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Profil : Routard confirmé
  1. config
whisper31
Marques - succès argent messages
  1. Posté le 31/10/2010 à 15:00:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Donc ça ne marcherait pas sur les Ph2 :???:

Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 31/10/2010 à 15:06:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Exact ;) C'est ce qu'il en ressort de ceux qui ont essayés sur Alfa 147fr.

Je vais commander le câble pour essayer (sauf si nico0650 me fait un prix sur le siens :D)


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Publicité

Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 31/10/2010 à 15:49:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Alfiste16 a écrit :
Alors question à deux balles : de quelle année est ta 147 ? Car j'ai lu sur Alfa147fr, une incompatibilité avec les 147 d'à partir 2004 ;)
Afficher plus
Afficher moins



Aïe, ça serait dommage quand même  :non: , si il y a l'emplacement pour la fiche c'est que ça doit se monter, au pire je vais passer chez Alfa pour leur demander, sinon tampis on parlera business Alfiste :D

Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 31/10/2010 à 15:53:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si cela peut t'aiguiller, j'ai lu en diagonal, mais regardes cela de prêt, il y a des gens pour qui ça ne marchait pas :

http://www.alfa147-france.net/ [...] iaire+jack

;)


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 02/11/2010 à 23:22:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
As tu trouvé une solution alors ?


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 03/11/2010 à 13:38:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pas encore  :ange:

Je vais attendre de recevoir mon Iphone pour en être sûr (têtu le garçon :D), sinon on en reparle.

D'ailleurs, je ne peux plus éditer mon premier message mais il serait bien que je puisse le faire pour indiquer que ce n'est pas compatible avec les phases II.

Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 03/11/2010 à 13:42:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 03/11/2010 à 18:35:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci ;)

Je dis ce que je pense
Profil : Pilote pro
reglisse
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 03/11/2010 à 22:40:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Juste pour info, ça fonctionne parfaitement sur une 156 phase II ;)


---------------
C'est pas moi qu'explique mal, c'est les autres qui sont cons ! (Perceval)
Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 03/11/2010 à 23:07:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui justement, ça concorde avec le fait que les autoradios ont changé en 2004 :oui:


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 03/11/2010 à 23:14:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, en effet les gars je crois que c'est mort !

Citation :

Par exemple, ce cable est compatible avec les postes d'origines:

- Smart 1ère génération (Gründig), vérifiez que vous avez la prise au dos du poste conformément à la photo de la prise mini-iso bleue ci-jointe,

- Alfa GT jusqu'en 2004, (voir procédure en fin d'annonce)

- Alfa 156 toutes phases jusqu'en 2004, (voir procédure en fin d'annonce)

- Alfa 147 phase 1, (voir procédure en fin d'annonce)

- mais pas Alfa 147 Phase 2, ni les systèmes de navigation!



Vu ici : http://cgi.ebay.fr/Cable-MP3-A [...] 0538465176

Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 03/11/2010 à 23:23:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En effet, si l'annonce le confirme. Je n'ai pas vu de solutions sur Alfa 147 fr. Enfin si il y en a une possible : chercher un poste lecteur cd de 147 ph1, enfin à ce prix, autant acheter un nouvel autoradio mieux fait que celui d'origine :D

Je signe où pour le câble ? :P


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Je dis ce que je pense
Profil : Pilote pro
reglisse
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/11/2010 à 10:01:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En même temps, depuis 2004, les autoradios des 147 lisent les mp3, non ?
Message cité 1 fois

---------------
C'est pas moi qu'explique mal, c'est les autres qui sont cons ! (Perceval)
Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 04/11/2010 à 13:31:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il me semble que c'est ça :oui:


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Profil : Routard confirmé
  1. config
whisper31
Marques - succès argent messages
  1. Posté le 04/11/2010 à 17:29:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et.... non !
Ou alors je me suis fait avoir :D
(remarque j'ai jamais tenté !)

Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 04/11/2010 à 18:51:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, envoie moi un MP Alfiste :D

Profil : Pilote addict
  1. config
nico0650
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 04/11/2010 à 18:52:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

reglisse a écrit :
En même temps, depuis 2004, les autoradios des 147 lisent les mp3, non ?
Afficher plus
Afficher moins


Jamais testé non plus :(

Profil : Routard confirmé
  1. config
whisper31
Marques - succès argent messages
  1. Posté le 04/11/2010 à 21:05:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon du coup je viens de tester, et le mien ne lit pas les mp3.
Message édité par Whisper31 le 04/11/2010 à 21:05:08
Je dis ce que je pense
Profil : Pilote pro
reglisse
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/11/2010 à 16:10:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
De toute façon, ceux qui lisent les MP3, c'est écrit dessus, non ?
J'ai entouré en rouge
Radio_Alfa

Si c'est pas écrit, alors peu de chance que ça lise les MP3... Dans ce cas, il faut tenter la manip On+SRC... En tout cas, moi, ça fonctionne bien. Je me suis même fabriqué mon propre câble avec du matériel de récup. 9a fonctionne parfaitement.


---------------
C'est pas moi qu'explique mal, c'est les autres qui sont cons ! (Perceval)
Modo Alfa
Profil : Présentateur Auto 2019
pk5
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 05/11/2010 à 16:41:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Au pire et pour plus cher, vous avez la solution x-car link qui fonctionne même sur les phases 2, Brera et GT  ;)


---------------
[Présentation] Alfa Romeo Giulia TB 200 Super AT8
Profil : Routard confirmé
  1. config
whisper31
Marques - succès argent messages
  1. Posté le 05/11/2010 à 18:49:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui c'est vrai, mais c'est déjà plus "encombrant"...
Puis je veux pas me lancer dans un truc trop cher vu que je ne sais pas si je vais garder la 147 longtemps...

Invité
Marques - succès bronze nombre de vues
  1. Posté le 09/11/2010 à 22:01:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Moi je viens de recevoir mon câble, j'ai un peut lutter pour le monter (j'avais un seul pic en métal qui rentrait, un tournevis alors à faire trou par trou ...)
Puis au final, j'ai beau faire la manip il ne met pas "changer" sur l'écran :s

Alors j'ai lus que sur les titines d'après 2004 ça ne fonctionnait pas, et la mienne est tout pile de 2004 ... Mais c'est une Phase 1

Quelqu'un à une idée ?

C'est 2004 inclus ou non ?

Merci d'avance
Message édité par NoS86ar le 09/11/2010 à 22:13:47
Alfistement vôtre
Profil : Pilote d'essai
  1. config
alfiste16
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 09/11/2010 à 22:33:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui cela doit incorporer 2004 je crois ;)


---------------
Ma petite dernière : Lotus Exige V6 410 Sport
Invité
Marques - succès bronze nombre de vues
  1. Posté le 09/11/2010 à 22:47:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Recap de la manip:
J'éteins mon poste (avec ou sans le contacte ?)
Je maintiens SRC appuyé
J'allume mon poste et je maintiens ON
Puis je relâche ON
Et enfin je relâche SRC


C'est bien ça ?

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Avis sur révision de mon italienne 0
recherche jante GT 0
probleme asr 0
détéction piéce qui fuit 4
Après une 147 jdt 115 -> Giulietta jtd 105 4