Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / /
BMW
/ /

Problème autoradio MKIV BMW M3 E46

 

Il y a 143 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème autoradio MKIV BMW M3 E46

Prévenir les modérateurs en cas d'abus 
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 26/06/2009 à 07:59:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut tout le monde,

Bon bah voilà, tout est dans le titre ou presque....cet après-midi, je me suis retrouvé sans autoradio d'un seul coup après avoir reçu un coup de téléphone.

Je peux toujours utiliser le gps...mais sans le son...

Je peux toujours regarder la télé....mais sans le son...

J'ai accès au menu et réglages aussi...

Je peux toujours passer et recevoir des appels depuis la voiture...

En revanche...je n'ai plus accès à la radio ni à la lecture cds .....

Il ne se passe rien lorsque j'appuie sur "Mode" ni "FM" ni "Info"...etc.....

Le voyant du son habituellement orange reste noir. Ya plus de son du tout et je ne peux même pas afficher l'écran de radio ni de cds que ce soit frontal ou chargeur.

Est-ce déjà arrivé à l'un d'entre-vous? Y-aurait-il une solution ?

Est-il possible que la station ait rendu l'âme  

Merci d'avance pour vos réponses
Message cité 1 fois
Message édité par nik19yu le 26/06/2009 à 08:00:53
Sujets relatif
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/06/2009 à 13:01:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
connectique

Profil : Pilote d'essai
now
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 27/06/2009 à 13:54:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Fusible :O

Publicité

Invité
  1. Posté le 27/06/2009 à 16:48:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
oui, c'est le fusible!

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/06/2009 à 18:12:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
fusible :lol:

Publicité

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/06/2009 à 22:41:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Fusible?

Ben euh j'ai débranché la batterie et l'ai rebranchée et tout est nickel :)

Profil : Pilote d'essai
now
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 28/06/2009 à 22:42:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il faut enlever puis remettre le fusible pour réinitialiser l'autoradio mais bon, ça revient un peu au même ce que tu as fait mais en plus barbare [:cdgtosea:7]

Invité
  1. Posté le 28/06/2009 à 23:16:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
et hop, vive un défault au passage de la balise!!!...
Message cité 1 fois
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 29/06/2009 à 00:36:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

M3D08vp a écrit :
et hop, vive un défault au passage de la balise!!!...
Afficher plus
Afficher moins




??

Certifié Deutsch Qualität
Profil : Pilote d'essai
  1. homepage
fuch
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 29/06/2009 à 00:56:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est con a dire mais j'ai eu la même chose sur la mienne ...

Tu as essayé de cliquer sur le selecteur de gauche, histoire que ça ne soit pas éteint ... ? :cyp:
Message cité 1 fois

---------------
05 Range Rover Vogue (L322)
14 BMW M3 (F80) & 10 BMW M3 (E92) Ringtool
11 Porsche 911 turbo S (997)
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 29/06/2009 à 09:54:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Fuch a écrit :
C'est con a dire mais j'ai eu la même chose sur la mienne ...

Tu as essayé de cliquer sur le selecteur de gauche, histoire que ça ne soit pas éteint ... ? :cyp:
Afficher plus
Afficher moins




Oui oui j'y avais pensé  ;)

Invité
  1. Posté le 29/06/2009 à 15:16:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En débranchant ta batterie et la brancher à nouveau, tu a créer un défault qui apparaitra au passage de la balise chez BMW!!!
Message cité 1 fois
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 29/06/2009 à 16:36:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

M3D08vp a écrit :
En débranchant ta batterie et la brancher à nouveau, tu a créer un défault qui apparaitra au passage de la balise chez BMW!!!
Afficher plus
Afficher moins




Oui bah c'est pas la fin du monde ?!  Si ??

Publicité

Invité
  1. Posté le 15/10/2009 à 19:07:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut a tous
J'ai eut le même problème. J'avais pris rendez vous chez BMW, mais en lisant le forum j'ai debrancher et rebrancher la batterie et sa marche.
Merci pour les conseils, sa ma fait économisé.
Message cité 2 fois
Invité
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 15/10/2009 à 19:30:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

inv98aq a écrit :
Salut a tous
J'ai eut le même problème. J'avais pris rendez vous chez BMW, mais en lisant le forum j'ai debrancher et rebrancher la batterie et sa marche.
Merci pour les conseils, sa ma fait économisé.
Afficher plus
Afficher moins


Tu peux nous inviter au resto alors :buzz:

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 15/10/2009 à 20:51:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

inv98aq a écrit :
Salut a tous
J'ai eut le même problème. J'avais pris rendez vous chez BMW, mais en lisant le forum j'ai debrancher et rebrancher la batterie et sa marche.
Merci pour les conseils, sa ma fait économisé.
Afficher plus
Afficher moins



J'ai le même souci, quel cosse a tu débrancher ? Positive ou négative ? Et/ou sinon où ce trouve le fusible ? Je sais qu'il y en a un sur le chargeur, je l'es débranché/rebranché mais ça ne change rien.. J'ai du son parfois mais il re part comme il est venu lol, y a t'il un autre fusible ?

Message cité 1 fois
Message édité par Que68ex le 15/10/2009 à 20:53:53
Invité
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 15/10/2009 à 20:57:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Que68ex a écrit :


J'ai le même souci, quel cosse a tu débrancher ? Positive ou négative ? Et/ou sinon où ce trouve le fusible ? Je sais qu'il y en a un sur le chargeur, je l'es débranché/rebranché mais ça ne change rien.. J'ai du son parfois mais il re part comme il est venu lol, y a t'il un autre fusible ?
Afficher plus
Afficher moins


Bah c'est exactement la même chose hein :ange:

Message cité 1 fois
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/10/2009 à 02:48:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Son93cc a écrit :

Bah c'est exactement la même chose hein :ange:
Afficher plus
Afficher moins



J'avais lu sur FA qu'il fallait rebrancher (une fois débranché faut rebrancher donc..) l'une des 2 cosse en premier car sinon ça pouvais foutre la merde au niveau de l'ordi de bord etc.. Donc je demande :p
De toute façons problème résolue et rien à voir avec la batterie, j'ai enlevé la garniture de coffre gauche (oui à 1h du mat ça me tracassais trop depuis le temps que j'ai ce problème de son qui fonctionne quand lui le décide lol), j'ai démonté le chargeur, vérifié encore une fois son fusible (qui est bon) et débranché puis rebranché les 2 cosses du chargeur (une grosse en bas et une petite au dessus) et enfaite la plus grosse des 2 était mal enclenché !! Sa remarche parfaitement et avis à tout ceux qui on ce souci (car j'en es vue beaucoup avec ce souci en cherchant sur google) ;)

Message cité 2 fois
Invité
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 16/10/2009 à 03:58:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Que68ex a écrit :


J'avais lu sur FA qu'il fallait rebrancher (une fois débranché faut rebrancher donc..) l'une des 2 cosse en premier car sinon ça pouvais foutre la merde au niveau de l'ordi de bord etc.. Donc je demande :p
De toute façons problème résolue et rien à voir avec la batterie, j'ai enlevé la garniture de coffre gauche (oui à 1h du mat ça me tracassais trop depuis le temps que j'ai ce problème de son qui fonctionne quand lui le décide lol), j'ai démonté le chargeur, vérifié encore une fois son fusible (qui est bon) et débranché puis rebranché les 2 cosses du chargeur (une grosse en bas et une petite au dessus) et enfaite la plus grosse des 2 était mal enclenché !! Sa remarche parfaitement et avis à tout ceux qui on ce souci (car j'en es vue beaucoup avec ce souci en cherchant sur google) ;)
Afficher plus
Afficher moins


Ah ?:??:
Je serais curieux de savoir et surtout de comprendre pourquoi :voyons:

Message cité 1 fois
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/10/2009 à 10:47:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Son93cc a écrit :

Ah ?:??:
Je serais curieux de savoir et surtout de comprendre pourquoi :voyons:
Afficher plus
Afficher moins



Ecoute moi aussi.. J'ai lue ça ici et apparemment il ne fallait pas faire n'importe quoi avec ces cosses de batterie.. Bref on s'en fou :p le son remarche et la batterie n'était pas la cause :)

ps: jante m3 e92 en 8x18 et 8,5x18 semaine prochaine :p (montage seulement après l'hiver, faut que je gratte le reste de gomme de mes pilot sport :))

Message cité 1 fois
Invité
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 16/10/2009 à 13:11:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:)

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 21/10/2009 à 23:42:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Enfaite ça marche de nouveaux plus :( ! Possible que le fusible du chargeur est l'air bon mais qu'en fait il soit cassé ? Sinon où son les autres fusibles qui pourrait être en causes ?? Ce problème commence réellement à me souler...  Ca fait 3 mois que ça dure. Et si je veux l'amener chez bmw je dois trouver quelqu'un pour me ramener et la laisser la bas etc.. J'ai pas envie de la laisser entre leurs mains lol
Message cité 1 fois
We Mean Business !
Profil : Pilote senior
wmb93
Marques - succès or nombre de vues Marques - succès or messages
  1. Posté le 21/10/2009 à 23:45:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Que68ex a écrit :
Enfaite ça marche de nouveaux plus :( ! Possible que le fusible du chargeur est l'air bon mais qu'en fait il soit cassé ? Sinon où son les autres fusibles qui pourrait être en causes ?? Ce problème commence réellement à me souler...  Ca fait 3 mois que ça dure. Et si je veux l'amener chez bmw je dois trouver quelqu'un pour me ramener et la laisser la bas etc.. J'ai pas envie de la laisser entre leurs mains lol
Afficher plus
Afficher moins



un mauvais contact quelque part, mais tu n'es pas obligé de l'amener chez BMW
un bon garage du coin ou un électricien auto peut faire l'affaire  :o

Message cité 2 fois
Invité
Marques - succès bronze messages
  1. Posté le 22/10/2009 à 00:25:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

WMB93 a écrit :


un mauvais contact quelque part, mais tu n'es pas obligé de l'amener chez BMW
un bon garage du coin ou un électricien auto peut faire l'affaire  :o
Afficher plus
Afficher moins




tout a fait daccord ! +1   :D

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 22/10/2009 à 13:18:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

WMB93 a écrit :


un mauvais contact quelque part, mais tu n'es pas obligé de l'amener chez BMW
un bon garage du coin ou un électricien auto peut faire l'affaire  :o
Afficher plus
Afficher moins



Bas j'ai jamais entendue parlé de sa par chez moi donc faut voir.. ce truc commence sincèrement à me rendre complètement dingue je veux que ça marche ! Et au prix ou ces options sont, c'est vraiment pas normal que sa marche pas :)

Profil : Pilote
  1. homepage
infiniteros
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 23/10/2009 à 09:47:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Que68ex a écrit :


Ecoute moi aussi.. J'ai lue ça ici
Afficher plus
Afficher moins




FA n'est pas vraiment le forum où il faut tout écouter.... :o
Pour ton fusible c'est pas un jour blanc,un autre jour noir.tu le test a l'ohmmètre et tu seras de suite fixé.

Que68ex a écrit :


J'avais lu sur FA qu'il fallait rebrancher (une fois débranché faut rebrancher donc..) l'une des 2 cosse en premier car sinon ça pouvais foutre la merde au niveau de l'ordi de bord etc..
Afficher plus
Afficher moins



Comme le dit Sony,que tu commences par le pôle négatif ou l'autre,a partir du moment ou t'en a retiré un,tu n'as plus d'alimentation.Par habitude en électricité auto nous débranchons en premier lieu le pôle négatif.

Message cité 1 fois

---------------
///M K@lb0nSchw@rtZ
We Mean Business !
Profil : Pilote senior
wmb93
Marques - succès or nombre de vues Marques - succès or messages
  1. Posté le 23/10/2009 à 13:39:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

infiniteros a écrit :



FA n'est pas vraiment le forum où il faut tout écouter.... :o
Pour ton fusible c'est pas un jour blanc,un autre jour noir.tu le test a l'ohmmètre et tu seras de suite fixé.
Afficher plus
Afficher moins



c'est pas faux ça, avec tous ces trolleurs qui trainent sur la toile  :pfff:

Message édité par WMB93 le 23/10/2009 à 13:42:38
Profil : Pilote
  1. homepage
infiniteros
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 23/10/2009 à 13:41:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
a commencer par moi :D
Message cité 1 fois

---------------
///M K@lb0nSchw@rtZ
Invité
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 24/10/2009 à 17:15:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

infiniteros a écrit :
a commencer par moi :D
Afficher plus
Afficher moins


 :non:

A part sur les questions de pneumatiques :jap:

Profil : Pilote
  1. homepage
infiniteros
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 24/10/2009 à 18:27:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
la ///M glisse du train arriere j'ai plus de gomme mais j'ai degonflé les pneus pour la pression au cm² :D
Message cité 1 fois

---------------
///M K@lb0nSchw@rtZ
Invité
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 24/10/2009 à 18:31:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

infiniteros a écrit :
la ///M glisse du train arriere j'ai plus de gomme mais j'ai degonflé les pneus pour la pression au cm² :D
Afficher plus
Afficher moins


Il est content [:gui-93:13]

Profil : Pilote
  1. homepage
infiniteros
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 24/10/2009 à 18:32:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:D


---------------
///M K@lb0nSchw@rtZ
Profil : Nouveau membre
soulim16
  1. Posté le 29/11/2018 à 19:51:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

nik19yu a écrit :

Salut tout le monde,

Bon bah voilà, tout est dans le titre ou presque....cet après-midi, je me suis retrouvé sans autoradio d'un seul coup après avoir reçu un coup de téléphone.

Je peux toujours utiliser le gps...mais sans le son...

Je peux toujours regarder la télé....mais sans le son...

J'ai accès au menu et réglages aussi...

Je peux toujours passer et recevoir des appels depuis la voiture...

En revanche...je n'ai plus accès à la radio ni à la lecture cds .....

Il ne se passe rien lorsque j'appuie sur "Mode" ni "FM" ni "Info"...etc.....

Le voyant du son habituellement orange reste noir. Ya plus de son du tout et je ne peux même pas afficher l'écran de radio ni de cds que ce soit frontal ou chargeur.

Est-ce déjà arrivé à l'un d'entre-vous? Y-aurait-il une solution ?

Est-il possible que la station ait rendu l'âme

Merci d'avance pour vos réponses
Afficher plus
Afficher moins

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Elle vaut le coup cette bmw e36 316is 43
voici ma 330CD E46 313
BMW 318tds, 325td, 325tds 6
demande avis sur E36 325 TDA 97 5
bmw m3 vs audi tt 36