Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C3
/

Problèmes bizarres lors d'un changement d'autoradio !

 

Il y a 1428 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problèmes bizarres lors d'un changement d'autoradio !

Prévenir les modérateurs en cas d'abus 
Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 05/04/2009 à 15:37:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
bonjour a tous,
je vous solicite car j'ai acheté une C3 d'occasion phase 1 de 2002, 1.4ess qui n'avait pas d'autoradio.
donc je suis parti chez Leclerc Auto et j'ai acheté un poste Néom mp3/cd/SD, marque bas de gamme mais qui doit fonctionner.

après quelques utilisations, ma femme s'apercoit que le CD recommence toujours au départ a chaque redémarrage de la C3,
ensuite elle me dit que la centralisation ne fonctionne plus il faut ouvrir en tournant la clé, bizarre tout ça...
je décide de vérifier un peu tout ça et la je m'aperçoit que au bout de 1 ou 2 minute, autoradio allumé mais sans la clé de contact,
il s'éteint et j'entend comme un bruit de grésillement electrique durant 2 ou 3 secondes qui viendrait de derrière le volant.
ensuite le poste se rallume et les stations sont perdues le courant a été coupé, et ça recommence 1 ou 2 min après et ainsi de suite.

j'ai débranché la batterie durant plusieures minutes mais rien de plus...je redémonte le poste complétement et la miracle plus de bruit
et la centralisation refonctionne a nouveau ! ! ! tout est redevenu normal. je rebranche mon poste : et mer** ! ça redéconne...

donc j'en conclu, que le poste qui est nouveau pour la voiture, lui fait faire des bugs electriques et rend donc l'utilisation du poste
que très primaire car perte du courant a chaque démarrage ( donc plus de stations ni d'EQ programmé, etc...) + centralisation perdue.

si vous avez eu le même cas ou que vous connaissez la solution merci de me répondre !

GVPOWER

voici le modèle de mon poste même si je pense qu'il n'est pas en cause.
OXYGEN-NEO​M-AR1010US​B

Sujets relatif
Invité
Marques - succès bronze nombre de vues
  1. Posté le 07/04/2009 à 09:53:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
pour avoir eu un problème similaire tu dois aller chez un garage citroen ( ou où tu as acheté l'autoradio ) et demander un adaptateur pour autoradio en expliquant au besoin ton cas car chez citroen il ne font pas du standart et il y une inversion d'alimentation, celle qui doit être constante pour la mémoire et celle pour alimenter l'autoradio pour le faire fonctionner
si tu as des connaissance en électricité et avec un appareil de mesure tu peux vérifier cela et le faire toi même


en gros c'est cela  

Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 07/04/2009 à 18:52:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
merci de ta réponse,
quel était tes symptomes éxactes pour comparer avec les miens.

et savoir le prix de l'adaptateur que tu a payer

merci encore

Publicité

Invité
Marques - succès bronze nombre de vues
  1. Posté le 07/04/2009 à 22:20:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
exactement le même, problèmes avec le verrouillage,  le grésillement je ne suis plus sur c'était il y a plus  de 3 ans
le fonctionnement de l'alimentation quand a lui est typique de citroen et n'est pas vraiment un problème plutôt un type de fonctionnement qui pour moi qui roule en allemande me semble bizarre, la citroen étant  celle de me femme
le fonctionnement bizarre de ton autoradio que tu décris viens justement de l'inversion des alimentations et disparaitra avec le nouveau connecteur dont j'ai oublié le prix mais qui ne dépasse pas les 10 € si mes souvenirs sont bons

" je m'aperçoit que au bout de 1 ou 2 minute, autoradio allumé mais sans la clé de contact,il s'éteint " cela est justement le fonctionnement typique de citroen

Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 09/04/2009 à 11:00:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ça y est j'ai inversé les 2 fils sur mon connecteur ISO du poste :
le fil rouge du + ACC et le fil jaune du + permanent.
et miracle ce matin : plus de soucis et le poste garde ses stations en mémoire ! ! !

donc pour tous ceux a qui ça arrive, il suffit d'inverser deux fils tout simplement.

merci pour votre aide

GVPOWER

Publicité

Invité
  1. Posté le 09/04/2009 à 12:00:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous,
Je suis nouvelle j'espere donc que je poste au bon endroit sinon excusez moi.
J'ai egalement un pb d'autoradio j'ai une C2 vtr je viens e changer le poste qui fonctionné parfaitement mais quelque heure plus tard la voiture ne s'ouvre plus (ni meme a la clef je suppose qu'elle s'est mise en securité)
Je suis donc obligé de faire dépanner puisque je ne peux rien faire aille!!!! Mais comment faire apres je n'ai pas inversé ces fameux fils cela doit venir de là, je ne comprend pas tres bien pourquoi mais bon.
Donc une fois qu'on me l'aura ouverte il faut que je pose l'inverseur norauto a 10e (je ne veux pas trifouiller dans les fils j'ai peur de faire une betise)C'est bien cela?Pouvez vous me confirmer si la panne viens de la (d'apres vos experience) et si en mettant cet inverseur mon soucis sera reglé.J'ai peur de devoir faire redepanner apres.
SoS c'est tres important car je viens de vendre ma voiture je changé le poste pour l'acheteur (celui d'origine avait le lecteur cd hs) et la voiture doit partir samedi.Je suis paniquée.
Merci d'avance pour vos conseilles

Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 10/04/2009 à 07:54:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,

achetez cet inverseur, mais a condition qu'il inverse bien le +12V permanent et le +12V Accéssoire.
ensuite installez-le ou faites-le installer, puis essayez en gardant les vitres ouvertes pour ré-ouvrir en cas de blocage.
si ça fonctionne toujours pas, retirez l'autoradio et vendez-la comme ça et faites une petite reduction du prix de vente.

mais il est fort probable que ce soit ce problème, si la voiture déconne depuis le changement du poste autoradio.

tenez nous au courant,

bon courage

Invité
Marques - succès bronze nombre de vues
  1. Posté le 10/04/2009 à 21:15:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
c'est le truc bizarre chez citroen il y a une inversion entre l'alimentation constante 12V qui sert a garder la mémoire, des différents émetteurs, de la plage que vous écoutez sur le cd etc .....  et le 12V qui alimente l'autoradio suffisamment pour cracher la puissance vers les haut-parleur donc lorsque l'on branche un autoradio standard cela ne marche plus
remarque le 12 v d'alimentation reste encore quelques minutes après avoir enlevé la clef de contact ce qui prête parfois à confusion pour le repérage
pour répondre à la question essentiel normalement après le montage de ce connecteur inversant les alimentations le problème sera réglé
j'ai eu un collègue qui a acheté une c3 avec le même problème suite à l'acaht d'un nouveau autoradio résolu avec ce connecteur,  ma belle fille également avec une c2  idem alors je pense que cela ira pour vous aussi

Invité
  1. Posté le 13/04/2009 à 13:01:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Un grand merci pour vos conseils.J'ai posé l'inverseur je n'ai vu aucune différence au niveau du fonctionnement du poste mais les portes ne se sont plus bloquées le probléme est donc réglé.
Merci au vous

Invité
  1. Posté le 14/11/2011 à 20:19:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
 
Je viens de tomber sur votre post et écrivant mon problème sur google.
 
J'ai acheté une C2 vtr, sur laquelle il n'y avait pas de poste.
Mon compagnon en voulant me faire plaisir, m'en a instalé un.
Aucune erreur de placement des fils.  
 
Et voilà, comme vous, je n'arrive pas à ouvrir ma voiture depuis vendredi.
Je n'ai pas l'argent pour aller appeler une dépaneuse, d'autant plus que ma voiture
ce trouve sur mon parking de maison. Je suis vraiment embêtée!!!

Y a t'il un moyen de l'ouvrir? savez vous si en appelant citroen ils sauront m'expliquer quoi faire au télèphone,
ou avont nous absolument besoin de leur aide, et donc dépanage voiture...
 
Et donc, si je lis ce que vous avez écrit, une fois ma voiture ouverte, je dois mettre un inverseur, ou inverser les fils?
Est ce cher et ou puis je trouvez tout cela?  
 
Je suppose que toutes ces questions sont un peu bête, car la réponse sera d'aller chez citroen, mais je tente  
quand même lol.

En priant qu'un "expert" sache me répondre avec un solution miracle d'ouverture voiture.(lol).
 
Merci d'avance.
Gaelle

Profil : Pilote addict
gegeo8
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès or sujets
  1. Posté le 14/11/2011 à 20:24:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
normalement tu dois pouvoir ouvrir une porte ou le coffre avec la clef (dans la serrure), les serrures ouvrant mécaniquement les portes (je ne connais pas le systeme des c2)
Message édité par gegeO8 le 14/11/2011 à 20:28:24
Invité
  1. Posté le 13/09/2015 à 22:17:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir j'ai un peu le même problème sur ma c3 ma question et : penser vous que l'autoradio peut causer une reinitialisation de la clef ?? Car ma voiture ne voulez plus s'ouvrir une fois ouverte ont as reinitialiser la clef et sa à l'air de remarcher .. alors je me demander si la cause pouvais être l'autoradio .. merci d'avance

Profil : Pilote assidu
maxcus2
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 26/09/2015 à 07:59:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour, je me pose aussi une question a propos de l'autoradio, je voulais remplacer le mien part un pionner avec cle usb ,seulement le probleme est que sur celui d'origine il y a une touche menu dans laquelle on accede au reglage de differente options de la voiture (ex: reglage automatique des phares etc...)d' ou ma question que va t il se passer car le mien n a pas cette touche .

Profil : Membre
  1. config
dume77
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/01/2019 à 11:48:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonne question que je me pose également 3 ans après.
J'ai une phase 1 et à priori il ne devrait pas y avoir de problème car les quelques réglages qui semblent insignifiants ne se font pas avec les boutons du poste mais avec les boutons de l'afficheur.
Mais il y a quand même un problème quand l'autoradio est démonté, ce qu j'ai du faire pour le problème récurent du lecteur de CD.
L'heure reste figée après le démarrage et certaines informations ne s'affichent plus. Il faudra que je fasse un test pour faire un récapitulatif.
Je ne sais pas les interférences qu'il peut y avoir entre l'autoradio et le BSI mais il doit y avoir un moyen de simuler sa présence car il n'envoie aucune information. Même l'heure ne se met pas à jour automatiquement.

Si quelqu’un a une idée ?

Profil : Membre
  1. config
dume77
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/01/2019 à 11:52:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La première question datant de 2009, il ne doit s'agir que de phase 2.

Ca doit être différent pour la phase 1.

J'ai bien compris qu'il y avait un problème d'inversion d'alimentation pour faire fonctionner correctement un autoradio non estampé Citroên, mais quel rapport avec le blocage des portes ?

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
pare-brise C3 4
BOUGIES PRECHAUFFAGE C3 1
attelage +faisceau C3 2
pneu michelin 13
remplacement filtre a essence c3 1100 20