Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

probleme demarrage xantia hdi

 

Il y a 863 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

probleme demarrage xantia hdi

Prévenir les modérateurs en cas d'abus 
Invité
  1. Posté le 28/02/2010 à 10:35:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
bonjours a tous
voila g une xantia hdi annee 2000 qui ne veut plus demarre a froid ni a chaud par contre en la poussant pas de probleme elle demarre nickel , je l'ai envoyer dans un garage et il me dise apres diagnostic que c une sonde qui deconne et qu'il vont la changer par la suite il me dise en faite que c la pompe hp qui manque de pression et qu'il faut la changer cout 850e avec main d'oeuvre. s possible que c la  pompe ,jetrouve bizar quel demarre sur 2 metres ou en mettant du start pilote dans l'allumage. s que quelq'un a deja eut c probleme merci d'avance. :q  

Sujets relatif
Profil : Vétéran
  1. config
grison1
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 28/02/2010 à 12:52:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour skanaky,
- vaudrait mieux que tu changes le smiles à la fin de ton message, il n'a pas l'air d'être bien adapté comme conclusion ;)
- ce n'est pas nouveau que certains (garages) trouvent toujours à remplacer "qque chose" qui coûte cher :??: au moins le client ne s'est pas déplacé pour rien  ;)  mais dans le gros électro-ménager c'est bien pareil ; il arrive qu'un bouton bloque la pompe de vidange - là le dépanneur futé propose d'emmener la machine à l'atelier ...... la promenade a dû être compliquée vu le coût à son retour, en général le 1/3 du prix d'une neuve :(

PS : je ne fais pas dans le diesel, mais là, je ne vois pas le rapport entre le non-démarrage du moteur et la pompe HP ??? y z'ont travaillé sur quoi avant ces(garagistes) ? sur les sondes Pitot ? :lol:
Message cité 1 fois

---------------
XANTIA SX / 1,8L-16V / Mars 99 / GPL "AG-Teleflex" monté à 54000 Km / Février 2009 - 100 MKm en 06/17
Profil : Chevrons d'or 2010
eser67
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 28/02/2010 à 13:05:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

grison1 a écrit :
bonjour skanaky,
- vaudrait mieux que tu changes le smiles à la fin de ton message, il n'a pas l'air d'être bien adapté comme conclusion ;)
- ce n'est pas nouveau que certains (garages) trouvent toujours à remplacer "qque chose" qui coûte cher :??: au moins le client ne s'est pas déplacé pour rien  ;)  mais dans le gros électro-ménager c'est bien pareil ; il arrive qu'un bouton bloque la pompe de vidange - là le dépanneur futé propose d'emmener la machine à l'atelier ...... la promenade a dû être compliquée vu le coût à son retour, en général le 1/3 du prix d'une neuve :(

PS : je ne fais pas dans le diesel, mais là, je ne vois pas le rapport entre le non-démarrage du moteur et la pompe HP ??? y z'ont travaillé sur quoi avant ces(garagistes) ? sur les sondes Pitot ? :lol:
Afficher plus
Afficher moins



Bonjour, la pompe HP autrement dit la pompe a injection et pas la pompe hydraulique. C'est vrai que ca peut preter a confusion.

Quand au probleme et au faite que la pompe ne garde pas la pression, c'est peut etre due au faite qu'un injecteur soit HS, donc avant de changer une pompe a 850 euros il y a quelque controle a faire, notamment controler les retours aux injecteurs.

Message cité 1 fois
Publicité

Invité
  1. Posté le 28/02/2010 à 22:41:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui un controle de la pression de la pompe de gavage, à la sortie de la pompe HP et au niveau des injecteurs. Une fois démarrée tourne-t-elle corretement? Pas de voyant?
Message cité 1 fois
Invité
  1. Posté le 01/03/2010 à 07:20:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Seb26uh a écrit :
Oui un controle de la pression de la pompe de gavage, à la sortie de la pompe HP et au niveau des injecteurs. Une fois démarrée tourne-t-elle corretement? Pas de voyant?
Afficher plus
Afficher moins


oui elle tourne nickel et pas de voyant ,on ma parle aussi d'une prise d'air qui pourrai y avoir vu que j'ai changer mon filtre a gazoil peut de temps avant,  et s normale que la rondel qui est dans le filtre est toute voiler ?

Publicité

Invité
  1. Posté le 01/03/2010 à 23:43:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
Logiquement c'est le demarreur qui merde
vite vu en la branchant avec des cables sur une autre bagnole...si ça demarre pas comme ça et que ça demarre en poussant il y a de grandes chances que ce soit le demarreur

Invité
Marques - succès or messages
  1. Posté le 02/03/2010 à 00:41:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut.
et si c'est le démarreur, tu léve le capot et tu demande a quelqu'un d'actionner la cléf.

si quand tu écoute au niveaux du démarreur tu entent un bruit bizar, genre ronflement électrique et qu'il y a une odeur de brûlé et que ça part pas, c'est bien le démarreur.
Message édité par fou20pp le 02/03/2010 à 00:43:49
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 02/03/2010 à 20:59:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
As tu vérifier si tu entendais ta pompe de gavage ?

Salut !

Invité
  1. Posté le 12/03/2010 à 16:36:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
oui la pompe de gavage je l'entemps bien s ke ca pourrai venir de mon bolle de filtre a gazoil qui aurai une prise d'airvu que j'ai changer mon filtre juste avant et la rondelle en metal s normale kel soit toute onduler?

Invité
Marques - succès bronze messages
  1. Posté le 12/03/2010 à 17:42:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
skanaky, oui la rondelle en métal est ondulé d'origine

Invité
  1. Posté le 14/03/2010 à 11:53:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
comment  je peut verrifier si y a une prise d'air sachant qu'il ni y a pas de poire d'amorcage sur ce modelle merci d'avance pour vos reponsse

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 14/03/2010 à 12:53:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
je t'invite à regarder minutieusement si tu n'as pas des traces grasses sur tes canalisations et ton filtre à gazole...
 [:wallole:7]


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 14/03/2010 à 14:55:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je commence a croire que c vraiment la pompe hp qui est morte ou qui manque de pression  mais je comprend pas pourquoi une fois demarrer elle marche nickel

Publicité

Profil : Chevrons d'or 2010
eser67
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 14/03/2010 à 15:01:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

eser67 a écrit :


Bonjour, la pompe HP autrement dit la pompe a injection et pas la pompe hydraulique. C'est vrai que ca peut preter a confusion.

Quand au probleme et au faite que la pompe ne garde pas la pression, c'est peut etre due au faite qu'un injecteur soit HS, donc avant de changer une pompe a 850 euros il y a quelque controle a faire, notamment controler les retours aux injecteurs.
Afficher plus
Afficher moins




Invité
  1. Posté le 20/03/2010 à 16:04:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
maintenant elle ne veut plus du tout demarrer elle a envie mais cale aussitot comme si elle se desamorcait si kelk1 a deja u un probleme  comme ca? merci  d'avance pour vos reponsse

Invité
  1. Posté le 07/08/2010 à 15:11:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,

j'ai la  même panne que toi sur xantia 2l HDI, quand j'essaie de demarrer le moteur tousse 1 seconde puis plus rien, si je refais un essai :idem ,ça fait comme un debut de démarrage puis le démarreur continue de faire tourner le moteur mais sans qu'il ne démarre,
  -j'ai vérifié le fonctionnement de la pompe de gavage en la branchant en direct( bien que je l'entend tourner au moment où je met le contact )
  -vu aussi le filtre à g.oil ( pas del imaille au fond qui indiquerait que la pompe ài njection est en mauvais état)

ce défaut de démarrage m'était déjà arrivé, ça s'était arrangé tout seul, et une fois démarré tout était normal...mais cette fois plus moyen de redécoller!
  -j'ai même démonté la vanne EGR pour voir ( si vous avez des mains de bucheron, je vous le déconseille vivement ...à moins que vous sortiez votre tronçonneuse pour élaguer un peu derriere le moteur, histoire d'avoir un peu plus d'espace  )  ras, elle est propre...

et là je cherche la lumière ??

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/08/2010 à 15:20:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:wallole:7]   et pas le moindre voyant "de défaut" qui s'allume au tableau de bord quand tu essaies de démarrer ?
Message cité 1 fois

---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 10/08/2010 à 21:15:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut il se peut aussi que ce soit le régulateur de pression sur la pompe hp
c est une grosse sonde qui tient avec 2 vis torx
au bout de ce capteur il y a un petit joint torique de couleur vert  et souvent c est lui qui claque
cela produit une fuite interne et il n y a plus assez de pression pour démarrer

Invité
  1. Posté le 15/08/2010 à 21:47:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
merci de ta réponse, j'avais complètement abandonné mes recherches, et là ce matin j'ai mis la clef, j'ai tourné et ça a démarré au 1:4 de tour !!! je suis allé faire un petit tour au bout de la rue pour vérifier que je ne n'étais pas en train de rêver, je reviens, j'arrête le moteur, je le relance et il redémarre...je n'ai quand même pas osé partir en promenade  cet après midi de peur de rester en rade au bord de la route.
j'ai refait un essai ce soir: idem,démarrage au 1:4 de tour ...
 il fait 11 ° ce matin et 13° ce soir; j'habite le jura! la panne était survenue un jour de fortes chaleurs
( la voiture est garée dehors) ,tous les essais que j'ai fait étaient avec une temperature à mini 20° .
il semble donc qu'il y a une relation avec la temperature ambiante,ce que je vérifierai en réssayant de démarrer avec une température ambiante plus élevée en supposant que l'été n'est pas fini!!
si la panne revient il faudra alors que je trouve l'élément sensible à la chaleur qui en est la cause ...
je vais quand même regarder le joint du capteur pour éliminer une cause, mais peut être que de le démonter va desamorcer le circuit, il vaut mieux que j'attende de le faire pour vérifier l'hypothèse "influence température ext."
à+

Invité
  1. Posté le 15/08/2010 à 22:36:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

caloumthai a écrit :
[:wallole:7]   et pas le moindre voyant "de défaut" qui s'allume au tableau de bord quand tu essaies de démarrer ?
Afficher plus
Afficher moins


bonsoir, merci de ta réponse et excuses de ne pas t'avoir répondu de suite (je débute en forum et je n'ai pas bien capté comment ça marchait!)
j'ai acheté cette voiture( 2 HDI de 2000)récemment, et je n'ai pas le manuel d'utilisation; donc tout ce qui s'allume sur le tableau de bord et qui est nouveau par rapport à mon ancienne voiture qui était (1,9 TD de 1995),m'apparait comme du chinois! cependant il je me rappelle qu'il apparaissait une petite clef sur l'écran...

Message cité 1 fois
Profil : Pilote chevronné
  1. config
antixe42
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 15/08/2010 à 23:04:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:massi11] le voyant en forme de clef sur le tableaux c'est l'inti démarrage codé mai le code est dans la clef
mais peu être que vous le savez déjà [:dric c:12]


---------------
n'hésiter par a participer a ce sondage http://www.oxiforms.com/form.p [...] 0B7852207E

merci
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 15/08/2010 à 23:06:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

inv62gn a écrit :

bonsoir, merci de ta réponse et excuses de ne pas t'avoir répondu de suite (je débute en forum et je n'ai pas bien capté comment ça marchait!)
j'ai acheté cette voiture( 2 HDI de 2000)récemment, et je n'ai pas le manuel d'utilisation; donc tout ce qui s'allume sur le tableau de bord et qui est nouveau par rapport à mon ancienne voiture qui était (1,9 TD de 1995),m'apparait comme du chinois! cependant il je me rappelle qu'il apparaissait une petite clef sur l'écran...
Afficher plus
Afficher moins



 [:wallole:7]

comme le dit notre ami antixe42, la p'tite clé c'est l'anti démarrage codé (transpondeur intégré à ta clé de contact)
si tu as eu une seconde clé avec ton auto, quand ton problème se produit, il faudrait essayer la seconde clé...

 [:honda-forever:4]


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 21/08/2010 à 17:17:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
tu peux démonter ce capteur aucun risque de désamorçage

Profil : Nouveau membre
  1. config
dom85170
  1. Posté le 04/04/2019 à 22:02:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Déterrage de sujet... DOM le retour...
Depuis quelques mois démarrage difficile sur Xantia HDI 110CV - 1999 - Environ 300.000Kms.

Symptôme: Le démarreur lance mais est un peu poussif (comparé à mes autres Xantia), la voiture tousse et les aiguilles du tableau de bord claquent en butée maxi.
Tests faits: Test des bougies de préchauffage, ok. Echange de batterie, échange du démarreur (class5), toujours le même problème.
J'ai mis les pinces vers une autre voiture entre les batteries, le démarreur lance correctement !!
Après quelques nuits à réfléchir, j'ai donc réalisé avec un câble de section 25mm2 de longueur 50cm, à un bout une cosse et de l'autre une pince. Après débranchement de la batterie, j'ai mis la cosse de mon câble sur la grosse borne du démarreur et la pince sur le + de la batterie. Rebranchement de la batterie... Le démarreur tourne correctement et le démarrage de la voiture est nickel.
J'ai tout redébranché et démonté l'ensemble du faisceau partant du + de la batterie. Quatre câble sont sertis (plomb) à la borne.
1 de section 25mm2 vers démarreur et alternateur.

2 de section 10mm2 vers boite fusible.

1 de section 5mm2 vers boite fusible.
En dénudant ces câbles au plus près de la cosse de batterie, j'ai remarqué que les isolants des 4 câbles avaient fondu entre eux.
Le cuivre était également couvert d'oxydation (vert de gris). Rien de tout cela n'était visible sans retirer les gaines annelées et isolant de chaque fils.

Ayant ce qu'il faut comme matériel, je vais refaire complètement ce faisceau.
J'espère que ces explications pourront aider ceux qui sont ou seront dans ce cas avant de changer le démarreur, la batterie, les bougies de préchauffage, ... .


---------------
DOM
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
demarrage impossible 4
installation d'un kit de centralisation 12
vérin hayon 32
Prix Xantia 5
Voyant rouge freinage 29