Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
ZX
/

Pb circuit refroidissement

 

Il y a 9 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Pb circuit refroidissement

Prévenir les modérateurs en cas d'abus 
Dj291cr
Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/10/2010 à 13:39:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous.

Alors je vous expose mon soucis.

J'ai une ZX 1.9 TD de 98, dont je viens de changer de moteur pour un 95 de 130000km.

Alors mon soucis est a la suite d'une surchauffe, j'ai virer le calorstat pour voir, je suis en direct mais cela chauffe toujours et pas qu'un peu, ca monte dans le rouge et redescends. Quand c'est ca je vide la pression, refait le niveau et ca tiens quelques temps sans chauffer, mais vraiment pas, je dois etre a 45 sur le temoin. Mais meme quand ca chauffe, je n'ai pas de chauffage a l'interieur. y en a quand je viens de refaire la purge et remettre du liquide qui c evaporé.

Il n'y a pas de mayonnaise dans l'huile, pour l'eau pas d'huile dedans.¨Pas de fuite de liquide, mon radiateur est quasi neuf, mes ventilo se declanche bien, les 2.

Par contre, il y a enormement de pression, a froid la durite d'alimentation avant le calorstat est toujours dure et si j'ouvre le radiateur le matin, un jet d'eau de 50 cm pars du radiateur.

On m'a parle de la pompe a eau hs ou de l'intercooler encrasser. Pour la pompe a eau, elle m'a ete faites en meme temps que la distrib quand j'ai acheter le moteur a un garagiste. Mais pour l'echangeur d'air, c'est celui du moteur 95 et il est vrai que les ailettes on l'air un peu ecraser. Je vais mettre celui de mon ancien moteur qui est en meilleur etat si c'est la cause.

Par avance merci, je veux la faire tenir encore un peu, je peux pas la vendre et je viens de faire quelques frais dessus car elle est encore tres propre.

Sujets relatif
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 06/10/2010 à 15:10:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:wallole:7]

rien à voir avec ton intercooler (échangeur). Celui qui t'a raconté cela n'y connait manifestement rien en mécanique.

tu as tous les symptômes d'un joint de culasse... désolé !
Message cité 1 fois

---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 06/10/2010 à 15:17:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le radiateur chauffe-t-il uniformément ?

Effectivement, le JDC semble être en cause, les gaz d'échappement iraient dans le circuit de refroidissement.
Message édité par bclinton le 06/10/2010 à 15:18:43
Publicité

Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/10/2010 à 17:16:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci de vos reponses;

Pour la chauffe du radiateur, je comprend pas le terme, uniformement, c'est de la temperature dont on parle?? si oui, je reponds non, car cela varie beaucoup.
un matin elle va monter a 90 et des que j'accelere ca monte, le lendemain elle va etre a 40 et rester meme si je roule vite et j'accelere fort.

Mais comment je peux en etre sur, du joint de culasse?

y devrait pas y avaoir un manque de puissance ou autre??
Message édité par Dj291cr le 06/10/2010 à 17:27:29
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 06/10/2010 à 17:35:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour le radiateur, s'il est bouché, alors il présente des zones froides. Et un radiateur bouché fait monter très vite la température.

Pour le JDC, si les gaz d'échappement entrent dans le circuit d'eau alors il va rapidement monter en pression.

Est-ce que tu vois des grosses bulles qui remontent dans le vase d'expansion moteur tournant ? Cela serait à coup sûr les gaz d'échappement qui passent à travers le JDC.

J'ai regardé sur le site citroen et il n'y a pas d'échangeur EGR sur le 1,9 TD. Car il peut arriver que les gaz passent par cet échangeur et fassent monter le circuit en pression. Et du coup on a les même symptômes que pour le JDC. Mais sur ton moteur l'EGR n'a pas d'échangeur, les gaz passent directement dans l'admission sans être refroidis.
Message édité par bclinton le 06/10/2010 à 17:35:53
Publicité

Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/10/2010 à 18:01:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Alors pour le vase d'expension, je met de l'eau direct dans le radiateur, faut que je laisse ouvert et que je demarre?? car sinon je pense pas pouvoir voir quoique ce soit. Pour le reste sur les moteur apres 96 y a une vanne egr, et le gars qui m'a monter le moteur m'a retirer le recyclage des gaz, est ce ce dont tu parle??

En tout cas merci encore pour tes reponses.
Message cité 1 fois
Invité
Marques - succès or messages
  1. Posté le 06/10/2010 à 19:36:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

caloumthai a écrit :
[:wallole:7]

rien à voir avec ton intercooler (échangeur). Celui qui t'a raconté cela n'y connait manifestement rien en mécanique.

tu as tous les symptômes d'un joint de culasse... désolé !
Afficher plus
Afficher moins


Salut.

  [:joux:7]  Malheureusement c'est bien ton joint de culasse.

C'est exactement les mêmes symptômes au détail prés que quand le mien a lâché.

Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/10/2010 à 08:41:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, j'ai fait le test.

J'ai plein de toute petite bulle et pas regulier, parfois rien du tout en accelerant, ca doit etre une durite poreuse.
Plus qu'a la trouver, je me disais bien le moteur a pas 150000km. Je le sens bien, par rapport a mon ancien moteur, il reponds carrement mieux et a un max de compression, quand je coupe le moteur, on entend bien qu'il s'arrete direct et que les pistons ne continuent pas leur course. Un JDC amene un leger manque de compression, manque de reprise et autre, la rien de tout ca, ce matin encore je suis monter a 190 pour voir et elle est monter a 90 pas plus. Je vais remettre mon calorstat, car ca change rien.

Je vous tiens au courant.

Merci
Message cité 1 fois
Message édité par Dj291cr le 07/10/2010 à 08:48:13
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 07/10/2010 à 09:11:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Dj291cr a écrit :
Alors pour le vase d'expension, je met de l'eau direct dans le radiateur, faut que je laisse ouvert et que je demarre?? car sinon je pense pas pouvoir voir quoique ce soit. Pour le reste sur les moteur apres 96 y a une vanne egr, et le gars qui m'a monter le moteur m'a retirer le recyclage des gaz, est ce ce dont tu parle??

En tout cas merci encore pour tes reponses.
Afficher plus
Afficher moins



Tu as une vanne EGR, qui envoie de temps en temps les gaz d'échappement dans l'admission. Mais tu n'as pas d'échangeur EGR, qui est une sorte de radiateur pour que l'eau du circuit de refroidissement refroidisse les gaz d'échappement avant de les recycler. C'est cet échangeur qui parfois est poreux et fait entrer les gaz dans le LDR, ce qui fait croire à un JDC.

Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 07/10/2010 à 09:14:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Dj291cr a écrit :
Bonjour, j'ai fait le test.

J'ai plein de toute petite bulle et pas regulier, parfois rien du tout en accelerant, ca doit etre une durite poreuse.
Plus qu'a la trouver, je me disais bien le moteur a pas 150000km. Je le sens bien, par rapport a mon ancien moteur, il reponds carrement mieux et a un max de compression, quand je coupe le moteur, on entend bien qu'il s'arrete direct et que les pistons ne continuent pas leur course. Un JDC amene un leger manque de compression, manque de reprise et autre, la rien de tout ca, ce matin encore je suis monter a 190 pour voir et elle est monter a 90 pas plus. Je vais remettre mon calorstat, car ca change rien.

Je vous tiens au courant.

Merci
Afficher plus
Afficher moins



Tu peux avoir un début de JDC, ce qui ferait de petites bulles.
Est-ce qu'il y a moyen de mesurer simplement les compressions sur ton moteur ?
Si tu peux le passer à la valise "l e x i a" tu pourrais avoir une idée en regardant le débit des injecteurs. Une culasse fendue ou en jdc poreux obligerait le calculo d'injection à corriger et on aurait des valeurs de débit hors norme.

Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/10/2010 à 12:10:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Autre chose, si ce sont des gaz d'echappements qui remontent dans le circuit d'eau, ca devrait avoir une odeur tout de meme et vu le pression que ca devrait apporter l'eau devrait sortir du vase?? non?? car la quand ca bulle c'est vraiment minime, c'est presque comparable a des vibrations et qui peuvent se passer toutes les 3 ou 10 ou 30 secondes et plus rien pendant 1 min et ca reviens. en accelerant ca s'arrete et reprends apres.
Alors j'ai remarquer aussi, ca bulle tout de suite apres l'allumage du moteur. C 'est instantané. je sais pas si ca peu aider au diag, mais si d'apres tes connaisances il apparait que pour savoir que c un JDC, les bulles ne viennent que le moteur chaud!!! La ca l'a fait moteur froid, qui n'avais pas rouler depuis 8h. Je dis ca, au cas ou.
J'ai un ami qui a eu exactement pareil que moi, il a fait changer JDC, distrib+pompe et les 2 calorstat, mais tjs le meme soucis de chauffe.
Un jour il a mis une duritte transparente a l'entrée du vase et a vu ces petites bulles. Il a donc changer toutes ces durites et la nikel. Lui son moteur avais 250000km. Le JDC etait a faire de toute facon, mais ce n'était pas la panne.
Ha c'est galere les voitures, mais ma carte grise est gelé, je dois encore la faire tenir 2 ans apres a la casse. Mais faut que je trouve^^.
Ensuite vous connaissez pas un moyen assez simple, non dangereux pour la voiture, pour boucher les trous de la durite sans démonter??
Merci d'avance

Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 07/10/2010 à 14:53:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai un copain qui a eu un JDC sur sa xantia et ça bullait dès le démarrage.

Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 08/10/2010 à 08:52:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour!!
Petite precision, est ce que la pression doit etre forte tout le temps et rapidement?? Car depuis avant hier soir ma voiture chauffe pas et ca peu durer pendant une semaine voir plus sans qu'il n'y ai de surchauffe.
Je suppose qu'un jdc, meme a ces debuts, cause des surchauffes tres vite, non??
A savoir que tout mon systeme de refroidissement,"durite etc", sauf radiateur, est aussi ancien que la caisse, 290000km.
Pour vérifier la compression, ces moteurs n'ont pas de connecteur pour lexia, ca m'etonnerait. y a pas d'injection electronique. C'est un bon vieux carbu bosh. D'ailleurs en parlant d'injection.
J'ai un claquement moteur, depuis un certain temps, visiblement c un injecteur, au force il n'aurais pas pu causer quelque chose??
C'est soit un injecteur, ou une pastille sur l'arbre a came, d'apres ce que je sais. Mais aucune difference d'utilisation, pas de conso d'huile supplementaire ou autre.
Bref, mise a part le pb de chauffe, ma zx tourne nikel, elle demarre au quart de tour, me mets des coup de pieds au cul quand il faut mdr.
Donc j'espere tres sincerement que ce n'est pas tres grave et que je pourrais ne plus faire de frais important durant ces deux ans.
 
Dans cette année, j'ai fait, train arriere, amorto, barre stabilisatrice GD, rotule de direction GD, triangle GD et enfin moteur. Je pensais etre tranquille 2 ans avec tous ca. pffffff

Vous n'avez pas d'idée sur une methode pour tester, meme temporairement la refection ou reparation du circuit de refroidissement??
On m'a parler de mettre du blanc d'oeuf dans le radiateur.
J'ai deja entendu parler de ca, mais uniquement pour le radiateur meme, ca n'ira surement pas jusqu'au bout du circuit.
Enfin dite moi ce que vous en pensez, ou si je peux utiliser un quelconque produit du commerce qui fonctionne d'apres vos experiences.
Merci d'avance

Invité
Marques - succès or messages
  1. Posté le 08/10/2010 à 09:22:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut.

1.9 TD ZX c'est une pompe d'injection Bosch ou alors Lucas.
MAIS IL N'Y A PAS DE CARBU SUR UN POÊLE A MAZOUT !
Le jour où tu trouve un diésel avec un système de carbu, fais moi signe tout de suite.
Message édité par fou20pp le 08/10/2010 à 12:38:24
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 08/10/2010 à 09:45:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est une injection indirecte.
Mais il ne faut pas croire que parce que ce n'est pas un HDI il n'y a pas d'électronique dedans. :D
Message cité 1 fois
Invité
Marques - succès or messages
  1. Posté le 08/10/2010 à 12:37:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bclinton a écrit :
C'est une injection indirecte.
Mais il ne faut pas croire que parce que ce n'est pas un HDI il n'y a pas d'électronique dedans. :D
Afficher plus
Afficher moins


Exemple, ma Xantia 2.1 TD avec pompe d'injection semi piloté électroniquement et calculateur d'injection.
Il y a même eu des 2.1 TD avec boîtes auto et régulateur de vitesse.

D'ailleur, sur les ZX phase I 1.9 TD et 1.9 D (avant 1995) avaient des pompes d'injection Bosch mécanique et les 1.9 D aprés 1995 des pompes d'injections Lucas avec calculo.
Les 1.9 TD, je ne suis pas sûr mais il me semble qu'ils sont passé en Lucas aussi.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
alternateur zx break 67
ZX Tentation 1.9 L TD 4
Essuie glace arrière ne fonctionne plus 5
problème compte tours ZX TD 12
fuite liquide de refroidissement sur ZX 1.9 td 10