Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

anti démarrage codé pour Citroen Xantia

 

Il y a 27 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

anti démarrage codé pour Citroen Xantia

Prévenir les modérateurs en cas d'abus 
PAR43cy
Invité
  1. Posté le 18/07/2007 à 14:49:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous...
  Impossible e démarrer avec les 2 voyant de l'anti démarrage allumés en fixe...!
avec vous une idée..?
Merci d'avance
Parigo
Message cité 1 fois
Sujets relatif
Invité
Marques - succès bronze nombre de vues
  1. Posté le 19/07/2007 à 08:38:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
tu as tapé un mauvais code qui à tout bloquer? Je crois que la procédure est inscrite dans le carnet d'utilisation de la voiture. Sinon, ben faut voir avec citroën, moi cela ne m'est pas encore arrivé.

Invité
  1. Posté le 19/07/2007 à 08:44:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci crepon 44 pour ton message , Mais je viens de trouver la panne avec l'aide d'un copain mécano...
 Il s'agissait d' oxidation (vert de gris) sur les broches du calcullateur.
 Vérifier ce point avant de voir le garagiste...!
Çà pourrait servir à d'autres personnes..
Message cité 1 fois
Publicité

Invité
Marques - succès bronze nombre de vues
  1. Posté le 19/07/2007 à 08:46:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Vraiment bête comme panne sa! C'est mieux qu'un code erroné.

Invité
  1. Posté le 20/08/2007 à 01:40:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
moi j'ai oublier le code.
Est ce qu'on peut le changer ?

Publicité

Profil : Routard confirmé
nico2298
Marques - succès bronze messages
  1. Posté le 20/08/2007 à 07:38:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut on peut en changer en tapant l'ancien code puis "s" et le nouveau code
Message cité 1 fois
Invité
  1. Posté le 26/08/2007 à 22:18:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

PAR43cy a écrit :
Bonjour à tous...
  Impossible e démarrer avec les 2 voyant de l'anti démarrage allumés en fixe...!
avec vous une idée..?
Merci d'avance
Parigo
Afficher plus
Afficher moins




j'ai eu un blocage de l'ADC après avoir remplacé l'embrayage de ma XANTIA (1,9 TD de 97) : code non accepté, puis les 2 LEDS allumées. Après pas mal d'essais et de recherches, j'ai trouvé la panne : défaut de masse sur le calculateur. Celui-ci est relié à la masse par des fils jaunes qui sont prolongés par un fil vert (changement dans la gaine, c'est vicieux ...), terminé par une cosse serrée par une vis sur la boite de  vitesse (et non pas sur la plaque de masse à côté de la batterie). Après resserrage de la cosse, c'est reparti du premier coup. Bon courage ...
 

Invité
  1. Posté le 20/09/2007 à 17:12:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
Je rencontre un problème semblable sur ma xantia 1,6 essence, soit elle ne démarre pas, mais voyant rouge éteint ou alors elle s'arrête soudainement en route. Quel est le problème? Merci.

Invité
  1. Posté le 07/11/2007 à 19:05:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

nico2298 a écrit :
salut on peut en changer en tapant l'ancien code puis "s" et le nouveau code
Afficher plus
Afficher moins




Salut, si on veut changer le code de demarage de la Xantia, et qu'il n'a pas été érone, esque c'est la meme manipulation a faire pour le changer ? car le mien est inscrit dans la voiture pas l'ancien proprio et j'aimerai le changer.

merci.

Invité
  1. Posté le 25/03/2010 à 12:14:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

PAR43cy a écrit :
Merci crepon 44 pour ton message , Mais je viens de trouver la panne avec l'aide d'un copain mécano...
 Il s'agissait d' oxidation (vert de gris) sur les broches du calcullateur.
 Vérifier ce point avant de voir le garagiste...!
Çà pourrait servir à d'autres personnes..
Afficher plus
Afficher moins


 bonjour j'ai le meme probleme. Simplement j'ai vérifié au nivau du moteur coté aile droite ,il y a un boitier avec avec un connecteur ou les broches sont super oxydé (vert de gris) mais comment je dois les nettoyés  sa c'est le problemes.
Si tu peux m'aider sil te plait,Marci .

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 25/03/2010 à 18:12:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut mamsityane

tu parles du gros connecteur marron dans l'aile droite ?

je t'avais effectivement signalé que ça pouvait venir d'un problème de connectique.
je pense que tu as mis le doigt sur ton problème

essaie de trouver un peu de papier de verre fin, et le passer entre les rangs des connecteurs.
ensuite, un coup de spray nettoyant désoxydant et ça devrait aller mieux (il faut vérifier mais je pense que le WD40 devrait faire l'affaire, mais il faut vérifier... :lol: )
 [:honda-forever:4]


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Nouveau membre
bob604
  1. Posté le 14/09/2014 à 14:14:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'ai une question ! puis je défaire l'antidèmarrage ? si oui comment je peux faire ? PS j'ai une xantia 1.9 td année 1994

Profil : Nouveau membre
bob604
  1. Posté le 15/09/2014 à 21:31:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
RE bonsoir !
je vous explique mon problème j'ai fait un échange standart " moteur " celui-ci tourne mais il ne démarre pas. "xantia 1.9 TD année 1994 " je suppose que sa vient de l'anti dèmarrage donc ma question est :
comment je peut faire pour enlever l' anti dèmarrage? le clavier ce trouve sur côter du frein a main en non devant le levier de vitesse.
si possible avec un shèma

Merci pour vos réponse.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
xantia, panne (très) bizarre 12
bavettes sur xantia 4
embrayage 1
PB hydrolique 6
radiateur zx 0