Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

Suspension sur Xantia

 

Il y a 60 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Suspension sur Xantia

Prévenir les modérateurs en cas d'abus 
did65ip
Invité
  1. Posté le 08/06/2011 à 22:34:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
petits soucis sur ma Xantia 1.9 TD système hydractive, modèle 1994.

L'arrière est très tape cul.  

J'ai changé :
- les sphères principales, récupérées sur une Xantia de même modèle, et avec un faible kilométrage,
- les sphère avant et arrière de l'Hydractive,
- la sphère du conjoncteur/disjoncteur,
- le roulements de chaque bras, mes roues étaient en Gordini.
Tout ça pour rien. Je précise que la Xantia lève et descends sans problème.
Le LHM n'est pas trop propre, mais crasseux non plus.

Et tant que je suis là, je vous parle du second problème: l'avant descend d'un seul coup quand je coupe le contacte, parfois lorsque j'ouvre ma portière, moteur coupé. Il est aussi arrivé que l'avant descende moteur tournant, arrêté à un feu.

Tout ceci est bien étrange. Pour mon souci d'amortisseur tape cul, j'ai bien envie de changer mes deux sphères principales à l'arrière! Qu'en pensez-vous? Et une petite idée pour mon soucis à l'avant.

Merci pour votre aide.

Sujets relatif
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 08/06/2011 à 22:42:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bonsoir

pour ton premier problème :

pour shématiser, l'hydractive fonctionne avec une à sphère supplémentaire à l'avant et une à l'arrière.  
lorsque tu roules "normalement", les électrovannes avant et arrière sont ouvertes. le LHM arrive sous pression, il est distribué aux sphères de suspension, mais également aux sphères régulatrices... la pression est répartie sur les 3 sphères de chaque essieu... c'est le mode "confort"
Dès que la situation le nécessite (courbe rapide...), les EV se ferment, le LHM arrive sous pression directement aux sphères de suspension : ça rigidifie la suspension, la voiture prend moins de roulis.


Vérification simple à faire sur le système Hydractive :
Moteur à l'arrêt, tu ouvres une portière et tu écoutes à l’avant (dans le compartiment moteur) puis à l’arrière (sous la voiture)
entends-tu les EV (électrovannes) grésiller ?
Fermes toutes les portières et le hayon, puis écoutes à nouveau. Environ 35 secondes après la fermeture de la dernière portière, entends-tu un « clac » puis l’arrêt du grésillement ?
Pendant la phase de grésillement, si tu appuies sur l'avant de ton auto, de combien s'enfonce ta suspension (plutôt 1-2 cms ou plutôt 5-6 cms) ?  
Refais le même test après l’arrêt du grésillement, as-tu une différence notable ?

------------------------------​------------------------------​------------------------------​------------------------------​-----------------------


par contre, pour ton second problème, j'ai eu la même chose en différent à l'arrière sur ma 2.1td, elle me le faisait parfois lorsque je chargeais le coffre ou que des passagers montaient avant que je n'aie démarré le moteur ; la voiture montait normalement et s'affaissait brutalement, puis elle remontait et elle restait à hauteur normale sans problème...

je n'ai jamais trouvé l'origine de ce problème !  [:radamanthis:3]


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 09/06/2011 à 11:51:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut, et merci pour ta réponse si rapide.
Si je comprends bien, mon outil de travail pour cette série de tests est mon oreille.
J'habite en ville, donc beaucoup de bruits parasites.
Je file ce week end à la campagne, je pourrai faire les tests à ce moment là.
Encore merci, à bientôt.

Publicité

Invité
  1. Posté le 09/06/2011 à 14:00:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai trouvé ceci concernant mon problème d'affaissement soudain de l'avant. Peut être une piste.
http://www.planete-citroen.com [...] php?t=5868

Invité
  1. Posté le 09/06/2011 à 19:05:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

Invité
  1. Posté le 05/07/2011 à 15:25:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut

j'ai pu réaliser quelques tests:
- je n'entends pas grésiller l'électrovanne avant, mais j'ai un double claque en ouvrant une portière. J'ai débranché l'EV, et mesuré la tension aux bornes de la connexion de l'EV: de façon rapide 12V, puis 0 volt et de nouveau 12V, ce qui correspond au double claque.
- je n'ai pas eu l'occasion de me glisser sous la voiture pour écouter l'EV arrière,
- j'ai testé le calculateur, qui m'indique l'erreur 32 (pb d'EV Arrière),
- j'ai installé un calculateur identique (modèle H4) récupéré à la casse, qui m'indique lui aussi une erreur 32.
NB: j'ai pris soin de remettre les calculateur à 0, et de faire le tour du quartier avant les tests.

Avec le nouveau calculateur, j'ai les mêmes tensions aux bornes de l'EV avant.
Soit les deux calculateurs déconnent de façon identique, soit la panne est ailleurs.

Au niveau du calculateur, j'ai interverti les deux fils blancs, supposés être l'alimentation des EV avant et arrière. Remise du calculateur à 0, tour du quartier; les résultats sont les même: erreur 32.

Je ne comprends plus rien.

Avez vous un avis, autre que de passer une annonce dans le bon coin (j'y pense fort).

Merci pour votre aide.

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/07/2011 à 16:29:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:wallole:7]

si tu n'entends pas grésiller ton EV avant, tu dois avoir un problème de diode de roue libre
fais une recherche sur le net, tu devrais trouver comment tu peux en installer une à l'extérieur, sur le câblage d'alimentation de ton EV

à l'arrière, pas la peine de te glisser sous la voiture, il suffit de te pencher à l'arrière, tu devrais l'entendre également
si tu ne l'entends pas, tu dois avoir le même problème...

si tes EV ne fonctionnent pas, tu ne peux pas passer en mode "souple"


ensuite, tes sphères, tu dis les avoir récupérées sur une autre voiture. Es-tu certain que le tarage soit le bon et que les sphères sont en bon état ?

 :jap:


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 05/07/2011 à 17:06:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
et bien, tu es vraiment réactif! Merci pour ta réponse!

sur le premier calculateur, j'ai soudé des diodes
Diodes

Résultat néant.

Je ne comprends pas pourquoi je n'ai aucune tension sur le connecteur de l'EV avant.  Même si l'EV est morte, je devrais trouver les tensions d'alimentation normales. Mais rien, juste 0v, puis rapidement 12V, puis de nouveau 0V.

Aucun grésillement, ni devant, ni derrière.

La Xantia sur laquelle j'ai pris les sphères était identique à celle d'aujourd'hui, la clim en moins.

J'ai fait essayer la voiture par un  ami, qui l'a trouvée  tellement tape cul qu'il me conseille de changer les sphères de vérin. Je les ai commandées, et les reçoit demain. J'ai pas trop espoir que cela améliore les choses, mais je ne sais plus quoi faire.

Voilà, merci encore pour ton aide.

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/07/2011 à 17:25:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
les sphères venaient d'une Hydractive également ?

ce ne sont pas vraiment les sphères de vérins qui font le confort de suspension sur une Hydractive, mais plutôt les sphères régulatrices AV et AR

as tu vérifié tes fusibles ? (il y en a un dédié à l'Hydractive dans l'habitacle, et il  en a un dédié à l'Hydractive dans le compartiment moteur)

Message édité par caloumthai le 05/07/2011 à 17:25:43

---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 05/07/2011 à 18:19:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
les sphères venaient d'une hydractive.

j'ai vérifié absolument tous les fusibles (habitacle et côté moteur), et ils sont tous OK

les mesures de tension ont été effectuées moteur à l'arrêt.
 est il possible que l'EV arrière soit morte et foute le bazar sur l'EV avant?

Peux tu me dire pourquoi j'ai une erreur 32 (pb EV arrière) sur le calculateur, et que je retrouve la même erreur 32 après avoir remis le calculateur à 0 et interverti les deux fils blancs qui commandent les EV ( en clair j'ai interverti les EV avant et arrière).

et encore une fois merci pour le temps consacré à mes problèmes.


Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/07/2011 à 21:47:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je ne pense pas qu'une EV HS puisse interférer avec une autre...

mais maintenant, n'étant pas électronicien (ni même mécanicien), je suis incapable de répondre à tes autres questions !  [:radamanthis:3]
Message édité par caloumthai le 05/07/2011 à 21:48:04

---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 24/07/2011 à 14:16:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut!
Bon, j'ai changé les sphères à l'arrière. C'est mieux, mais pas encore au top.
Ma décision est la suivante: je vais alimenter en permanence mes électrovannes. Problèmes, si je les alimente en 12V, elles vont pas tarder à griller.
L'idéal serait que je trouve un schéma de montage électronique pour hacher le 12v, et obtenir un courant de 2,4V (la valeur de cette tension est à vérifier).
Je pars à la chasse aux infos sur les sites d'électronique.
A bientôt.

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 24/07/2011 à 15:44:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
poses plutôt une diode de roue libre...


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Publicité

Invité
  1. Posté le 24/07/2011 à 15:49:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je l'ai déjà fait, et rien n'a changé.
J'ai aussi changé les EV par des EV trouvées à la casse. Toujours une erreur 32.
Après avoir changé les sphères, un autre problème est apparu: lorsque je suis à l'arrêt, moteur tournant, et que je freine, l'arrière de la Xantia descend, et remonte. Une idée la dessus? J'ai fait le niveau de LHM, c'est OK. Est-il nécessaire de faire une purge de LHM? Dans ce cas, comment fait on?
Merci encore pour ton aide.
Message édité par did65ip le 24/07/2011 à 15:51:08
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 24/07/2011 à 16:02:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

pour le problème que tu viens de citer, il viendrait du doseur de freins (l'équivalent du maître cylindre sur une voiture classique)


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 24/07/2011 à 16:16:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et que le problème se soit manifesté après avoir changé les sphères de vérins arrière te semble logique?

Tant que je suis là, peux tu m'aider à résoudre le problème suivant: mon aiguille de compte tour ne bouge plus, sauf de temps en temps, pendant 1 à 2 secondes?

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 24/07/2011 à 19:43:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
non, malheureusement je n'ai pas d'idée pour le compte tour
pour le compteur le problème est connu (soudures à refaire), mais pour le compte-tours je ne sais pas si c'est pareil...


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 24/07/2011 à 20:13:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je suis parti à la chasse aux infos. Bonne fin de soirée.

Invité
  1. Posté le 25/07/2011 à 17:39:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai ouvert un post sur un site dédié à l'électronique, pour obtenir les plans d'un hacheur 12v/2,4v, tout en exposant mes problèmes.
On me déconseille de le faire, risquant de faire sauter les clauses de garantie en cas de sinistre.

Ma Xantia me sort de plus en plus par les yeux.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
problèmes C2 virgin mega 1.4 l septembre 2010 5
probleme demarge 1
Tuto et fonctionnement de la ventilation radiateur moteur 72
cherche revue technique 21
options est tu la?? 2