Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C8
/

Défaut système anti-pollution, défaillance ESP

 

Il y a 44 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Défaut système anti-pollution, défaillance ESP

Prévenir les modérateurs en cas d'abus 
petichaton
Profil : Apprenti confirmé
petichaton
Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 12/02/2012 à 20:42:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Je viens de me rendre en station de ski cette semaine avec mon C8 2L2 HDI de 2003.

750 KMS de route, tout s'est passé à merveille aucun souci, un plaisir à conduire.

Or, le lendemain de notre arrivée, il a fait -33°C.

Celà n'a pas loupé, batterie déchargée, véhicule ne démarrant plus. Nous avons donc programmé le dépanneur pour le jour de notre départ. Résultat, réchauffage du véhicule mais finalement gazole pas gelé apparemment, remplacement de la batterie et voilà que dans l'après-midi nous pouvions repartir avec notre c8 pour rentrer chez nous.

Mais là, très mauvaise surprise: peu de temps après le départ, affichage des messages d'erreur suivants: système ESP défaillant, système anti-pollution défaillant, risque de colmatage du FAP.

Et pour couronner le tout, grosse perte de puissance sur l'autoroute.

Quelqu'un a t il une idée de l'origine du problème et sait-il comment procéder?

Pour info le FAP a déjà été changé a environ 80 000 KMS et mon C8 a aujourd'hui environ 129 000 KMS.

J'ai demandé à une connaissance qui est mécano Citroen qui me disait que ce sont les électrovannes qui ont gelé, qu'il fallait rouler environ 200 kms, que ça allait dégeler et que tout rentrerait dans l'ordre. Mais, non, les 750 KMS n'y ont rien fait. Mais les températures sont toujours restées négatives.

Mon idée est que ce qui a foutu la merde est le débranchement de la batterie. Se pourrait-il qu'un passage à la valise soit obligatoire après un remplacement de batterie sous peine de créer ces défauts si on ne le fait pas?

Peut-on réinitialiser la voiture sans passer à la valise (je sais que c'est faisable chez BMW) ? Si oui, comment faire?

Celà m'étonne vraiment que ce véhicule qui fonctionnait parfaitement rencontre d'un seul coup tous ces problèmes après un simple coup de froid.

Pour info, lors du réchauffage, le garage n'a pas changé le filtre à gazole.


Merci beaucoup d'avance.

Sujets relatif
Invité
  1. Posté le 04/08/2013 à 00:46:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Redebranche ta batterie 5 min puis redemarre

Profil : Pilote confirmé
  1. config
torx38
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/08/2013 à 08:49:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Déterrage ! ça fait 1 an 1/2 , je pense que tout va bien depuis !!!


---------------
un hdi qui vous veut du bien
Xsara Picasso HDI 110 Collection 2006
c3 hdi 70 - 2005
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Alarme sur Citroen c8 2.2 1
Démontage et nettoyage Vanne EGR sur Citroën c8 2.2 HDI 197
Probleme centralisation 13
reservoir additif 1
c8 ne démarre plus 12