Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
 

Il y a 58 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

À-coups à faible couple demandé.

Prévenir les modérateurs en cas d'abus 
Profil : Vétéran
  1. homepage
epsilon1964
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 20/11/2012 à 15:44:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Reprise du message précédent :

joechoc a écrit :

C'est dur de la nettoyer (avec du nettoyant frein) l'EGR ?
Afficher plus
Afficher moins

oui mais il faut la déposer et bien rincer.

je rejoint torx38, ça ressemble aussi à un problème d'embrayage bi-masse, si c'est ce problème ça va commencer à couiner dans quelques milliers de kms...


---------------
Quand on va quelque part la réelle performance est d'arriver.
Sujets relatif
Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/03/2013 à 12:44:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je reviens apres un moment ou j'ai laisser la voiture faire...
Pendant plusieurs milliers de km, le problème était à peine perceptible même si je n'ai rien fait (vers 65.000km)et reviens depuis peu.
Je suis allez chez un concessionnaire peugeot qui m'a dit que c'était sûrement la vanne EGR (même si il n'a pas constaté le problème...). Il a diagnostiqué avec ce que je lui ai raconté... A priori ce n'est pas le volant moteur puisque je n'ai jamais eu depuis un démarrage difficile. Je ne pense pas trop au problème d'embrayage puisque ça va ça vient...
Le garagiste m'a donc annoncé une défaillance de la vanne EGR qu'il faut changer (forcément), pour moi elle est uniquement encrassée. Mais si pour la nettoyer il faut la déposer qu'en pensez vous ? Une neuve ?
Il me dit aussi qu'il faut faire une remise à zéro du calculateur (et donc qu'il ne peut pas le faire).
Bref pas trop envie d'allez payer ça dans une concession pour rien...
A suivre !


---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Invité
tre38cb
  1. Posté le 16/03/2013 à 13:38:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
De mon côté, j'ai fait faire la mise a jour de la cartographie d'injection par Citroën ( pris en charge par la garantie) il y a qq mois, et les va et clients a l'accélération à faible charge ont disparus.
Sauf si je dis des bêtises, il n'y a pas de volant moteur sur les vrais boîtes automatiques a convertisseur hydraulique, pas d'embrayage non plus.
Donc fait faire la mise a jour par Citroën, ils sont au courant du pb, et la solution existe.

Publicité

Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/03/2013 à 15:22:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Intéressant ça !
Quelle est ton modèle trebila ?
Merci.


---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Invité
sly66ft
  1. Posté le 17/03/2013 à 19:53:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
sur ce picasso ce n'est pas une boite auto
mais une bmp6 boite manuelle pilotée "robotisé"
donc embrayage avec usure prématuré
problème de broutage 1er et arr il faut faire un réapprentissage du point de léchage a la valise
sur certain modèle mise a jour du calculateur de boite
si le problème persiste remplacement volant moteur kit d'embrayage butée....

ps: perso je regarderais en 1er a la vanne egr

Publicité

Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/03/2013 à 20:55:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu parles de quel picasso sly ?
Parce que le mien est le même que celui de trebila, j'ai retrouvé son modèle sur ses premiers posts :

J'ai exactement le même soucis:
C4 Picasso 2.0 HDI 138 BVA, 40000 kms, ce pb est apparu il y a 3000 kms.

Et sur notre modèle, la BVA est une vrai BVA, la seule de PSA d'ailleurs.
Il existe effectivement une boite robotisée très répandue sur Picasso qui n'est ABSOLUMENT pas la même (mon beau père l'a... ce n'est pas l'idéal).


---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Invité
sly66ft
  1. Posté le 17/03/2013 à 21:11:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ok désolé autant pour moi
je pensais que tu utilisé le mot bva pour parler de la bmp6

nettoie ta vanne egr et regarde si elle se ferme correctement

Invité
tre38cb
  1. Posté le 18/10/2013 à 21:41:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Du nouveau sur ce soucis?

Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/12/2014 à 11:03:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Un peu de nouveau...
Pas de changements jusqu'à 97.000 km...jusqu'à une série de non-démarrages. Le moteur a calé 5 fois 2 secondes après le démarrage, lorsque les accessoires se mettent en route (lorsqu'ils demandent un peu plus de couple). Une fois cette étape passé, le moteur a calé encore 5 fois lorsque je passe le sélecteur sur "D", c'est à dire encore une fois lorsque le moteur demande un peu plus de couple. La suite : rien de nouveau, toujours les mêmes à-coups qui évoluent parfois un peu.
Après ça, étant sûr que le problème est le même que celui de mes "à-coups", je me re-décide à repasser par la case garage (en plus de ça il faut faire la visite des 90.000km). Etant en vacances, je le ferai dans un garage "de circonstance".
Et cette fois-ci, une erreur serait remontée à la valise signalant un défaut électrique sur la vanne egr. Bref, faut la changer...

1) Pensez vous que l'on puisse diagnostiquer un défaut électrique via la valise ?

2) Pensez vous que le problème, s'il était électrique, aurait pu ne pas être vu à la visite des 60.000 (où le problème était présent de la même manière et où la voiture a été passé à une valise -mais pas dans une concession) ?

Merci !!
Message édité par joechoc le 23/12/2014 à 11:05:29

---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/12/2014 à 16:04:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai récupéré le compte rendu texte donné par la valises :

code defaut : P0490
libellé : signal de recopie de position de la vanne egr : écart de boucle positif
description : écart positif de plus de 40% entre la consigne de position de la vanne de recyclage des gaz d'échappement et la position mesurée (pdt un temps compris entre 2,5 et 10 secondes)
condition d'activation du diag : couple compris entre 50Nm et 250 Nm
principaux effets possibles : à-coups/calage , fumée , manque de puissance

Bref, cela semble bien être la cause.
Le garagiste indique que cela doit être le grippage de la vanne, mais que cela ne sert à rien d'essayer de la nettoyer. Elle ne se démonte pas, il faut la changer.

D'accord ?? Ou pas?


---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/04/2015 à 19:14:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, des nouvelles !
Je me suis donc résigné à changer la vanne complète (550€ au total...).
Et c'était bien ça : le ralenti tourne rond, plus d'à-coups, montée dans les tours régulière...
Il faut juste espérer que les 70.000km effectués avec cette vanne défectueuse n'ai pas endommagé le turbo ni le FAP...


---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 12/11/2015 à 23:04:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je reviens avec des (mauvaises) nouvelles...

Finalement, après 500km, les à-coups sont revenus....
Ensuite un turbo cassé après un emballement du moteur (cf autre post) qui n'a a priori rien a voir.
Après réparation du turbo : exactement les mêmes à-coups, mais cette fois ci-qui ont empiré assez vite. Jusqu'à ce que cela ne soit plus gérable : plusieurs coups de clés pour démarrer, un ralenti plus qu'approximatif avec un claquement assez prononcé moteur froid (même si il rentrait dans l'ordre une fois le moteur chaud).
Donc énième diagnostic en concession : la valise indique que tout va bien (comme depuis le début d'ailleurs excepté le turbo...) mais les injecteurs seraient surement en cause (notamment avec le claquement).
Le concessionnaire me conseille d'aller voir le réseau B..ch, spécialiste en la matière et qui aura l'avantage d'être plus rapide qu'eux-mêmes...
Donc le verdict tombe : après passage au banc, les 4 injecteurs sont défaillants.... [:zanzibar69:4]
Le diéséliste m'indique qu'il faut donc les changer dans un premier temps, mais qu'étant donné que les 4 ont le même problème, il se peut qu'il y ai une défaillance en amont... Donc 1200€ (pour le démontage, remontage, passage sur le banc et changement des 4 injecteurs) pour le moment...
Quelle peut-être le problème en amont selon vous?
Est-il possible que l'emballement du moteur soit la cause de cela ? (ce qui voudrait dire que le problème d'à-coups ne vient pas des injecteurs...)
Merci.
Message édité par joechoc le 12/11/2015 à 23:04:52

---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 11/04/2016 à 22:11:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je reviens (bien) tard pour redonner des infos sur mon problème.
On peut appeler ça un déterrage de post...mais ma C4 est immobilisée depuis le 6/11/15... Oui vous avez bien lu. Cela fait 5 mois et 1 semaine.

Chronologiquement :
les nouveaux injecteurs se sont mis en default au bout de 30 minutes de fonctionnement. Et ce 3 fois. Bosch a remonter des neufs et à rendu la voiture défaillante au garage B..sh. Heureusement je n'en paye que 4 !

Ensuite ils ont repris la voiture entièrement : compressions, vanne EGR neuve gratos... et en sont arrivés à la conclusion qu'au niveau mécanique le moteur allait très bien, c'est électronique. Bien avancé...

Ensuite le garagiste s'est penché sur le FAP. Il s'est aperçu que les remontés pré et post FAP sont les memes (correspondant à un FAP non encrassé), mais que les infos qui arrivent au calculateur indiquait un colmatage... Très étrange. Les symptôme allaient en ce sens, on avait l'impression que le gazole n'était pas complètement cramé, avec une fumé et une odeur piquante caractéristique à l'échappement.
Cela pourrait donc être une régénération permanente due à un disfonctionnement calculateur.

Il décide alors de faire un reset et une reprog du FAP. Impossible. Aucune réécriture possible, le calculateur ne dialogue plus.

Donc envoie chez citroen pour une vérif du calculateur. Résultat : monsieur votre calculateur a été ouvert. !!! Une voiture toujours entretenue chez citroen sauf une vidange ou j'étais présent!! Bref je comprends vite que crier ne sert à rien, reste à payer.

J'essaie de trouver une solution intermédiaire pour reparré le calculateur, après 2 semaines de recherches, aucune boite ne pense que cela fonctionnera aux vues des symptômes... Du coup on dit OK à Citroen pour le changement et la reprog...1450€ !!

Une semaine plus tard, Citroen nous dit que ca a buggué, ils doivent recommander la pièce... Mais ils vont faire payer ça par Citroen France avec leur garantie, donc encore 2 semaines d'attente pour avoir la pièce (qui fait une pré prog en fonction du numéro de série).

Aujourd'hui on m'appelle pour me dire qu'elle démarre au quart de tour. Le garagiste veut réaliser un démarrage à froid demain avant de me la rendre... Donc réponse demain.

Voila les suites de mon problème, qui dure depuis 2012 et ses 50.000km... Si certains ont le meme problème...regardez du coté du calculateur, on ne sait jamais...
Message édité par joechoc le 11/04/2016 à 22:14:56

---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Publicité

Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/02/2017 à 15:11:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Cela ressemble à un déterrage, mais malheureusement non...
La calculateur était bien mort, mais aucun changement après le remplacement...

Le problème à été réglé tout debut janvier.

Après 422 jours d'immobilisation (!!) un calculateur, un moteur (enfoncement de 2 pistons), 2 vannes EGR et 3 volets d'injecteurs plus tard (en autres bien sur !, en fait je ne sais plus ce qu'il y a d'origine sue ma voiture...), j'ai retrouvé ma voiture comme à ses 60.000km, cad avec un trou à l'accélération et des à-coups (mais au moins elle démarrait au quart de tour).
Je l'ai donc apporter de nouveau 2 jours après en disant que je n'avais pas attendu plus de un an pour ça.
Et la, 3ème changement de vanne EGR et elle est comme neuve... Cette fois-ci, Citroen a fait un changement avec une pièce d'origine et non de l'adaptable. C'est la première fois qu'ils voient ça...

Bref, après tout ce temps là autant dire que tout les concessionnaires de la région connaissent ma voiture et tout le monde se l'arrachait puisque c'était un problème intéressant...

Coté finances, Citroen à pris en compte 50% des injecteurs et 100% du moteur. Je pars donc avec un moteur 0 km pour 4500€ de ma poche (MO + calculateur + vanne EGR + 50% injecteurs). Le geste conséquent leur a permis d'éviter un procès suite à l'immobilisation de très très longue durée... Autant vous dire que Citroën a mis l'équivalent de 3 à 4 fois l'argus dedans...

Pendant ce temps, heureusement que ma Xantia marche comme une horloge malgré ses 335.000km bien tassés...

Alors si vous avez le même soucis, cherchez du coté de la vanne EGR, sans monter de l'adaptable...
Message cité 1 fois

---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 15/02/2017 à 06:50:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

joechoc a écrit :

Pendant ce temps, heureusement que ma Xantia marche comme une horloge malgré ses 335.000km bien tassés...
Afficher plus
Afficher moins


Salut joechoc, le fait mérite d'être signalé et tu as bien fait de la conserver !


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 22/02/2017 à 21:17:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oh que oui!!
Un changement des joints de pompe injection + joints pompes HP et c'est reparti !!


---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Invité
ben00bom
  1. Posté le 24/02/2017 à 19:45:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, je me permet de participer à ce sujet car je posséde une c4 hdi 1,6 l 110 CH de 2007. Depuis plus de 3 ans des pbs d'accoup moteur, message d'erreur esp/ASR défaillant. La majorité du temps cela ce limite à cela. Je redémarre et RAS. Parfois l'accoup est plus important et le moteur se cale en pleine conduite sans redémarrage possible pendant plusieurs minutes. Je patiente donc un petit quart d'heure et puis elle rédémarre comme si de rien n'était et ras pendant plusieurs jours ou semaines en fonction des moments.
Ce qui m’embête ce que les risques de caler sur la voie express sur la voie de gauche, cela peut mal finir.
Pour l'instant le capteur pmh à été changé car à la valise ( pas celle de citroen, un chaine bien connu qui commence par N......O ) cela indiqué pb PMH. Sauf que quelques mois plus tard cela a recommencé, du coup prise en charge de la garantie de la piéce qui est rechangé puis quelques semaines plus tard nouveau accoup. Refus de N.....O de continuer à suivre le véhicule et je suis envoyé vers le concessionnaire. Passage chez citroen, visite d'un expert, RAS pas d'accoup perceptible car panne intermittente mais fuite visible au niveau d'un injecteur ( depuis quand ?? car les injecteurs n'avait jamais été resserrés donc pb peut etre ancien..). Du coup pour les accoups citroen ne repère rien et ne propose rien mais devis exorbitant fait pour démonter le moteur et nettoyer le système d'injection.
Désespéré j’enlève ma voiture de citroen et l’emmène chez un petit garagiste qui me change le joint de l'injecteur et me resserre tout cela. Pour les accoups par contre n'a aucune idée d'où cela peut venir mais à ma demande change le boitier bsm.

Hier soir aprés ma journée de boulot au bout de 100 m la voiture à de nouveau calé , 300 m plus loin j'étais sur la voie express. C la goutte d'eau....je dois trouver une solution ou me séparer du véhicule.

Merci d'avance pour votre aide.
Message édité par ben00bom le 24/02/2017 à 21:01:14
Profil : Membre confirmé
  1. config
joechoc
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 24/02/2017 à 23:24:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il semble que le problème soit bien différent du mien...donc sur ce genre de moteur, je vais me déclarer incompétent.
Sur un 2,1td de 1998, j'aurais eu plus d'idées!
Bon courage.


---------------
Anciennes : Super 5, Saxo 1,5D.
Actuelles : Xantia brk 2,1TD 1998 - 367.000km, Gd C4 Picasso Hdi138 BVA 2008 - 136.265km, Austin Mini Park Lane 1987 - 138 115km.
Invité
ben00bom
  1. Posté le 25/02/2017 à 20:51:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Personne pour m'aider ?
J'ai fait ma vidange il y a 14 000 Km, a chaque fois mon garagiste resserre les injecteurs. Malgré tout, tout à l'heure en enlevant le cache je me suis aperçu qu'il y a du gasoil entre les injecteurs, cela à l'air récent. Pourrait t'il y avoir un rapport ?
Pour info la voiture est de 2007 et il y a juste une un joint de changé il y a presque 2 ans lorsqu'il y a eu une fuite de déceler sur un des injecteurs ...
Message édité par ben00bom le 25/02/2017 à 20:55:21
Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Pbs BVA6 4
chaîne de distribution sur C4 12
temps de réparation pour remplacer un collecteur 1
changement plaquettes et disques c4 127
C4 II HDi 150 - Entretien des 30 000 km - Quels frais à prévoir ? 5