Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

TUTO : remplacement du temporisateur essuie glace arriere xantia break

 

Il y a 893 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Tutoriel

TUTO : remplacement du temporisateur essuie glace arriere xantia break

Prévenir les modérateurs en cas d'abus 
Profil : Membre confirmé
  1. config
sully24
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/09/2013 à 14:55:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
bonjour.

mon essuie glace arrière ne fonctionnais plus.

j'ai été bien aidé en suivant ce tuto, mais c'est légèrement différent sur mon break de 2000.

les outils:
-torx T25
-clé ou douille de 10
-clé plate de 21

1) débrancher les cosses bleus des feux du hayon (a faire un 1er, comme ça, vous n'aurais pas a vous en occuper une fois toute les vis enlevées) et la vis derrière chaque cache.

IMG_1217Voir l'image en grand0 vote

2) dévisser la poignée (2 vis torx T25)

IMG_1216Voir l'image en grand0 vote


3)dévisser les 8 vis torx T25 qui sont tous le tour de la moquette en terminant par 1 des 2 vis sur la photo tout en maintenant la moquette pour éviter de la prendre en pleine tête
IMG_1215Voir l'image en grand0 vote

5) tirer légèrement vers vous et vous aurais votre moquette dans vos mains.

6) dévisser les 4 vis torx T25 pour enlever le plastique du bas de vitre IMG_1214Voir l'image en grand0 vote

IMG_1213Voir l'image en grand0 vote

7) desserrer l’écrou du bras d'essuie glace au maximum (l'écrou noir qui est le plus proche de la vitre avec la clé de 21)

temporisateur_essuie_glace_AR_4Voir l'image en grand0 vote


8) dévisser les 3 vis sur caoutchouc du support (cle ou douille de 10)

IMG_1211Voir l'image en grand0 vote

9) là, vous pouvez manipulez le temporisateur (bloc bleu) avec assez d'aisance (attention, il ne sort pas si facilement de son connecteur) et le remplacer

temporisateur_essuie_glace_AR_1Voir l'image en grand0 vote

une fois fait, remonter dans le sens inverse.
PS: 2 photo ont ete prise sur le tuto de vince.69140 car je ne les avais pas faite
Message édité par sully24 le 06/09/2013 à 10:50:00

---------------
xantia 1.6i 1995
Sujets relatif
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 05/09/2013 à 18:36:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon....j'ai rien dit, t'as été plus vite que prévu !


---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Profil : Membre confirmé
  1. config
sully24
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/09/2013 à 18:55:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut xanriba.

dit moi ce que tu en pense, et surtout si ce tuto t'a aidé ;)


---------------
xantia 1.6i 1995
Publicité

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/09/2013 à 20:26:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
'soir
Ben pour moi malgré que j'ai une break ça m'aide pas mais alors pas du tout, j'ai pas ce beau bloc bleu :non:


---------------
Le site de la Xantia
Profil : Membre confirmé
  1. config
sully24
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/09/2013 à 20:46:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
il est derrière la plaque grise.
moi aussi, quand j'ai tout ouvert, je me suis dit "il est ce truc".
et en mettent les doigts dedans, et en regardant bien, je l'ai trouvé.

ton EG a déjà fonctionné?


---------------
xantia 1.6i 1995
Publicité

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/09/2013 à 20:50:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
lol, trés bonne question, oui quand je l'actionne il fonctionne mais jamais essayé en mode "tempo", la 2.1 est de 1997, je regarde ça demain
Pourtant j'ai déjà tout démonté et n'ai pas vu cette pièce...


---------------
Le site de la Xantia
Profil : Membre confirmé
  1. config
sully24
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/09/2013 à 20:55:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
moi, même quand j'ai essayé le mode lavage, il ne bougait pas non plus.

peut etre du a un grippage.

le temporisateur ne sert pas en mode lavage?

si il n'est pas utilisé lors du lavage, et que ton EG ne fonctionne pas, il serait possible que l'ancien proprio ou autre ai enlevé le temporisateur?

si le temporisateur n'est pas la, son support devrai y être (bloc noir en dessous du bleu sur les photos).


---------------
xantia 1.6i 1995
Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/09/2013 à 21:18:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bon, de toute façon, j'ai des urgences prioritaires avant, comme la pompe à injection à refaire


---------------
Le site de la Xantia
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 06/09/2013 à 20:11:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Sully24 je te tiens au courant dès que j'y aurais mis les mains, je devrais attaque cela la semaine prochaine.

Chose étonnante, j'ai passé la voiture hier au CT et ce non fonctionnement n'est pas critiqué ?? je crois que le technicien ne l'a pas contrôlé car il n'y a pas de traces sur la vitre.

Donc, à 289000 kms elle est passé OK, juste un parra à faire car il y a du ripage et une biellette de barre anti devers à remplacer (encore !)

Mais je vais en profiter pour lui refaire une beauté générale, un bon check point quoi et faire tous ce qu'il y a à faire.

SLTS


---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/09/2013 à 08:24:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
l'EG arrière n'est pas une obligation, plein de berlines ne l'ont pas...


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 07/09/2013 à 08:32:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,

+1,

voir http://xantia.voila.net/contro​le_technique.htm


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 07/09/2013 à 13:14:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Ok Merci les gars, je me disais aussi cela (puisque des voitures n'en sont pas équipées........) mais je me contredisais en pensant que puisque j'ai l'EV AR, il doit fonctionner ! Mais, bon, c'est mieux ainsi

SLTS


---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 11/09/2013 à 11:44:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

BON...........ça y est, j'attaque.
Pour commencer, j'avais en stock en tempo noir (pas bleu), l'organisation des cosses est identique, c'est peut-être l'intensité qui diffère ?!
En tout cas, après essai avec ce tempo noir = pas de changement, ne fonctionne toujours pas.

J'ai vérifié l'arrivé du courant sur le connecteur du faisceau voiture et je n'ai du courant (14v) qu'entre la broche 1 (masse) et le fil de la broche 4, rien sur les broche 2 et 3 ?!
Est-ce normal ??, ça sent le faisceau coupé ?

SLTS


---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Publicité

Profil : Membre confirmé
  1. config
sully24
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 11/09/2013 à 12:00:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je ne peut pas t'aider sur ce coup.

pascal vas peut être passer par ici et te dira ce qu'il en est.

je vais essayer de voir sur ma RTA, mais pas avant la fin d’après-midi.


---------------
xantia 1.6i 1995
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 11/09/2013 à 12:48:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
heuuuu... non, je ne lui dirai pas ce qu'il en est... :lol:

comme cela, je n'en sais rien !

 :jap:


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Vétéran
  1. config
crokmais
Marques - succès argent messages
  1. Posté le 11/09/2013 à 13:24:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est normal que sur une broche tu as du jus puisque c'est l'alimentation.
Par contre tu prend sur le tempo une autre broche et tu attends : un coup ca marche, un coup ca marche pas :).
Si vraiment t'a rien a la sortie du tempo, il est mort celui la aussi., :(


---------------
plus tu pédales moins fort, moins t'avances plus vite.
xantia 1.8 16V SX pack clim 9CV année 1998 KMS :211 057 vendue
3008 2.0 hdi 150 féline KMS 148 210 (6,2 l/100 à l'odb)
duster bio lauréate 12/ 2012 KMS : 88 545
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 11/09/2013 à 13:49:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ouaip, mais là, il parle de la broche, pas la sortie du temporisateur
attention, peut être que la couleur a son importance
il est normal que tu aies une alim (+ apc) et une masse
tu dois avoir un départ vers le moteur (donc normal également que tu n'aies rien), et je me demande si la quatrième voie ne serait pas le lave-glace arrière (donc il faut demander à quelqu'un de mettre le contact et d'actionner le lave-glace pour voir si tu as de l'alim sur l'une des deux voies "muettes" car en effet, en actionnant le lave-glace, tu as l'EG qui doit se mettre en marche)...


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Membre confirmé
  1. config
sully24
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 11/09/2013 à 18:16:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'avais fait un test pour philgironde
sans le temporisateur, mon pisse-glace fonctionnait, mais pas le balais.

donc , le temporisateur ne sert que pour le balai, et n'a aucun rapport avec le pisse-glace.


---------------
xantia 1.6i 1995
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 11/09/2013 à 19:40:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bin si, tu as une info qui est envoyée à la pompe de lave-glace dans l'aile avant droite, mais également au moteur d'essuie-glace arrière, sinon il ne battrait pas quand tu actionnes ton lave-glace...
et pourtant, normalement il bat 3-4 fois, non ?


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 12/09/2013 à 09:06:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je ne pourrais pas y regarder aujourd'hui.

Je commencerais par:
1) Vérifier si le lave glace AR fonctionne
2) Voir s'il y a du jus sur le voies 2 et 3 avec la petite vitesse et la grande vitesse (peut-être que ces voies y sont dédiées ?)
3) Selon le résultat, je vérifierais la continuité des fils entre les 2 connecteurs d'extrémités de ce faisceaux (entre le 4 voies blanc qui va au moteur et le 6 voies jaune qui devrait se trouver sous la garniture AR côté gauche)

Vous tiens au "jus"

SLTS


---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 14/09/2013 à 11:18:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Alors ??..............je dis des conneries et personnes pour me tirer les oreilles ?! :ange:
"2) Voir s'il y a du jus sur le voies 2 et 3 avec la petite vitesse et la grande vitesse (peut-être que ces voies y sont dédiées ?)"
Je me suis rendu compte de ma connerie en mettant en marche mon EV AR............ben y pas 2 vitesses hein !! faut pas confondre avec l'avant.

Bref...

J'ai donc contrôlé le lave glace = OK, ça pisse mais pas de réaction moteur

J'ai contrôlé les continuités des fils entre le connecteur 4 voies blanc du moteur EV et le connecteur 6 voies jaune à l'autre bout (il se trouve sous la garniture de coffre côté gauche) = OK

Prochaine étape, alimenter le moteur en direct pour vérifier s'il fonctionne.

A suivre.............

SLTS
Message cité 1 fois

---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 14/09/2013 à 12:25:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,

j'avais bien remarqué l'histoire des deux vitesses, mais je n'ai pas relevé pensant que tu avais un modèle particulier :lol: .

de mon côté, on parlait il y a quelques temps d'airbag et de clé, j'ai cherché et rien trouvé ...


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Profil : Vétéran
  1. config
crokmais
Marques - succès argent messages
  1. Posté le 14/09/2013 à 12:50:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

XANRIBA a écrit :



Prochaine étape, alimenter le moteur en direct pour vérifier s'il fonctionne.

A suivre.............

SLTS
Afficher plus
Afficher moins



bonjour,
t'aurais pu le faire plus tôt ;)


---------------
plus tu pédales moins fort, moins t'avances plus vite.
xantia 1.8 16V SX pack clim 9CV année 1998 KMS :211 057 vendue
3008 2.0 hdi 150 féline KMS 148 210 (6,2 l/100 à l'odb)
duster bio lauréate 12/ 2012 KMS : 88 545
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 14/09/2013 à 12:55:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
moi j'avais bien lu le coup des deux vitesses, mais comme j'étais sur mon GSM, pas facile de répondre sur le champ...
et après, j'ai oublié ! :lol:


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 02/10/2013 à 18:29:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Bon...........pour faire avancer le schmiblick..........

J'ai donc contrôlé le non fonctionnement du moteur en l'alimentant directement en +12V directement sur les 2 soudures du moteur:
Test fonctionnement moteurVoir l'image en grand0 vote
Résultat..........RIEN, le moteur ne fonctionne pas !
Alors perdu pour perdu, il me vient l'envie de l'autopsier..................
Je remarque qu'il est possible d'ôter le capot moteur en écartant les 2 petites pattes (de chaque côté du moteur), un vieux tournevis fait l'affaire:

Des 2 côtés écarter ces petites pattesVoir l'image en grand0 vote

Après avoir écarté ces 4 petits ergots, il suffit de tirer vers l'arrière le capot qui enveloppe le rotor.
Nous avons maintenant une vue sur les balais qui semblent HS:

A l'intérieur, les balais semblent HSVoir l'image en grand0 vote


Côté mécanisme, des traces d'oxydation m'interpellent:

Ces traces d'oxydation m'interpèlentVoir l'image en grand0 vote
J'ai donc envie d'aller voir ce qu'il se passe la dedans.
Le capot est maintenu fermé par des sertissage en alu (que l'on voit bien sur la vue ci-dessus). Je vais donc supprimer ces sertissage par meulage à l'aide d'une mini perceuse équipée d'une petite meule:

Meulage des 6 sertissagesVoir l'image en grand0 vote
Décollage du capot avec la pointe d'une couteau:

Décollage du capot à l'aide de la pointe d'un couteauVoir l'image en grand0 vote
C'est pire que ce que je pensais.........il n'y a pas que les balais qui sont HS !

On comprend mieux pourquoi ça fonctionnait plusVoir l'image en grand0 vote
Bon bin voilà.............j'ai plus qu'à me lancer dans la recherche d'un mécanisme.....
Quelques jours plus tard.........un collègue m'a filé un mécanisme de 306 qui à première vue semblait identique. Hélas, ce mécanisme de 306 est équipé d'un axe d'essuie glace creux pour le passage du liquide lave glace et son fût d'axe est plus court. Mais il fonctionne..............
Une idée me vient.............il est peut-être possible de récupérer le mécanisme et les balais de ce moteur de 306 et de l'adapter dans le boîtier du mécanisme de Xantia ??
Différence entre les 2 boîtiers.
A gauche, le mécanisme de la Xantia. A droite, celui de la 306.
On remarque bien que le fût de la 306 est plus court:

Récupération d'un moteur de 306 mais axe différentVoir l'image en grand0 vote
Ouverture du capot moteur 306 selon le même principe que celui de la Xantia. Les balais semblent en meilleurs forme.
Jusque là, c'est identique à celui de la Xantia.

Ouverture du moteur de 306Voir l'image en grand0 vote
Après dépose du capot de mécanisme (toujours par meulage des sertissages), l'intérieur est également en tous points identique et surtout en parfait état de fonctionnement.

Après dépose du capot de mécanisme, c'est propre, retrait de l'ensemble et de l axe moteurVoir l'image en grand0 vote
Je me lance donc dans le nettoyage du mécanisme de Xantia et je prend un repère avant dépose histoire de bien remonter et de ne rien inverser.
Mon "repère" de dépose sera l'alignement de l'axe déporté de la roue en plastique noir avec le sertissage du boîtier ici entouré en rouge.

Nettoyage du mécanisme et repere de déposeVoir l'image en grand0 vote
Pour sortir l'ensemble roue en plastique noir et l'axe de bras EV, il faut taper à la fois sur l'axe de la roue (avec un ch et sur l'axe du bras EV par petits coups (en intercalant une cale de bois entre le marteau et la tête de l'axe bras EV)
Message édité par XANRIBA le 02/10/2013 à 20:54:58

---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Profil : Routard confirmé
  1. config
xanriba
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 02/10/2013 à 19:22:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
..............erreur de frappe sur mon clavier et v'là le message édité...........mais j'ai pas fini !!
Je reprends:

Pour sortir l'ensemble roue en plastique noir et l'axe de bras EV, il faut taper à la fois sur l'axe de la roue (avec un chasse goupille de bon diamètre) et sur l'axe du bras EV par petits coups en intercalant une cale de bois entre le marteau et la tête de l'axe bras EV
Retrait de l'ensemble en tapant à la fois sur l axe balai et sur l axe de la roueVoir l'image en grand0 vote
Taper sur ces 2 axes pour sortir l'ensemble: (la même chose sera faite sur le mécanisme de 306)

Taper sur ces axes pour sortir l'ensembleVoir l'image en grand0 vote
Retrait de l'axe de moteur (rotor), il suffit de tirer dessus pour le sortir.

Axe moteurVoir l'image en grand0 vote
La même chose sera faite sur le moteur de 306.
Comparaison des 2 axes, ils sont parfaitement identiques:

Vue des 2 axes moteur parfaitement identiquesVoir l'image en grand0 vote
Etape suivante, démontage de la plaque porte balais:
Dessouder ces 2 fils et l'ensemble des autres fils (repérer leurs position au préalable):

Dessouder ces 2 filsVoir l'image en grand0 vote
Dévisser la plaque porte balais maintenue par 2 vis torx:

Dévissage de la platine porte balaisVoir l'image en grand0 vote
Platine Xantia:

Retrait des 2 vis et de l'axe moteurVoir l'image en grand0 vote
On voit maintenant mieux la dégradation des balais:

c'est maintenant sur y a plus de balaisVoir l'image en grand0 vote
Sur la platine 306, les vis torx sont remplacées par des sertissage qu'il faut meuler:

Démontage de la platine porte balais 306 par meulage des sertissagesVoir l'image en grand0 vote
Comparatif des 2 axes de balais EV et du mécanisme après dépose.
A droite, celui de la Xantia. A gauche celui de la 306.
On remarque la différence de placement du mécanisme sur l'axe de balai EV. Cela veut dite que je suis obligé de récupérer l'ensemble axe / mécanisme de la Xantia et de lui faire un bon décrassage:

Comparatif des 2 axes moteur, à droite celui de ma xantiaVoir l'image en grand0 vote
A ce stade, on peut aussi comparer les 2 boîtiers des mécanismes. On voit maintenant mieux leur différence.
A gauche, celui de la Xantia. A droite, celui de la 306:

Comparatif des 2 boîtiers, à gauche celui de ma xantiaVoir l'image en grand0 vote
Maintenant que j'ai toutes les pièces en mains, je vois que mon idée est réalisable mais un problème se pose.....j'ai du meuler des sertissages pour ouvrir le capot du mécanisme, je ne peut donc plus le remonter !! Je vais donc percer et tarauder le boîtier à l'endroit des sertissages pour refermer le capot avec des petites vis de diamètre M3.
Je vais commencer par le nettoyage interne du boîtier mécanisme de Xantia puis on y va pour le perçage du boîtier de Xantia à l'endroit des sertissages:

Perçage des sertissages pour taraudageVoir l'image en grand0 vote
Puis taraudage avec taraud M3:

Taraudage M3Voir l'image en grand0 vote
Après réalisation des 6 taraudages, un ébavurage est réalisé par un léger chanfrein:

Ebavurage par chanfreinageVoir l'image en grand0 vote
Essai des vis M3 sur les 6 taraudages: (c'est parfait)

Essai vissage des vis M3 de bonne longueurVoir l'image en grand0 vote
On peut donc maintenant procéder au remontage.
Mise en place (à l'aide des 2 vis torx) de la plaque porte balais 306 sur le boîtier Xantia:

Montage de l aplatine balais 306 sur le boîter xantiaVoir l'image en grand0 vote
Remontage de l'axe de roue plastique sur le boîtier Xantia + graissage avec de la graisse téflon:
Graissage de l'axe de roueVoir l'image en grand0 vote
Graissage de la portée de bout d'axe moteur et des contacts électrique:

Graissage de la portée d'axe moteurVoir l'image en grand0 vote
Graissage de la roue plastique de 306 côté pistes électrique:

Graissage de la partie électrique de la roue 306Voir l'image en grand0 vote
Mise en place de l'axe moteur (rotor) 306 dans le boîtier Xantia:


Mise en place de l'axe 306 dans le boitier xantiaVoir l'image en grand0 vote
Mise en place et fermeture du capot moteur (replier les 4 petites pattes du capot derrière les ergot du boîtier):

Mise en place et fermeture du boitier moteurVoir l'image en grand0 vote
Mise en place de la roue plastique de 306 dans le boîtier Xantia avec le même repère de positionnement pris lors du démontage:

Mise en place de la roue 306 dans le boitier xantiaVoir l'image en grand0 vote
Mise en place de l'ensemble axe balai EV et mécanisme Xantia:

Mise en place de l'axe balai xantia sur la roue 306Voir l'image en grand0 vote
Remontage du capot de mécanisme et fermeture avec les 6 vis M3 + soudage du faisceau:
Fermeture du boitier mécanisme avec les vis M3 et soudage du faisceauVoir l'image en grand0 vote
Remontage du moteur complet sur sa platine support:
Remontage de l'ensemble sur la platine support 1Voir l'image en grand0 vote

Remontage de l'ensemble sur la platine support 2Voir l'image en grand0 vote
L'ensemble est maintenant remonté sur le hayon et fonctionne parfaitement. OUF......du temps passé, mais un moteur d'économisé ! :)
Espérant que ce tuto serve à quelqu'un d'autre ?!
SLTS


---------------
Xantia break Exclusive 2.0L HDI 110cv 1999, C5 berline finition "X" 2.0L HDI 110cv 2001, C5 break Exclusive 2.0L HDI 138cv 2006 (sans FAP..OUF !!), C1 Attraction (3 pattes essence) AM 2011, Renault CLIO 3, AM2008, 1,2 essence 75cv (D4F)
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 02/10/2013 à 21:32:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
chapeau bas !


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 04/10/2013 à 18:47:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
+1


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Profil : Membre confirmé
6laurent8
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 23/05/2015 à 16:57:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour !

Mon essuie-glace AR en fonctionnant plus que de temps en temps (parfois il ne se passe rien de rien), j'ai soupçonné le temporisateur, pourtant déjà changé en décembre 2011.

Actuellement, l'essuie glace AR ne fonctionne plus du tout. J'ai acheté un nouveau temporisateur, et l'ai mis en place. Déception : toujours rien !

J'ai donc vérifié l'arrivée de courant sur la prise blanche d'arrivée :

courant Arrivéejpgcourant ArrivéejpgVoir l'image en grand0 vote
J'ai du 12V sur les 2 fils centraux.
Une fois cette prise connectée sur le bloc avec le moteur, je retrouve 12 V sur 2 des prises du bloc plastique noir dans lequel en branché le temporisateur (prises fil bleu et fil rouge. Après, les fils se multiplient, et je n'arrive pas à suivre.

En tout cas, sur le moteur où il n'y a que 2 fils, un blanc et un noir, je ne mesure rien).


moteurmoteurVoir l'image en grand0 vote

J'aurai donc un problème de moteur ?

Celui de mon break est un valeo 549 04 712 4GA 12V 9638878080
Sur internet je trouve pour les break Hdi des années 2000 du valeo 579227 idem à 749 04 702 / 749 04 704 / 749 04 722. Ce n'est donc pas le même... Que dois-je chercher SVP si je dois le changer ?

Merci,
Laurent
Message édité par 6laurent8 le 23/05/2015 à 17:00:54

---------------
Xantia Break 2.0L HDi 110 Exclusive - octobre 2000 - 205 000 km
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Réservoir de LMH déborde 17
Rotule de suspension à changer 8
Demande d'information sur piece moteur 6
sphère avant impossible a démonter pffff... 9
fuite LHM sous la voiture 12