Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Xantia 2.0 hdi 110 ne démarre plus

 

Il y a 16 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Xantia 2.0 hdi 110 ne démarre plus

Prévenir les modérateurs en cas d'abus 
tyo52gg
Invité
  1. Posté le 17/12/2013 à 17:49:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,


je viens solliciter les lumières de chacun car j'arrive au bout du bout lol

j'essaie de résumé la situation, j'ai une xantia 2.0 hdi 110cv qui a 250 000 kms.

au début des jours de froid (1 mois 1/2 à la louche), le moteur commence à claquer et quelques difficultés de démarrage arrive dans la foulée.
je me dis que les bougies de préchauffages sont plus de premières jeunesses, mais le temps de prévoir le changement, le moteur claque + et la voiture est extrêmement difficile à démarrer.
je me dis que la pompe de gavage arrive à sa fin, mais pourtant après essai, elle à du courant, elle envoie du carburant et se met en route normalement.
dans la foulée des pertes de puissance arrive, jusqu'au jour ou quasiment plus de puissance, sauf si j'arrive à monter à 3000 tours et là ça se déclenche.

je vérifie donc si y a pas une sortie/arrivée de l'échangeur ou des durites du turbo percées, mais rien.
la vanne egr n'est pas grippée à première vue (je ne l'ai pas démontée, c'est la seule chose que je n'ai pas démonté^^)

par la suite, les bougies de préchauffages finissent de rendre l'âme à force de démarrer 100 fois !, je les changent.
et dans la foulée, la cascade de panne !! un injecteur fuit, je le fais réparer, les autres ont été testées (ils sont pas de premières jeunesse mais ça va encore).

après remontage des injecteurs, bougies neuves, la voiture démarre une fois et maintenant impossible de la démarrer.
on a vérifié le filtre à gazole, pas de limaille, il a été changé y a 10000 kms.

je sais pas si je suis bien clair et fluide dans mon cheminement mais en résumé;
-moteur claque
-démarrage difficile
-moteur claque encore +
-perte de puissance
-démarrage encore + difficile
-quasiment plus de puissance
-bougies mortes
-fuite injecteur

j'en viens à me dire qu'il n'y a pas de carburant (tout du moins pas assez) qui arrive au moteur, mais quand on test en sortie de pompe haute pression, à la purge du filtre à gazole, à la sortie de la pompe de gavage, il y a pourtant du gazole qui sort partout.

Donc j'espère que quelqu'un pourra m'orienter vers autre chose, car je n'ai plus d'idée. si encore elle démarre je pourrais voir si ça tourne rond, mais ça démarre même plus.
à chaque fois qu'on démonte/remonte/change un truc ça démarre et une ou deux fois après ça démarre plus :/

merci d'avance à ceux qui auront des pistes, et si je manque de précision ou que vous avez besoin d'autres éléments, n'hésitez pas.
Message édité par tyo52gg le 17/12/2013 à 17:50:07
Sujets relatif
Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/12/2013 à 17:54:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
je n'y connais rien en HDI mais commence par mettre de la bombe contact sur toutes les prises, sondes, calculateur, fils des injecteurs bref partout où il y a une prise. Après les pros vont arriver et ils te diront
PS: ce qui est sûr c'est que ta vanne EGR est hors de cause
Message édité par phil-gironde le 17/12/2013 à 17:55:23

---------------
Le site de la Xantia
Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/12/2013 à 19:20:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,comment as tu verifier les injecteurs?
As tu au moins changer les joints des injecteurs?
Les injecteurs et les hdi,tdi,dci,c est une longue histoire d amour...
Pour la vanne egr,il suffit de regarder si le clapet s ouvre et se ferme.

La distribution et la poulie damper datent de quand?
Message édité par david60350 le 17/12/2013 à 19:21:38

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Publicité

Invité
  1. Posté le 17/12/2013 à 20:37:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Distribution elle a 70000km
Poulie damper 30000
Et pour les injecteurs c'est un garage qui les as fais. Joints et protecteur changés.
Le clapet de la vanne s'ouvrait quand elle tournait

Et effectivement je voulais m'orienter vers l'électronique. Je vais voir ça. Je savais pas par ou commencer.

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/12/2013 à 20:39:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J ai eu tres recemment 1 probleme d injecteur qui claquait sur la mienne mais bon si tu dis que le mecano a tester les injecteurs.
Pourrait tu faire une video et ensuite la poster ici?


---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Publicité

Invité
  1. Posté le 17/12/2013 à 22:15:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Une vidéo de la voiture tournante ?
Le problème est qu'elle ne démarre plus du tout. C'est ça que j'ai du mal à comprendre.
Les dernières fois ou elle a démarré elle avait plus de "puissance" et on entendait bien qu'elle tournait pas rond. C'est pour ça que j'ai amené les injecteurs. (Un seul a eu besoin d'être réparé)
Et après avoir remonté les injecteurs elle a démarré plutôt facilement et tournait plutôt bien. Mais après avoir éteint la voiture impossible de démarrer.
Message cité 1 fois
Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 09:37:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,quand tu mets le contact,entend tu le bzzzzz de la pompe de gavage?

La capteur pmh est aussi une piste.
Message édité par david60350 le 18/12/2013 à 09:44:27

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 18/12/2013 à 09:49:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
oui pour la pompe de gavage, j'ai même débranché la sortie pour voir si le gazole sortait, et ça sort franchement.

le capteur pmh je connais pas, je vais faire quelques recherches.

merci

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 09:51:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Verifie aussi le relais double,il est dans la boite a gauche,quand tu es en face du moteur,verifie les contacts,si il y a pas de trace de brulures.


---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
Marques - succès bronze sujets
  1. Posté le 18/12/2013 à 09:54:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour quand tu essaye de demarrer y a t il de la fumée qui sort a l'echappement?
Si rien c'est qu'il ny a pas de carburant, voir avec la pompe de gavage, car ca peut fonctionner de tps en tps puis plus rien.

Capteur pmh ca peu etre une piste, ta batterie, alternateur sont ok?
Debimetre pour la perte de puissance mais pour le demarrage jvois pas trop.

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 09:55:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Une enieme piste....Le regulateur de la pompe hp.En cas de fuite,il n y a pas assez de pression pour demarrer.

Je me sent moins seul,2 nouveaux possesseurs de xantia hdi!!!
Message édité par david60350 le 18/12/2013 à 09:57:47

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 18/12/2013 à 10:04:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
oula merci pour toutes ces pistes, je me suis fais une note pour rien oublier !

je regarderai ça vendredi j'ai pas de créneau avant :/

quand j'essaye de démarrer non y a pas de fumée qui sort.
batterie et alternateur on a déjà vérifié et c'est bon.

et nouvel élément.

mon voisin a essayé (apparemment c'est pas bien il me dit mais à la guerre comme à la guerre !) de démarrer avec du start pilote et on voit que la voiture essaye de partir mais rien à faire elle ne part pas.

après quelques tests sur les sorties/arrivées de la pompe hp, de la rampe commune, mon voisin pense qu'il y a pas assez de gazole.

comment je peux faire pour "tester" les débits, car apparemment y a du gazole partout mais peut être pas en quantité suffisante.
c'est signe que la pompe hp est morte ?

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 10:15:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je ne sais pas comment il faut faire exactement mais il me semble qu il faut debrancher une durite de la pompe de gavage et ensuite mettre le contact pour voir le debit qui coule.
Il y a un tuto sur le site de Francois2b:

http://xantia.voila.net/


Voici le tuto de Caloum:

TUTO : remplacement pompe de gavage Xantia
Message édité par MasterLudo le 24/09/2015 à 21:00:48

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Publicité

Invité
  1. Posté le 18/12/2013 à 10:30:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
oui pour la pompe de gavage j'ai débrancher la sortie et mis le contact, ça coule sans problème. après je ne sais pas si ça coule avec le bon débit, mais vu que ça coule pas mal je me dis que ça ne peut pas empêcher à ce point la voiture de démarrer.

j'avais vu les tuto, mais c'est pour la remplacer.
ce qui m'embête c'est que je cherche à être sûr de la panne avant de continuer les frais, j'en suis à 300 € donc si je change encore 2 ou 3 pièces à 50 ou 100 €, et qu'au final la pompe hp est morte je vais pas passer un bon noël lol

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 10:31:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Verifie deja le relais double et le capteur pmh.
L antidemarrage se desactive bien?

Si le gasoil coule bien,a mon avis,ce n est pas le probleme.


---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 18/12/2013 à 10:43:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
pour l'antidémarrage je me suis posé la question mais comment je vérifie qu'il est bien désactivé ?

ma clé avec la télécommande ne fonctionne plus depuis longtemps, je me contente de fermer et d'ouvrir direct à la serrure.

(j'ai posé une journée de congé demain pour vérifier le reste)

petite interrogation, est-il possible de (mal) reprogrammé les pompe hp à la valise ?
j'y connais rien mais pour la petite info, il y a un 2 mois j'avais une durite de l'échangeur qui s'était débranché, du coup perte de puissance et fumée noire.
au début on ne l'avait pas vu et on avait donc vérifié l'arrivée de gazole sur les injecteurs, ce qui avait provoqué l'allumage du voyant K.

un petit garage nous avait passé la voiture à la valise et enlevé le défaut, mais est-il possible d'avoir provoqué un problème de débit à ce moment là ?
je me demande car malgré le numéro de série de la voiture, le logiciel affichait une saxo 1.8 :X, c'est moi qui l'ai fait remarqué au mécano.

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 10:48:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bin le voyant de l antidemarrage doit disparaitre quand tu essayes de demarrer.
Le transpondeur se trouve dans le plip de la clé.

Je suis aussi tres limité coté mecanique donc je ne peux pas trop t aider,la j essaye de t aider car j ai une xantia hdi moi-meme.


---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 18/12/2013 à 10:51:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ok c'est gentil.

pour le voyant de l'anti démarrage, j'y fais tellement plus attention, mais hier soir on essayait en vain de la démarrer dans la nuit, je pense que je l'aurais vu.

je vais peut être voir pour acheter la lexia, j'en vois même sur amazon, c'est légal ? y a un modèle à préférer en priorité ?

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 10:53:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C est legal mais mefie toi,les versions chinoises ne dialogue pas a chaque coup avec le calculateur.
J ai essayer 2 lexia chinoises sur la mienne,aucun dialogue!!!
Message édité par david60350 le 18/12/2013 à 11:00:02

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 18/12/2013 à 11:00:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ah mince, bon je vais pas tenter alors.

je vais vérifier déjà toutes les pistes.

Invité
  1. Posté le 18/12/2013 à 12:21:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je ne trouve pas de photo et de référence du relais double, c'est le relais bitron c'est ça ?

si vous avez des liens ou une ref, je suis preneur.

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 12:24:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il est dans la boite 8/24,c est une prise marron.


 


---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/12/2013 à 12:39:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
N oublit pas de verifier les fusibles et les maxi-fusibles.

Si tu veux je t envoi les affectations des fusibles.
Message édité par david60350 le 18/12/2013 à 12:41:15

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 18/12/2013 à 15:09:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ok merci, je vais vérifier les fusibles aussi ça devrait aller.

Invité
  1. Posté le 19/12/2013 à 10:37:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Aucune trace de brûlure sur le relais double. Il est nickel.

Les fusibles ok, j'ai fais le tour des connecteurs et aucun ne semble en mauvais état.

Pour le capteur pmh c'est la prise bleu qui est sous la durite de l'échangeur ?
Édit : c'est la sonde de température que j'ai vu je pense. Je vois pas le capteur pmh.
Je fais quoi pour le tester, je la débranche ?

Je suis désespéré, j'aimerais au moins qu'elle démarre pour me la faire reprendre au pire.
Message édité par tyo52gg le 19/12/2013 à 10:45:31
Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 19/12/2013 à 10:54:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

tyo52gg a écrit :


Et après avoir remonté les injecteurs elle a démarré plutôt facilement et tournait plutôt bien. Mais après avoir éteint la voiture impossible de démarrer.
Afficher plus
Afficher moins


n'y aurait-il pas un problème avec les injecteurs ?


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 19/12/2013 à 11:12:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ils sortent du banc d'essai, dont un qui a été réparé pour une fuite.

Je sais pas si ça pourrait empêcher de démarrer à ce point, quelle tourne mal pourquoi pas mais qu'elle démarre pas c'est dingue.

Le capteur pmh c'est une prise blanche quasiment en dessous de la boîte du filtre à air ? Je l'ai vérifié, ça a l'air en bon état. J'ai débranché pour voir mais ça change rien.

Et pour couronner le tout j'ai un garage a 40 m de la voiture qui veut pas voir la voiture (même quand elle roulait) depuis 2 semaines.
La valise pourrait diagnostiquer ça même sans démarrer ?
Message édité par tyo52gg le 19/12/2013 à 11:16:12
Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 19/12/2013 à 11:17:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,des injecteurs hs ou des mauvaises references d injecteurs peuvent empecher de demarrer.
Sans compter que des injecteurs defectueux font claquer le moteur.
Comme je l ai dit plus haut,les injecteurs et les common rail,cest une histoire eternelle.
Il y a aussi le serrage des injecteurs et le changement des joints qui entre en compte.

1 injecteur ne doit pas etre trop sérré.
Message édité par david60350 le 19/12/2013 à 11:21:23

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 19/12/2013 à 11:44:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Les joints ont été changés, les références sont bonnes car ça fait 3 ans que je roule avec lol, ils sont serrés à la clé dynamométrique.
Comme j'ai déjà dit, ils ont été testés à la machine, donc ils sont ok.

Bref je sais plus trop. Le plus simple est de la passer à la valise, mais le coût du dépannage me refroidit :(

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 19/12/2013 à 11:46:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je parle plus pour la reference de l injecteur qui a été changer...
C est sur que la tu n as pas le choix,la,c est la depanneuse,c est ca qui est chiant avec une xantia qui ne veut pas demarrer,pas moyen de la tracter.
Message cité 1 fois

---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Invité
  1. Posté le 19/12/2013 à 11:59:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il n'a pas été changé mais réparé. C'était "juste" une fuite mais il fonctionne.

Je suis en train de faire le tour des prix pour le remorquage :(

Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 19/12/2013 à 15:47:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

david60350 a écrit :


C est sur que la tu n as pas le choix,la,c est la depanneuse,c est ca qui est chiant avec une xantia qui ne veut pas demarrer,pas moyen de la tracter.
Afficher plus
Afficher moins


pourquoi dis-tu ça ?


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Invité
Marques - succès bronze sujets
  1. Posté le 19/12/2013 à 18:06:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai jamais fais gaffe on peut pas la tracter la xantia??

Car j'ai un ami mecano qui me disait sur une scenic apres changement des injecteurs plus moyens de redemarrer, ils ont reussi en la tractant.

Profil : Animateur de bar 2019
  1. config
david60350
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 19/12/2013 à 19:04:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,bin je croyais qu on ne pouvait pas la tracter etant donné qu on a pas de direction assistée et que parfois la xantia est en position basse du a une fuite de lhm ou autre chose.
Le coup de la grosse fuite,ca m est arriver et je n ai pas oser la tracter avec une autre voiture.


---------------
David
Safrane 2.5 20V RXT.
340000 km(en rodage).
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 19/12/2013 à 19:15:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut David
notre ami Corvette voulait expliquer qu'on pouvait tracter la Xantia avec un autre véhicule pour essayer de la démarrer (parce que faire démarrer un diesel froid en le poussant, c'est presque mission impossible !)

je conseille quand même d'utiliser une barre de remorquage ou une trèèèès longue élingue, car lorsque le véhicule de devant s'arrête, il faut le temps au conducteur de la Xantia de réagir et arrêter la voiture avec le frein à main !


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
xantia ph1 centralisation en panne 17
moyeu et roulement 18
TUTO : réfection conjoncteur / disjoncteur 78
[Refroidissement]Surchauffe Xantia 1.8i 16
xantia cal en au rétrogradage 0