Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C5
/

problème coupure GPS et radio sur C5 tourer de 2010

 

Renault : bruno782, Cagnotte Honda : Smole Dacia : jumeau21 DS : maurice68
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

problème coupure GPS et radio sur C5 tourer de 2010

Prévenir les modérateurs en cas d'abus 
mar56be
Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 26/10/2014 à 12:23:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, je viens de faire l'acquisition d'une c5 tourer de 2010 en 2l 160 ch superbe voiture s'il en est et très agréable a conduire. Le problème que je rencontre venant de faire 1400 kms est que le GPS et la radio se coupent par moment ( ce peut être au bout de 2 heures ou de 30 mm, c'est complètement aléatoire) et se rallument aussitôt en perdant bien sur les infos. Est ce que quelqu'un à ,déjà eu se problème et pourraient me dépanner. Merci d'avance.
 :ange:
Message cité 2 fois
Sujets relatif
Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/10/2014 à 20:43:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, personne n'à rencontrer se genre de problème !...

Profil : Chevrons d'or 2010
eser67
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 27/10/2014 à 21:20:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Plusieurs possibilités : soit il faut faire une mise à jour du logiciel de l'autoradio. ( Il faudrait que tu regardes quel version tu as)

Soit l'autoradio en lui même qui a un problème.

Soit sur certaine C5 , il fallait poser un ventilateur dessus, afin d'éviter une surchauffe et donc qu'il se coupe. ( si tu me donnes les 8 derniers du VIN qui commence par VF7..., je pourrais te dire si ton véhicule est concerné ou pas?)
Message cité 1 fois
Publicité

Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/10/2014 à 14:08:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour eser67, merci de ta collaboration,voila je te donne les 8 derniers n°: AL542349. A+

Profil : Chevrons d'or 2010
eser67
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 28/10/2014 à 19:08:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Il n'est pas concerné par la pose d'un ventilateur. Par contre suis la procédure que je vais t'indiquer et donne moi la version du logiciel.

•Mettre en marche le système radionavigation.
•Appuyer sur la touche SETUP
•Sélectionner "paramètres système" puis "version logiciel"
Message cité 1 fois
Publicité

Profil : Pilote pro
  1. homepage
  2. config
c4madmig
Marques - succès or messages
  1. Posté le 28/10/2014 à 20:14:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
la solution du ventilo c'étais que pour les RT3 hors cette voiture est beaucoup trop jeune pour avoir un RT3.
Je pense qu'une mise a jour du SOFT est la solution, et ceux malgré la version du logiciel.


---------------
C4 coupé By Loeb: 2.0i 16v ==> 162cv / 221N.m
C5 berline conford: 1.6 16v HDI 110cv ==> plus de 450 000km
Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/10/2014 à 20:57:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour espérer, je te remercie pour tes conseils, je te donne le ne du logiciel " ng4_D_R23quat_R23.21".Cordiale​ment.

Profil : Vétéran confirmé
difock788
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 29/10/2014 à 10:26:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
La dernière version est la 42.01. Une mise à jour du logiciel ne pourra donc pas lui faire de mal à ton GPS ;)


---------------
2017 - : Toyota Prius MC Solar Premium - 2012
2016 - 2017 : Mazda CX-3 SKYACTIV-G 120 BVA Selection
2013-2015 : Citroën C5 II 3.0 V6 essence - 2008
2007 - 2013 : Ford Focus TDdi 90ch Ghia - 1999
Invité
  1. Posté le 08/03/2015 à 13:49:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour;
ayant le même problème, comment fait on pour mettre ajour le logiciel ?
Message cité 1 fois
Invité
  1. Posté le 19/08/2016 à 18:18:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Help !!

Mon GPS sur citroen C5 2013 s'est coupé ecran bleu avec fleche rouge !!

As-t-il besoin d'une mise à jour ??

Merci pour la réponse

Invité
  1. Posté le 20/12/2016 à 20:47:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
@gimmick72
Bonsoir à tous.
Alors pour moi tous les matins des que je rentre dans ma C5 tourer le voyant SOS clignote pendant 3 min et plus de son ne sort de mon NG4.
Avez-vous une idée du problème ???
Merci d3 vôtre réponse.
Message cité 1 fois
Profil : Pilote pro
  1. homepage
  2. config
c4madmig
Marques - succès or messages
  1. Posté le 21/12/2016 à 10:40:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Gim84xi a écrit :

@gimmick72
Bonsoir à tous.
Alors pour moi tous les matins des que je rentre dans ma C5 tourer le voyant SOS clignote pendant 3 min et plus de son ne sort de mon NG4.
Avez-vous une idée du problème ???
Merci d3 vôtre réponse.
Afficher plus
Afficher moins

dans un premier temps, la toute premiere choses a faire c'est réinstaller le software, et si ca marche pas, il n'y as pas grand choses que vous pourriez faire pars vous meme, si la ré-installation du software ne marche pas, il vous faudras l'envoyer en réparation.


---------------
C4 coupé By Loeb: 2.0i 16v ==> 162cv / 221N.m
C5 berline conford: 1.6 16v HDI 110cv ==> plus de 450 000km
Profil : Nouveau membre
dr-anouar-jebir
  1. Posté le 22/06/2017 à 14:34:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
onjour, je viens de faire l'acquisition d'une c5 de 2011 en 1.6 160 ch superbe voiture s'il en est et très agréable a conduire.
Le problème que je rencontre venant de faire 1000 kms est que le GPS et la radio se coupent par moment ( ce peut être au bout de 2 heures ou de 30 mm, c'est complètement aléatoire) et se rallument aussitôt en perdant bien sur les infos. Est ce que quelqu'un à ,déjà eu se problème et pourraient me dépanner. Merci d'avance.

Publicité

Invité
  1. Posté le 19/07/2017 à 20:19:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

eser67 a écrit :

Bonsoir,

Plusieurs possibilités : soit il faut faire une mise à jour du logiciel de l'autoradio. ( Il faudrait que tu regardes quel version tu as)

Soit l'autoradio en lui même qui a un problème.

Soit sur certaine C5 , il fallait poser un ventilateur dessus, afin d'éviter une surchauffe et donc qu'il se coupe. ( si tu me donnes les 8 derniers du VIN qui commence par VF7..., je pourrais te dire si ton véhicule est concerné ou pas?)
Afficher plus
Afficher moins


Bonsoir eser67,
J'ai moi aussi un soucis de coupure gps+radio.
La fin de mon vin est AL580563. Pourrais tu voir si mon c5 est concerné par la surchauffe.
Et si c'est le cas ce qu'il est possible de faIre.
Je te remercie d'avance.
Philippe

Profil : Nouveau membre
philgir
  1. Posté le 27/07/2017 à 12:30:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mar56be a écrit :

Bonjour, je viens de faire l'acquisition d'une c5 tourer de 2010 en 2l 160 ch superbe voiture s'il en est et très agréable a conduire. Le problème que je rencontre venant de faire 1400 kms est que le GPS et la radio se coupent par moment ( ce peut être au bout de 2 heures ou de 30 mm, c'est complètement aléatoire) et se rallument aussitôt en perdant bien sur les infos. Est ce que quelqu'un à ,déjà eu se problème et pourraient me dépanner. Merci d'avance.
 :ange:
Afficher plus
Afficher moins


Bonjour marpha,
je sais que ton post ne date pas d'hier, mais est ce que tu as pu résoudre ton problème? et comment?
J'ai le même soucis que toi et je chercher désespérément une solution.
Merci d'avance si tu as un tuyau !!! :wahoo: :wahoo:

Invité
  1. Posté le 03/11/2017 à 21:54:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mar56be a écrit :

Bonjour, je viens de faire l'acquisition d'une c5 tourer de 2010 en 2l 160 ch superbe voiture s'il en est et très agréable a conduire. Le problème que je rencontre venant de faire 1400 kms est que le GPS et la radio se coupent par moment ( ce peut être au bout de 2 heures ou de 30 mm, c'est complètement aléatoire) et se rallument aussitôt en perdant bien sur les infos. Est ce que quelqu'un à ,déjà eu se problème et pourraient me dépanner. Merci d'avance.
 :ange:
Afficher plus
Afficher moins

bonjour , j'ai comme vous une c5 de 2010 qui a les mêmes pb de coupure gps radio toutes les 30'. avez vous eu une réponse de réparation ou comment avez vous réglé ce pb. merci d'avance.

Message cité 1 fois
Invité
  1. Posté le 14/12/2017 à 20:08:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je viens d'avoir le même problème et la il ne s'allume plus du tout et me déclenche un défaut moteur ( plus de radar de recul ni poste ni GPS) bref plus rien et le garage viens de me donner la facture entre 500 et 600 euros la réparation...
Message cité 4 fois
Invité
  1. Posté le 22/12/2017 à 23:56:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonymeloli a écrit :

Bonjour,

Je viens d'avoir le même problème et la il ne s'allume plus du tout et me déclenche un défaut moteur ( plus de radar de recul ni poste ni GPS) bref plus rien et le garage viens de me donner la facture entre 500 et 600 euros la réparation...
Afficher plus
Afficher moins

Invité
  1. Posté le 22/12/2017 à 23:58:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonymeloli a écrit :

Bonjour,

Je viens d'avoir le même problème et la il ne s'allume plus du tout et me déclenche un défaut moteur ( plus de radar de recul ni poste ni GPS) bref plus rien et le garage viens de me donner la facture entre 500 et 600 euros la réparation...
Afficher plus
Afficher moins




Bonjour

Invité
  1. Posté le 22/12/2017 à 23:58:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonymeloli a écrit :

Bonjour,

Je viens d'avoir le même problème et la il ne s'allume plus du tout et me déclenche un défaut moteur ( plus de radar de recul ni poste ni GPS) bref plus rien et le garage viens de me donner la facture entre 500 et 600 euros la réparation...
Afficher plus
Afficher moins

Invité
  1. Posté le 23/12/2017 à 00:00:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonymeloli a écrit :

Bonjour,

Je viens d'avoir le même problème et la il ne s'allume plus du tout et me déclenche un défaut moteur ( plus de radar de recul ni poste ni GPS) bref plus rien et le garage viens de me donner la facture entre 500 et 600 euros la réparation...
Afficher plus
Afficher moins




Bonjour
Pour toutes c5 a partir de 2012 je m’occupe des réparations

Message cité 2 fois
Profil : Nouveau membre
jean-francois097
  1. Posté le 05/06/2018 à 13:10:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeNicky95 a écrit :



Bonjour
Pour toutes c5 a partir de 2012 je m’occupe des réparations
Afficher plus
Afficher moins


Je recherche une carte sd pour faire un clonage qui aurait ça ?

Profil : Nouveau membre
cindy13142205
  1. Posté le 10/08/2018 à 10:52:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeNicky95 a écrit :



Bonjour
Pour toutes c5 a partir de 2012 je m’occupe des réparations
Afficher plus
Afficher moins


J ai ce problème et en fait ces le bloque gps qui faut changer
..ou peut on trouver pas cher?

Invité
  1. Posté le 02/01/2019 à 22:09:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

fif93cr a écrit :

bonjour;
ayant le même problème, comment fait on pour mettre ajour le logiciel ?
Afficher plus
Afficher moins

J'ai le même problème, j'ai mis mon logiciel à jour et ça n'a rien changé, pour moi c'est un problème de surchauffe de tout le système mais comment le résoudre !

Profil : Nouveau membre
epap
  1. Posté le 09/02/2019 à 17:30:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous

J'utilise une C5 Tourer de 2010 et dont le système radio GPS a fonctionné plusieurs années sans problème
Depuis fin 2017, j'ai droit à un reboot systématique du GPS exactement toutes les demi heures
Au début c'était de temps en temps puis c'est devenu régulier
Problème de température? je n'y crois pas : si je roule en hiver comme dernièrement avec la clim à fond, bouches d'aération ouvertes donc à se les geler grave j'ai quand même ce reboot après une demi heure de route (ou ville)
Citroën m'a refait la mise à jour du système dernièrement (version R50b 50.30 de mémoire..)
Ca n'a rien changé j'ai toujours ce p..de reset toutes les demi heures...

Citroën propose maintenant le retour du système au fabricant (radio? ou GPS? je ne sais même pas si les 2 sont dans un même boîtier) mais le coût est de 600 €... Ouille ouille .. tout ça pour un reset alors qu'entre 2 reset tout fonctionne...
J'ai appris qu'il y avait un disque dur dans cet autoradio/GPS et qu'on pouvait le remplacer. J'admets que cela peut résoudre un problème de système qui ne démarre pas ou mets longtemps à démarrer car le disque dur est corrompu mais cela ne devrait pas résoudre le reset systématique après une demi heure de fonctionnement
Y a t il un composant sur la carte mère qui devient défectueux et donne l'ordre de couper le système ..après une demi heure???
Si je savais lequel je saurai peut être le remplacer en jouant du fer à souder... mais voilà comment savoir? Si j'y parvenais je ferai bien un tuto mais je manque d'info.
Quelqu'un saurait il nous éclairer sur ce mystère?
A propos comment retire t on ce poste de la console sans rien casser. J'ai vu qu'il y a avait une sorte de U en fil de fer à utiliser mais là je ne vois pas du tout comment..?
Merci de votre aide

Epap (parti d'un solex, puis 2CV, coupé NSU, Fiat 850S, Fiat 127, 1510 TALBOT x2, R19, R21, Xantia HDI 110 x2, et maintenant C5 Tourer)

Profil : Membre confirmé
  1. config
lag06
  1. Posté le 12/02/2019 à 08:13:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Meme soucis chez moi ... j'ai remplacé le HDD par une carte CF de 64GB histoire d'avoir un backup du disque mécanique qui aime pas trop les coupures d'alimentation. J'ai fais une image du HDD que j'ai transféré sur la carte mémoire, mais comme il y a des données surement corrompues, elles sont aussi sur la carte mémoire pour le moment. Mais bon déjà l'autoradio boot et tout fonctionne bien (navigation / usb / sd / mp3 / bluetooth / radio ) avec la CF.

Donc ca continue a reboot... Prochaine étape pour moi essayer de réinstaller complement l'autoradio avec la CF vierge et une clef USB avec le firmware. mais j'ai un doute si l'autoradio et capable de reconstruire entièrement son file-system. Si quelqu'un a déjà fais cela ici ...

Profil : Nouveau membre
epap
  1. Posté le 14/02/2019 à 10:32:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Lag06
Bienvenue au club des gPS qui rebootent! et désolé de ne pouvoir vous aider..je n'ai pas la solution non plus :spamafote:
Plus je farfouille dans les forums, français ou ailleurs, plus je constate que les seules réponses apportant une solution claire et tangible sont celles se terminant par un retour chez un réparateur spécialisé (Clarion ou autre)
Et tous sont d'un commun accord pour pratiquer des tarifs de 400 à 500 € ...Tarifs quand même dissuasifs qui nous amènent à nous reporter sur de l'occasion ...sans aucune garantie de ne pas retrouver le même problème plus tard..

Tout d'abord, il me semble que votre système est un RNEG2 = wipnav+ = e-myway = RT6 d'après ce que j'ai pu lire et donc avec un disque dur a l'interieur et aussi sans carte SD enfichable en face avant... Correct?
Le mien est un RNEG1 = wipnav = myway = rneg sans disque dur interne (d'après des photos vues sur le net) et avec une carte SD en face avant qui contient la navigation et sans prise USB à l'origine

Dans mon cas il est probable que le firmware (qui ne réside pas sur la carte SD car celle ci contient juste des cartes routieres) doit être logé dans une EEprom ou un truc comme ça. Il est chargé lors d'une mise à jour soit à partir d'un CD soit à partir d'une autre SD card qui contient les fichiers de la version du firmware lors de cette mise à jour. Il est donc forcément "résident permanent" ensuite... donc après avoir coupé le contact

Dans votre cas il en est peut être de même. Le firmware peut être chargé à partir d'un CD ou d'une clé USB, mais, soit il reside totalement dans le disque dur (ou maintenant dans votre carte CF) ou soit il réside totalement (ou partiellement) dans une EEPROM également. Si c'est le cas et si le probleme vient bien de cette mémoire corrompue le seul remplacement du disque dur par une CF ne résoudra pas ce problème. Mais cela fait beaucoup de "si"....et j'avoue simplement raisonner sans compétences spécifiques..

Et dans mon cas, (donc éventuellement dans le votre) si la EEPROM (ou tout autre composant utilisé pour stocker du firmware) est corrompue par des caractères qui n'ont rien à faire là, j'aurais beau faire de la mise à jour ça ne résoudra rien tant que je n'aurai pas "écrasé la zone corrompue" si aucune instruction ne le prévoit. Et c'est peut être cela que font les réparateurs pour 500 €...
Ils le feraient pour 100 € j'aurai déjà renvoyé mon système...!!

Mais de votre côté si tout le firmware est sur le disque dur (ou votre carte CF) et qu'il n'y a pas d'EEprom ça pourrait bien marcher...
Vous est il possible de voir dans le poste ou de savoir si il y a une eeprom recevant le firmware? :voyons:

(et si un informaticien électronicien lit ces lignes qu'il n'hésite pas à me corriger si je dis des bêtises...)

Bonne chance à vous et n'hésitez pas à nous dire si vous réussissez ..ou pas!

C 5 X 7 CONFORT 2L hdi 140
Profil : Membre
  1. config
nono842
Marques - succès bronze messages
  1. Posté le 14/02/2019 à 14:47:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Profil : Nouveau membre
epap
  1. Posté le 21/02/2019 à 11:43:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Nono842

Je suppose que pour résoudre le problème du firmware du RNEG vous préconisez d'utiliser le logiciel de réparation de windows mentionné dans votre lien sur Windows Techies. Cependant je comprends bien sûr que ce logiciel peut détecter des erreurs (et les réparer j'espère) quand il scrute des fichiers windows tels que ceux du firmware du RNEG.
OK donc mais les fichiers du firmware du RNEG sont ceux mis par Citroën dans le RNEG et sont donc supposés "clean" et fonctionnels à priori
D'ailleurs tous ceux qui ont installé une nouvelle version de firmware du RNEG n'ont jamais eu l'élimination du problème de reboot intempestif à moins de supposer qu'ils ont tous installé une version corrompue...ce dont il soit permis d'en douter les origines étant diverses
Doit on imaginer qu'il y a une zone dans l'eeprom de la carte mère qui n'est jamais renouvelée par la mise à jour et qui reste corrompue...?
Mystère...et toujours pas de solution

Profil : Membre confirmé
  1. config
lag06
  1. Posté le 07/03/2019 à 11:22:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello,

En fait je n'ai pas un RT6 mais un NG4, ceci dit c'est la meme chose pour son fonctionnement :)

Pour avoir joué un peu avec, et avec le disque aussi, il y a en effet un firmware chargé dans l'appareil qui ne nécessite pas le disque dur pour fonctionner. J'ai conduit avec l'autoradio sans disque dur et il fonctionne (sans cartographie) mais reboot quand meme, signe que soit l'eeprom (ou quelque soit son equivalent moderne) est corrompue soit que l’électronique est fatiguée causant un reboot complet. J'ai tenté de réinstaller le firmware, les cartes etc et cela ne change strictement rien il continue à rebooter.

Vu les temperatures dans le tableau de bord cela ne m’étonne qu'a moité. Pour ma part j'ai donc remplacé le disque dur par une CF. Je n’espère plus tellement résoudre mon problème mais plutôt limiter la casse (au sens propre vu le bruit du disque lors du reboot). Pour ce qui est de la reparation, j'ai tenté aussi de contacter un mec au Portugal qui semble aussi réparer ces autoradios pensant qu'il ne serait pas aussi gourmand que Clarion ... peine perdue il demande aussi dans les 500 euros.

J'ai été tenté par une réparation artisanale en passant les circuits imprimé au four des fois que ce soit juste une soudure seche.... mais j'ai environ 40 min de trajet pour aller au boulot et si cela arrive que l'autoradio reboot, cela arrive aussi qu'il ne reboot pas, je vais donc rester comme cela.
Message cité 1 fois
Profil : Nouveau membre
roms44
  1. Posté le 07/03/2019 à 20:07:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lag06 a écrit :

Hello,

En fait je n'ai pas un RT6 mais un NG4, ceci dit c'est la meme chose pour son fonctionnement :)

Pour avoir joué un peu avec, et avec le disque aussi, il y a en effet un firmware chargé dans l'appareil qui ne nécessite pas le disque dur pour fonctionner. J'ai conduit avec l'autoradio sans disque dur et il fonctionne (sans cartographie) mais reboot quand meme, signe que soit l'eeprom (ou quelque soit son equivalent moderne) est corrompue soit que l’électronique est fatiguée causant un reboot complet. J'ai tenté de réinstaller le firmware, les cartes etc et cela ne change strictement rien il continue à rebooter.

Vu les temperatures dans le tableau de bord cela ne m’étonne qu'a moité. Pour ma part j'ai donc remplacé le disque dur par une CF. Je n’espère plus tellement résoudre mon problème mais plutôt limiter la casse (au sens propre vu le bruit du disque lors du reboot). Pour ce qui est de la reparation, j'ai tenté aussi de contacter un mec au Portugal qui semble aussi réparer ces autoradios pensant qu'il ne serait pas aussi gourmand que Clarion ... peine perdue il demande aussi dans les 500 euros.

J'ai été tenté par une réparation artisanale en passant les circuits imprimé au four des fois que ce soit juste une soudure seche.... mais j'ai environ 40 min de trajet pour aller au boulot et si cela arrive que l'autoradio reboot, cela arrive aussi qu'il ne reboot pas, je vais donc rester comme cela.
Afficher plus
Afficher moins

Profil : Nouveau membre
epap
  1. Posté le 09/03/2019 à 14:21:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Le problème du reboot se précise donc!.. mais malheureusement pas de solution à un prix raisonnable
Vu aussi le portugais de Lisbonne mais je n'ai jamais eu de réponse à mes questions de prix et techniques...je vois qu'il est donc aussi cher que Clarion ..
Je suis tenté d'abandonner..j'avais moi aussi quelques reboot de temps en temps et accepté de vivre avec mais depuis la mise à jour du firmware chez Citroën le reboot est systématique et régulier (30 mn) quelle que soit la température et c'est vraiment pénible.
Pour résumer je conclus donc que l'électronique n'est pas en cause (elle passe même au four!) mais bien le composant mémoire sur la carte mère qui est soit simplement corrompu ou pire devenu défectueux comme le sont les disques durs qui finissent par avoir des secteurs inutilisables. J'ai appris sur un forum qu'il y avait moyen de connecter un PC sur la carte mère via une liaison série ce qui permettrait surement de lire le contenu de l'eeprom..(et de tout mettre en panne aussi avec une mauvaise commande..) La connexion série est peut-être à ma portée mais pas les commandes soft à utiliser qui sont du QNX (?) (commandes Unix peut-être?). :??: :??:
Et au pire s'il faut remplacer la puce eeprom c'est pas gagné.. :D
Pourtant quitte à changer ce poste au final j'ai bien envie de tenter ...
Alors si un informaticien connait les commandes du QNX pour flasher les eeprom on pourrait peut être trouver..?

Profil : Nouveau membre
fred3392
  1. Posté le 30/05/2019 à 12:48:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

eser67 a écrit :

Bonsoir,

Il n'est pas concerné par la pose d'un ventilateur. Par contre suis la procédure que je vais t'indiquer et donne moi la version du logiciel.

•Mettre en marche le système radionavigation.
•Appuyer sur la touche SETUP
•Sélectionner "paramètres système" puis "version logiciel"
Afficher plus
Afficher moins

BONJOUR NOUVEAU SUR LE FORUM J'AI ACCUIT UNE C5 II DE 2009 VOICI MON SOUCIS DE TEMPS EN TEMPS LA PREMIERE CHOSE QUI DECONNE C'EST LE POSTE ET ENSUITE MON VEHICULE FAIT SAPIN DE NOEL AVEC TOUT VOYANT QUI S'ALLUME CLIGNOTE ET A LA FIN VOYANT DIAGNOSTIQUE MOTEUR RESTE ALLUMER A PEUT PRET 1 HEURES SI QUELQU'UN PEUT M'AIDER A RESOUDRE MON PROBLEME MERCI

Message cité 1 fois
Invité
  1. Posté le 10/12/2019 à 11:31:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour tout le monde,

Nous avons enfin un autoradio de remplacement type adaptable fonctionnant sous Android qui pourrait peut être, être une solution rapide et pas trop cher pour les possesseurs de Citroën C5 ayant un GPS HS.

Pour les personnes vivant dans le quart Sud-Est, vous pouvez nous contacter en MP.


FRED33 a écrit :

BONJOUR NOUVEAU SUR LE FORUM J'AI ACCUIT UNE C5 II DE 2009 VOICI MON SOUCIS DE TEMPS EN TEMPS LA PREMIERE CHOSE QUI DECONNE C'EST LE POSTE ET ENSUITE MON VEHICULE FAIT SAPIN DE NOEL AVEC TOUT VOYANT QUI S'ALLUME CLIGNOTE ET A LA FIN VOYANT DIAGNOSTIQUE MOTEUR RESTE ALLUMER A PEUT PRET 1 HEURES SI QUELQU'UN PEUT M'AIDER A RESOUDRE MON PROBLEME MERCI
Afficher plus
Afficher moins

Profil : Membre confirmé
  1. config
lag06
  1. Posté le 20/01/2020 à 11:40:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
du coup avec cet appareil de seconde monte on utilise l’écran supérieur du tableau de bord ou juste celui de l'autoradio ? vu la ou il est placé ce ne serait pas très pratique. il est possible d'avoir une photo du montage après replacement ?

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Tôle de protection rotule de suspension 37
petit soucis turbo c5 3
Achat C5 II exclusive Votre avis ? 13
Probléme GPS Citroen C5 6
Le mode économie d'énérgie 8