Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C5
/

Panne puissance impossible a resoudre

 

Il y a 79 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Panne puissance impossible a resoudre

Prévenir les modérateurs en cas d'abus 
dyl72xv
Invité
  1. Posté le 08/01/2016 à 02:27:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir a tous :D
Bonne année !!! :sol:

Alors voila. je m'appel Dylan,j'ai 21 ans, je suis mécanicien automobile depuis mes 16 ans.
Je suis face a un problème dont je peine a résoudre. Je suis quelqu'un de polyvalent, je sais faire pas mal de choses, mais je n'ai pas encore connaissance de tous :D
Je vous explique mon cas :

Je possède une c5 2.0 hdi de 2002 développant 110 chevaux. Du moins c'est a ma maman :D
Depuis 6 mois le véhicule a des problèmes de puissance. J'ai laisser couler vu que je n'arrivais pas a trouver le problème, bref j'y reviendrais... il y a avais également une pression ouf'isim dans le vase d’expansion. J'ai donc traîner a changer le joint de culasse, vu le temps a passer dessus et mes horaires de travail ( ma mère habite a tous de même 150km de chez moi )...

Il y a deux semaines, j'ai eu un excès de confiance... :p Je remplace le joint de culasse. Tous est parfait, j'ai profiter pour remplacer la distri ( 220000km )
Le véhicule a rouler parfaitement bien ( excepter le problème de puissance toujours présent ) 400km on été parcouru
Jusqu’à hier.. catastrophe, un linguet casse... je doit redémontrer la distri...


J'ai donc acheter de quoi la réparer, j'attend les pièces. :q

C'est la que sa ce corse ! Dans deux semaines je doit parcourir 2500 km pour allez dans l'Est européen, et je ne veut perdre patience, car le manque de puissance est assez visible ( difficulté a doubler les camions, la moindre pente le véhicule perd en vitesse immédiatement etc ... )

J'ai déjà peur qu'il arrive quelque chose sur la route ( mécanique qui casse ) alors imaginer le truc quoi :D

Voici les symptôme :
A partir de la seconde, impossible d'exploiter le régime moteur ( peine a monter en régime, impossible a partir de la 4 de monter au delà de 2800 )
En 4 ou 5iem, une fois lancer sur autoroute ( 120 environ ) , si je reste pied au plancher, la voiture monte par accoues ( régime qui monte 1/2seconde,puits, puits ainsi de suite )

Voici ce que j'ai fait pour tenter de résoudre le problème :
Nettoyage EGR = aucune modification, je l'ai donc condamné avec une plaque
Tester le circuit d’échappement ( catalyseur ) = aucun problème il est bon
Tester les débit d'injections = OK
Remplacement filtre a huile/air
Remplacement debimètre : tester avec 2 neufs différents
Électrovanne turbo = OK
Durite dépression=OK
Circuit d'air = étanche
Turbo : démonter lors du remplacement joint de culasse ,j'ai regarder le jeu, rien a signaler...


Aucun voyant, aucune fumée, aucun bruit... :??:

Au diag il me donne un Default sur le capteur arbre a came. Je l'ai donc remplacer mais rien a changer. J'ai donc décider de remplacer celui du villebrequin vu qu'ils fonctionne ensemble. Et Bien toujours pareil :??:

Honnêtement je sèche. Elle a moins de puissance qu'un banal 1.9D !
J'ai la possibilité de mettre un diag dessus ( multimarque )
J'ai également tester les compression : OK sauf le cylindre ou le linguet a sauter ce qui est normal ( 3 bars comparer a 25 sur les autres )

Toute informations me seront utile. Je paye l'apero a celui qui trouveras :p :p

Pour l'instant je doit attendre lundi pour retirer l'arbre a cames, les testes pourront débuter dans la semaine prochaine du coup

Merci par avance a vous tous, car je n'ai rien trouver pouvant concerner ma panne sur le forum...

Sujets relatif
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 08/01/2016 à 07:23:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
je n'ai pas grande idée, mais tu es certain que l'EV du turbo est vraiment OK ?
tu n'aurais pas un tuyau à dépression débranché ?

comment ça se fait que tu as eu un linguet qui a cassé ? :??:


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 08/01/2016 à 10:02:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Coucou :) Oui je suis sur car j'en ai tester une autres :(

Un linguet a sauter du a un poussoir fatiguer... j'ai tester toute les durites,remplacer quelques unes.
Je pense peut etre a une pression insuffisante donner par la pompe a vide. J'ai deja eu le cas sur une Opel, Je testerai avec un mano :D

Publicité

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 08/01/2016 à 10:13:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ouaip, si la pompe à vide ne donne pas assez, tu auras le souci en effet.
Mais je pense que tu le sentirais aussi lors de plusieurs appuis successifs sur la pédale de frein


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 08/01/2016 à 10:14:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ps as tu effacé les défauts avec la valise diag ?


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Publicité

Invité
  1. Posté le 08/01/2016 à 11:10:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui j'ai bien retirer les Defaults.
Pour la pression de la pompe a vide, je pense que je jetterais un coup d'oeil tous de même. C'est gratuit et je ne veut pas louper quelque chose :)

Profil : Apprenti
gundamaniak
Marques - succès bronze sujets
  1. Posté le 08/01/2016 à 15:10:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
Je reprends l'un de mes post précédents sur ma C5 (le même moteur que la tienne) de 2001:

Le "voyant anomalie antipollution" allumé avec le voyant moteur avec de grosses pertes de puissances et un régime maxi de 2800-3000tr/min avec une montée en vitesse nulle, comme un tracteur. Il s'agit le plus souvent de la vanne egr colmatée. Tu peux la faire shuntée facilement (fonctionnement pneumatique et pas électrique) sans aucuns retour à l'ordinateur. Mais il peut aussi s'agir comme dans mon cas du débitmètre de masse d'air qui se situe en aval du boîtier de filtre à air. A faire changer dans un atelier qualifié avec un effacement des codes défauts (sinon çà revient! alors que la pièce est ok!).


Ce problème est revenu 2 fois avant d'être totalement résolu! Petite histoire:
En fait de l'eau rentre par le tuyau d'admission d'air qui est situé au dessus de la roue avant gauche (souvent quand il pleut) l'eau remonte jusque dans la boite à air et remplie cette dernière (1.5L d'eau dedans quand même), cette eau remonte au filtre à air qui baigne dedans. L'air passant envoie de l'humidité sur les buses du débitmètre et l'oxyde! Et donc il faut changer la pièce. Pour résoudre ce soucis, Citroën préconise de mettre un joint en pâte au niveau de la jonction du passage de roue et de faire un trou à la perceuse dans le fond de la boite à air. Mon garagiste l'a fait et à aussi enlevé la tubulure d'admission en amont de la boite à air. Comme çà je n'aspire de l'air que dans le compartiment moteur sans avoir une seule goutte d'eau!


Tu dis avoir changer le débitmètre, où l'as tu acheté et quelle marque est-ce? Le garage citroën qui me l'a fait m'a dit que chaque débitmètre est pré-étalonné pour tel moteur, et il faut bien effacer le défaut à la valise en même temps que le changement.


Cordialement!


Surtout donne nous des nouvelles!


---------------
C5 I Phase 1 2.0 HDI 110 SX
Profil : Apprenti
gundamaniak
Marques - succès bronze sujets
  1. Posté le 08/01/2016 à 15:11:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut,
Je reprends l'un de mes post précédents sur ma C5 (le même moteur que la tienne) de 2001:

Le "voyant anomalie antipollution" allumé avec le voyant moteur avec de grosses pertes de puissances et un régime maxi de 2800-3000tr/min avec une montée en vitesse nulle, comme un tracteur. Il s'agit le plus souvent de la vanne egr colmatée. Tu peux la faire shuntée facilement (fonctionnement pneumatique et pas électrique) sans aucuns retour à l'ordinateur. Mais il peut aussi s'agir comme dans mon cas du débitmètre de masse d'air qui se situe en aval du boîtier de filtre à air. A faire changer dans un atelier qualifié avec un effacement des codes défauts (sinon çà revient! alors que la pièce est ok!).


Ce problème est revenu 2 fois avant d'être totalement résolu! Petite histoire:
En fait de l'eau rentre par le tuyau d'admission d'air qui est situé au dessus de la roue avant gauche (souvent quand il pleut) l'eau remonte jusque dans la boite à air et remplie cette dernière (1.5L d'eau dedans quand même), cette eau remonte au filtre à air qui baigne dedans. L'air passant envoie de l'humidité sur les buses du débitmètre et l'oxyde! Et donc il faut changer la pièce. Pour résoudre ce soucis, Citroën préconise de mettre un joint en pâte au niveau de la jonction du passage de roue et de faire un trou à la perceuse dans le fond de la boite à air. Mon garagiste l'a fait et à aussi enlevé la tubulure d'admission en amont de la boite à air. Comme çà je n'aspire de l'air que dans le compartiment moteur sans avoir une seule goutte d'eau!


Tu dis avoir changer le débitmètre, où l'as tu acheté et quelle marque est-ce? Le garage citroën qui me l'a fait m'a dit que chaque débitmètre est pré-étalonné pour tel moteur, et il faut bien effacer le défaut à la valise en même temps que le changement.


Cordialement!


Surtout donne nous des nouvelles!


---------------
C5 I Phase 1 2.0 HDI 110 SX
Invité
  1. Posté le 08/01/2016 à 23:21:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut !
Merci de ton attention, j'ai regarder tous a l'heure, aucun signe d'humidité dans la boite a air. :)
Pour ce qui est de la marque, c'est celui d'origine ( commander via numéro de série ). Il étais exactement de la même marque que l'autre. Le diag a bien été passer lors du remplacement.

Peut être une piste : J'ai remplacer la pompe de DA peut de temps avant la casse moteur. J'ai remplacer par une pompe d'occaz Garantie par une casse. Seul hic, c'est qu'elle revient de lâcher ( Bruit de roulement mort)
La purge a été faite via les rotation de volant. Le niveau de fluide étais OK, et en plus de cela, j'ai bien mis le liquide VERT d'origine CITROEN
(Peut être une malchance vu que c'est d occasion ) :non:

Plus le temps passe, plus j'ai impression que c'est une panne toute bête ! En espérant juste que ce ne soit pas mon calculateur qui commence a dire Adieu

J'ai pas penser a regarder ci les roue tournais librement ( étrier de frein gripper ). Je me lancerais donc vers cette voix-ci, ainsi que la pompe a vide. Je vais également remplacer toutes les durites de dépression par précaution.
Ci vraiment je ne trouve pas, je m'orienterais pour un nouveau turbo... :??:


cordialement !

Profil : Apprenti
gundamaniak
Marques - succès bronze sujets
  1. Posté le 09/01/2016 à 08:18:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut!


Tu m'inquiète là! Tu dis avoir changer la pompe de direction assistée, donc tu as dû vidanger complètement le liquide de suspension/direction: il y a une opération spéciale lors de la vidange à faire je te poste la photocopie après ce message! Tu dis avoir mis du liquide vert! Dis moi que ce n'est pas du LHM (que l'on mettait sur les cx xantia et autres) en emballage vert mais bien du LDS qui est jaune orangé (c5 toutes générations et c6) pour suspension hydractive 3 et 3+ disponible uniquement en TOTAL et emballage transparent!!!!!!


---------------
C5 I Phase 1 2.0 HDI 110 SX
Profil : Apprenti
gundamaniak
Marques - succès bronze sujets
  1. Posté le 09/01/2016 à 08:28:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
sujet31491

sur ce topic il y a un scan de la revue technique avec la procédure de vidange et contrôle du liquide de suspension direction.

Ca c'est le liquide qui ne va pas dans la c5:http://images.google.fr/img​res?imgurl=http%3A%2F%2Fwww.ca​rmania.hu%2Fimages%2Fdata%2Fto​tal%252520lhm.jpg&imgrefurl=ht​tp%3A%2F%2Fwww.carmania.hu%2Ft​otal-g10%2Ftotal_lhm_plus_hidr​aulika_olaj-t32&h=336&w=448&tb​nid=IJjJHovEJtBFkM%3A&docid=O0​O5lSTJiAAvHM&ei=_bWQVpTWOMX3UL​3ttuAP&tbm=isch&iact=rc&uact=3​&dur=889&page=1&start=0&ndsp=5​1&ved=0ahUKEwjUyOfnmZzKAhXFOxQ​KHb22DfwQrQMIRTAM




Cà c'est le liquide qui va dans la c5:http://images.google.fr/img​res?imgurl=http%3A%2F%2Fmedias​-norauto.fr%2Fimages_produits%​2F650x650%2F241187.jpg&imgrefu​rl=http%3A%2F%2Fwww.norauto.fr​%2Fproduit%2Fhuile-total-fluid​e-lds-1-litre_241187.html&h=65​0&w=650&tbnid=uDkNwkqVjwlxZM%3​A&docid=GcK96scmFo90gM&ei=c7aQ​VpXqBMnSU6Lpl_AL&tbm=isch&iact​=rc&uact=3&dur=5186&page=1&sta​rt=0&ndsp=47&ved=0ahUKEwjV79Wf​mpzKAhVJ6RQKHaL0Bb4QrQMIKjAD


---------------
C5 I Phase 1 2.0 HDI 110 SX
Profil : Apprenti
gundamaniak
Marques - succès bronze sujets
  1. Posté le 09/01/2016 à 08:33:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
241187Voir l'image en grand0 voteCà c'est le liquide qui va dans la C5






200px-LHM-Total0 voteEt celui ci celui qui ne vas pas dans la c5


---------------
C5 I Phase 1 2.0 HDI 110 SX
c5 2.2 hdi 136 cv
Profil : Membre confirmé
  1. config
wawa-bijou
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 09/01/2016 à 19:57:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
c'est bien le premier mais surtout pas le 2 car c'est pour les bx ou xiantia avec leur sphere vert claire

Publicité

Profil : Apprenti
mvisarnaud
  1. Posté le 10/01/2016 à 03:33:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Slt, tu as l'air d'avoir testé ce qu'il y avait a tester.
J'ai vu que tu avais décrasser la vanne EGR, j'imagine que tu as aussi nettoyé tes conduites d'admission?
Message édité par mvisarnaud le 10/01/2016 à 03:37:09
Profil : Apprenti
gundamaniak
Marques - succès bronze sujets
  1. Posté le 10/01/2016 à 13:05:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
img-3666458e0bimg-3666458e0bVoir l'image en grand0 vote


---------------
C5 I Phase 1 2.0 HDI 110 SX
Profil : Apprenti
gundamaniak
Marques - succès bronze sujets
  1. Posté le 10/01/2016 à 13:12:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
img-3666458e0bimg-3666458e0bVoir l'image en grand0 vote


---------------
C5 I Phase 1 2.0 HDI 110 SX
Invité
  1. Posté le 13/01/2016 à 10:58:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut !
Il y a du nouveau...

Pour le liquide de DA, citroen m'a donner un bidon total marquer ATX, non pas LDS !! Est-ce-qu'il y auras des conséquences sur la suspension ?? :??:

J'ai remplacer le linguet casser, la voiture a re-fonctionne parfaitement, mais toujours ce fichu problème de puissance !! Je pense emprunter un turbo pour tester...

J'ai bien nettoyer le collecteur etc ... ( profiter pour remplacer tous les joints )

Dans l'attente de vos conseil :D :D
Merci a tous!

Profil : Routard
goddeex
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 14/01/2016 à 09:32:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Je comprends pas si la pompe est bien alimentée à partir du bocal de lds tu aurais dû y mettre du lds. Les joints ne sont compatibles qu'avec ce liquide. Je ne comprends pas non plus qu'un seul bidon t'ai suffit.

Sinon les durites de turbo sont bien étanches ?


---------------
C5 2.0 HDI 110 CV 2001
Profil : Routard
goddeex
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 14/01/2016 à 09:33:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et normalement il faut réamorcer la pompe hydraulique avec 0.5 bars
Message cité 1 fois

---------------
C5 2.0 HDI 110 CV 2001
c5 2.2 hdi 136 cv
Profil : Membre confirmé
  1. config
wawa-bijou
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 14/01/2016 à 20:07:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

goddeex a écrit :

Et normalement il faut réamorcer la pompe hydraulique avec 0.5 bars
Afficher plus
Afficher moins

non c(est pas obliger si ta pas le matos comme moi car il y a pas longtemps j'ai démonter ma pompe pour voir son état ( il était comme neuf ) et quand j'ai tout remis j'ai juste fait "monter, descendre" la voiture plusieurs fois et tourner le volant qui fera du bruit ( c'est normal ) sa ma pris environ 5 a 7 min

Profil : Routard
goddeex
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 15/01/2016 à 09:01:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ben dans mon cas j'ai essayé sans réamorcer ça ne fonctionnait pas. Même après 20 minutes.

Par contre pour le pb de puissance quel est l'État du filtre à gazole ?


---------------
C5 2.0 HDI 110 CV 2001
Invité
  1. Posté le 16/01/2016 à 09:00:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
pompe de gavage dans le réservoir hs

Invité
  1. Posté le 16/01/2016 à 09:12:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le truc tous bête on ne pense pas a la pompe de gavage débit insuffisant donc pas de puissance (sous la banquette arrière )

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
SP98 ou SP95 pour les es9 ? 8
SP98 ou SP95 pour les es9 ? 1
extention de garantie crédipar 1
Lampes xénon C 5 17
FAP 3