Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C4
/

Système antipollution défaillant - C4 Grand Picasso 1.8 i 16V 12

 

Il y a 764 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Système antipollution défaillant - C4 Grand Picasso 1.8 i 16V 12

Prévenir les modérateurs en cas d'abus 
etranger5
Profil : Nouveau membre
etranger5
  1. Posté le 30/07/2016 à 11:41:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

Hier en fin de journée, devant un feu rouge, les voyants suivants ce sont allumés :
- Témoin de fonctionnement du système de dépollution ;
- Témoin de désactivation des fonctions automatiques du frein de stationnement électrique ;
- Témoin ESP/ASR ;
- SERVICE (en bas de la discussion, j'ai écrit la définition de chaque voyants).

Je passe la première et la véhicule roule en toussant (l'impression que j'ai eu). J'ai roulé jusqu'à arriver à la maison (5min). Une fois devant la maison, j'éteins le véhicule, j'attends 5 minutes puis je le redémarre et là ça roule très bien. Le seul voyant qui reste allumé est le suivant :
- Témoin de fonctionnement du système de dépollution ;

Je viens vous consultez afin d'obtenir des conseils pour résoudre cette panne !
L'écran de bord de mon véhicule affiche : Système antipollution défaillant

J'ai un "C4 Grand Picasso 1.8 i 16V 12 (essence)"
Année : 2007

Je ne fais que de la petite route principalement, que me conseillez vous s'il vous plaît pour que les frais me reviennent à moindre coût.
Merci encore, si vous avez des questions, n'hésitez pas, si ça peut vous aidez à cerner la panne !

Par contre je n'ai pas fait ma vidange depuis le 15/12/2014 (90800km) et je pense le faire dans le mois (108000km), je sais pas si ça peut avoir un impact mais voila j'apporte une information supp.

Merci
Noémie


Définition des voyants :

- Témoin de fonctionnement du système de dépollution (S'il clignote ou s'allume en cours de route, il indique un incident de fonctionnement du système de dépollution. Consultez rapidement le réseau CITRÖEN
- Témoin de désactivation des fonctions automatiques du frein de stationnement électrique : Il s'allume lorsque les fonctions "serrage automatique" à la coupure du moteur et "desserrage automatique" sont désactivées ou défaillantes.
- Témoin ESP/ASR :
- En fonctionnement : Lorsque l'un des systèmes ESP ou ASR agit, le témoin ESP/ASR clignote.
- En cas d'anomalie : Véhicule roulant, l'allumage du témoin ESP/ASR, accompagné d'un message sur l'afficheur multi-fonctions et d'un signal sonore, indique un dysfonctionnement du système. Consultez le réseau CITRÖEN.
- Neutralisation : L'allumage du témoin ESP/ASR et de la led de la commande d'inhibition ESP indiquent la neutralisation du système. Voir "ESP".
- SERVICE : Ce témoin reste allumé tant que le défaut lié au message d'alerte est présent, pour un défaut important. Consultez rapidement le réseau CITRÖEN. Ce témoin reste allumé temporairement pour les défauts mineurs.

Sujets relatif
Profil : Pilote pro
  1. homepage
  2. config
c4madmig
Marques - succès or messages
  1. Posté le 30/07/2016 à 12:48:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
dans un premier temps faire une lecture des défaut serais le plus intéligent a faire.
ne serais que pour être sur du soucis.
Mais a premiere vu je dirais un moteur en crasser et donc une sonde lambda encrasser également. une bonne bourre ne lui fairais pas mal donc pas hésite a bien monté dans les tour sur une voie rapide.
Message cité 1 fois

---------------
C4 coupé By Loeb: 2.0i 16v ==> 162cv / 221N.m
C5 berline conford: 1.6 16v HDI 110cv ==> plus de 450 000km
Profil : Nouveau membre
etranger5
  1. Posté le 14/01/2018 à 18:07:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

c4madmig a écrit :

dans un premier temps faire une lecture des défaut serais le plus intéligent a faire.
ne serais que pour être sur du soucis.
Mais a premiere vu je dirais un moteur en crasser et donc une sonde lambda encrasser également. une bonne bourre ne lui fairais pas mal donc pas hésite a bien monté dans les tour sur une voie rapide.
Afficher plus
Afficher moins


Bonjour et désolé de la réponse tardive. Merci de m'avoir répondu. J'avais pris le temps de lire chaque voyant mais il n'y avait que peu ou pas de rapport, je m'explique. Je me suis rendu compte que ces voyants n’apparaissaient lorsque je prenais par exemple un nid de poule. Mais en hiver ou en Automne, rien. Je pense que c'est due à la chaleur mais je peux me tromper. Depuis 30 juillet 2016, il ne s'est plus rien passé. Bizarre mais voila, la panne s'est réparée toute seule :lol: (allez comprendre). Merci encore.

Publicité

Invité
  1. Posté le 20/01/2018 à 11:45:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Je profite de cette rubrique pour évoquer mon problème. Il faut dire que je cherche des réponses depuis des mois sans vraiment trouver, que ce soit forum, vidéos, site de pièces détachées...
J'ai une Citroen C4 1.6 HDI BMP6 110 FAP Exclusive de mars 2009 qui totalise 120000 kms. Je l'ai achetée en 2014 avec 85000 kms.
Sur le chemin du retour, le jour de l'achat, le voyant "Système antipollution défaillant" s'est affiché et reste encore allumé à ce jour.
Entretemps, ayant souscrit une garantie d'un an, j'ai soumis ce problème à Feu Vert, qui m'a changé le débitmètre. Le problème persistant, Feu Vert avouant leur incompétence, je l'ai emmené chez un agent Citroen. Ils ont changé la vanne EGR et un boitier EBP (pas sûr de l'appelation...) + quelques autres organes...
Le problème persistant encore et l'agent ne sachant plus que faire, je l'ai emmené chez un concessionnaire Citroen... qui m'a envoyé ballader (trop de réparations effectuées hors du réseau, pas de solution à proposer...).
Ce qui devait arriver est arrivé (ça je ne le savais pas avant...) --> le turbo a lâché. J'ai donc fais effectué le changement à 110000 kms.

Dès lors, j'ai beaucoup fouiné sur le net sur le sujet. C'est là que j'ai déduis que le FAP était la cause de tout (voyant, turbo...) --> à confirmer !!!

A partir de là, je souhaite faire une intervention sur ce FAP. Et là, beaucoup de question... merci d'y répondre avec le plus de professionalisme possible et d'objectivité. Je ne suis pas un très bon mécano mais je me débrouille pour vidange, plaquettes/disques... guère éffectué des opérations beaucoup plus compliquées et surtout, je n'ai pas d'outillage spécifique ni un garage de fou. Alors merci de me conseiller de la façon la plus adéquat possible, n'ayant pas non plus un budget de malade...
. Changement ou nettoyage ? Si remplacement, Oscaro ou autres, est-ce viable ? Si nettoyage, opération facile ou compliquée ?
. Démontage du FAP aisé ou non ? Y a t'il des faisceaux rattachés qu'il faut démonter ? Risques possibles de dysfonctionnement ?
. Y a t'il une poche de Cérine sur ce type de véhicule ??? Comment se procurer une pochette neuve ? Remplacement facile ?
. Est-il plus raisonnable de passer par un professionnel ? D'après lecture de tuto et conseils auprès de sites, ça semble à porté de bricoleur pas trop maladroit...

Merci de m'apporter vos expériences et connaissance sur ce sujet. Mais surtout, je souhaite des explications claires et sûres, ayant déjà trouvé des inexactitudes sur les forums...

Mécaniquement vôtre ;-)

Profil : Nouveau membre
etranger5
  1. Posté le 27/05/2018 à 18:31:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour je me permets de relancer le sujet car la panne vient de revenir "Système antipollution défaillant " et derrière, ça génère de temps et temps une autre panne qui est celle de l'ESP et du système de frein parking défaillant.
On m'a conseillé de passer un produit nommé Bardahl qui vaut 69€ dans le réservoir avec un quart de plein et ça nettoiera la vanne EGR et les injecteurs. J'ai 136300km à ce jour et mon véhicule est un C4 Grand Picasso 1.8 i 16V. Vos avis ? Merci

Profil : Routard confirmé
bricoleu10
Marques - succès bronze messages
  1. Posté le 01/06/2018 à 08:39:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, toujours pas de lecture des codes défauts a la valise diagnostic ?
Il y a des problèmes sur le contacteur de pédale de frein sur ce modèle.

Profil : Nouveau membre
etranger5
  1. Posté le 01/07/2018 à 19:46:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je viens enfin de réparer ma panne. Je sais ce que vous allez me dire "tu as attendu 2 ans pour réparer ta panne :lol: ".

En vérité, j'avais constaté qu'on était plusieurs à avoir ce problème et qu'un collège m'avait dit c'est la maladie de chez Citroen. Du moment que ta voiture roule, tu t'en fous et c'est ce que j'ai fait jusqu'à qu'il y a un mois de cela, que je constate que la panne revenait trop souvent, certainement l'été qui devait être lié à ça.

En gros, vous allez être surpris mais c'était tout bête et tout simple.

J'ai un "C4 Grand Picasso 1.8 i 16V 127 cv (essence)"
Année : 2007

Première panne : L'écran de bord de mon véhicule affiche "Système antipollution défaillant"

J'ai passé la valise (17€ LECLERC) et il était affiché "forts ratés de combustion sur cylindre 3", le garagiste m'a dit que ça pouvait être :
- Bougies (25€, je les ai changé moi même) et le problème est resté ;
- Bobine d'allumage (90€, je l'ai changé moi même et ce n'était toujours pas ça, je l'ai enlevé aussitôt et je me suis fait remboursé) ;
- Et là il me parle des "soupapes". Je lui ai dit "hé oh, autant changer le moteur" et là je vais voir un collègue mécanicien qui me préconise de changer l'injecteur n°3 (60€ chez Oscaro). Quand je démonte les injecteurs, je me rends compte que tous les joints sont morts, il me dit qu'il y a de grande chance que ça proviennent plutôt des joints que l'injecteur et effectivement il avait raison "7€ 4 joints pour injecteur" et enfin la première panne est réparé.

Coût total : Valise + 4 bougies + 4 joints injecteurs : 17€+25€+7€ = 49€

Ensuite concernant les 2 pannes suivantes :

- Témoin de désactivation des fonctions automatiques du frein de stationnement électrique (frein parking anti défaillant ou je ne sais quoi...)
- Témoin ESP/ASR (pareil ici anti défaillant...)


Vous allez pas me croire, je lisais sur les forums de mécanique et jusqu'à un moment ou une personne dit "moi j'ai changé le capteur de frein sous le volant" et tous les problèmes étaient résolus.

Je suis parti m'acheter ce fameux capteur qui est lié au "frein parking" (il est noir et vert) 8€. Je l'ai changé moi même (30min) et c'était bien ça.

Dans le début, le garage m'avait proposé un devis de plus de 800€ et au total ça m'a coûté 57€ (les bougies c'étaient pas nécessaires mais de temps en temps ça fait du bien de les changer :)

Je n'ai pas un grand niveau en mécanique mais vraiment pas, des fois c'est un peu de logique et de lecture sur des forums et vous pouvez faire votre mécanique vous même. Bien entendu, vous passerez bien plus de temps mais au bout du compte ça vous coûtera bien moins cher.

J'espère vous avoir aidé et que ça aidera d'autres personnes.

On peut dire que ce sujet est résolu, je sais pas comment faire :D

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Touche menu commande au volant c4 17
Spoiler C4 B7 0
plus d aire sortent des bouche d aire 1
Cache de poignée de portiere arrière quel réf ? 1
ma c4 vitamine 1.2 purtech 110 39