Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / / /

Xantia break 2.0L HDI ne démarre plus (novice)

 

Il y a 841 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Xantia break 2.0L HDI ne démarre plus (novice)

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
syfu18k
  1. Posté le 12/12/2017 à 08:11:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous, je me présente, je m'appelle Bruno, J'ai 32ans et je possède un xantia break 2.0L HDI 109cv année 2002.
La fin de l'année n'ai pas très joyeuses, car samedi dernier, j'ai glisser sur une plaque de verglas avec ma voiture familiale un Xsara Picasso 2.0L HDI 90cv et je me suis pris un poteau de signalisation, constat de la voiture la voiture je l'ai revendu pour pièces...
Donc je décide de réparer ma xantia (qui n'a pas tourné depuis un moment car bougie cassée dans la culasse), je l'enlève chez un spécialiste moteur pour qu'il l'extrait le crayon de la bougie, il me remonte met bougie neuve et elle ve pas démarrer, le spécialiste injecté de la bombe directement dans espèce de tuyau pour que sa s'enflamme et attire l'essence, mais elle ne veut toujours pas, alors j'achète une batterie neuve et toujours pas... L'impression que l'essence n'arrive pas au bougie... Que faire sachant que je suis novice en la matière.... Aidez moi SVP car c'est ma dernière voiture et je la kiffe pour son confort de route et ces reprises... Si vous avez des solutions je suis preneur, un grand merci d'avance pour ceux qui me répondront.
Cordialement
Message cité 1 fois
Sujets relatif
Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/12/2017 à 09:03:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Quelques corrections à apporter
la Xantia est de 2001 il n'y a jamais eu de modèle 2002
tu parles d'essence, je suppose que tu veux dire gasoil
donc bougie oui mais de préchauffage

1 chose à regarder, tu rentres dans ta voiture, pas d'autoradio, il faut du silence. Tu mets le contact et tu écoute si tu entends un petit bruit au niveau du siège arrière, une petite pompe (carburant) se met à tourner que pendant 3 secondes. Si tu ne l'entends pas, enlève l'assise (pas le dossier) arrière coté passager et recommence


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/12/2017 à 09:10:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour à vous deux

ce qui m'étonne Phil, c'est que même en pulvérisant du start pilote, la voiture ne démarre pas (elle devrait au moins démarrer et caler aussitôt)
Message cité 1 fois

---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Publicité

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/12/2017 à 09:15:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Pascal
je le pense mais on ne sait jamais, s'il y a 2 pannes...
Autant commencer par le début, donc la pompe à carburant puis vérifier le PMH ensuite


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Nouveau membre
syfu18k
  1. Posté le 12/12/2017 à 09:20:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour vos réponses et désolé pour les fautes, j'ai écouté et oui j'entends bien quelque chose qui vibre à l'arrière, mais elle veut toujours pas démarrer...

Publicité

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/12/2017 à 09:31:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut à toi
voir maintenant le PMH
sinon faut la passer au diagnotique, ce sera plus simple


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Nouveau membre
syfu18k
  1. Posté le 12/12/2017 à 09:44:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Qu'es ce que tu entend par PMH ? Et sa ce contrôle comment SVP ?

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/12/2017 à 10:07:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
capteur Point Mort Haut

regarde là http://service.citroen.com/doc [...] mp;noFct=1

C'est le N°6, il est au dessus du volant moteur qui se trouve entre le moteur et la boite de vitesse.
Pas la peine de l'enlever
Si tu n'as pas de multimètre pour le mesurer, demande à quelqu'un
Il suffit de débrancher sa prise pour le tester, sa résistance doit se situer aux alentours de 360 ohms


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Nouveau membre
syfu18k
  1. Posté le 12/12/2017 à 14:31:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai réessayer ce matin et je n'entend plus rien à l'arrière mis à par comme un claquement de 1sec...

Profil : Pilote semi-pro
serialpyro
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 12/12/2017 à 14:43:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Plusieurs choses peuvent faire refuser un démarrage. Dont un rpm au demarreur trop lent.


---------------
BX 19TZS 1990 114Mkm
XANTIA HDI SX 1999 311Mkm
XANTIA HDI EXCLU 2000 345Mkm
TWINGO 2 2009 16Mkm
Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/12/2017 à 15:52:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il a changé de batterie donc a exclure
un clac seulement?
Serialpyro, sur HDI, que je ne connais pas, il y a un capteur de pression gasoil non coté moteur?
sinon le relais double a nettoyer, c'est lui qui alimente la pompe a gasoil, il se trouve dans la boite avec le calculateur, a gauche quand tu ouvres le capot
Message édité par phil-gironde le 12/12/2017 à 16:40:28

---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Pilote semi-pro
serialpyro
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 12/12/2017 à 17:00:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je parlais de la vitesse du démarreur pour juste rappeller que du starpilot seul ne suffit pas forcément à démarrer.


---------------
BX 19TZS 1990 114Mkm
XANTIA HDI SX 1999 311Mkm
XANTIA HDI EXCLU 2000 345Mkm
TWINGO 2 2009 16Mkm
Profil : Pilote semi-pro
serialpyro
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 12/12/2017 à 19:30:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Sinon il ya un clapet régulateur de pression dans le circuit basse pression, dans le bloc filtre à gazole.


---------------
BX 19TZS 1990 114Mkm
XANTIA HDI SX 1999 311Mkm
XANTIA HDI EXCLU 2000 345Mkm
TWINGO 2 2009 16Mkm
Publicité

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/12/2017 à 19:51:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je pense que vu que la pompe à gasoil tourne pas vraiment, faudrait se pencher sur le relais double


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Pilote semi-pro
serialpyro
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 12/12/2017 à 19:58:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Screenshot_2017-12-12-20-02-18-1Voir l'image en grand0 vote
Message édité par serialpyro le 12/12/2017 à 20:03:58

---------------
BX 19TZS 1990 114Mkm
XANTIA HDI SX 1999 311Mkm
XANTIA HDI EXCLU 2000 345Mkm
TWINGO 2 2009 16Mkm
Profil : Vétéran
  1. homepage
epsilon1964
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 13/12/2017 à 01:40:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut, vu l'age de la donzelle je commencerais par changer la pompe de gavage, il ne doit pas y avoir assez de pression d'alimentation.
Par ce que un PMH qui ce dérègle tout seul sur une auto qui roule pas j'ai jamais vu.
Un relais oxydé c'est possible aussi, mais je penche plus pour la pompe.
Message édité par epsilon1964 le 13/12/2017 à 01:41:03

---------------
Quand on va quelque part la réelle performance est d'arriver.
Profil : Nouveau membre
syfu18k
  1. Posté le 13/12/2017 à 08:06:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous, je pense avoir trouvé mon problème, j'ai débranché la duride de sorti au niveau de la pompe de gavage et rien ne sort... Pensez vous qu'elle es bonne à changer ?

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 08:19:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour

il faut vérifier la connectique de ton relais double, dans la boite en plastique noir qui est située derrière le phare côté passager, dans le compartiment moteur

il arrive que la connectique charbonne et forcément, dans ce cas, la pompe ne peut être alimentée correctement


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 08:21:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
relaisdoubleVoir l'image en grand0 vote

tiens, voilà un exemple


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Nouveau membre
syfu18k
  1. Posté le 13/12/2017 à 08:38:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
OK merci Chef, je vois où sa ce trouve, mais je ne sais pas si et comment le contrôler, car je n'ai pas de multimètre... Sauf si je récupère directement à la casse auto un relais double... Au pire je vais le nettoyer comme me prescrit Phil-gironde

Profil : Nouveau membre
syfu18k
  1. Posté le 13/12/2017 à 08:40:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Mais j'entends quand même un claquement comme une envie de ce lancer venant de la pompe de gavage, donc il y a du courant qui arrive...

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 08:54:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je ne te dis pas de vérifier au mutimètre, d'ailleurs le multimètre est parfois trompeur, tu peux avoir de la tension qui arrive (et ça, le multimètre va t'afficher la valeur), mais ne pas avoir (assez) d'intensité pour alimenter le consommateur électrique ;)

non, tu ouvres la boite, tu sors la platine supportant le relais double, et tu débranches celui-ci pour regarder l'état de la connectique

si la connectique est propre, tu pulvérises du WD40 (si tu en as) sur les cosses de la prise et les bornes du relais, avant de rebrancher

et tu reviens nous voir, on continuera les investigations ;)


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Nouveau membre
syfu18k
  1. Posté le 13/12/2017 à 08:57:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
OK sa marche chef, je rentre des petites courses et je le fait de suite. Merci

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 09:10:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je te poste maintenant la suite des contrôles à réaliser pour affiner le diagnostique, car ensuite, je dois m'absenter :lol:

(mais on est d'accord, tu fais la vérification du relais double en premier)


si la connexion n'est pas charbonnée, tu soulèves l'assise de la banquette arrière droite, tu lèves la moquette et tu enlèves le rond en plastique qui donne accès à la pompe de gavage
(mais ça je pense que tu as déjà fait)

tu débranches la prise qui est branchée sur la pompe, elle comporte quatre fils, deux plus fins, et deux plus gros.
on ne va s'occuper que des deux plus gros, ceux qui alimentent la pompe, car les deux plus fins sont les fils de la jauge à carburant

tu vas devoir te faire aider, il va être difficile d'être à la pompe et être au volant en même temps
si tu as un voltmètre, tu vas devoir repérer la polarité de l'alimentation de la pompe (tu branches ton voltmètre dans un sens sur les deux gros fils de la prise, si ça affiche une valeur positive c'est que le + est sur ton fil rouge, si ça affiche une valeur négative, c'est que le + est sur ton fil noir)
attention, ça ne dure que 2-3 seconde à la mise du contact, donc il faut que quelqu'un mette le contact pendant que tu vérifies à l'arrière

si tu as une lampe témoin, tu peux essayer de la brancher à la place du multimètre pour voir si la lampe s'allume lorsque le contact vient d'être mis (ça démontrera la présence d'un minimum d'intensité)

bref... quand tu as identifié la polarité de l'alimentation (le + et le -) avec ton multimètre, tu sais donc comment doit être alimentée la pompe de gavage

et là, il va falloir "tirer" deux fils depuis la batterie (tu fais tenir les fils sur la batterie comme tu peux, et l'autre côté légèrement dénudé (fais gaffe à ne surtout pas les faire toucher, il y a énorme risque de court-circuit)
ensuite, tu apposes le fil venant du + batterie sur la borne de la pompe qui est normalement alimentée par le +
et le fil venant du - batterie sur la borne de la pompe qui est normalement alimentée par le -
(puisque tu as identifié chaque borne sur la prise, il suffit de faire une transposition)

normalement, si ta connectique de relais double est bonne, ce qui veut dire que la pompe est fatiguée, ça ne devrait pas tourner bien mieux que ce que tu as constaté jusqu'à présent
--> ce test a pour objectif de confirmer la défaillance de la pompe

 ;)


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 09:47:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
bien vu Pascal
sinon s'il a une 2eme batterie au lieu d'utiliser la batterie de la voiture ce sera plus simple


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Nouveau membre
syfu18k
  1. Posté le 13/12/2017 à 11:26:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
DSC_0200Voir l'image en grand0 vote c'est bien sa le relais double ?

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 11:59:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
oui, tu tire sur le bout orange comme un tiroir pour séparer la prise du relais


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Nouveau membre
syfu18k
  1. Posté le 13/12/2017 à 12:13:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
OK je l'ai fait et il n'ai pas charbonné, le temps d'aujourd'hui ne permet pas de réaliser la vérification de la pompe donc dès que je peut je m'y met. Encore un un grand MERCI pour votre temp.

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 12:47:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
pas de quoi, c'est justement ça le but d'un forum :jap:


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/12/2017 à 15:56:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
T'as fais quand même un nettoyage des contacts?


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Nouveau membre
syfu18k
  1. Posté le 14/12/2017 à 11:57:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Donc voilà j'ai changé la pompe de gavage car elle était HS , le gasoil ressort bien du filtre à gasoil mais elle veut toujours pas démarrer... un siflement sort sur filtre...

Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 14/12/2017 à 12:20:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
si le filtre est vieux, change le, ce n'est pas un gros travail
peut être que tout est vide et l'air s'en échappe par un joint hs?


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Profil : Vétéran
  1. homepage
epsilon1964
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/12/2017 à 13:16:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut, peut-être qu'il y a pas de joint (perdu) ou que le couvercle n'est pas serré ou vissé de travers.

En tout cas si il y a une fuite, l'alimentation en carburant manque de pression.


---------------
Quand on va quelque part la réelle performance est d'arriver.
Profil : Nouveau membre
syfu18k
  1. Posté le 16/12/2017 à 17:49:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut à tous, alors voilà j'ai essayé de démarrer avec du starter pilote et elle a démarrer sauf que elle cale dès que je coupe le moteur, je recommence et j'essaie d'accélérer, mais quant j'accélère RIEN !!! Je démonté une duride de la pompe à injection et pas beaucoup de gasoil qui sort, pas de pression de gasoil j'en conclu que l'electrovanne ne s'ouvre pas assez voir riper ... Ma question es : est-ce que sur ces modèles de pompe à injection c'est une électrovanne électronique ? Car je ne la trouve pas visuellement. Merci d'avance.

Profil : Nouveau membre
syfu18k
  1. Posté le 16/12/2017 à 17:51:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
1513432930547Voir l'image en grand0 vote voilà ma pompe à injection

Publicité

 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Erreur lors de tests du système hydrolique sur xantia : dommages ? 17
Fuite essence 12
Nettoyage U.S. injecteurs 37
Où faire un double de clé ? 4
Clé démonte filtre 5