Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / / /

Xantia 2.1 TD - Pompe EPIC - Problèmes de démarrage

 

Il y a 1119 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Xantia 2.1 TD - Pompe EPIC - Problèmes de démarrage

Prévenir les modérateurs en cas d'abus 
Invité
  1. Posté le 02/04/2018 à 15:53:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, à tous,

Il y a quelques semaines, j'ai constaté une fuite de gasoil au niveau du bloc électrovanne d'arrêt de l'EPIC de ma Xantia 2.1 TD (1995, 224 000 km). Dans un premier temps, j'avais changé les joints externe dans un premier temps, puis la fuite persistant, j'avais changé les joints internes. Lors du démontage du bloc, le doigt d'arrêt était tombé dans le bloc moteur, je l'avais remplacé par un kit neuf.

Suite à ces réparations, la Xantia refusait de démarrer, et le gasoil ne sortait pas de la pompe. Avec l'aide de personnes d'un autre forum, j'avais effectué les tests des valeurs de résistances à la prise kostal étaient dans les normes.

Il y a trois semaines, j'ai déposé la pompe d'injection et ai effectué un check complet des manipulations que j'avais faites lors du changement de joints. Lors de cette dépose, j'ai retrouvé le doigt d'arrêt précédent, que j'ai remis avec un ressort moins dur que celui du kit. En vérifiant les soudures au bornier, un câble était dessoudé. J'ai vérifié les autres points de soudure sur le bornier, et en ai renforcé 3. En plus de la vérification des manipulations faites précédemment, j'ai démonté les capteurs avant et coté pour vérifier que rien n'était détérioré, ainsi que le bloc avant qui va vers les injecteurs pour vérifier que rien n'obstruait.
Concernant le toron calculateur-pompe, je l'avait remplacé il y a 14 000 km par des câbles électroniques neufs, lors d'une réfection totale de pompe EPIC.

Après la repose de la pompe et une purge de l'air dans le circuit diesel, la Xantia a redémarré dans un premier temps, puis a refusé ensuite de redémarrer. J'ai débranché la batterie une nuit, et le lendemain ce fut les mêmes symptômes : un démarrage et refus de redémarrer ensuite.

Vendredi j'ai déposé et démonté le calculateur pour vérifier l'état du circuit imprimé, qui est normal. Suite à cela, la Xantia a démarré trois fois normalement (au premier tour de clé), tous les voyants s'éteignant. A la quatrième tentative, de nouveau elle ne démarre pas et le voyant orange lors des tentatives de démarrage reste allumé. De plus, à 3 000 tours elle crache une fumée noire, ce qu'elle ne faisait pas auparavant.

N'ayant pas accès à des outils de diag, le garagiste PSA à proximité de chez moi ayant affiché toute la tristesse du monde et une résignation rare lorsque je lui ai dit "Xantia 2.1 TD" (il m'a donné le n° d'un ferrailleur...), qu'est ce que j'ai pu mal faire et qu'est-ce que je pourrais effectuer comme vérification pour isoler la cause ?

Par avance, merci. :)

Sujets relatif
Profil : Vétéran
  1. homepage
epsilon1964
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/04/2018 à 12:08:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut, commence par le début, la source, vérifie le bon fonctionnement de ta pompe de gavage (celle dans le réservoir). Voir aussi son relais et temps de montée en pression.
Message édité par epsilon1964 le 04/04/2018 à 12:09:20

---------------
Quand on va quelque part la réelle performance est d'arriver.
Profil : Nouveau membre
francoisdet
  1. Posté le 07/04/2018 à 20:49:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Il n'y a pas de pompe de gavage sur le 2.1 TD EPIC, c'est la pompe d'injection qui fait tout le boulot.

Publicité

Profil : Vétéran
  1. homepage
epsilon1964
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 10/04/2018 à 13:22:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut tu as changé les électrovannes ?


---------------
Quand on va quelque part la réelle performance est d'arriver.
Profil : Pilote semi-pro
  1. homepage
  2. config
phil-gironde
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 13/04/2018 à 09:57:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
Si tu as mélanger les pointeaux se trouvant dans le bloc électrovanne du haut ça marchera forcément moins bien.
Quand tu dis que ça démarre, est-ce que tu la fais tourner quelques minutes ou juste quelques secondes?
après ça, y a t-il de l'air dans la durite d'arrivée de gasoil après quelques minutes?

Tu dis avoir changé les joints interne, as tu mis les bonnes dimensions? Lesquelles?
Tu as bien changé 2 joints interne par solénoïde noir?


---------------
La Xantia... le site , j'ai fais ce que j'ai pu
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Boitier commande centralisée 11
Contrôle technique 33
silencieux échappement / attache remorque 3
Point dure dans la direction 30
Question avant achat Xantia 1.8 16V 15