Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

Probleme de pression dans circuit d'admission et/ou turbo

 

Il y a 929 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Probleme de pression dans circuit d'admission et/ou turbo

Prévenir les modérateurs en cas d'abus 
Profil : Membre
madieron
Marques - succès bronze messages Marques - succès bronze sujets
  1. Posté le 14/11/2018 à 16:59:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Comme certains le savent j'ai acquis une interface Klavkar pour interroger le calculateur de ma Xantia 2.0 HDi 109ch 01/2001 280.000km

J'en ai retire dans la memoire gelee des problemes lies au circuit d'admission d'air et/ou turbo

Voici les infos exactes du diagnostic :
Code(s) confirmé(s)
P0235: Capteur de pression absolue du collecteur d'admission A, circuit du turbocompresseur - panne du circuit
P1519-01: Description non disponible
P0246-10: Électrovanne de décharge du turbocompresseur A - circuit trop haut
P0101-80: Débitmètre d'air - problème de performance/de limites
P0235-80: Capteur de pression absolue du collecteur d'admission A, circuit du turbocompresseur - panne du circuit
Code(s) non confirmé(s)
P0000: Aucune panne détectée
Code(s) permanent(s)
P0000: Aucun défaut


Je crois me souvenir que les mesures captures au moment du problemes etaient de l'ordre de 1.77 bar en sortie de turbo, 90 km/h et 2498 tr/min.


Quelqu'un aurait-il une idee vers quoi me tourner pour trouver l'origine du probleme et eventuellement de le regler ?

Sujets relatif
Profil : Routard confirmé
heineken5
Marques - succès bronze messages
  1. Posté le 14/11/2018 à 23:46:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

As tu fais un effacements des défauts , puis un éssai routier pour finir ensuite pas une nouvelle lecture des défauts afin de voir ce qui revient ou non?


---------------

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:
Profil : Membre
madieron
Marques - succès bronze messages Marques - succès bronze sujets
  1. Posté le 15/11/2018 à 11:59:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour **heineken**

Je vais essayer, mais l'effacement des codes geles ne se realise qu'apres plusieurs cycles de conduite sans problemes c'est bien ca ?

Publicité

Profil : Routard confirmé
heineken5
Marques - succès bronze messages
  1. Posté le 15/11/2018 à 12:06:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Les codes reviennent quand la panne se produit , donc ça peut être au démarrage , comme dans 20km .

En gros tu effaces les défauts , tu vas vas faire un tour 10/15min sur départemental ou sur autoroute , une fois que la voiture est en condition normal de marche (c'est a dire qu'elle est a température) , tu rentre et tu refais un dag et tu vois ce qui revient.

Ou tu efface tes défauts , tu fais ta journée comme d'habitude , et le soir tu fait un diag pour voir ce qui est revenu.

Parce que mise a part les défauts , tu n'as aucun symptôme de fonctionnement?


---------------

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:
Profil : Membre
madieron
Marques - succès bronze messages Marques - succès bronze sujets
  1. Posté le 15/11/2018 à 12:10:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En symptome lie a ces debits d'air je n'en ai pas releve.
Je vais faire ce que tu m'as dit et donnerai le resultat ici.

J'ai d'autres problemes (allumage du voyant ABS intermittent, pas d'electricite dans l'allume cigar)

Publicité

Profil : Membre
madieron
Marques - succès bronze messages Marques - succès bronze sujets
  1. Posté le 19/11/2018 à 12:14:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
**heineken**

Pour l'instant apres 200kms seulement pas de retour du code erreur lors d'une interrogation

Profil : Routard confirmé
heineken5
Marques - succès bronze messages
  1. Posté le 19/11/2018 à 12:19:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon c'est plutôt bon signe , si les codes défauts ne reviennent pas ses que les pannes ne sont plus présente.
C'était surement des anciens défauts.

Tu verras bien dans la durée .


---------------

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:
Profil : Membre
madieron
Marques - succès bronze messages Marques - succès bronze sujets
  1. Posté le 08/02/2019 à 12:07:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
**heineken**

Aujourd'hui suite a une montee en cote, un code defaut est reapparu, j'ai pu obtenir ce rapport d'EOBD facile :

J'ai fait un petit check avec EOBD facile et mon interface ELM327, voici le rapport complet :

Électrovanne de décharge du turbocompresseur A - panne du circuit
Statut du code défaut
Le code défaut est confirmé
Etat du moteur lors de l'apparition du/des défaut(s)
Donnée instantanée lors du code erreur: P0243
Charge calculée: 79,2 %
Température liquide de refroidissement: 76 °C
Pression tubulure d'admission: 1,77 bar
Régime moteur: 2304,00 tr/min
Vitesse du véhicule: 111 km/h

Cela te semble-t-il lie au probleme remonte en novembre dernier ?

Profil : Membre
madieron
Marques - succès bronze messages Marques - succès bronze sujets
  1. Posté le 08/02/2019 à 12:21:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
D'apres la Liste des codes OBD (en anglais) , il semblerait que mon code P0243 est egalement lie au P0246 que j'ai eu precedemment.

Turbocharger Wastegate Solenoid A High (P0246) et Malfunction (P0243).
Le site semble dire que c'est uniquement un probleme electrique.

Cela voudrait-il dire qu'il faut controler la cablerie de commande de la vanne du turbocompresseur ?
Si oui, quelqu'un aurait un schema pour savoir ou regarder ?

Profil : Routard confirmé
heineken5
Marques - succès bronze messages
  1. Posté le 08/02/2019 à 13:02:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Ce code défaut vient bien souvent d'une fuite dans ton circuit de suralimentation .... Durite d'air d'admission déboiter , fissuré ou cassé , échangeur air HS ...

Tu peux aussi vérifier les durite de dépression des électrovanne , si une coulisse trop bien dans son logement ou si une est percé , ça crée une dysfonctionnement .


---------------

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Zx : année 1991 problème de électrique et moteur aider moi s-v-p- 0
C 3 AIRCROSS SHINE en 215/50 R17... non chaînage ! La solution ??? 26
ma Xantia ne démmare plus 0
problème ventilation chauffage evasion 1997 1.9 td 0
C3 AC: modération des sujets. 0