Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

[Achat LEXIA] Problème valise et lecture calculateur

 

Il y a 53 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

[Achat LEXIA] Problème valise et lecture calculateur

Prévenir les modérateurs en cas d'abus 
clememe
Profil : Membre
  1. config
clememe
  1. Posté le 21/11/2019 à 16:13:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

J'ai acheté une valise full chips Lexia sur ebay il y a quelques jours via ce lien: https://www.ebay.fr/itm/182397​586571?ul_noapp=true
J'ai acheté cette valise dans le but de diagnostiquer ma BVA qui est capricieuse, il y a d'ailleurs un autre sujet concernant celle-ci.
J'ai une Citroën Xantia 1.8 16v de 2000 avec la BVA AL4.

J'ai reçu la valise il y a quelque jours mais malheureusement je n'arrive pas à lire le calculateur moteur et BVA.
J'ai lancé plusieurs diagnostics et voilà le résultat.
J'ai utilisé la machine virtuelle qui ma été donné pour une autre version de diagbox, puis j'ai ajouté le logiciel recommandé pour interagir avec ma Xantia.
l'achat date de moins de 10 jours donc au cas ou je peut toujours renvoyer la valise.

J'ai fait quelques capture d'écrans.

nb: on ne le vois pas sur le screen mais je n'arrive pas à communiquer avec l'injection aussi.
lexia diagVoir l'image en grand0 votelexia bva noneVoir l'image en grand0 vote


J'ai aussi une capture d'écran de l'email que j'ai reçu après avoir acheté la valise.achat lexia (censuré)Voir l'image en grand0 vote

Si une personne pouvait m'aider ce serais superbe car pour le moment je ne peut pas réparer ma BVA.
Merci à vous
Message édité par clememe le 21/11/2019 à 16:20:06
 

Sélection des internautes  answerFavorites
Prévenir les modérateurs en cas d'abus
 
**heineken** a écrit le 20/12/2019 à 13:26:54


Salut,

Oui , c'est une solution pour rendre une interface un peu plus fiable , en rajoutant des composant manquant , et en remplaçant certains.

Mais ça ne mets pas a l’abri des defaut de fabrication sur le reste des soudures et des composants qui resteront.
Voir le message dans son contexte...
 
Sujets relatif

Sujets relatifs
calculateur Avis achat citroen xsara phase 2 1.4i 75ch
conseil achat C5 Conseil achat C5
Conseils achat Grand C4 Spacetourer Conseils avant achat
Plus de sujets relatifs à : [Achat LEXIA] Problème valise et lecture calculateur

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 21/11/2019 à 22:57:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut enocker Gilles_R en ont achetée une on va leur demandé leur avis je sais que mrpouet a eu des problèmes avec sa première qui n'était pas fullchips il n'accédait pas au calculateur moteur


moi la première que j'ai achetée non full chips et que j'ai toujours ne me permettait pas d'accéder aux calculos moteur et bva j'ai à l'époque acheté une originale d'occasion que j'ai payée 200euros mais d'après mes souvenirs enocker utilise une fullchips Chinoise comme la tienne
Message édité par bernard 47c08 le 21/11/2019 à 23:00:14

---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 21/11/2019 à 23:04:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
MonsieurPouet est demandé au parloir je n'avais pas mis le bon pseudo il y a un autre mrpouet sur le forum


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Publicité

Profil : Membre confirmé
monsieurpouet
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 21/11/2019 à 23:58:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello à vous deux,

bernard 47c08 : Ca fait plaisir, j'espère que tu vas bien :)

clememe : Hélas, tu as le même problème que moi, tu peux tout voir sauf l'injection :/  Malheureusement, il n'y pas grand chose à faire à part la renvoyer.
J'ai, au final, réussit choper (par chance via un collègue) une chinoise qui me donne rien sauf l'injection ! Donc je me retrouve avec 2 valises -_-
Message cité 1 fois

---------------
Xantia 2.0 16s Exclusive - 202 000 km
Profil : Membre
  1. config
clememe
  1. Posté le 22/11/2019 à 00:02:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

MonsieurPouet a écrit :

Hello à vous deux,

bernard 47c08 : Ca fait plaisir, j'espère que tu vas bien :)

clememe : Hélas, tu as le même problème que moi, tu peux tout voir sauf l'injection :/  Malheureusement, il n'y pas grand chose à faire à part la renvoyer.
J'ai, au final, réussit choper (par chance via un collègue) une chinoise qui me donne rien sauf l'injection ! Donc je me retrouve avec 2 valises -_-
Afficher plus
Afficher moins



Salut, ah dommage, je pensais avancer sur mon problème. mais c'est une full chips ou pas donc ?
Peut être que j'ai reçu un mauvais modèle.

En faite j'ai ni l'injection, ni la bva et ni la climatisation.

Bernard47c08 j'ai allumé la voiture et mis en marche la clim mais aucune communication ou alors ca viens du fait qu'elle sois hs.

Message édité par clememe le 22/11/2019 à 00:03:43
Publicité

Profil : Membre confirmé
monsieurpouet
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 22/11/2019 à 00:05:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai aucune full chips, mais par chance j'ai deux pas full chips oO

Je crois que la BVA va avec l'injection. Concernant la clim, je n'avais pas essayé, mais c'est moteur tournant.

Tu entends le compresseur se mettre en marche quand tu mets la clim ou le désembuage ? Si ce n'est pas le cas, elle peut etre juste vide (donc il faut contrôler les fuites). En effet, une sécurité intervient empêchant la mise en fonctionnement de la clim si cette dernière est vide.
Message cité 1 fois

---------------
Xantia 2.0 16s Exclusive - 202 000 km
Profil : Membre
  1. config
clememe
  1. Posté le 22/11/2019 à 00:07:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

MonsieurPouet a écrit :

J'ai aucune full chips, mais par chance j'ai deux pas full chips oO

Je crois que la BVA va avec l'injection. Concernant la clim, je n'avais pas essayé, mais c'est moteur tournant.

Tu entends le compresseur se mettre en marche quand tu mets la clim ou le désembuage ? Si ce n'est pas le cas, elle peut etre juste vide (donc il faut contrôler les fuites). En effet, une sécurité intervient empêchant la mise en fonctionnement de la clim si cette dernière est vide.
Afficher plus
Afficher moins



Oui moteur tournant je l'avais déjà remplie mais c'est le compresseur qui est hs.
J'ai juste le régime moteur qui monte quelques secondes.
Pourtant je comprends pas c'est bien une full chips que j'ai commandé. Le vendeur devrais normalement me renvoyer la bonne.

Sinon j'ai plus qu'à chercher une originale d'occasion mais c'est pas le même prix.

Message édité par clememe le 22/11/2019 à 00:10:41
Profil : Membre confirmé
monsieurpouet
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 22/11/2019 à 00:12:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
y a full chips sur le papier et full chips dans la vrai vie :/
Pour la clim, y a plus qu'a !

Attends le retour du vendeur, mais au vu de tes captures d'écran, ton installation semble bonne (et souvent c'est pas gagner) !


---------------
Xantia 2.0 16s Exclusive - 202 000 km
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 22/11/2019 à 01:02:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Mr pouet
je croyais que tu avais racheté une full chips en fait du as 2 interfaces bancales mais tu t'en sors avec les deux

on va attendre oneker lui je suis sûr qu'il a une Chinoise qui dialogue avec la bva il m'en avait parlé ici ou sur le forum "le monde du diag"


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
enocker
  1. Posté le 22/11/2019 à 14:16:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,
je confirme les dires de Bernard.
j'ai fait l'an dernier l'acquisition d'un Lexia.
je l'ai trouvé via le monde du diag. j'ai utilisé leurs données de mise à jour. plus fiables je crois que ce qui est donné à l'achat.
ma voiture étant ancienne (1999),j'ai limité les mises à jour à une version ancienne... je ne sais plus laquelle.... je ne suis pas en ce moment près de la voiture.
j'avais retenu que la meilleure est celle qui intégrait les dernières modif du Lexia 3
Ci joint un copié/collé de mes premières constatations données sur le forum boite auto qui m'a soutenu (magnifiquement) pour la réparation de l'AL4.

"
Après encore plusieurs échecs je suis enfin parvenu à accéder au calculateur BVA.
j'en ai profité pour faire la mise à 0 du compteur d'usure d'huile et la réinitialisation des autoadaptatifs. je n'est pas compris quel pouvait être l'intérêt de cette réinitialisation dès lors que que le calculateur avait en mémoire mon mode de conduite depuis 2007.
J'ai même pu valider l'apprentissage pédale....
J'ai aussi effacé l'historique des anomalies.... tout était "fugitif". j'aurais sans doute dû prendre quelques notes..... j'ai toutefois retenu que les EVM, les capteurs de vitesse d'entrée et de sortie étaient concernés par ces défauts fugitifs. le CMF avait aussi été signalé "en position intermédiaire" .... à surveiller.
Les EVM ont été remplacées. mais je n'envisage pas dans l'immédiat de faire de mise à jour du calculateur. si des mises en sécurité apparaissent je pense même , avant de faire cette mise à jour, remettre les EVM Acutex en présence d'huile clean pour valider l'origine de mes mises en sécurité initiales .... la lame de billage "baladeuse" ou les EVM.
...."
il y a peu, j'ai refait un contrôle de la BVA .... elle est OK... donc ...
je l'utilise maintenant pour la mesure de température de l'huile pour contrôler le niveau d'huile.

j'ai cherché à voir si je trouvais quelque chose sur l'injection la voiture ayant des difficultés de démarrage... rien trouvé de bon....
je n'utilise plus que de l'exellium ...depuis c'est beaucoup mieux.
Message édité par enocker le 22/11/2019 à 21:11:50
Profil : Nouveau membre
enocker
  1. Posté le 22/11/2019 à 19:47:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Re...

je me suis arrêté à la version 7.02 pour la mise à jour .... la meilleure pour LEXIA 3 est une version inférieure...

attention aussi à l'environnement informatique.
je suis sous XP - Windows 32 bits.
Ceci conformément aux directives trouvées sur le monde du diag ...

Il me semble indispensable de s'y inscrire pour disposer des meilleures info sur ce sujet. Ma sélection de produit date de la fin 2017. Les connaissances ont probablement évolué depuis.

amitiés

H
Message cité 1 fois
Profil : Membre
  1. config
clememe
  1. Posté le 23/11/2019 à 02:13:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

enocker a écrit :

Re...

je me suis arrêté à la version 7.02 pour la mise à jour .... la meilleure pour LEXIA 3 est une version inférieure...

attention aussi à l'environnement informatique.
je suis sous XP - Windows 32 bits.
Ceci conformément aux directives trouvées sur le monde du diag ...

Il me semble indispensable de s'y inscrire pour disposer des meilleures info sur ce sujet. Ma sélection de produit date de la fin 2017. Les connaissances ont probablement évolué depuis.

amitiés

H
Afficher plus
Afficher moins



Salut, j'ai utilisé la machine virtuelle fournie avec une version plus récente puis j'ai installé le programme diagbox/lexia 3 avec le cd qui ma été fournis donc je pense que c'est bon de ce côté.

J'irais m'inscrire au forum demain bernard me l'avais suggéré aussi.

Oh et j'ai aussi win 32 version pro.

Message édité par clememe le 23/11/2019 à 02:15:23
Profil : Nouveau membre
enocker
  1. Posté le 23/11/2019 à 09:29:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Clememe
pour vérifier que j'ai bien reçu une "full Chip" j'avais ouvert le boitier. j'avais trouvé un résidu de plastique sur l'une des broches.
Tu peux aussi la connecter sur une autre voiture pour vérifier ta sonde
Si elle donne mieux alors il conviendrait de chasser les mauvais contacts sur les fusibles et les masses de ta xantia

Publicité

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 23/11/2019 à 12:22:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut enocker
moi j'ai joué la carte de la sécurité après avoir acheté une interface non full chips sur internet qui ne dialoguait pas avec les calculos moteur et bva j'ai racheté une pro d'origine à un membre du forum Le monde du diag

clememe a essayé la sienne sur une C4 et ça fonctionne car même une non full chips donc incomplètement câblée fonctionne parfaitement sur une voiteur multiplexée ce qui n'est pas le cas de la Xantia

pour ton problème de démarrage sur ton XU10J4R tu devrais faire un test actionneur du compte tours pour voir si ton capteur PMH ne déconne pas car s'il déconne à froid quand tu actionnes le démarreur il n'y a pas de pompe de gavage qui tourne ni d'allumage
Message cité 1 fois

---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
enocker
  1. Posté le 23/11/2019 à 19:56:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Bernard pour ces infos.
j'essaierai ce test à la prochaine mise en oeuvre de Lexia... pas sûr d'y arriver... je n'ai jamais pris le temps de fouiller lexia. J'ai même abandonné la recherche d'une "notice"... .
j'avais noté un pb sur le régulateur de pression à la remise en service de la Xantia.. une fuite d'escence. aujourd'hui disparue.

Profil : Nouveau membre
gilles_r
  1. Posté le 23/11/2019 à 20:31:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous
J'ai effectivement les mêmes pb que décrit avec mon interface "full chip" mais uniquement avec la Xantia. Sur mes C5 ça marche
Je suis bien sous XP et une autre interface marche avec la Xantia.
Je crois qu'il est possible de "flasher" la puce de l'interface mais je n'ai pas essayé.

Profil : Membre
  1. config
clememe
  1. Posté le 24/11/2019 à 18:00:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, ça fais quelques jours que j'ai envoyé un message au vendeur, il devrais me répondre dans la semaine qui arrive.


message 2Voir l'image en grand0 vote


message 1Voir l'image en grand0 vote

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 25/11/2019 à 08:04:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bernard 47c08 a écrit :

pour ton problème de démarrage sur ton XU10J4R tu devrais faire un test actionneur du compte tours pour voir si ton capteur PMH ne déconne pas car s'il déconne à froid quand tu actionnes le démarreur il n'y a pas de pompe de gavage qui tourne ni d'allumage
Afficher plus
Afficher moins


Salut enocker

en relisant mon message j'ai vu que j'avais dis une petite bétise le test actionneur au Lexia permet de vérifier le bon fonctionnement de la ligne compte tours mais pour vérifier ton capteur de PMH qui est un capteur actif (pas alimenté il délivre de lui même son signal) ce test au Lexia ne sert pas il faut quand tu actionnes le démarreur si le moteur ne démarre pas vérifier si l'aiguille du compte tours monte un peu si l'aiguille ne monte pas du tout le capteur ou sa connectique et déficient/e

Message cité 1 fois

---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Membre
  1. config
clememe
  1. Posté le 25/11/2019 à 20:07:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, pouvons nous être certains que mon problème viens du lecteur et pas du logiciel ?
j'ai trouvé ceci.

des update pour le lexia et proxia


updateVoir l'image en grand0 vote
c'est moi ou le screen est floue ?

Edit: un admin pourrait-il déplacer ce topic dans Xantia s'il vous plait ?


J'ai trouvé une autre version de diagbox mais j'aimerais garder les deux version la 7.02 et la 7.57.
C'est possible ?


diagbox installVoir l'image en grand0 vote
Message édité par clememe le 25/11/2019 à 20:21:43
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 25/11/2019 à 23:16:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si l'interface est reconnue par Windows dans le gestionnaire de périphériques comme "usb com board évolution driver multi instance" et reconnue également par Diagbox au démarrage il n'y a pas de mise à jour à faire au niveau de l'interface

et au niveau de Diagbox normalement la version 7.02 fonctionne très bien pour la Xantia


mais par acquis de conscience tu peux essayer d'installer le Lexia 3 seul

PS = pour déplacer ton sujet en sous section Xantia il faut faire un appel modérateur


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Membre
  1. config
clememe
  1. Posté le 26/11/2019 à 23:09:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon et bien j'ai essayé avec la version 7:02 et le lexia 3 c'est le même résultat donc le problème viens bel et bien du lecteur.

au cas au j'ai pris des photos si des connaisseurs serais me dire si tout est en ordre.



20191126_172308Voir l'image en grand0 vote20191126_172227Voir l'image en grand0 vote20191126_172149Voir l'image en grand0 vote20191126_172138Voir l'image en grand0 vote20191126_172111Voir l'image en grand0 vote20191126_230446Voir l'image en grand0 vote
Message édité par clememe le 26/11/2019 à 23:10:40
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 27/11/2019 à 08:00:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
les références notés ne veulent rien dire c'est de la copie

pour voir quelque chose il faut ouvrir l'interface comme ceci

sur ces 3 photos c'est une interface originale la copie full chips doit s'en rapprocher le plus possible



interface originale 1Voir l'image en grand0 vote


interface originale 2Voir l'image en grand0 vote


interface originale 3Voir l'image en grand0 vote


peut être que **heineken** pourrait nous donner des infos pour un achat sûr il parait que sur aliexpress il y a possibilité d'avoir gain de cause
Message cité 3 fois
Message édité par bernard 47c08 le 27/11/2019 à 09:54:28

---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Membre
  1. config
clememe
  1. Posté le 27/11/2019 à 10:27:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bernard 47c08 a écrit :

Salut
les références notés ne veulent rien dire c'est de la copie

pour voir quelque chose il faut ouvrir l'interface comme ceci

sur ces 3 photos c'est une interface originale la copie full chips doit s'en rapprocher le plus possible



http://clu​b.caradisi​ac.com/ber​nard-47c08​/electrici​te-electro​nique-1135​24/photo/i​nterface-o​riginale-1​-8138857.h​tml


http://clu​b.caradisi​ac.com/ber​nard-47c08​/electrici​te-electro​nique-1135​24/photo/i​nterface-o​riginale-2​-8138858.h​tml


http://clu​b.caradisi​ac.com/ber​nard-47c08​/electrici​te-electro​nique-1135​24/photo/i​nterface-o​riginale-3​-8138861.h​tml


peut être que **heineken** pourrait nous donner des infos pour un achat sûr il parait que sur aliexpress il y a possibilité d'avoir gain de cause
Afficher plus
Afficher moins



Je vais éviter de démonter le lecteur, je vais le renvoyer. Si on peut me trouver une valise dont on est certains de pouvoir lire les calculateurs ce serait super.

Profil : Routard confirmé
  1. config
heineken5
Marques - succès bronze messages
  1. Posté le 27/11/2019 à 15:43:26  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 

bernard 47c08 a écrit :


peut être que **heineken** pourrait nous donner des infos pour un achat sûr il parait que sur aliexpress il y a possibilité d'avoir gain de cause
Afficher plus
Afficher moins


Bonjour,

il n'y a pas "d'achat sur" quand on parle de contrefaçon chinoise^^ . C’est presque comme le loto....


Un lien sur une interface peut être tip top un jour , et le lendemain ne plus l'être . Suivant leur arrivage , le fabricant peut changer du jour au lendemain et la qualité aussi , et ça , le vendeur ne le dit pas.


Oui , sur aliexpress , il y a des copies de bonne qualité qui se rapproche au mieux de l’originale (mais ce ne sera jamais une originale^^)


Pour mettre un maximum de chance de son coté , il faut regarder les photos sur l'annonce , si il y a la photo des PCB (et bien regarder la présence de tout les composant) , si il est bien stipulé qu'elle est full chip , lire les commentaire sur le vendeur , regarder la note qu'à le vendeur et surtout .... payer par paypal (assistance en cas de litige).

Et pour le reste , si clememe veut être sur de la qualité de sa sonde , pas le choix que de l'ouvrir...
Et regarder aussi comment elle est reconnu dans le gestionnaire de périphérique windows...
et comment la LED se comporte.... Si elle s'allume , et s'éteint définitivement , c'est que la RAM de la sonde est morte...

Message édité par **heineken** le 27/11/2019 à 15:48:31

---------------
 

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:

-Laguna III berline GT 4control 2.0 turbo 205ch (F4Rt)
-Laguna I 2.0 115ch Baccara
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 28/11/2019 à 15:33:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Heineken
je suis également sur le monde du diag et je sais que tu connais le sujet sur le bout des doigts

moi j'ai une originale donc je n'ai pas de problèmes mais clememe n'est malheureusement pas tombé sur le bon numéro

je pense que son interface est bien reconnue car elle fonctionne sur une C4
je lui ai conseillé de l'ouvrir avec soin (avec le bon tournevis) pour nous la faire voir de l'intérieur


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Routard confirmé
  1. config
heineken5
Marques - succès bronze messages
  1. Posté le 28/11/2019 à 17:56:33  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Effectivement , je connais le sujet , depuis le temps^^

Oui , ça sonde est reconnu , mais on ne sait pas comment elle est reconnu dans le gestionnaire , il n'a pas donné d'infos. Si elle est pas reconnu comme évolution c'est déjà un problème. (bien que c'est pas le problème , mais j'aime bien avoir cette infos^^)


Sur sa xantia , il arrive à communiquer avec certains calculateurs , ça sent l'interface de mauvaise qualité avec un manque de composant, ou un problème de soudure dans l'interface ou les connectiques . Et il faudrait être sur qu'elle est bien full chip aussi. Surtout que ça ce produit en passant sur diagbox , et aussi sur lexia en version seul (d'après c'est capture sur son profil). C'est n'est donc pas non plus un problème de firmware.

Que ce soit la clim , l'injection ou la BVA , la communication se fait sans faire tourner le moteur obligatoirement.


Il peut aussi , si il a la possibilité, d'essayer sur un autre véhicule qui se diag sous lexia. Parce que sa C4 je sais pas de quelle année elle est (en tout cas j'ai pas vu l'info), et je sais pas si elle se diag sous lexia ou diagbox (ça dépend l'année , les 2004/2005 c'était encore sous lexia normalement) .
parce que ça peu venir aussi du véhicule . Avec mon original , il m’est déjà arrivé sur une C2 sous lexia , de ne pas pouvoir me connecter au calculateur moteur (mais tout les autres calculo fonctionnaient) et même resultat avec une interface multimarque. Et la ça peut être un problème de masse ou de faisceaux sur la voiture...


En tout cas , ce n'est pas un problème logiciel (diagbox/lexia).

il faut plus d’investigation de la part de clememe .


Ah oui , ce qui peut avoir une importance parfois , c'est de mettre le bon OPR quand il est demandé.
Message cité 1 fois

---------------
 

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:

-Laguna III berline GT 4control 2.0 turbo 205ch (F4Rt)
-Laguna I 2.0 115ch Baccara
Profil : Membre
  1. config
clememe
  1. Posté le 28/11/2019 à 23:57:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

**heineken** a écrit :

Effectivement , je connais le sujet , depuis le temps^^

Oui , ça sonde est reconnu , mais on ne sait pas comment elle est reconnu dans le gestionnaire , il n'a pas donné d'infos. Si elle est pas reconnu comme évolution c'est déjà un problème. (bien que c'est pas le problème , mais j'aime bien avoir cette infos^^)


Sur sa xantia , il arrive à communiquer avec certains calculateurs , ça sent l'interface de mauvaise qualité avec un manque de composant, ou un problème de soudure dans l'interface ou les connectiques . Et il faudrait être sur qu'elle est bien full chip aussi. Surtout que ça ce produit en passant sur diagbox , et aussi sur lexia en version seul (d'après c'est capture sur son profil). C'est n'est donc pas non plus un problème de firmware.

Que ce soit la clim , l'injection ou la BVA , la communication se fait sans faire tourner le moteur obligatoirement.


Il peut aussi , si il a la possibilité, d'essayer sur un autre véhicule qui se diag sous lexia. Parce que sa C4 je sais pas de quelle année elle est (en tout cas j'ai pas vu l'info), et je sais pas si elle se diag sous lexia ou diagbox (ça dépend l'année , les 2004/2005 c'était encore sous lexia normalement) .
parce que ça peu venir aussi du véhicule . Avec mon original , il m’est déjà arrivé sur une C2 sous lexia , de ne pas pouvoir me connecter au calculateur moteur (mais tout les autres calculo fonctionnaient) et même resultat avec une interface multimarque. Et la ça peut être un problème de masse ou de faisceaux sur la voiture...


En tout cas , ce n'est pas un problème logiciel (diagbox/lexia).

il faut plus d’investigation de la part de clememe .


Ah oui , ce qui peut avoir une importance parfois , c'est de mettre le bon OPR quand il est demandé.
Afficher plus
Afficher moins



J'irais refaire un tour sur le gestionnaire de periph dès que j'aurais le temps et je pense renvoyer la valise, le problème est que si je l'ouvre on risque de me refuser le retour, après je peut toujours essayer mais il y a un autocollant sur le côté qui peut témoigner de l'ouverture, puis si une soudure était à refaire, je n'ai pas de poste à soudure.

Je n'ai pas l'année de la c4 car elle appartient à un collègue je pourrais refaire un diag et faire une capture d'écran cette fois ci.

La led reste allumé verte.

Sinon je peut toujours faire comme MonsieurPouet et avoir une valise non full chips qui lit la BVA.

Message édité par clememe le 28/11/2019 à 23:59:45
Profil : Routard confirmé
  1. config
heineken5
Marques - succès bronze messages
  1. Posté le 29/11/2019 à 00:36:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui , si tu compte la renvoyer , ne l'ouvre pas , on ne sait jamais.
Même si ça aurait confirmer nos doutes. Mais avec les vendeurs vaut mieux se méfier...

Pour voir comment elle est reconnu dans le gestionnaire de périphérique , pas besoin de la brancher sur un véhicule . Tu la branche simplement en usb et tu vas voir dans le gestionnaire de périphérique .

Avoir plusieurs VCi ce n'est pas l'idéale , autant en avoir une qui fonctionne correctement . Surtout quand on se balade avec.

Si ton vendeur est ok pour te faire un échange , n'attends pas trop , ça ne sert a rien de bricoler .


---------------
 

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:

-Laguna III berline GT 4control 2.0 turbo 205ch (F4Rt)
-Laguna I 2.0 115ch Baccara
Profil : Membre
  1. config
clememe
  1. Posté le 29/11/2019 à 10:25:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'attends toujours une réponse de la part du vendeur mais il met trop de temps.
Oui ne t'en fait pour le gestionnaire de périphérique c'est juste que je n'ai pas le lecteur sous la main là.

Profil : Nouveau membre
pat_78
  1. Posté le 03/12/2019 à 11:11:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

Une question un peu en marge de ce fil :
A quelles infos peut-on accéder via la prise diagnostique (marron rectangulaire) sur une Xantia 1.8i 16 V de 1996: calculateur Bosch, ABS, pas de clim ?
Et avec quelle "valise" ?

Profil : Routard confirmé
  1. config
heineken5
Marques - succès bronze messages
  1. Posté le 03/12/2019 à 11:54:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

On peu avoir accés aux calculateur comme l'injection , l'abs , airbag , antidemarrage...
Mais pour cela , il faut Lexia.
Message édité par **heineken** le 03/12/2019 à 11:54:47

---------------
 

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:

-Laguna III berline GT 4control 2.0 turbo 205ch (F4Rt)
-Laguna I 2.0 115ch Baccara
Profil : Nouveau membre
pat_78
  1. Posté le 03/12/2019 à 19:03:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci
Il faut donc : Lexia (le soft) , l'interface hard "full chips", et un adaptateur "vieux véhicules" pas fourni en standard ?
Peut-on trouver quelque part la liste des paramètres auxquels on peut accéder (injection en particulier) pour un modèle précis ?

Patrick
Message cité 1 fois
Profil : Routard confirmé
  1. config
heineken5
Marques - succès bronze messages
  1. Posté le 03/12/2019 à 20:35:44  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 

Pat_78 a écrit :

Il faut donc : Lexia (le soft) , l'interface hard "full chips", et un adaptateur "vieux véhicules" pas fourni en standard ?
Afficher plus
Afficher moins


exact :bien:

Pat_78 a écrit :

Peut-on trouver quelque part la liste des paramètres auxquels on peut accéder (injection en particulier) pour un modèle précis ?
Afficher plus
Afficher moins


non il n’existe pas ce genre de liste


---------------
 

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:

-Laguna III berline GT 4control 2.0 turbo 205ch (F4Rt)
-Laguna I 2.0 115ch Baccara
Profil : Membre
  1. config
clememe
  1. Posté le 11/12/2019 à 23:59:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, je viens de renvoyer l'ancienne valise, en attendant que je reçoive le remboursement, quelqu'un serait-il me conseiller une valise "fiable".
Bernard ma dit que **heineken** pourrait m'en trouver une ?
Message cité 1 fois
Message édité par clememe le 12/12/2019 à 00:01:30
Profil : Routard confirmé
  1. config
heineken5
Marques - succès bronze messages
  1. Posté le 12/12/2019 à 20:24:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir,

Ah non , Bernard n'a pas dit que je pouvais t'en trouver une^^ Il a juste dis que je pouvais apporter des infos pour aider a ce dépatouiller dans les annonces et essayer de faire un achat sûr.

On parles de matériel de contrefaçon quand même (donc pas légal). je n'ai pas de lien et je n'en mettrais pas.
Avec ce qui a été dit , et en allant par exemple sur aliexpress , tu devrait trouver.
Message cité 1 fois

---------------
 

:king: La connerie absolue n’existe pas :face: , car , à partir d'un certain degré :affraid: , l'imbécile cesse d'être rentable :clown:

-Laguna III berline GT 4control 2.0 turbo 205ch (F4Rt)
-Laguna I 2.0 115ch Baccara
Publicité

 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Citroen C5 1
Vanne EGR 1
Zones de danger 1
remplacement ampoule feu stop 1
C3 Picasso 1.4 VTI 95CV 2013 ne chauffe pas 15