Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C8
/

incorrigible anomalie anti-pollution

 

hakim06 Renault : Kems et 2 utilisateurs anonymes
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

incorrigible anomalie anti-pollution

Prévenir les modérateurs en cas d'abus 
cyl35ho
Invité
cyl35ho
Marques - succès bronze nombre de vues
  1. Posté le 31/12/2008 à 13:46:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
nous avons acquis un C8 d'occasion, 2.0HDI, 11/2002, 145000km, révisé, courroie distrib faîtes, et depuis nous avons eu quelques soucis : tout d'abord un message "anomalie ESP/ABS désactivé" qui allait et venait de manière aléatoire, sousci d'humidité sur les capteurs dixit l'atelier du garage :D .
puis il y a 3 semaines appraition d'un message "anomalie anti pollution" qui a disparu au bout de 48H  :??: .
Dimanche, surprise, retou du message, et quand je veux redémarrer coupure nette du moteur, tous voyabts allumés même contact coupé... impossible de redémarrer...
Passage à la valise Mardi, le verdict est : niveau de cérine, capteur freinage, bref rien de grave, je respire  :o .
Ce matin appel de mon cher garagiste qui m'explique que même une fois effectué les réparations la remise à zéro de l'ODB est impossible, que le message s'affiche toujours et que cette fois il engendre une forte baisse de puissance...
Quelqu'un a t'il une idée, car mon garage m'a indiqué qu'il devait la faire passer à Citroën et qu'il ne savait pas combien de temps cela allait prendre  :( .
merci par avance

Sujets relatif

Sujets relatifs
Panne anti-démarrage codé. voyant diagnostic et anomalie polution
anomalie air bag c8  
Plus de sujets relatifs à : incorrigible anomalie anti-pollution

Profil : Lion d'Or 2011
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 31/12/2008 à 17:12:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Cette anomalie est relativement fréquente ; si tu fais une recherche sur ce forum ou sur le forum Peugeot tu en entendras parler souvent.
Habituellement elle provoque le passage de la gestion électronique en mode dégradé, c'est à dire que la puissance est limitée volontairement pour éviter de faire des dégâts. Ce mode dégradé n'est pas systématique.

Les causes peuvent être assez nombreuses ; en étant lecteur assidu du forum j'en ai vu passer pas mal ; manque de cérine, effectivement, membrane du Swirl à changer, FAP encrassé, capteur de pression du turbo voire turbo à changer... etc...

En résumé le problème peut être mécanique, avec remontée d'information dans l'électronique (le plus fréquent), ou problème électronique pur. La seconde hypothèse n'est pas impossible dans ton cas si l'électronique refuse d'obéir à l'ordinateur Citroën !

Bon courage pour la suite...

 :)

Profil : Pilote pro
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 31/12/2008 à 17:23:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La membrane du swirl c'est sur le 2,2 HDI.
Mais en effet les causes sont multiples et très nombreuses.

Exemple très ballot : une batterie faible entrainera la défaillance de certains calculateurs, et un sapin de noël au tableau de bord.

Une durite fendue ou déboîtée, une masse balladeuse (pb furtif), un contact oxygé, etc.. Vraiment des truc auxquels on ne pense pas forcément.
Message cité 1 fois
Publicité

Profil : Lion d'Or 2011
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 31/12/2008 à 19:45:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bclinton a écrit :
La membrane du swirl c'est sur le 2,2 HDI.
Afficher plus
Afficher moins


Désolé, je n'ai prêté attention à ce détail. J'ignorais qu'il n'y avait pas de swirl sur le 2,0 HDI.
 [:error404:4]  

Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 31/12/2008 à 19:56:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pff ce fichu mode dégradé! De temps en temps je l'ai qui s'active.. et résultat : 20ch, et pas moyen de dépasser 2500 trs. (essence 2.0 16s).

Une fois j'ai eu l'alerte défaut anti pollution et anomalie catalyseur (ou l'inverse). Passage au garage pour effacement de l'alerte obligatoire hélas... ce fut la première fois que j'ai eu le manque de puissance, accompagné de fortes vibrations.

Depuis, plus de message d'alerte mais des fois des démarrages en dégradé (quand fait froid). L'arrêt et redémarrage permet en général de repasser en mode normal heureusement... mais ça fait flipper!!)

Publicité

Profil : Pilote
hitman313131
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 01/01/2009 à 02:48:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
dites moi, par simple curiosité, est ce que le passage en "mode dégradé" peut survenir, meme en roulant ??? et si oui qu'est que cela donne si on roule a 90 kmh ou 130 kmh ???

bonne année a tous !!
Message cité 1 fois

---------------
Ca sert a rien d'avoir un tigre sous le capot si c'est pour y mettre un âne au volant !!!
Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 01/01/2009 à 04:48:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je ne pense pas, enfin j'espère pas, sinon, c'est le danger et la mort assurée en cas de dépassement par exemple (voiture venant d'en face et bim...). J'espère vraiment qu'ils n'ont pas prévu un passage en mode dégradé une fois le moteur lancé en mode normal.. ça serait du suicide!

Profil : Pilote
hitman313131
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 01/01/2009 à 11:02:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
ben oué faudrait se renseigner pour vraiment savoir si c'est théoriquement possible de savoir si la voiture pourrait passé en sécurité en cas de dysfonctionnement ou non .

Le mieux c'est de prendre un élément qui est cause de mise en sécurité, par exemple un capteur de pression turbo. SImuler une panne sur ce turbo (faire un shunt qui va dans jusque dans lhabitacle) et sur circuit fermé bien sur (pour évité tout danger) débranché ce shunt pendant que la voiture roule (ca simulerai une panne capteur) et voir si a 90kmh ya mise en sécurité ou non... enfin c'est qu'une idée, enfin perso moi ca me ferai flipé...
Message édité par hitman313131 le 01/01/2009 à 11:06:55

---------------
Ca sert a rien d'avoir un tigre sous le capot si c'est pour y mettre un âne au volant !!!
Profil : Lion d'Or 2011
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 01/01/2009 à 13:44:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

hitman313131 a écrit :
dites moi, par simple curiosité, est ce que le passage en "mode dégradé" peut survenir, meme en roulant ??? et si oui qu'est que cela donne si on roule a 90 kmh ou 130 kmh ???

bonne année a tous !!
Afficher plus
Afficher moins



Sur une Xsara HDI 110 que j'avais il y a quelques années, le passage en mode dégradé se faisait aussi en roulant !
C'est très désagréable !
 [:bigruns77:1]

Après tâtonnements, changements de capteurs divers, le coupable a été démasqué : turbo défectueux.
Depuis cette voiture (vendue à mon beau-père) tourne comme une horloge.

Message édité par ched le 01/01/2009 à 15:11:50
Profil : Pilote
hitman313131
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 01/01/2009 à 18:33:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ah ouais c'est a dire si jamais tu roule a 130kmh, que donnait le mode dégradé ? enfin si t'a eu le cas, sinon en mode dégradé de combien de kmh la vitesse a t'elle baissé ?


---------------
Ca sert a rien d'avoir un tigre sous le capot si c'est pour y mettre un âne au volant !!!
Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 01/01/2009 à 20:30:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Argh en revenant sur ce forum parler d'un problème passé... il est réapparu y'a pas trois heures en démarrant!!!!!!!!

Quelle horreur ce soucis, et je confirme que le mode dégradé est apparu pendant quelques mètres et en roulant. Dès que je l'ai senti, avec le voyant et les bips, j'ai arrêté de rouler, ai testé l'accélérateur, et ça semblait accepter la prise de tours... j'ai redémarré le moteur, et ai évidemment l'erreur qui est restée, et qui fait bip à chaque démarrage.

Seulement, au démarrage suivant en repartant pour chez moi, le bip s'est remis à faire son oeuvre durant 5 min, assez aléatoirement.

Tout comme le témoin orange d'anomalie moteur qui clignote orange, mais de façon codée... un code erreur dont je ne peux avoir la signification hélas :(

Horreur cette Xsara multiplexée!!!

Profil : Lion d'Or 2011
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 01/01/2009 à 22:28:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le plus gênant, dans ce mode dégradé, ce n'est pas la vitesse mais le manque total de puissance et de reprise.

Quand cela se produisait, je déposais la Xsara chez Citroën : heureusement elle était sous garantie. Certaines fois je ne passais que le lendemain... et le problème avait disparu ! Donc effaçage des codes erreur et on repartait pour quelques jours...
Il a bien fallu deux mois et trois changements de pièces différentes pour résoudre le problème. Mais une fois résolu, c'était terminé !

 :)

Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 02/01/2009 à 00:05:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le soucis c'est que ton soucis est apparemment du à un turbo défectueux... comment expliquer mon cas? (essence atmo)

Sinon... encore plus bizarre, l'alerte a disparu à mon grand étonnement en reprenant la route tout à l'heure... A n'y rien comprendre.

Publicité

Profil : Lion d'Or 2011
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 02/01/2009 à 00:13:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:bah: C'est le problème des défauts fugitifs...
Il faudrait, lorsque le défaut apparaît, passer au garage sans couper le moteur : là, ils voient le défaut "en action" avec leur ordinateur de diagnostic.
Sinon ils voient une série de défauts anciens, sans savoir lequel est la cause du problème et lesquels sont un conséquence...

Facile à dire, pas facile à faire !

Une fois j'ai laissé la voiture plusieurs jours au chef d'atelier. Aucun défaut n'est apparu, pourtant il faisait tous ses trajets avec la voiture.
Je reprends la voiture ; le temps de m'éloigner et "Bip !" mode dégradé !!!

Bon courage dans la recherche de la panne...

 :)

Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 02/01/2009 à 00:16:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bah merci... entre changer les commandes de papillon, le BSI, les sondes lambda et le catalyseur... le collecteur d'échappement (maillon faible des premiers EW10J4)... je peux si je veux claquer 2500€ de frais de remise à neuf de ma Xsara (sans compter la courroie qui va venir dans 10 000km).... l'écran qui a trois lignes de pixels HS (500e)... et la pompe de direction assistée qui semble parfois à la rue!

Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 05/01/2009 à 22:47:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le BSI en détails (pdf en anglais : http://citroeny.cz/servis/data [...] anual.pdf)

Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 11/01/2009 à 00:45:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et ça recommence... comme d'habitude faisait froid (-4)... pas laissé chauffer. Ca a commencé à trembler de plus en plus. La pédale d'accélération 100m après être parti s'est durcie et ça a affiché le message...

et le pire c'est que le BSI gère très mal ce message. Va et vient.. en bippant parfois sans cesse durant 5 min, etc... alors que le clignotement orange du moteur n'arrête jamais . Ca corromp même mon autoradio AutoPC car tout semble merder avec le BSI... malédiction :(

Invité
bab09qo
  1. Posté le 03/02/2010 à 00:50:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Même soucis depuis facilement une bonne année !!
J'ai une C8 2.0 HDI SX 150 000 Km de juin 2003 et j'ai fait 4 garagistes différents qui veulent bien faire un puzzle avec ma voiture !!
En fait, dès que le message "effectuer désencrassement du filtre diesel (FAP)" apparaît sur l'ordinateur de bord, les acoups commencent.
Et, après plusieurs minutes, si le message suivant apparaît "anomalie antipollution", là le moteur se bloque à 2000 t/min (ou 2500 je sais plus).
Le seul moyen : couper le moteur puis remettre en marche et elle fonctionne à merveille ... ... jusqu'aux acoups suivants ... ...
C'est pour cela que je pense plus à un problème de FAP mais le coût est très élevé.
On m'a également parlé d'un problème de débitmètre d'air ???
Bref, j'ai des catalogues pour changer de voiture alors que j'apprécie ma C8.
C'est plutôt con !!
Qu'en pensez-vous ? Merci.

Invité
inv54rr
  1. Posté le 26/03/2010 à 09:51:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Nous avons eu le même problème avec notre C8 2L HDI FAP.Baisse de régime, perte de vitesse etc. Le FAP a été changé 989 euros et toujours le même problème qui revenait de façon aléatoire. Je confirme cette perte de vitesse peut arrivée en roulant en 5ème sur autoroute (donc très dangereux). Le garagiste n'a rien trouvé pour lui tout était normal, il a même remis en cause notre façon de conduire. Les problèmes ont commencé quand la voiture a eu 120 000 km. La solution a été très simple nous avons changé de véhicule et nous n'avons pas repris une citroen.

Invité
xsa06cbi
Marques - succès bronze messages
  1. Posté le 27/03/2010 à 02:25:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai la même chose sur une essence et qu'à froid... ce n'est à priori PAS le FAP... je dirais plus un organe mécanique qui a un capteur qui déconne et qui met le moteur en mode dégradé...

Invité
inv75uv
  1. Posté le 29/04/2010 à 20:58:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

J'ai une c5 2.0i 16 essence. J'ai eu ce problème aussi d'anomalie antipollution. La voiture est garantie et Citroën a changé les bobines. C'était en janvier. Depuis je touche du bois, tout va bien.

Invité
enc06gq
  1. Posté le 31/05/2013 à 09:11:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tous voila le soucis que j ai
j ai un c8 j ai le probleme du voyant defaillance anti pollution
je suis aller au garage il ont le diagnostic de l ordinateur qui beugue pas de probleme pour le fap
+ de voyant allume apres le passage au garagev et aujourd hui de nouveau le meme probleme + perte de puissance
j appel le garagiste je doit debranche la batterie et sa devrait revenir normale
mais mon mari demande si je debranche l ordinateur sa va faire quoi
merci de vos reponses

Invité
enc06gq
  1. Posté le 31/05/2013 à 09:12:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tous voila le soucis que j ai<div>j ai un c8 j ai le probleme du voyant defaillance anti pollution</div><div>je suis aller au garage il ont le diagnostic de l ordinateur qui beugue pas de probleme pour le fap</div><div>+ de voyant allume apres le passage au garagev et aujourd hui de nouveau le meme probleme + perte de puissance</div><div>j appel le garagiste je doit debranche la batterie et sa devrait revenir normale</div><div>mais mon mari demande si je debranche l ordinateur sa va faire quoi</div><div>merci de vos reponses</div><div><br></div>

Profil : Lion d'Or 2011
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 31/05/2013 à 23:44:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La procédure à suivre est décrite ici : http://www.forum-peugeot.com/F [...] 0651_1.htm

Suis la procédure et tout ira bien, pas de problème d'ordinateur de bord !

 ;)

Invité
enc06gq
  1. Posté le 01/06/2013 à 11:09:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour j ai fait la procedure et rien ne se passe
je la ramene au garage et il veront
merci

Invité
dan59rk
  1. Posté le 02/08/2013 à 08:26:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J ai le même problème au bout d un moment j en ai eu marre de régénère le fap donc je l ai supprimé électronique et mécanique mais le problème persiste donc j ai changer le diaphragme (swrl) et la le voyant s éteint mais se rallume à 110 sur autoroute mais par contre plus de perte de pussance y'a t il des personnes çapable de m aider à la valise le défaut c est surpression du turbo mais dans la voiture c esp asr défaillant et système antipollution défaillant merci cordialement

Prix nobel de la paix.
Profil : Routard
nono47
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 27/10/2013 à 08:35:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Déterrage de post.

Après une défap, si le problème de l'allumage du message ESP/ASR, persiste, c'est qu'il y a autre chose.
Les options, ont elles étaient retirées dans le calculateur ?


Refaite un diag. avec le LEXIA et relevez le défaut et son Pcode.

[:gregd95]
Message édité par nono47 le 27/10/2013 à 08:36:50

---------------
C5 V6 Exclusive BVA équipé GPL 2004 A VENDRE.

Vente de pièces détachées.C5 PhaseI V6 et HDI.
Invité
mod89ek
  1. Posté le 04/08/2014 à 12:44:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour j'ai une c8 de 2003 , moi j'ai le messages "anomalie anti-pollution", il s'allume a chaque fois que ma voiture est au soleil !!!!!!
bizzare , bizare !!!!!
donc je ne sais plus quoi faire !!!!
rien au garage car il l'ont brancher a la balise
donc je sais plus ,
que doisje faire?
merci de vos conseil!!!!

Profil : Nouveau membre
anastasia58
  1. Posté le 25/06/2018 à 08:58:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour vous répondre je pense que ma voiture fait tout ca,et elle m'a déjà fait ca lors d'un dépassement de camion .. fini en queue de poisson et arrêt catastrophe ..j'ai eu la peur de ma vie .. ac 3enfants à l'arrière ..Aps vidange plus de pb
Et la depuis 3/4 jrs recommence et ce matin affiche ''système anti pollution défaillant '' j'ai demandé devis pensant à la vanne EGR 573€ AÏE
Encore faudrait être sûre que ca soit ca ...

Invité
  1. Posté le 06/05/2019 à 23:11:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je viens d'acheter un C8 2.0 ess de 2006-05 avec 150 000km, et j'ai le message du calculateur moteur défaillant, cela plusieurs fois depuis 2 mois, à toute vitesse, avec ou sans perte de puissance, qui se résout en remettant le contact après arrêt.
C'est le voyant triangle qui s'amuse systématiquement, j'ai aussi celui en bas à droite de moteur alors qu'on roulait sur autoroute depuis plusieurs heures, et une fois j'ai eu une série de messages avec l'ESP qui était désactivé et le filtre anti pollution...

Est-ce que ça parle à qqn depuis ces 10 dernières années ? J'ai plus l'impression d'une sonde défaillante, mais je ne m'y connais pas...

La valise a détecté une erreur sur le boîtier papillon, mais même après avoir effacé le code, la panne s'est reproduite. C'est ce boîtier à revoir ?

Merci

Publicité

 Page :
1

Aller à :