Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Schéma electrique calculateur logan dci 85

 

Il y a 838 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Schéma electrique calculateur logan dci 85

Prévenir les modérateurs en cas d'abus 
Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2013 à 13:45:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Ma logan a un problème : elle se met en mode dégradé vers 3000tr/min lors d'accélérations avec le voyant température qui s'allume. (surement du à un faux contact quelque part)
Ce problème persiste et je n'arrive pas à m'en débarrasser.
J'ai donc pensé à "tromper" le calculateur en lui envoyant un mauvaise information de température.
Je voudrais connaitre la valeur de la résistance du capteur de température pour une température "normale" et l'envoyer au calculateur.
Le problème c'est que je n'arrive pas à trouver la valeur de la résistance, et le schéma électrique de câblage du calculateur (donc où je mettrai ma résistance).

Merci d'avance pour vos réponses.

Sujets relatif
DACIA Addiict
Profil : Dacia Spirit 2016
  1. config
gilles-reims
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/06/2013 à 14:18:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oula, une telle manip' c'est jouer à l'apprenti sorcier, c'est vraiment risqué, je sais pas si c'est la bonne solution ça. pfff

Il faudrait la passer à l'outil de diagno' pour éventuellement trouver d'où vient le problème; bah


---------------
[:silver24:7] LOGAN Dci70 Lauréate [:silver24:8] SANDERO STEPWAY Prestige Dci 90 Blanc Glacier
Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2013 à 14:38:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Gilles, j'ai déjà cherché d'autres solutions : 1.5 dci mode dégradé et voyant température moteur allumé

Mais avec la chaleur qui arrive et la clim, le mode dégradé devient vraiment gênant cry
Message édité par MasterLudo le 01/10/2015 à 06:38:20
Publicité

Profil : Pilote chevronné
tam74
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/06/2013 à 15:35:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut gti,


Je viens de relire l'historique... au mois d'août passé tu en étais à un faux contact sur le capteur de pression rail

Que s'est-il passé durant cette année :??:

Je pense également que leurrer ton calculateur n'est vraiment pas une solution ici. Si tu y tiens vraiment, les valeurs sont en pages 48 et 49 de la RTA.

Il me semble bien plus utile de passer à la valise RENAULT pour
1) effacer les erreurs
2) rouler et provoquer la mise en défaut
3) relever les défauts ET leur contexte d'apparition
4) nous les donner ici pour en déduire le problème

A suivre :o
Message édité par MasterLudo le 01/10/2015 à 06:38:20
Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2013 à 17:29:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Tam,

Du point de vue de ce problème, rien de plus pendant cette année. Je l'avais emmené chez Renault, ils l'avaient passé à la valise... et rien.

Ma Logan n'a pas de problème de température, et je pense pas que mettre une résistance sur le calculateur me trompera l'affichage de la température sur le TDB.
Ca me semble être une solution rapide et sans être obligé de changer un wagon de pièces pour réparer.

Publicité

Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2013 à 17:54:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je n'ai pas la RTA, je n'ai que le manuel d'atelier.

Le problème apparait surtout sur autoroute, mais j'ai trouvé une astuce : lorsqu'elle est en mode dégradé, en accélérant et embrayant jusqu'à 5000tr/min ça la fait repartir.

Profil : Pilote chevronné
tam74
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/06/2013 à 18:26:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour masquer ton défaut (!!) il faut leurrer le calculateur, pas le TdB ... mais dans ce cas, qui va mettre le ventilateur moteur en route ?? Tu vois le risque ?

Comme ça, à distance, sans savoir ce que Renault a vu sur la valise, je n'ai pas de solution non

Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2013 à 18:34:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Je suis d'accord avec toi : je veux leurrer le calculateur et pas le TdB, en envoyant une info directement sur le calculateur de température normale.

Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/06/2013 à 19:05:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,
une question :
n'as tu pas un boitier additionnel sur ta logan ?
si oui, il est réglé trop haut
le voyant de T° s'allume lorsque le seuil de pression rail est dépassé
3 possibilités (à condition que ce soit ça)
-boitier additionnel trop haut (ma sandero avait fait pareil)
-régulateur de pression rail HS
-capteur de pression rail HS
il faut chercher la cause du problème, leurrer le calculateur aura d'autres effets (préchauffage, affichage, clim, ventilo, et...)


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Profil : Pilote chevronné
tam74
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/06/2013 à 19:08:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu vois gti, nous sommes au mois 3 à dire qu'il faut trouver la panne plutôt bah

Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2013 à 19:24:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, ok... jap

Non, pas de boitier additionnel actuellement, mais j'en ai mis un il y a longtemps.
Est-ce qu'il aurait pu dérégler le calculateur ?

Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 07/06/2013 à 19:47:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
dérégler, non, mais faire déconner le régulateur de pression à force d'en envoyer plus, oui, à force ça peut lâcher
mais pour savoir, il faudrait voir les pressions à la valise et voir quels défauts sont enregistrés


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 08/06/2013 à 07:45:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Qu'est-ce que je dois leur demander quand ils me la passent à la valise ?
de me donner tous les défauts inscrits, et les pressions de quoi ?
pt1cable

Publicité

Profil : Pilote chevronné
tam74
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 08/06/2013 à 12:01:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Déjà, voici quelques explications ICI
Message édité par MasterLudo le 01/10/2015 à 06:38:26
Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 24/06/2013 à 12:03:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
J'ai passé la voiture à la valise (pas chez Renault : ils n'avaient pas de place).
verdict : DEF 1 et DEF2.
avec pour le DEF1, en allant voir dans les paramètres il y avait d'enregistré pression de rampe 950 et consigne 1300.
verdict du mécano : la pompe est morte. fou

Il me semble qu'il va un peu vite... et à vous ? non

merci pour vos réponses. jap

Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 24/06/2013 à 22:29:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,
avant DEF1, il y a un N° de défaut par exemple DF137 DEF1, c'est le N° de défaut qui est le plus important
comme tu dis, il va un peu vite, une pression faible dans la rampe peut aussi indiquer un injecteur défectueux, un filtre à gasoil colmaté, une prise d'air sur le circuit de gasoil, le régulateur de pression d'injection défectueux, le capteur de pression défectueux ou la pompe en elle même
par contre, ça va pas être facile de t'en dire plus à distance


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 25/06/2013 à 06:56:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Wilfranck,

Le filtre a GO a été changé, le test injecteurs aussi, ils sont bons.

Profil : Pilote chevronné
tam74
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 25/06/2013 à 17:45:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce que dit le manuel de service pour confirmer que la pompe gonfle bien le circuit HP

Citation :


– Contact coupé, débrancher IMV (connecteur marron) sur la pompe et brancher l'IMV de test à la place
débrancher électriquement les 4 injecteurs,
– mettre le contact, brancher l'outil de diagnostic et rentrer en dialogue avec le calculateur d'injection,
– se mettre sur l'écran "États et paramètres principaux du calculateur",
actionner le démarreur pendant 5 s (Maxi)
lire durant le test sur l'outil de diagnostic la valeur maximale de pression du rail (PR217).

=> elle doit être supérieure à 1050 bar

Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 25/06/2013 à 22:17:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,
le seul souci avec ce test c'est que c'est le capteur de pression qui donne l'info au calculateur et donc ce que tu lis à la valise
si c'est ce capteur qui donne des valeurs erronées (trop faibles), tu risques de remplacer la pompe pour rien  ;)
le plus difficile c'est de trouver un IMV de test
A+  ;)


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Profil : Pilote chevronné
tam74
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 26/06/2013 à 14:26:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Franck,

La panne de gti me permet de réfléchir au diagnostic sans avoir eu cette panne...
Oui, le test de haute pression suppose que le capteur est OK.
Si j'en crois le manuel, Renault n'a prévu que le DF117 pour mettre en cause ce capteur rail avec bon nombre de sous-cas:

Citation :


CC.0 : court-circuit à la masse
CO.1 : circuit ouvert ou court-circuit au + 12 V
1.DEF: incohérence
2.DEF: en dessous du seuil mini
3.DEF: au-dessus du seuil maxi
4.DEF: valeur hors tolérances


Donc s'il n'y a pas ce défaut le capteur doit être OK. As-tu déjà eu ce capteur HS ? Est-il bien détecté par DF117 ?

Concernant l'IMV de leurre, je pense qu'il suffit de le remplacer par une résistance équivalente

Si j'ai le courage, faudrait que j'essaie...
Message édité par MasterLudo le 01/10/2015 à 06:40:13
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 26/06/2013 à 21:28:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,
l'exemple le plus simple d'une fausse valeur de pression mesurée par le capteur et sans défaut c'est tout simplement l'ajout d'un boitier additionnel
il fausse la valeur que reçoit le calculateur venant du capteur de pression de manière à ce que le calculateur demande à l'IMV d'envoyer plus de pression jusqu'à ce que le capteur mesure la pression demandée (qui sera donc au réel plus importante que celle mesurée
comme exemple, le capteur (par le biais du boitier additionnel) mesurera 950b mais au réel il y aura 1100b


1.DEF: incohérence (peut arriver quand la valeur de pression mesurée varie de manière trop différente ou non proportionnelle par rapport à la demande du calculateur)
2.DEF: en dessous du seuil mini (pression trop faible par rapport à la demande)
3.DEF: au-dessus du seuil maxi (pression trop élevée par rapport à la demande)
4.DEF: valeur hors tolérances (pression négative par exemple ou inférieure à 200b moteur tournant)

ça ne veut pas dire que c'est réellement comme ça qu'il faut interpréter les défauts mais c'est ce que j'avais relevé sur les clio 2
attention, bien souvent un défaut change d'état


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Profil : Pilote chevronné
tam74
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 26/06/2013 à 22:55:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ok Franck jap

Pour revenir à l'idée initiale de gti, si sa pompe est faible et son capteur OK, il pourrait mettre "un boitier additionnel de dépannage" pour faire croire au calculateur que la pression est ok alors qu'elle ne l'est pas.

L’intérêt serait de "finir" la pompe sans avoir les défauts qui limitent sa puissance.

T'en penses-quoi ?

Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 26/06/2013 à 23:41:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
c'est à essayer
en plus, avec un peu de chance, il a encore le sien
bon, vu qu'il y a eu déjà les injecteurs testés, le filtre, etc..., j'ai bien peur que ce soit la pompe qui soit HS mais il reste toujours le doute d'une autre pièce de la boucle d'injection qui soit défaillante donc vu le prix d'une pompe, vaut mieux être sûr
il faudrait bien vérifier aussi qu'il n'y ait pas un tuyau de gasoil pincé ou le plongeur colmaté ou même la mise à l'air du réservoir (rouler sans bouchon au pire des cas pour voir mais sans avoir le plein de gasoil pour pas déverser)


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/06/2013 à 09:05:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci les gars de vous pencher sur mon problème.  ;)

Avec le boitier c'est pire : dès que j'accélère un peu, j'ai le voyant qui s'allume, un coup de puissance et juste après elle se met en dégradé.

Ca fait 15000 km que j'ai ce problème la pompe n'aurait pas lâchée depuis ?

Je n'arrive pas à trouver un IMV de remplacement pour vérifier tout ca. Il coute 150 euros chez Renault.
Si je change la pompe (vu qu'il y a l'imv dessus avec), il me faut faire la distribution, il faut compter combien ? fou

Je vais vérifier le circuit de GO. Wilfrank, le plongeur c'est la crépine dans le réservoir ?  :??:

Profil : Apprenti confirmé
gti231
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/06/2013 à 21:49:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
dernières nouvelles : apparemment pas de tuyau pincé, et plongeur et mise à l'air pas colmatés
pt1cable

Profil : Membre
tofsham
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 25/12/2017 à 02:08:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello
petit déterrage de sujet....
GTi du coup tu as trouvé le soucis ?
car j'ai la même chose sur mon mcv de 2009 85cv totalisant 283 000km cela fait 4mois et 23 000km que je m'arrache les cheveux...
Je suspect la pompe d'injection...
Message cité 1 fois
Invité
  1. Posté le 25/12/2017 à 02:49:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

tofsham a écrit :

Hello
petit déterrage de sujet....
GTi du coup tu as trouvé le soucis ?
car j'ai la même chose sur mon mcv de 2009 85cv totalisant 283 000km cela fait 4mois et 23 000km que je m'arrache les cheveux...
Je suspect la pompe d'injection...
Afficher plus
Afficher moins


Salut,
C'était la pompe... Bon courage !

Message cité 1 fois
Invité
  1. Posté le 25/12/2017 à 02:55:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeGti a écrit :

Salut,
C'était la pompe... Bon courage !
Afficher plus
Afficher moins



C est bien ce que je craignais :-(
Merci pour ton retour ... et bon réveillon de noël ;)

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Pose alarme sur MCV 18
problème clim trop de pression 12
cric rouleur sur mcv 13
[RESOLU] Feu recul Logan ne fonctionne pas :( 76
Dacia Logan 1.5 DCI 65 1