Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

probleme electronique ( phare + clignotant)

 

Il y a 15 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

probleme electronique ( phare + clignotant)

Prévenir les modérateurs en cas d'abus 
wil44uq
Invité
wil44uq
  1. Posté le 24/06/2014 à 11:53:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, j'ai une Probleme sur ma Jaguar x type estate anné 2003 :ange:

depuis quelques jour, je roulais avec une remorque et mis mes clignatant puis d'un coup plus rien:

plus de clignotant NI GAUCHE NI DROIT ,plus de phare également

Tous se qui est lier au commodo gauche

j'ai changer le commodo RAS

Je l'est apporter chez ford pour la passé a la valise voici se que cela sort:

b 2091 keyless entry communication défectueuse
b1823 comm . pos station essuie glace circuit electrique ouvert
b1041 alimentation feux de changement direction fusible défectueux
b1503 clignotant droit coupure/court circuit
b1499 clignotant gauche coupure/ court circuit
b1570 feu de route connexion a la masse

j'ai verifier les fusibles et relai RAS mais aucun ne correspond au phare et clignotant! :pfff:

merci d'avance
Message cité 4 fois
Sujets relatif
Profil : Pilote chevronné
bisserier
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 24/06/2014 à 18:50:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wil44uq a écrit :

j'ai verifier les fusibles et relai RAS mais aucun ne correspond au phare et clignotant! :pfff:


Afficher plus
Afficher moins



Bonjour,

Ben si forcément Il y a un fusible. Je ne peux pas t'aider plus, je ne possède pas de X-Type.

Cordialement

Profil : Apprenti confirmé
docteur-k
  1. Posté le 24/06/2014 à 20:06:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Les essuies glaces fonctionnent ils?

Publicité

l'homme sans qualité
Profil : Pilote confirmé
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 24/06/2014 à 23:21:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Mmmh... je ne connaît rien à l'électronique ni à l'électricité, désolé.
Parfois, ce sont les connexions au niveau du volant qui déconnent... c'est tout ce que je sais.
Message cité 1 fois

---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Invité
dof91ki
  1. Posté le 25/06/2014 à 00:09:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir


Achetez vous une ford, comme ca vous pourrez aller chez jaguar.

Il y a vraiment quelque chose qui déconne au pays de Voltaire et Hugo.

Publicité

l'homme sans qualité
Profil : Pilote confirmé
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 25/06/2014 à 00:11:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ah, oui, je n'avais pas percuté.
Pour la valise : Jaguar.
Certains softs sont propriétaires.
Comptez 80€ l'heure de MO.


---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Profil : Pilote chevronné
bisserier
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 25/06/2014 à 14:22:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

savilleX308 a écrit :

Mmmh... je ne connaît rien à l'électronique ni à l'électricité, désolé.
Parfois, ce sont les connexions au niveau du volant qui déconnent... c'est tout ce que je sais.
Afficher plus
Afficher moins



Bonjour Saville,

A en lire les précisions données, il semble que le dysfonctionnement est intervenu suite au branchement de la remorque. un court-circuit reste plus probable qu'une mauvaise connexion.

Cordialement

PS: pour dofado, je ne comprend pas la remarque ?

Invité
wil44uq
  1. Posté le 25/06/2014 à 20:53:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
le commodo de droite qui contrôle les essuie glaces marche sans soucis

118€ /heure chez jaguar

et la x type est quasi complet ford d'ou mon passage chez ford a coté de chez moi !

le commodo a été vérifier rien de visible , j'ai démonté la boite a gant le boitier de contrôle ras je cherche je cherche !

l'homme sans qualité
Profil : Pilote confirmé
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 25/06/2014 à 21:19:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, soyons clair : NON NON NON ET RE-NON, X-type n'est pas essentiellement FORD...


---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Invité
wil44uq
  1. Posté le 25/06/2014 à 21:39:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le moteur entier est ford , le l'insigne ford est fortement présent sur toute les pièces ! mais c'est une jaguar! lol

l'homme sans qualité
Profil : Pilote confirmé
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 25/06/2014 à 21:53:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, moi, j'abandonne... ceux qui veulent expliquer le fassent.
Visiblement, vous ne connaissez pas la marque.
Une XK ou XJ a aussi des pièces Ford.
Message édité par savilleX308 le 25/06/2014 à 21:54:14

---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Invité
dof91ki
  1. Posté le 25/06/2014 à 23:58:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce n'est pas parce qu’un cheval nait dans une étable, que c'est une vache.

l'homme sans qualité
Profil : Pilote confirmé
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 26/06/2014 à 00:17:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Dites moi, une S-type est elle une Jaguar, une Ford, ou une Lincoln?
Parce que j'aimerais bien savoir...

Moteurs Ford pour la plupart (passons sous silence la genèse Mazda du V6, ça va pas vous dire grand chose).
Châssis de Lincoln LS
Fabriquée à Birmingham.

Hm?

BTW : je n'avais pas capté, mais effectivement, votre faisceau remorque a pu tout cramer... une mauvaise installation et hop! Ca c'est vu plus d'une fois.
Message édité par savilleX308 le 26/06/2014 à 04:30:47

---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Publicité

Invité
wil44uq
  1. Posté le 26/06/2014 à 21:12:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le principale est d'apprécié la voiture ! et ford n'est en aucun cas péjoratif loin de la !

oui je pense sincèrement que cela vienne de l'installation de l'attelage!
si quelqu'un a déjà eu un cas similaire je suis preneur

j'ai déjà déconnecter les fils de la broche ! mais rien
Message cité 1 fois
Profil : Pilote chevronné
bisserier
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/06/2014 à 14:07:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wil44uq a écrit :



j'ai déjà déconnecter les fils de la broche ! mais rien
Afficher plus
Afficher moins



Bonjour,

Non, c'est certain, le mal est fait.
Je répete, il faut vérifier les fusibles et les relais qui sont les pièces du circuit qui "trinquent" en premier.

Cordialement

Invité
wil44uq
  1. Posté le 27/06/2014 à 19:23:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
les fusibles et relais on été vérifier par moi, mon frère et le garage ford rien! peut il en avoir un derrière le bouton warning?

Profil : Routard
a2z
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 28/06/2014 à 10:35:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, même si certains éléments sont d'origine Ford, comme le moteur, il n'y a pas que la carrosserie qui soit spécifiquement Jaguar. Le faisceau n'est pas Ford et le multiplexage est vraisemblablement propre à ce modèle. De plus la connaissance d'une panne, par l'expérience des réparations d'un modèle, permet de trouver facilement la cause d'une anomalie et d'y remédier. Même un bon mécano qui n'a pas l'habitude d'une marque ou d'un modèle n'y arrivera que difficilement. Pour changer une roue, des plaquettes de frein, de l'entretien courant, pas de souci, mais dès qu'on touche à l'électronique ... J'ai en fait les frais avec le remplacement du compresseur de clim de mon ex Laguna. Ceci a été fait par de vrais bons spécialistes de la clim et bien fait sauf la commande électronique de régulation qui ne fonctionnait pas... mais après 5 ou 6 allers-retours chez eux, ils se sont résolus à aller eux-mêmes chez Renault .. et ça a fonctionné en 5 minutes.

Je ne saurais que trop vous conseiller d'aller chez Jaguar. Pour les attelages il existe un kit INDISPENSABLE pour raccorder la prise remorque à la voiture. J'ai lu à plusieurs reprises que sans kit, ceci cause des dégâts. Cela doit donc être connu chez Jaguar...


---------------
La famille : VOLVO V60 D4 163 SUMMUM GEARTRONIC - Le boulot : FORD STREETKA cabriolet ou CITROEN SAXO 1.5D - La passion : DATSUN 240Z - Le fun : FIAT X1/9 1500 Five Speed - Celle de Madame : TWINGO 1 Campus
Le vécu : VW-FIAT-FORD-LANCIA-TOYOTA-LAD​A-ALFA-NISSAN-PEUGEOT-RENAULT-​OPEL-JAGUAR
l'homme sans qualité
Profil : Pilote confirmé
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 28/06/2014 à 10:44:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci A2Z, j'espère que vous serez crû...


---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Invité
wil44uq
  1. Posté le 12/09/2014 à 11:07:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je remonte car problème non résolue se n'est jamais arrivé a personne se problème?

 :??:


je vais changer le système d'alarm on verra bien qui se trouve sous la boite a gant boitier noir ref : 4x43 -15k600-EC
Message cité 2 fois
Profil : Routard
a2z
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 12/09/2014 à 11:45:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wil44uq a écrit :

Je remonte car problème non résolue se n'est jamais arrivé a personne se problème?

 :??:


je vais changer le système d'alarm on verra bien qui se trouve sous la boite a gant boitier noir ref : 4x43 -15k600-EC
Afficher plus
Afficher moins



Vous êtes allé en concession Jaguar et ils n'ont pas trouvé ?


---------------
La famille : VOLVO V60 D4 163 SUMMUM GEARTRONIC - Le boulot : FORD STREETKA cabriolet ou CITROEN SAXO 1.5D - La passion : DATSUN 240Z - Le fun : FIAT X1/9 1500 Five Speed - Celle de Madame : TWINGO 1 Campus
Le vécu : VW-FIAT-FORD-LANCIA-TOYOTA-LAD​A-ALFA-NISSAN-PEUGEOT-RENAULT-​OPEL-JAGUAR
Invité
wil44uq
  1. Posté le 01/12/2015 à 08:30:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
les fusibles uniquement !

Profil : Nouveau membre
douky1612
  1. Posté le 17/02/2016 à 10:03:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour ma part, il y a une ampoule de clignotant qui a grillé. Le filament en se coupant est allé touché le culot ce qui provoque un court circuit.
Celui ci grille le fusible.
Faut juste trouver l'ampoule de cligno qui fout le bordel et changer le fusible.
La valise le dit qu'il y a un cc sur le circuit clignotant !!!
J'ai déjà eu le cas d'une ampoule qui m'a foutu un bordel sans nom.
Quand une ampoule crame, soit le filament grille au milieu et ça fait un circuit ouvert, soit le filament "tombe" sur le culot et ça fait un court circuit.
Dans le 1er cas, tu n'as plus de cligno et celui qui est bon du même côté va 2 fois plus vite, soit le court circuit te coupe tout ce qui est sur le circuit (phares,....)

Invité
rey07ci
  1. Posté le 04/06/2016 à 12:12:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wil44uq a écrit :

Bonjour, j'ai une Probleme sur ma Jaguar x type estate anné 2003 :ange:

depuis quelques jour, je roulais avec une remorque et mis mes clignatant puis d'un coup plus rien:

plus de clignotant NI GAUCHE NI DROIT ,plus de phare également

Tous se qui est lier au commodo gauche

j'ai changer le commodo RAS

Je l'est apporter chez ford pour la passé a la valise voici se que cela sort:

b 2091 keyless entry communication défectueuse
b1823 comm . pos station essuie glace circuit electrique ouvert
b1041 alimentation feux de changement direction fusible défectueux
b1503 clignotant droit coupure/court circuit
b1499 clignotant gauche coupure/ court circuit
b1570 feu de route connexion a la masse

j'ai verifier les fusibles et relai RAS mais aucun ne correspond au phare et clignotant! :pfff:

merci d'avance
Afficher plus
Afficher moins

Bonjour,
Nouveau membre.

HEPL ME PLEASE LOL

J'ai exactement le même cas sur ma x-type 2.5 V6 de 2001.
Je n'ai plus de clignotants, ni de feux de route par contre les warnings fonctionne et l'allumage des phares à l'aile de la clé télécommandée les feux de route fonctionne.

Merci

gardien du temple
Profil : Pilote semi-pro
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 04/06/2016 à 12:28:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je vois que Profil supprimé n'est pas revenu nous dire s'il a résolu son problème.
A mon avis, s'il n'est pas allé en cc Jaguar (et là, l'ardoise a dû être salée, avec la recherche de panne et le changement de câblages et composants), ça n'a pas dû le faire...
Comme l'a dit A2Z , monter un attache-remorque à l'arrache sans suivre les précos Jaguar, c'est l'assurance de soucis car, au-delà des fusibles, il peut se créer des courts-jus dans les faisceaux et composants...

Profil supprimé , si vous n'avez pas tous ce codes, peut-être simplement un pb de fusible, allez les vérifier.
Votre batterie est-elle en bon état?


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Invité
sli61dk
  1. Posté le 08/02/2017 à 13:43:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wil44uq a écrit :

Bonjour, j'ai une Probleme sur ma Jaguar x type estate anné 2003 :ange:

depuis quelques jour, je roulais avec une remorque et mis mes clignatant puis d'un coup plus rien:

plus de clignotant NI GAUCHE NI DROIT ,plus de phare également

Tous se qui est lier au commodo gauche

j'ai changer le commodo RAS

Je l'est apporter chez ford pour la passé a la valise voici se que cela sort:

b 2091 keyless entry communication défectueuse
b1823 comm . pos station essuie glace circuit electrique ouvert
b1041 alimentation feux de changement direction fusible défectueux
b1503 clignotant droit coupure/court circuit
b1499 clignotant gauche coupure/ court circuit
b1570 feu de route connexion a la masse

j'ai verifier les fusibles et relai RAS mais aucun ne correspond au phare et clignotant! :pfff:

merci d'avance
Afficher plus
Afficher moins




Bonjour je suis dans votre cas de figure avez vous solutionné le problème merci d'avance de votre réponse.

Jaguarement votre Brice
dfmb@hotmail.com

Invité
sli61dk
  1. Posté le 08/02/2017 à 13:43:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wil44uq a écrit :

Je remonte car problème non résolue se n'est jamais arrivé a personne se problème?

 :??:


je vais changer le système d'alarm on verra bien qui se trouve sous la boite a gant boitier noir ref : 4x43 -15k600-EC
Afficher plus
Afficher moins



Bonjour je suis dans votre cas de figure avez vous solutionné le problème merci d'avance de votre réponse.

Jaguarement votre Brice
dfmb@hotmail.com

gardien du temple
Profil : Pilote semi-pro
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 08/02/2017 à 15:16:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Pouvez-vous être plus précis concernant ce qui vous arrive?
Avez-vous monté un attache-remorque non agréé?


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Profil : Membre confirmé
philoupop
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 08/02/2017 à 18:51:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Les circuits des feux arrières ne sont pas multiplexés sur nos X-Types, ils sont conventionnels: le +12 V est envoyé sur la lampe que l'on veut allumer, l'autre borne de l'ampoule est à la masse permanente.
Je pense à un problème de coupure de fil de masse quelque part sur les feux AR, ou des court-circuits dans la prise de la remorque ?

Profil : Routard confirmé
mitchmart
Marques - succès bronze messages
  1. Posté le 09/02/2017 à 06:49:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
b 2091 keyless entry communication défectueuse
b1823 comm . pos station essuie glace circuit electrique ouvert
b1041 alimentation feux de changement direction fusible défectueux
b1503 clignotant droit coupure/court circuit
b1499 clignotant gauche coupure/ court circuit
b1570 feu de route connexion a la masse

Tout ces defauts ont un point commun, ils sont géré par le "Général Electronic Contrôle Module".

Il faudrait confirmer l'année du véhicule et sa version pour connaître le fusible.

Pour l'année 2003, faudrait vérifier le fusible F25 15A dans la boîte à fusible du compartiment moteur.

Jag un jour, Jag toujours
Profil : Vétéran confirmé
remixxxj
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 09/02/2017 à 13:11:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

J'ai monté moi-même un faisceau d'attelage et on m'a bien recommandé de le monter avec un boîtier pour véhicules multiplexés.
Je me suis "amusé" à l'alimenter en 12V permanent en direct depuis la batterie (en perçant un petit trou dans le coffre pour ressortir derrière le garde-boue de la roue ARD, puis en longeant les tuyaux d'essence pour aller jusque sous le capot). Je crois que cette alimentation permanente sert à conserver les infos du boîtier programmable en mémoire.

Pour vous aider, il nous faut plus d'infos,

A+
RémiXXXXXXJ


---------------
Confucius a dit : "On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une"
Invité
  1. Posté le 24/08/2019 à 08:30:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wil44uq a écrit :

Bonjour, j'ai une Probleme sur ma Jaguar x type estate anné 2003 :ange:

depuis quelques jour, je roulais avec une remorque et mis mes clignatant puis d'un coup plus rien:

plus de clignotant NI GAUCHE NI DROIT ,plus de phare également

Tous se qui est lier au commodo gauche

j'ai changer le commodo RAS

Je l'est apporter chez ford pour la passé a la valise voici se que cela sort:

b 2091 keyless entry communication défectueuse
b1823 comm . pos station essuie glace circuit electrique ouvert
b1041 alimentation feux de changement direction fusible défectueux
b1503 clignotant droit coupure/court circuit
b1499 clignotant gauche coupure/ court circuit
b1570 feu de route connexion a la masse

j'ai verifier les fusibles et relai RAS mais aucun ne correspond au phare et clignotant! :pfff:

merci d'avance
Afficher plus
Afficher moins


Bonjour je suis dans le même cas j'ai regardé tous les fusibles tout est bon et en plus il n'y a rien qui vous indique ou est le relais pour clignotant

Invité
  1. Posté le 01/12/2019 à 18:35:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir j ai le meme probleme survenu du jour au lendemain,plus de feux automatiques,plus de clignotants,plus d essuis glaces et meme en position standart ca ne fonctionne pas tous les fusibles et les relais sont bons peut etre le module qui commande tout ca car les feux et les clignotants arrieres fonctionnent bien

Publicité

 Page :
1

Aller à :