Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
XJ
/

MOTEUR CALE A CHAUD XJ300

 

Il y a 807 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

MOTEUR CALE A CHAUD XJ300

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
xj-cam
  1. Posté le 16/08/2016 à 12:07:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Je suis très nouveau sur ce site et très nouveau dans la mécanique.
Je rêvais d'acheter une XJ6, chose faite ! (XJ300 de 98 en 3.2 avec 165.000 km)
Mais depuis un mois, je déchante ! La voiture cale a chaud après une vingtaine de km et si je continue à redémarrer et à rouler, alors après quelques kms, elle s'arrête sans pouvoir redémarrer.
Elle sent l'essence et le crâmer bref !
J'ai eu un 1er diagnostic lorsque je suis tombé en panne (sans pouvoir redémarrer) devant un garage "Renault" et ces derniers m'ont indiqué qu'il fallait changer le calculateur d'injection.
Après une facture de diag, j'ai repris la voiture qui fonctionne à froid pour l'amener chez mon garagiste qui a constaté que les bougies étaient à changer ! Chose faite mais la voiture fait toujours pareil.
A ce jour, il me demande de mettre de l'essence sans plomb 98 mais j'avoue que je ne comprends pas pourquoi !

Est ce que qqu'un a déjà eu ce souci et doit-on passer directement au changement du calculateur, qui m'inquiète un peu !
merci de vos éclaircissements et pour ma formation accélérée

Sujets relatif
Jag un jour, Jag toujours
Profil : Vétéran confirmé
  1. config
remixxxj
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/08/2016 à 14:41:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour et bienvenue,

Je ne pense pas que le calculateur soit à changer dans un premier temps.

Ce serait plutôt la bobine d'après votre description des symptômes.

A+
RémiXXXXXJ


---------------
Confucius a dit : "On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une"
gardien du temple
Profil : Pilote semi-pro
  1. config
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 20/08/2016 à 23:50:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
D'accord avec Remi.
Les garagistes que vous avez vus ne semblent pas briller par leur compétence.
Quand il y a un pb d'allumage (surtout quand c'est à chaud), d'abord suspecter les bobines (et rupteurs/condensateurs en cas d'allumage non-électronique)!


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Publicité

Profil : Nouveau membre
xj-cam
  1. Posté le 22/08/2016 à 20:21:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Après m'être entretenu avec mon garagiste, il a du mal comprendre mes explications et à confirmer le pbl sur les bobines !
Cependant, j'ai retrouvé des factures de Février 2016 pour changement des bobines par l'ancien propriétaire.
Je viens de l'appeler, et il m'a expliqué qu'il a été obligé de changer les 6 bobines et les bougies en février (chez EURO CAR PARTS) mais qu'il a dû acheter deux autres bobines en avril 2016 sur un autre site internet (Limora) car les 1ères achetées sur le site anglais étaient défectueuses (2 au total) mais qu'elles étaient sous garantie !!

Ainsi, je viens de tester la ou les bobines défectueuses et lorsque j'en débranche 1, la voiture s'est mise à caler ! (à priori pas forcément normal). Lorsque j'ai déconnecté les autres bobines, on sentait le moteur vibrer (ce qui indique que la bobine fait bien son travail lorsqu'elle est branchée)

Merci d'avance pour la confirmation de ma méthode et merci aux précédentes réponses
A+

xj-cam
Message cité 1 fois
Profil : Routard confirmé
rossoforever
Marques - succès argent messages
  1. Posté le 22/08/2016 à 21:32:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
sur les italiennes, calage à chaud = souvent capteur PMH
c'est pas une pièce chère, ça vaut peut-être le coup de la changer

Publicité

Jag un jour, Jag toujours
Profil : Vétéran confirmé
  1. config
remixxxj
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/08/2016 à 09:58:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

xj-cam a écrit :

Bonsoir,

Après m'être entretenu avec mon garagiste, il a du mal comprendre mes explications et à confirmer le pbl sur les bobines !
Cependant, j'ai retrouvé des factures de Février 2016 pour changement des bobines par l'ancien propriétaire.
Je viens de l'appeler, et il m'a expliqué qu'il a été obligé de changer les 6 bobines et les bougies en février (chez EURO CAR PARTS) mais qu'il a dû acheter deux autres bobines en avril 2016 sur un autre site internet (Limora) car les 1ères achetées sur le site anglais étaient défectueuses (2 au total) mais qu'elles étaient sous garantie !!

Ainsi, je viens de tester la ou les bobines défectueuses et lorsque j'en débranche 1, la voiture s'est mise à caler ! (à priori pas forcément normal). Lorsque j'ai déconnecté les autres bobines, on sentait le moteur vibrer (ce qui indique que la bobine fait bien son travail lorsqu'elle est branchée)

Merci d'avance pour la confirmation de ma méthode et merci aux précédentes réponses
A+

xj-cam
Afficher plus
Afficher moins


Bonjour,

Il nous serait utile de savoir quelle est la marque des bobines défectueuses, afin qu'on les évite, merci !

La méthode pour identifier une bobine ou bougie défectueuse, est bien de les débrancher une par une, et lorsqu'on débranche la mauvaise, il n'y a aucun changement. Lorsqu'on en débranche une bonne, le moteur vibre. Sur un 4 cylindres cela est net, sur un 12 bcp moins !

Si le moteur cale, c'est peut être qu'il y a deux bobines ou bougies défectueuses ?!

A+
RémiXXXJ


---------------
Confucius a dit : "On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une"
God save the V12
Profil : Routard
  1. config
lord-jim
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/08/2016 à 11:27:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

la X300 était équipée de l'AJ16, donc avec bobines "crayon" et injection séquentielle phasée. Ce moteur disposait d'un ECU spécifique pour lequel l'interface diagnostic est aujourd'hui relativement difficile à trouver.
Je suis en phase avec paydase et remixxj, je pencherais pour un problème de bobine. Ce qui m'étonne, c'est que le moteur cale lorsque vous en débranchez une en particulier; les 5 autres cylindres sont suffisants pour faire tourner le moteur, ce qui se passe bien avec les autres apparemment.
Je ne crois pas aux bougies (normalement la bougie d'un cylindre qui n'allume pas est humide; comment étaient les autres ?) ni au capteur de PMH (le moteur s'arrête net et ne peut redémarrer). Je changerais bien la bobine qui fait caler le moteur et le capteur d'AAC.
Autre conseil: éviter de rouler ainsi sinon le catalyseur va en prendre un sale coup !


---------------
Jim
Profil : Nouveau membre
xj-cam
  1. Posté le 29/08/2016 à 23:49:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir,

Je reviens vers vous suite à vos messages, toujours rassurant et constructif pour le débutant que je suis.
J'ai reçu la bobine, que je pensais défectueuse ce jour, et je viens de la changer. En démontant, je me suis aperçu que c'était la dernière bobine "LUCAS" d'origine de la voiture. Les 5 autres avaient été changés !
Je roulerais demain avec, mais elle tient le ralenti, ne cale pas, etc...
Je ferais un tout plus grand demain, à savoir plus de 30 kms !!
En tout cas, merci bcq des conseils
A charge de revanche dans quelques années
A +
Message cité 1 fois
Jag un jour, Jag toujours
Profil : Vétéran confirmé
  1. config
remixxxj
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 30/08/2016 à 23:43:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

xj-cam a écrit :

Bonsoir,

Je reviens vers vous suite à vos messages, toujours rassurant et constructif pour le débutant que je suis.
J'ai reçu la bobine, que je pensais défectueuse ce jour, et je viens de la changer. En démontant, je me suis aperçu que c'était la dernière bobine "LUCAS" d'origine de la voiture. Les 5 autres avaient été changés !
Je roulerais demain avec, mais elle tient le ralenti, ne cale pas, etc...
Je ferais un tout plus grand demain, à savoir plus de 30 kms !!
En tout cas, merci bcq des conseils
A charge de revanche dans quelques années
A +
Afficher plus
Afficher moins


Bonsoir,

Je pense qu'il ne fallait pas chercher plus loin ... en tout cas, j'espère que votre petit tour d'aujourd'hui a confirmé que le problème venait de là

Cdlt
RémiXXXXXXJ


---------------
Confucius a dit : "On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une"
Profil : Nouveau membre
xj-cam
  1. Posté le 31/08/2016 à 19:30:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

et bien non, le pbl continue mais avec quelques différences.
J'ai fait mon trajet habituel travail-maison, avec une petite pose d'1/4 d'heure à la maison puis reparti ! rt : la voiture avait des ratées, les aiguilles du tableau de bord s'affolaient et tous les voyants allumés, puis plus rien, puis 500 mètres après, aiguilles qui tombent à zéro, tous les voyants allumés (cela dure quelques secondes = environ 5) et ca repart !!!

je pense que je dois avoir un pbl électronique et non mécanique !!
Ce midi, je suis revenu à la maison sans souci et après une pause d'une heure, je suis reparti et de nouveau affolement ! Je l'ai laissé sur un parking et je suis revenu la chercher ce soir et hop ca repart nickel pendant 1/2 heure et de nouveau je cale soit lorsque j'attends que le portail de la maison s'ouvre (soit à bas régime) soit lorsque je roule en décelération !

bref, je vais me rabattre sur un diagnostic - programmeur reconnu dans notre département et je verrai bien ! en espérant que ce ne soit pas une grande douloureuse
si qqu'un a un conseil, je regarde ou a connu une même panne, je prends !
merci

God save the V12
Profil : Routard
  1. config
lord-jim
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 31/08/2016 à 21:18:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Oui effectivement là il n'y a plus de doute, problème électrique (ou électronique). Quel âge a votre batterie ? Avez vous vérifié le débit de l'alternateur ?

Bon courage !
Message cité 1 fois

---------------
Jim
gardien du temple
Profil : Pilote semi-pro
  1. config
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 31/08/2016 à 23:31:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Parfois c'est une mauvaise masse quelque part, ou une infiltration d'eau à un endroit où il y a des connexions électriques, ça peut affoler les calculateurs


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Jag un jour, Jag toujours
Profil : Vétéran confirmé
  1. config
remixxxj
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/09/2016 à 14:42:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

lord jim a écrit :

Bonsoir,

Oui effectivement là il n'y a plus de doute, problème électrique (ou électronique). Quel âge a votre batterie ? Avez vous vérifié le débit de l'alternateur ?

Bon courage !
Afficher plus
Afficher moins


Bonjour,

+1 pour la batterie.
Étape suivante de la recherche de panne.

A+
RémiXXXJ


---------------
Confucius a dit : "On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une"
Publicité

Profil : Routard confirmé
mitchmart
Marques - succès bronze messages
  1. Posté le 01/09/2016 à 17:51:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

Il y a une incohérence lorsque l'ancien propriétaire annonce qu'il a changé toutes les bobines et que tu retrouves une bobines dorigine.
L'affolement ds aiguilles plus l'allumage des voyant pendant plusieurs secondes fait penser à une coupure avec un check du tableau de bord.

D'accord avec paydase pour une mauvaise masse ou liaison alternateur batterie, voir peut-être le neiman...

Profil : Nouveau membre
xj-cam
  1. Posté le 07/09/2016 à 12:17:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

je viens donner quelques nouvelles de cette XJ
Suite aux conseils, je suis parti voir une entreprise voisine, spécialisé dans les batteries. Il m'indique que la batterie est bonne, mais qu'il faudrait la mettre en charge pour voir vraiment.
J'ai pris rdv avec une sté spécialisée dans le diagnostic et la réparation électronique automobile.
Je viens d'avoir la réponse : On arrive pas à rentrer dans le système suffisamment pour faire le diag. Venez chercher la voiture !

Donc maintenant, il ne me reste plus qu'à prendre rdv avec jaguar et attendre car maintenant le pbl dure, et je galère vraiment !
Quoi faire pour éviter la douloureuse ?
Message cité 1 fois
Jag un jour, Jag toujours
Profil : Vétéran confirmé
  1. config
remixxxj
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/09/2016 à 13:37:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

xj-cam a écrit :

Bonjour,

je viens donner quelques nouvelles de cette XJ
Suite aux conseils, je suis parti voir une entreprise voisine, spécialisé dans les batteries. Il m'indique que la batterie est bonne, mais qu'il faudrait la mettre en charge pour voir vraiment.
J'ai pris rdv avec une sté spécialisée dans le diagnostic et la réparation électronique automobile.
Je viens d'avoir la réponse : On arrive pas à rentrer dans le système suffisamment pour faire le diag. Venez chercher la voiture !

Donc maintenant, il ne me reste plus qu'à prendre rdv avec jaguar et attendre car maintenant le pbl dure, et je galère vraiment !
Quoi faire pour éviter la douloureuse ?
Afficher plus
Afficher moins


Bonjour,

Pour la batterie, quel âge a-t-elle et quel est son modèle ? Mon avis est que le meilleur test serait d'en mettre une autre dans la voiture.

Pour le diagnostic chez jag, rien ne vous impose de faire effectuer les réparations chez eux ensuite. Par contre, demandez le prix avant d'y aller, cela varie beaucoup d'une concession à l'autre.

A+ bon courage
RémiXXXXXXJ


---------------
Confucius a dit : "On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une"
gardien du temple
Profil : Pilote semi-pro
  1. config
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 07/09/2016 à 13:44:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai des doutes sur votre spécialiste batterie qui dit qu'elle est bonne mais qu'il faut la charger pour savoir vraiment...
Une batterie est encore bonne si elle est capable de débiter du courant suffisamment longtemps sans que la tension ne s'effondre (même pas complètement chargée).

Et pas surpris que votre spécialiste diagnostic n'ait pas pu "rentrer dans le système" s'il n'a pas la valise spécifique Jaguar.
En plus, pour un AJ16, il faut la valise avec un VCM de préférence (un modèle plus ancien) voire carrément l'antique valise PDU de l'époque, qui est la seule à pouvoir faire certaines reprogrammations telles que le reset des réglages de ralenti. Le VCM est déjà rare (je viens d'en trouver un sur le net) et le PDU est quasi introuvable.
Même chez le concessionnaire, il est possible qu'ils ne sachent pas faire ou qu'ils refusent de la prendre...
L'idéal est d'aller chez un garagiste spécialisé Jaguar qui fait aussi les plus anciennes. A Paris il y a jjr à st-ouen par exemple. Où êtes-vous?


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Profil : Nouveau membre
xj-cam
  1. Posté le 07/09/2016 à 18:04:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Re,

J'ai appelé JAGUAR et la personne m'indique que si pbl de masse, ca va prendre du temps à chercher etc ... cependant j'ai rdv que le 20/09 donc je vais m'atteler à explorer certaines pistes, à savoir :

- vérif du fonctionnement de l'alternateur => fait ce jour - A priori ok
- Mise en charge de la batterie demain soir pour la nuit
- Voir si les vis des masses caisse-batterie sont bien serrés
- la batterie est de 2011, d'après ce qui est écrit dessus


je suis sur le pays basque, loin loin de la capitale !
Cependant, au vu des réponses, suite à l'appel d'un copain qui est passionné de mécanique (saab et volvo), je compte bien me débrouiller seul car je suis un peu déçu de tous ces prestataires qui ne s'aventurent pas lorsqu'on leur amène une jaguar ! cela fera que renforcer mes convictions qu'il faut rouler qu'en jaguar !!!
merci bien

Profil : Routard confirmé
mitchmart
Marques - succès bronze messages
  1. Posté le 07/09/2016 à 20:59:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour xj-cam
Pour les masses, je te conseille de les démonter et nettoyer les cosses et la portée, lorsque j'en ai démonté une sur mon x-type, j'ai été surpris du savoir faire de la marque, il n'ont même pas pris soin de gratter la peinture!

Profil : Nouveau membre
xj-cam
  1. Posté le 10/10/2016 à 14:48:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

je reviens pour donner des nouvelles.
Après avoir obtenu un rdv à la concession, ils ont diagnostiqué une défaillance dans le capteur des papillons des gaz (potentiomètre).
La pièce a mis un temps certain à venir (une très bonne comm entre le magasin de la concession et le service mécanique !!) pour m'apprendre vendredi que ma voiture était réparée !!!
Avant de venir, j'ai bien insister sur le pbl du tableau de bord qui s'allumait et la voiture qui avait du mal à démarrer (à tenir le ralenti) de temps à autre au bout d'un certain nombre de kms !!
Résultat, j'ai reçu un appel 15 minutes après pour m'apprendre que le pbl n'était pas résolu !!!!

Aujourd'hui lundi, ils cherchent toujours le pbl !!
oh rage !! oh désespoir !!

et je prends toutes expériences
bonne journée
Message cité 1 fois
gardien du temple
Profil : Pilote semi-pro
  1. config
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 10/10/2016 à 15:38:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Cette concession Jaguar a accepté d'examiner votre X308? C'est déjà bien.
Maintenant, ont-ils les bons outils (la valise PDU, m'étonnerait, peut-être un VCM avec l'IDS?)?
Et surtout ont-ils encore des techniciens avec 20 ans de maison? Car la connaissance d'une X308 de 98...
Bonne chance en tous cas!


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
l'homme sans qualité
Profil : Pilote confirmé
  1. config
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 10/10/2016 à 15:40:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Zut, j'étais à l'ouest lorsque vous avez posé votre question initiale.
Le coup du capteur Magneti-Marelli (ou Lucas d'ailleurs) est un grand classique. Ca se répare pour 250€. Toutes les Volvo sont affecté, et pas mal de Jaguar.
Votre problème de ralenti et de mal à démarrer vient aussi de là.

Il est à parier que le soucis de tableau de bord est du même tonneau : à l'époque, les soudures à l'étain ont été interdites et les solutions pour s'en passer n'étaient pas au point. Résultat, avec la dilatation/rétractation en cas de fortes amplitudes thermiques font céder les soudures, ce qui provoque des allumage/shunt au tableau de bord.
Là aussi ça se répare, au même endroit que pour le capteur de position du papillon, pour plus ou moins le même prix.

D'ailleurs il y a un troisième problème potentiel : la centrale ABS : idem, ça se répare dans les mêmes ateliers, pour, toujours environ 250€

Vous risquez de payer bonbon chez Jaguar pour un problème pas forcément réglé par une pièce neuve de stock : tous les capteurs de cette époque sont concernés, et seule un changement de la piste carbone par un capteur à effet Hall permet de régler le soucis définitivement.

C'est le cas chez Volvo, où les fameux "boîtiers jaunes" de remplacement merdent exactement comme les autres.

Cdlt


---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
l'homme sans qualité
Profil : Pilote confirmé
  1. config
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 10/10/2016 à 15:44:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
paydase : c'est une X300, pas une 308, c'est donc l'AJ16.
Il est possible que cette auto ait deux soucis distincts : capteur position et capteur de PMH.
Dans les deux cas, le moteur rechigne à tourner rond.
Le changement de capteur de PMH se fait aisément et la pièce coûte 17€ je crois : attention aux abus tarifaires chez Jaguar.


---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
gardien du temple
Profil : Pilote semi-pro
  1. config
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 10/10/2016 à 16:51:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ah oui, mea culpa.
Encore pire pour la concession donc, un AJ16, une antiquité :lol:
Effectivement les capteurs dont tu parles sont des coupables potentiels.


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Profil : Vétéran
  1. homepage
  2. config
fast-doc
Marques - succès bronze messages
  1. Posté le 11/10/2016 à 01:20:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je ne connais pas précisément l'AJ16

















Mais je bidouille pas mal sur les moteurs …. De tous âge
Si la voiture est de 98 , elle doit être comme la plupart de cette époque

Calculateur avance et temps d'injection se basant sur données fournies par

-capteur régime moteur
-capteur PMH
-débitmètre air
-capteur position papillon
-température air et eau de culasse
-retour sonde lambda








Le peu probable ( au vu des symptômes décrits)


La panne batterie est très peu probable. Une batterie qui vieillit se met en court-circuit progressif entre bornes, ne prend plus la charge … et complique le démarrage mais n’explique nullement des arrêtes moteurs ni même ratés moteurs puisque l’alternateur compense largement. De même une panne d’alternateur n’explique pas la panne « ratés moteur intermittent ». Simplement la batterie ne se chargera plus. Mais dans ce cas le diagnostic est vite fait et il devient rapidement impossible de démarrer.


Les pannes bobines proprement dites ne sont rarement pour ainsi dire jamais intermittentes. Je veux dire que si le problème est sur l’enroulement secondaire ... la bobine ne rendra plus aucun service et ce définitivement.
Mais sur les modèle à bobine crayon, du fait de leur position en partie dans le puits de bougie, un autre type de panne existe : le défaut dans l'isolant. Il se manifeste dans un premier temps par des à coups à la reprise, consommation augmentée, puis le problème progressant des "clics" ... "clics" .... sont audibles à bas régime, au ralenti, avec parfois la fausse étincelle (entre conducteur et puits de bougie) visible si on est dans la pénombre ...
Cela peut toucher le plus souvent une seule bobine, la plus exposée à la chaleur généralement, ce qui sèche son isolant caoutchouc/ plastique ... mais pourquoi pas deux ou plus à la fois ... j'ai déjà vu cela ... sur un V6 Alfa.
Mais ca ne donne pas d'arrêt moteur ... et ne cause pas de difficulté importante au démarrage.



Idem pour les fils hautes tension vieillissant. Mêmes symptômes que pour panne de bobine crayons, mais on ne voit pas la fausse étincelle puisque la panne vient ici classiquement d'une interruption dans le conducteur à l'intérieur du fils HT ... lors de la dilatation à chaud, la panne survient ... alors que tout se passait bien à froid.

Il y a manifestement ici, au vu de ce qui se passe au tableau de bord, une coupure moteur complète intermittente … ce n’est pas rien …







Le basique ... mais ça arrive

Je vérifierais quand même le gros câble de masse entre moteur et châssis … sait-on jamais. Oxydation et desserrage partiel … ? Déjà vu … avec le type de symptômes que tu décris là ..

Le calculateur est certainement concentré dans un boitier. Repère le et voit si quand la panne est là le fait de bouger sur lui-même le gros faisceau qui rentre dans ce boitier ne fait pas aller et venir la panne … hypothèse d’une oxydation sur un contact important de ce boitier … carrément entrée de courant et masse au vu de tes symptômes majeurs …

Dans le même ordre d’idée donne un grand coup dans la boite à fusible quand la panne est là … si ça repart … tu approches de la source de panne … :D

Peu probable mais tellement bête … pompe à essence grippée … fonctionne à froid mais ne tourne plus que par intermittence à chaud. J’ai déjà eu … une vielle pompe Bosch de 15 ans … on lui pardonnera, diagnostic à l’oreille car la pompe était (sur le modèle concerné) bruyante à l’air libre et facile à écouter ….









Plus "electronique"

L’un ou l’autre des renseignements capteur n’arrive plus.
Capteur t°, peu probable, ça ne donne pas une coupure moteur, tout à plus un problème de richesse.
Sonde lambda, même chose …

Capteur PMH … possible mais peu probable. Le capteur lui-même, il fonctionne, ou ne fonctionne pas et le moteur ne démarrera plus du tout. Mais un faux contact dans le faisceau qui y mène est possible. Pourquoi à chaud … ? Bizarre.

Capteur position papillon ou débitmètre … oui, peut - être. Mais ici aussi le démarrage ne devrait en principe pas être affecté … les montées en régimes bien, mais sans provoquer l’arrêt complet du moteur …. bouger le faisceau arrivant à ce capteur peut parfois , ici aussi, faire paraitre ou disparaitre la panne ... j'ai déjà eu cela sur un vieux débitmètre à volet qui fonctionnait lui même fort bien, mais à chaud des à coups apparaissaient .. diagnostic en reproduisant la panne, moteur tournant, simplement en exerçant une très légère pression sur la prise multibroche ... conclusion faux contact sur oxydation dans la prise multibroche ...


C’est ça qui est le plus étonnant sur cette panne intermittente … elle va jusqu’à l’arrêt complet du moteur … soit sporadique et reprise sur l’inertie soit arrêt complet moteur calé … :pfff:
Message édité par fast doc le 11/10/2016 à 01:33:55
l'homme sans qualité
Profil : Pilote confirmé
  1. config
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 11/10/2016 à 01:23:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce que vous décrivez ressemble à s'y méprendre à mes soucis de boîtier papillon sur Volvo et/ou de capteur PMH sur XJS


---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Profil : Vétéran
  1. homepage
  2. config
fast-doc
Marques - succès bronze messages
  1. Posté le 11/10/2016 à 01:47:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Possible ...

Mais si c'est le cas il n'est pas classique d'avoir tant de difficultés au démarrage ..





Les ratés moteur surviennent t'ils en pleine charge ( accélérations , reprises , montées ... ) ou comme il me semble l'avoir lu plutôt au ralenti et en décélération ...

gardien du temple
Profil : Pilote semi-pro
  1. config
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 11/10/2016 à 01:47:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Au final, beaucoup de causes possibles d'origine électrique, avec comme "fil conducteur" :D une détérioration d'isolant ou de contact...
Il faut prendre son bâton de pèlerin et aller vérifier les circuits électriques: composants, isolants, conducteurs, contacts. Une besogne laborieuse, longue et ingrate mais qui doit être systématique


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Profil : Routard confirmé
francoisjag
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 12/10/2016 à 01:46:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Perso, je penche plutôt pour un capteur PMH.

Surtout si ça le fait prncipalement à chaud.

C'est ce que je changerais en premier.
Message édité par FrancoisJag le 12/10/2016 à 01:48:27
gardien du temple
Profil : Pilote semi-pro
  1. config
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 30/03/2017 à 19:03:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

xj-cam a écrit :

Bonjour,

je reviens pour donner des nouvelles.
Après avoir obtenu un rdv à la concession, ils ont diagnostiqué une défaillance dans le capteur des papillons des gaz (potentiomètre).
La pièce a mis un temps certain à venir (une très bonne comm entre le magasin de la concession et le service mécanique !!) pour m'apprendre vendredi que ma voiture était réparée !!!
Avant de venir, j'ai bien insister sur le pbl du tableau de bord qui s'allumait et la voiture qui avait du mal à démarrer (à tenir le ralenti) de temps à autre au bout d'un certain nombre de kms !!
Résultat, j'ai reçu un appel 15 minutes après pour m'apprendre que le pbl n'était pas résolu !!!!

Aujourd'hui lundi, ils cherchent toujours le pbl !!
oh rage !! oh désespoir !!

et je prends toutes expériences
bonne journée

Afficher plus
Afficher moins



xj-cam , avez-vous finalement résolu votre pb?


---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Profil : Nouveau membre
antares-600
  1. Posté le 19/11/2017 à 10:35:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
alors c'etait quoi ???

Profil : Nouveau membre
yveling
  1. Posté le 18/07/2019 à 18:09:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
xj-cam J'ai exactement le même souci avec une XJ6 de1995, depuis 6 mois. 4 mécanos ont examiné la voiture, sans pouvoir identifier la panne ... Alors quelle est la solution ? On a déjà changé lz capteur PMH et la pompe à essence . Je suis malheureusement à 2 doigts d'envoyer la bête à la casse . A quoi st de garder un véhicule qui ne peut plus rouler depuis plus de 6 mois ( je paye quand même son garage, son assurance et les frais de "réparation qui ne fonctionne pas ( 4000€ depuis le début d'année !! ) Hop poubelle ?

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
sifflement direction assistée x350 2.7 14
Climatisation 15
XJ8 oui mais laquelle ? 28
Changement tableau de bord + électronique 13
[Quelques petites choses que je sais d'elle.] X300... 3