Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / /
Kia
/ /

Problème gestion moteur et humidité

 

Il y a 60 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème gestion moteur et humidité

Prévenir les modérateurs en cas d'abus 
dde50iv
Invité
  1. Posté le 28/03/2010 à 20:40:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir à tous,
J'ai un souci avec un Picanto Sport 1.1 Essence. Lorsqu'il fait fort humide (fortes pluies) et que je démarre à froid, si j'accélère la voiture réagit comme si elle tournait sur 3 cylindres et le témoin de gestion électronique moteur clignote. Dès que je diminue la pression sur la pédale des gaz, elle "tousse" moins mais accélère forcément moins. Si j'insiste, le témoin finit par rester allumé, sinon il s'éteint au bout de quelques minutes. Lorsque le moteur est arrivé à température ou lorsqu'il ne pleut pas la voiture fonctionne normalement. Mon garagiste m'a déjà changé 3 fois les câbles de bougies les 2 premières fois le problème avait disparu, mais cette fois il subsiste. L'ordinateur donne, d'après le mécano, une erreur d'allumage. Quelqun pourrait-il m'aider à résoudre ce souci? D'avance merci à tous.
Message cité 1 fois
Sujets relatif
Invité
  1. Posté le 31/03/2010 à 14:51:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut...
J'avais jeté un oeil sur les forums avant de m'inscrire et j'y avait lu pas mal de bons conseils mais je m'apperçoit que mon problème n'intéresse personne... Dommage j'aimerais tellement trouver une solution car j'adore cette voiture. Enfin, si vous aviez de quoi me mettre sur la voie ça serait super sympa. Au besoin,contactez-moi si vous avez besoin de plus de renseignements à ce sujet.

Profil : Routard confirmé
gb47
Marques - succès argent messages
  1. Posté le 31/03/2010 à 16:36:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:jap: Salut, je suis sur que mattsolex va te répondre A+ ;)

Publicité

Profil : Routard
mattsolex
Marques - succès bronze messages
  1. Posté le 31/03/2010 à 19:24:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,
et désolé de ne pas t'avoir répondu plus vite, mais je n'ai pas trop de temps en ce moment.
pour ton soucis, je vois plusieurs solutions possible, et plus ou moins probables:

d'abord une question, avez vous remplacé les bougies en meme temps que les fils???

ensuite:

1° le capteur pmh, situé coté poulie, peut perdre des performances avec l'humidité
2° la bobine d'allumage peut etre sensible à l'humidité
3° possibilité d'entrée d'eau dans la boite à air, qui causerait des ratées à froid
4° entrée d'eau dans un connecteur (bobine, capt pmh..)
5° une mauvaise masse , ou un fasceau dénudé qui fait contact à la masse avec la pluie.


ça reste vaste, mais toutes ces possibilités sont déja arrivées sur des véhicules, donc c'est à creuser.
moi, perso je commencerai par valider le systeme d'allumage en essayant bougies et bobine d'une autre voiture, avec tes fils neufs.



tiens nous au jus

Invité
  1. Posté le 03/04/2010 à 09:07:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Mattsolex,
Merci pour tes conseils. Pour répondre à ta question, oui les bougies ont été changées en même temps que les fils. Le seul problème c'est que, comme la voiture était toujours en garantie, je n'ai jamais mis les mains dessus moi-même et fais confiance à mon garagiste. Seulement maintenant je suis un peu dans l'impasse (et lui aussi)...
Je procède par élimination:
Lorsqu'il pleut, au vu de l'étanchéité du capot ;), la majeure partie des éléments cités plus hauts sont secs. J'essaye donc de trouver un élément qui serait "mouillé" par le déplacement du véhicle (par ex.: la rotation de la roue, ...) et dont l'influence se réduirait lorsque le moteur est chaud. Les connecteurs que j'ai vérifiés me semblaient tous bien étanches. La boite à air (je suppose que tu parles de celle du filtre a air me semble improbable... reste vieillissement des bobines d'allumage (variation de résistance liée à la T° et humidité ???) et le capteur pmh défectueux... tu pourrais me le situer que je puisses vérifier s'il est sujet à "prendre l'eau"? pour la mauvaise masse ou le faisceau dénudé j'espère pouvoir l'exclure dans un premier temps.
Au plaisir de te re-lire,
Nick.

Publicité

Invité
  1. Posté le 03/04/2010 à 09:17:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ah oui, un petit remords...
Depuis le début que jepossède la voiture, j'ai déjà remarqué que certains jours elle va à merveille et d'autres jours, indépendemment des conditions climatiques cette fois, elle accélère difficilement en charge (c.à.d. en côte par exemple) et à mi-régime 2-3000 tours. J'en ai parlé au garage mais il n'a rien trouvé d'anormal. Sur 40.000 Km je m'y suis habitué mais les symptomes me font penser à une avance à l'allumage trop importante.

C'est ce qui me fait plus pencher sur le capteur pmh!!!
Comment puis-je le contrôler? Quelle sont les valeurs éventuelles? Nettoyage?
Message cité 1 fois
Profil : Routard
mattsolex
Marques - succès bronze messages
  1. Posté le 12/04/2010 à 12:23:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
SALUT,
le capteur pmh peut etre en cause, et est exposé à l'humidité.
c'est le numéro 10 sur le shéma suivant, et il se situe juste derriere la poulie de vilebrequin.


ssaem8031l
Message cité 1 fois
Profil : Routard
mattsolex
Marques - succès bronze messages
  1. Posté le 12/04/2010 à 12:25:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
re
pour ceux qui rencontrent les soucis de vilebrequin, c'est la cible numéro 8 qui tourne un peu sur le vilebrequin et l'usine, à cause d'un mauvais serrage avec la poulie.

Profil : Routard
sylar57
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 12/04/2010 à 14:10:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut mattsolex

es ce la revue technique automobile de la kia ceed sur ton plan?

je la trouve nul part!
Message cité 1 fois

---------------
Kia Cee'd Exécutive CRDI 115ch , perle noir , 23500€ .
http://img227.imageshack.us/im​g227/3792/kiaq.jpg
"The hunger, I can't control it, I don't want to."
Invité
  1. Posté le 12/04/2010 à 16:40:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Mattsolex,
Je savais que je pouvais compter sur toi, je vais contrôler ça dès que possible et je te tiens au courant...
Encore un énorme merci.
Nick.

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 12/04/2010 à 18:33:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

dde50iv a écrit :
Ah oui, un petit remords...
Depuis le début que jepossède la voiture, j'ai déjà remarqué que certains jours elle va à merveille et d'autres jours, indépendemment des conditions climatiques cette fois, elle accélère difficilement en charge (c.à.d. en côte par exemple) et à mi-régime 2-3000 tours. J'en ai parlé au garage mais il n'a rien trouvé d'anormal. Sur 40.000 Km je m'y suis habitué mais les symptomes me font penser à une avance à l'allumage trop importante.

C'est ce qui me fait plus pencher sur le capteur pmh!!!
Comment puis-je le contrôler? Quelle sont les valeurs éventuelles? Nettoyage?
Afficher plus
Afficher moins



as tu pense a pulvérisé du produit anti humidité sur tous les éléments électrique fils bougies allumage batteries .etc....

la mise a l air libre du réservoir n est elle pas en partie bouchée

a +

Profil : Routard
mattsolex
Marques - succès bronze messages
  1. Posté le 12/04/2010 à 19:57:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Sylar57 a écrit :
salut mattsolex

es ce la revue technique automobile de la kia ceed sur ton plan?

je la trouve nul part!
Afficher plus
Afficher moins




salut,
non, ce n'est pas la rta de la cee'd. il s'agit de l'éclaté du moteur 1.1 de la picanto.

pour les revues, je ne peu pas t'aider, car étant tech kia, j'ai accès à toutes les données via le web kia

Invité
  1. Posté le 20/04/2010 à 15:56:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Mattsolex,
Juste un petit contrendu intermédiaire en attendant les prochaines pluies diluviennes... J'ai voulu contrôler le capteur mais il est asse mal situé, par contre, il est branché au niveau du cache soupapes. J'ai seulement ouvert la prise et contrôlé son état, puis j'ai tout rebranché et depuis j'ai l'impression que ma voiture a gagné 10ch !!! C'est vraiment Fun... J'ai donc réouvert la fiche et injecté un peu de "contact spray" dedans, depuis ça fonctionne à merveille. J'attend avec impatience les prochaines pluies pour vérifier si c'était vraiment ça et je te renseigne. Si j'avais su plus tôt ça fait longtemps que je l'aurais fait. Par contre quand je pense qu'on m'a déjà changé 3 fois tous les câbles de bougies (heureusement sous garantie)!!!
Toutes mes amitiés.
Nick.
Message cité 1 fois
Publicité

Invité
  1. Posté le 18/05/2010 à 00:42:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

dde50iv a écrit :
Bonsoir à tous,
J'ai un souci avec un Picanto Sport 1.1 Essence. Lorsqu'il fait fort humide (fortes pluies) et que je démarre à froid, si j'accélère la voiture réagit comme si elle tournait sur 3 cylindres et le témoin de gestion électronique moteur clignote. Dès que je diminue la pression sur la pédale des gaz, elle "tousse" moins mais accélère forcément moins. Si j'insiste, le témoin finit par rester allumé, sinon il s'éteint au bout de quelques minutes. Lorsque le moteur est arrivé à température ou lorsqu'il ne pleut pas la voiture fonctionne normalement. Mon garagiste m'a déjà changé 3 fois les câbles de bougies les 2 premières fois le problème avait disparu, mais cette fois il subsiste. L'ordinateur donne, d'après le mécano, une erreur d'allumage. Quelqun pourrait-il m'aider à résoudre ce souci? D'avance merci à tous.
Afficher plus
Afficher moins


j ai eu a peu pres les meme symptome sur une picanto automatique verifie les grosses prises  qui se clips derriere a gauche le cache culbuteur pour bien les maintenir utilise des colliers zip a+

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 18/05/2010 à 07:15:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

dde50iv a écrit :
Salut Mattsolex,
Juste un petit contrendu intermédiaire en attendant les prochaines pluies diluviennes... J'ai voulu contrôler le capteur mais il est asse mal situé, par contre, il est branché au niveau du cache soupapes. J'ai seulement ouvert la prise et contrôlé son état, puis j'ai tout rebranché et depuis j'ai l'impression que ma voiture a gagné 10ch !!! C'est vraiment Fun... J'ai donc réouvert la fiche et injecté un peu de "contact spray" dedans, depuis ça fonctionne à merveille. J'attend avec impatience les prochaines pluies pour vérifier si c'était vraiment ça et je te renseigne. Si j'avais su plus tôt ça fait longtemps que je l'aurais fait. Par contre quand je pense qu'on m'a déjà changé 3 fois tous les câbles de bougies (heureusement sous garantie)!!!
Toutes mes amitiés.
Nick.
Afficher plus
Afficher moins



salut

tu peux mettre du produit anti humidité sur les fils les connecteurs  etc .c est sans risque

a +

Profil : Membre
  1. config
lesmina
  1. Posté le 15/07/2010 à 16:45:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
ci c'est possible d'avoir des photo reel sur le capteur pmh et ou il se trouve sous le capots et quel fiche nettoyer,jarrive tjr pas a retrouver ce capteur.
Merci.
conseil pour faites tres attention a la crémaillaire elle tres fragile,pas de trotoire.
Message cité 1 fois

---------------
James
Invité
  1. Posté le 15/07/2010 à 19:57:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

lesmina a écrit :
faites tres attention a la crémaillère elle tres fragile,pas de trottoir
Afficher plus
Afficher moins


ce ne serait pas plutot l'assistance (électrique) de la direction qui serait très fragile ??

Invité
  1. Posté le 05/03/2014 à 20:21:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

DDELBS as tu trouvé une solution à ton problème ?

Si oui laquelle ?

Alors voila, j'ai un gros problème avec ma Hyundai Getz essence de 2007.

En septembre la bobine et les cables ont été changés à cause d'un problème d'humidité.

En fait des qu'il faisait humide elle broutait et le voyant moteur clignotait.

Après ce changement de bobine et cables elle allait super bien... enfin... pendant trois mois et rebelote !!!

Je ne sais plus quoi faire!!

Je viens de l'emmener chez un "pseudo spécialiste" hyundai qui m'a dit qu'elle faisait un joint de culasse, hummmm alors pourquoi aurait elle ce problème uniquement par temps humide ? Je pense qu'il veut me rouler dans la farine, surtout qu'il me dit il faudrait changer votre courroie elle est pas en bonne état elle est vielle, alors que je viens de la changer! il s'est senti nouille quand je lui ai dit!

Alors qu'en pensez vous ?

Merci par avance

Invité
  1. Posté le 30/06/2015 à 07:16:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mattsolex a écrit :

SALUT,
le capteur pmh peut etre en cause, et est exposé à l'humidité.
c'est le numéro 10 sur le shéma suivant, et il se situe juste derriere la poulie de vilebrequin.


http://aws-cf.caradisiac.com/p​rod/shared/forum/m [...] m8031l.gif
Afficher plus
Afficher moins

Salut, juste un ptit message pour te remercier énormément pour le shéma explosé....
çà va beaucoup m'aider !

j'ai une kia picanto, 1,1 essence 2008 132 000 Km
et depuis un moment j'ai le voyant moteur qui clignote sporadiquement, puis dernièrement il reste fixe, et il y a quelques jours j'ai des baisse de régime, des à coup à moins de 2000 Tr/min, surtout en deuxième, la voiture tousse comme si elle manquait d'air.
je l'ai passé à la valise (boitier que j'ai à la maison model 2014) code erreur : P0727 = Engine Speed Input Circuit no Signal.
---> info trouvé sur le net problème de communication entre le TCM (Module de commande de transmission) ne reçoit pas le signal de ECM (Module de commande du Moteur)
Autre infos lol que j'ai trouvé :
"Une position de vilebrequin (CKP) capteur est monté sur l'avant du carter de transmission adjacente à la roue volante. Le capteur CKP est un capteur du type à effet Hall qui génère une tension en utilisant un capteur et une roue de cible monté sur le vilebrequin. Il ya 58 emplacements et une plus longue fente sur la roue cible. Lorsque la fente de la roue soit aligné avec le capteur, la sortie de tension du capteur est faible (env. 0 V). et il est élevé (approx.5V) lorsqu'une fente est pas alignée avec le capteur. Au cours d'une rotation du vilebrequin il ya 58 signaux rectangulaires et un signal plus long. L'ECM calcule la fréquence à calculer le régime du moteur pour déterminer la durée d'injection et le calage de l'allumage. En utilisant les différences de signaux provoqués par la fente plus, ECM identifie cylindre qui est sur le point mort haut"

Comme tu vois j'ai bossé et cherché lol :-)

M'a question : se pourrai-t-il que çà vienne du capteur du villebrequin ???

Cdlt
Lotfi MAHI
PS : si tu peut avoir le shéma explosé du filtre a essence, je ne le trouve pas, et je ne sais pas comment le changer, jamais changer en 132 000 Km :-(
Voici mon mail : syfer.92@hotmail.fr
si tu as d'autre shéma explosé de truc intéressant je suis très très preneur :-D

Merci d'avance

Message cité 1 fois
Invité
  1. Posté le 30/06/2015 à 08:41:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lot07vd a écrit :

Salut, juste un ptit message pour te remercier énormément pour le shéma explosé....
çà va beaucoup m'aider !

j'ai une kia picanto, 1,1 essence 2008 132 000 Km
et depuis un moment j'ai le voyant moteur qui clignote sporadiquement, puis dernièrement il reste fixe, et il y a quelques jours j'ai des baisse de régime, des à coup à moins de 2000 Tr/min, surtout en deuxième, la voiture tousse comme si elle manquait d'air.
je l'ai passé à la valise (boitier que j'ai à la maison model 2014) code erreur : P0727 = Engine Speed Input Circuit no Signal.
---> info trouvé sur le net problème de communication entre le TCM (Module de commande de transmission) ne reçoit pas le signal de ECM (Module de commande du Moteur)
Autre infos lol que j'ai trouvé :
"Une position de vilebrequin (CKP) capteur est monté sur l'avant du carter de transmission adjacente à la roue volante. Le capteur CKP est un capteur du type à effet Hall qui génère une tension en utilisant un capteur et une roue de cible monté sur le vilebrequin. Il ya 58 emplacements et une plus longue fente sur la roue cible. Lorsque la fente de la roue soit aligné avec le capteur, la sortie de tension du capteur est faible (env. 0 V). et il est élevé (approx.5V) lorsqu'une fente est pas alignée avec le capteur. Au cours d'une rotation du vilebrequin il ya 58 signaux rectangulaires et un signal plus long. L'ECM calcule la fréquence à calculer le régime du moteur pour déterminer la durée d'injection et le calage de l'allumage. En utilisant les différences de signaux provoqués par la fente plus, ECM identifie cylindre qui est sur le point mort haut"

Comme tu vois j'ai bossé et cherché lol :-)

M'a question : se pourrai-t-il que çà vienne du capteur du villebrequin ???

Cdlt
Lotfi MAHI
PS : si tu peut avoir le shéma explosé du filtre a essence, je ne le trouve pas, et je ne sais pas comment le changer, jamais changer en 132 000 Km :-(
Voici mon mail : syfer.92@hotmail.fr
si tu as d'autre shéma explosé de truc intéressant je suis très très preneur :-D

Merci d'avance
Afficher plus
Afficher moins


Coucou pour ce qui ont besoin, d'une photo du capteur de position du Villebrequin : le voici en photo.... j'espère que çà va aider du monde ; prochainement une vidéos sera mis en ligne sur Youtube.


"Comment changer une distribution + les Courroies accessoires + la pompe à eaux" sur une Kia Picanto 1,1 Essence 2008

cdlt
Lotfi MAHI

Message cité 1 fois
Invité
  1. Posté le 27/03/2016 à 14:54:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lot07vd a écrit :

Coucou pour ce qui ont besoin, d'une photo du capteur de position du Villebrequin : le voici en photo.... j'espère que çà va aider du monde ; prochainement une vidéos sera mis en ligne sur Youtube.


"Comment changer une distribution + les Courroies accessoires + la pompe à eaux" sur une Kia Picanto 1,1 Essence 2008

cdlt
Lotfi MAHI
Afficher plus
Afficher moins



Salut Lofti MAHI,

Je vois ça fait presque 1 an que t'a publié ton message mais j'espère quand-même d'avoir ta petite réponse... je ne trouve pas ni la photo que tu a mis (Coucou pour ce qui ont besoin, d'une photo du capteur de position du Villebrequin : le voici en photo....) ni la vidéo sur YouTube ("Comment changer une distribution + les Courroies accessoires + la pompe à eaux" sur une Kia Picanto 1,1 Essence 2008)?
Pourrait-tu me les envoyer sur mon adresse e-mail stp. car j'ai exactement le problème avec la Picanto de mon épouse et je ne trouve pas où se trouve ce capteur de position du Vilebrequin pour le remplacer.
Je te remercie d'avance!

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
panne moteur 7
Caractéristiques audio Picanto 2
Problème compteur kilométrique picanto 22
sos kia picanto 15
indicateur T° d'eau sur new picanto 0