Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Problème réglage siège conducteur W203

 

Il y a 100 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème réglage siège conducteur W203

RÉSOLU
Prévenir les modérateurs en cas d'abus 
celikba
Profil : Membre
  1. config
celikba
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 29/07/2013 à 00:08:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir,
J'écris cela afin d'avoir votre aide.

Sur ma C220 CDI W203 (de 2001), j'ai le siège conducteur qui ne fonctionne pas (réglages hauteur et inclinaison).

Aujourd'hui, j'ai fais les tests suivants :

- Vérification des deux fusibles liés à ce siège :
Aucun problème sur ces fusibles.

- Démontage de l'arrière des deux sièges avants, et inversion des moteurs électriques.
Le moteur du coté conducteur (siège en panne) fonctionne une fois branché du coté passager.
Le coté passage ne fonctionne plus une fois branché du coté conducteur.
J'en déduis donc que le problème ne vient pas du moteur électrique.

- Vérification du courant avec un testeur électrique :
Le courant passe bien au niveau des deux fusibles concernés.
Le courant est également bien présent au niveau du connecteur qui se relie au moteur électrique.
Le courant est également fonctionnel au niveau du câblage sous le siège.
J'ai donc bien du courant sur tout le chemin électrique.

Par contre, lorsque je teste le courant sur le connecteur qui se relie au moteur :
Le courant est bien présent lorsque le connecteur n'est pas branché au moteur et que j'actionne les boutons de réglage du siège, mais il est inexistant lorsque ce connecteur est branché.

La seule chose que je n'ai pas pu vérifier est le bouton de réglage du siège.
En effet, je n'ai pas pu démonter (outil manquant) la plaque sur le coté extérieur du fauteuil pour vérifier le câblage sur les boutons de réglage.
Par contre, je pense que le problème ne vient pas de là, car comme indiqué sur le paragraphe précédent, lorsque je mets le testeur sur le connecteur du moteur et que j'actionne les boutons, je vois que le courant circule bien.

On me dit que cela peut être dû à un fil dénudé sous le siège, qui provoquerait un faux contact.
Je ne sais pas si cela est correct dans mon cas, puisque j'ai bien du courant qui circule.
Je ne suis malheureusement pas spécialiste en électricité.

Quelqu'un pourrait-il m'aider ?

Je vous en remercie d'avance.
Cordialement.

Sujets relatif
Profil : Membre
  1. config
celikba
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 30/09/2014 à 08:51:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Pour clôturer ce sujet et aider les prochains concernés :
Mon problème venait bien du bouton de réglage du siège.
Pour vérifier, j'ai démonté le bouton coté fauteuil passager pour le brancher coté conducteur, et le siège fonctionnait bien.
J'ai donc commandé un nouveau bouton chez Mercedes (une vingtaine d'euros de mémoire).

Problème réglé depuis 1 an, je n'avais pas pensé à clôturer ce sujet.

Invité
  1. Posté le 15/02/2016 à 16:43:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Ces renseignements m'ont été très utiles ! Je viens d'avoir un problème similaire sur ma CLK 220 CDI de 2008 (W209) où les réglages électriques du siège et du volant ne fonctionnaient plus. J'ai vérifié les fusibles qui étaient OK. Heureusement, j'ai eu alors l'idée de faire des recherches sur Internet et j'ai trouvé cette discussion où il était question de fils passant dans le siège conducteur. J'ai vérifié et constaté que les réglages électriques du siège passager fonctionnaient. Il m'a finalement suffit de basculer le siège conducteur vers l'avant, puis de le rabattre brutalement en arrière en position verrouillée pour que tout fonctionne à nouveau. Au moins, si cela recommence (il y a sans doute un mauvais contact ou peut être un fil dénudé), je saurais où aller chercher la panne. Merci l'aide que cela m'a apporté...
Michel.
Message cité 1 fois
Publicité

Profil : Membre
  1. config
celikba
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 15/02/2016 à 22:06:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Pic31rh a écrit :

Bonjour,
Ces renseignements m'ont été très utiles ! Je viens d'avoir un problème similaire sur ma CLK 220 CDI de 2008 (W209) où les réglages électriques du siège et du volant ne fonctionnaient plus. J'ai vérifié les fusibles qui étaient OK. Heureusement, j'ai eu alors l'idée de faire des recherches sur Internet et j'ai trouvé cette discussion où il était question de fils passant dans le siège conducteur. J'ai vérifié et constaté que les réglages électriques du siège passager fonctionnaient. Il m'a finalement suffit de basculer le siège conducteur vers l'avant, puis de le rabattre brutalement en arrière en position verrouillée pour que tout fonctionne à nouveau. Au moins, si cela recommence (il y a sans doute un mauvais contact ou peut être un fil dénudé), je saurais où aller chercher la panne. Merci l'aide que cela m'a apporté...
Michel.
Afficher plus
Afficher moins



Bonsoir Michel,

Je suis heureux de savoir que ce post t'a été utile, merci d'avoir pris le temps de le noter !
En espérant que ce faux contact ne se produise plus pour toi.

Bonne soirée.

Profil : Nouveau membre
dany279
  1. Posté le 13/08/2017 à 13:09:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Avec ce post vous m'avez retiré une grosse épine du pied, depuis hier matin que je cherchais d'ou venait cette panne... :ouimaitre:
Message cité 1 fois
Profil : Membre
  1. config
celikba
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/08/2017 à 09:46:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Dany279 a écrit :

Avec ce post vous m'avez retiré une grosse épine du pied, depuis hier matin que je cherchais d'ou venait cette panne... :ouimaitre:
Afficher plus
Afficher moins



Tant mieux si ça a pu t'aider !

Merci pour ton retour.

Message cité 1 fois
Profil : Nouveau membre
dany279
  1. Posté le 16/08/2017 à 07:48:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

celikba a écrit :


Tant mieux si ça a pu t'aider !

Merci pour ton retour.
Afficher plus
Afficher moins

:bien:

Invité
  1. Posté le 18/09/2017 à 17:10:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
j'ai aussi le même problème sur ma c270.par contre je peux encore baisser le dossier mais pas le relever.appuis tête bloque!!
il y a comme un claquement quand tu touche la commande de porte.fusible non griller et au bonne ampérage (30)
je seche???? :??:

Profil : Nouveau membre
alain502818
  1. Posté le 30/12/2018 à 19:23:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
comment memorise t'on les sieges sur une classe c de 2001 w203 270 cdi merci a tous pour les indiquations

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
[TUTORIEL] Fixations boite à air W203 2
Projet achat Classe C : des conseils ? 40
Comment lavez-vous votre Mercedes ? 64
Importer les contacts d'un Nokia 3
couleur cable auto radio 0