Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Perte puissance sur mercedes C220 CDI de 2002

 

Il y a 1459 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Perte puissance sur mercedes C220 CDI de 2002

Prévenir les modérateurs en cas d'abus 
Invité
Marques - succès bronze nombre de vues
  1. Posté le 25/04/2012 à 16:15:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Je suis nouvelle sur le site. J'ai une mercedes c220 cdi de 2002, et depuis maintenant 3 semaines, elle a une perte de puissance. En 3ème 40, 4ème 60...Par contre une fois lancée sur autoroute elle monte jusqu'à 140 mais en mettant plus de temps. Elle a plus de 200000 km, mais est très bien entretenue.
A la base, j'avais roulé en réserve ( je sais ce n'est pas bien!!! plus jamais) et depuis elle déconne. J'ai commencé par changer le filtre à gasoil+ filtre à air, ça allait un peu mieux mais pas longtemps. du coup retour chez un garagiste qui m'a parlé de nettoyer la vanne EGR, au final ce n'est pas ça non plus. Aux dernières nouvelles, il parle de problème électrique et doit passer la valise. Ca m'inquiète un peu. Vous est-il déjà arrivé la même chose??
Merci pour vos réponses.
Mel

Sujets relatif
Invité
Marques - succès argent messages
  1. Posté le 25/04/2012 à 20:04:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir a toi,mel86

Il se peut que la crépine qui se trouve dans le réservoir soit encrassée justement quand tu as roulée sur la réserve,à vérifier.
Ensuite regarder les durites du turbo,il se peut qu'elles soit fendues,déboîtées,enfin fuir.
Pour le savoir il faut une personne qui accélère,et une autre qui contrôle les durites pour voir s'il n'y a pas de fuite,même sous la voiture il y a un endroit ou elle peut se déboité

Regarde déjà tout ça.

BERNARD. :jap:

Invité
Marques - succès bronze messages
  1. Posté le 25/04/2012 à 22:08:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
désolé Bernard mais il n'y a pas de crépine sur ce modèle c'est une W203,les dernières qui avaient une crépine était les W210 (réservoir en tole).
Mel 86 d'après tes symptomes je verrais bien les catalyseurs bouchés.

Publicité

Invité
Marques - succès bronze nombre de vues
  1. Posté le 26/04/2012 à 07:16:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Merci à tous les 2 pour vos réponses.
Je l'ai récupéré hier soir mais toujours le même problème, le garagiste me dit qu'il a nettoyé la vanne egr, démonté le filtre à huile....Mais que ça doit être un problème électrique. Sa valise détecte un défaut mais appremment ce seraient des codes propres à Mercedes donc il ne peut pas savoir quel est le défaut exactement.
Il m'a dit qu'il ne pensait pas que c'était le catalyseur car il a fait ce test :
à l'arrêt, il accélère à fond, elle monte à 5000 tours pendant un moment puis d'un coup elle redescend à 3000 sans qu'il ait lâché l'accélérateur. Puis il coupe le moteur et redémarre et refais la même chose...Il pense cette fois ci que ça serait un capteur ou une sonde. En fait il faut que je l'amène à la valise chez mercedes. Mais là j'ai peur de la facture.
Pensez vous qu'après ce test, ça peut être quand même le catalyseur?
Bonne journée.
Message cité 1 fois
Profil : Routard
lombabons
Marques - succès bronze messages
  1. Posté le 26/04/2012 à 09:24:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Moi je pense au débitmètre,
Et c'est normal qu'à l'arrêt lorsqu'il accélère le compte tour ne monte pas, il faut passer une vitesse.


---------------
C220 CDI BA7 Avangarde Exécutive Argent Palladium.
Publicité

Invité
Marques - succès argent messages
  1. Posté le 26/04/2012 à 14:31:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,Mélissa ....

Change de mécano.regarde dans ta région ou ta ville s'il y a un mécano.qui fait Mercedes.

Voilà toutes les pannes possible.
Imprimé et cherche un bon mécano.comme je t'ai dit !....

Pert.puissant.CDI

PERTE D PUISSANCE SUR CDI:
1er.boite a vitesses pas vidanger.a faire tous les 60.000 
2em.convertisseur de couple
3em.débitmetre
4em.pompe a pression d'injection
5em.catalyseur
6em.vanne EGR boucher,durite déboîter,couper,etc...la chose essentielle que vous ne faite pas est de nettoyer le boitier de melange de la vanne egr (le boitier sur lequel se vis la vanne)
car ce boitier s'encrase et ne laisse plus passer les gaz, ce qui provoque un defaut des capteur et bloque a 3000tr/min.

7em. Relais de surtension 
8em. Durite du turbo,fendu,trouer,déboîter etc..
9em.  Le capteur de  vilebrequin  ( PMH ). HS.
10em. Mesure aussi a l'ohmmètre le contacteur du Kick-DOWN sous le pétale d'accélérateur,il doit y avoir autour de 13 Ohms,si plus change le.  
11e m.Capteur de pressio

BERNARD. :jap:

Invité
Marques - succès bronze nombre de vues
  1. Posté le 26/04/2012 à 18:25:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Merci pour vos réponses, effectivement je vais penser à changer de mécano mais bon pas facile quand on ne connait pas.
Je vous tiens au courant.
Bonne soirée.
Mel

Invité
Marques - succès bronze messages
  1. Posté le 26/04/2012 à 22:25:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
Tu sais avec ce genre de symptome ,ça peu etre beaucoup de chose et d'aller voir un mécano qui ne connait pas bien la marque et qui risque de te changer des pièces au pif ça peu te couter plus chère que d'aller chez MB faire juste un diag,et ils t'établiront un devis,apres tu autorise ou pas,mais tu sais ou tu vas.Sinon tu disais que ton mécano avait les codes défauts,les as tu?ça donnerait une idée.

Invité
  1. Posté le 05/05/2012 à 15:12:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tu trouvé la solution .Si non j'en ai une peut etre pas onéreuse .répond.

Invité
  1. Posté le 22/09/2012 à 18:32:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Je suis nouveau sur le site.
Ton souci est simple. C'est la sonde de masse d'air qui est défectueuse.
La référence de la pièce est A 611 094 00 48 et coûte environ 90 euros TTC.
C'est très simple à changer: 2 vis et ça se trouve sur le côté gauche du moteur.

Profil : Nouveau membre
hansou57
Marques - succès bronze sujets
  1. Posté le 12/11/2012 à 18:54:13  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
il m'est arrivé le meme soucis avec ma voiture c220 cdi 2001w203 la vanne EGR nettoyée par mes soins n'y a rien fait
il s'agissait tout simplement du capteur de pression d'air situé sur la durite qui vient du turbo 10mn de main d'oeuvre chez mercedes

cordialement

Invité
  1. Posté le 21/02/2016 à 15:04:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai un gros problème de puissance sur ma mercedes c 220 cdi de 2002 j'ai changer le collecteur d'admission et le debimetre nouveaux toujour pas de puissance je voulais savoir ou se trouve le probleme.merci

Profil : Nouveau membre
jorge-54450
  1. Posté le 08/02/2017 à 19:02:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
jai eu le même problème de perte de puissance sur autoroute c etais le capteur d accelerateur.

Publicité

Profil : Nouveau membre
mehdi808
  1. Posté le 23/03/2018 à 10:47:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mel10kb a écrit :

Bonjour,

Merci à tous les 2 pour vos réponses.
Je l'ai récupéré hier soir mais toujours le même problème, le garagiste me dit qu'il a nettoyé la vanne egr, démonté le filtre à huile....Mais que ça doit être un problème électrique. Sa valise détecte un défaut mais appremment ce seraient des codes propres à Mercedes donc il ne peut pas savoir quel est le défaut exactement.
Il m'a dit qu'il ne pensait pas que c'était le catalyseur car il a fait ce test :
à l'arrêt, il accélère à fond, elle monte à 5000 tours pendant un moment puis d'un coup elle redescend à 3000 sans qu'il ait lâché l'accélérateur. Puis il coupe le moteur et redémarre et refais la même chose...Il pense cette fois ci que ça serait un capteur ou une sonde. En fait il faut que je l'amène à la valise chez mercedes. Mais là j'ai peur de la facture.
Pensez vous qu'après ce test, ça peut être quand même le catalyseur?
Bonne journée.
Afficher plus
Afficher moins

Salut Mel 89, certain problème chez mercedes nécessite leur valise parcequ'il n'y a que leur valise qui peuvent lire certain défaut que d'autre valise multimarque ne peuvent pas lire. Tu fais un diag chez mercedes et ensuite tu retourne voir ton mécano. bonne journée :)

Profil : Nouveau membre
landtd57
  1. Posté le 24/08/2018 à 16:02:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous,

J'ai un souci similaire sur ma 220c cdi w203.
Il y a quelques jours, j'ai constaté que le turbo soufflait bcp plus fort que d'habitude. Je l'entendais dans l'habitacle fenêtres fermées.
Et hier, sur l'autoroute, d'un coup plus de fonctionnement du turbo. Le véhicule fonctionnait normalement sans msg de défaut mais mettait bcp plus de temps à accélérer.
J'ai coupé le contact, redémarré et le turbo poussait à nouveau.
Je suppose donc qu'il se met en défaut de surcharge. Mais d'où cela peut il provenir?
Débitmètre?
Prise d'air?
Ou autre chose?

D'avance merci
Message cité 2 fois
Invité
  1. Posté le 28/02/2019 à 14:10:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

landtd57 a écrit :

Bonjour a tous,

J'ai un souci similaire sur ma 220c cdi w203.
Il y a quelques jours, j'ai constaté que le turbo soufflait bcp plus fort que d'habitude. Je l'entendais dans l'habitacle fenêtres fermées.
Et hier, sur l'autoroute, d'un coup plus de fonctionnement du turbo. Le véhicule fonctionnait normalement sans msg de défaut mais mettait bcp plus de temps à accélérer.
J'ai coupé le contact, redémarré et le turbo poussait à nouveau.
Je suppose donc qu'il se met en défaut de surcharge. Mais d'où cela peut il provenir?
Débitmètre?
Prise d'air?
Ou autre chose?

D'avance merci
Afficher plus
Afficher moins




Bonjour j'ai exactement les mêmes symptômes que toi sur ma Mercedes c220 de 2000, as tu trouvé le problème depuis...cela m'aiderai beaucoup, merci.

Profil : Nouveau membre
fabien535127
  1. Posté le 28/02/2019 à 14:29:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

landtd57 a écrit :

Bonjour a tous,

J'ai un souci similaire sur ma 220c cdi w203.
Il y a quelques jours, j'ai constaté que le turbo soufflait bcp plus fort que d'habitude. Je l'entendais dans l'habitacle fenêtres fermées.
Et hier, sur l'autoroute, d'un coup plus de fonctionnement du turbo. Le véhicule fonctionnait normalement sans msg de défaut mais mettait bcp plus de temps à accélérer.
J'ai coupé le contact, redémarré et le turbo poussait à nouveau.
Je suppose donc qu'il se met en défaut de surcharge. Mais d'où cela peut il provenir?
Débitmètre?
Prise d'air?
Ou autre chose?

D'avance merci
Afficher plus
Afficher moins



Bonjour,

J'ai exactement le même soucis que tu as eu il y a quelque temps sur ta Mercedes. Pourrai tu me dire comment as tu résolu le problème s'il te plaît.
Cela m'aiderai beaucoup...
Merci d'avance.
Cordialement.

Profil : Nouveau membre
inventeur-fou-you-tube
  1. Posté le 11/05/2019 à 23:32:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous; Mercedes Viano V6 CDI 2008
ayant eu ce type de soucis pendant des mois et toutes sortes de solutions des garagistes ,j'ai finalement résolu le problème en achetant un petit réservoir
à brancher sur compresseur afin d'injecter un nettoyant dans le filtre à particules puis un autre de rinçage par la sonde (c'est la seule chose à déconnecter)
Ce petit type d'appareil + 2 X 5 litres de produit = 217 euros ! Nota :1 garagiste 1.500 pour nettoyer et Mercedes 3.000 pour remplacer le filtre .
pour nettoyer ce foutu filtre 1 l. de nettoyant et 1 l. de rinçage ont suffit .

Bien à vous
JMM

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
manuel en francais pour classe c220 annee 2000 2
probleme prise feux attache remorque 2
quel autoradio compatible pour 220 CDI 0
MERCEDES C 220 W203 1
C250 turbo - odeur brulé 0