Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Panne Meriva : voyants ABS - TC - ESP allumage intempestif 1,7l cdti

 

Il y a 959 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Panne Meriva : voyants ABS - TC - ESP allumage intempestif 1,7l cdti

Prévenir les modérateurs en cas d'abus 
Nonoleouf
Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/09/2016 à 10:13:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

je viens vers vous pour de l'aide sur un souci que je n'ai finalement pas réussi à résoudre ce week-end.

Meriva 1,7l cdti 110ch de 2011

Mon souci est assez bizarre mais doit bien être dû à quelque chose. Depuis environ 1 mois, j'ai les voyants ABS / TC / ESP qui s'allument sans raison en roulant.

Ca ne le fait pas au freinage, ni en ville. Uniquement sur autoroute après 15mn / 20mn de route lorsque je suis lançé à allure constante.

Peu importe la température extérieure. Elle me l'a même fait à 80km/h sur nationale.

Lorsque je m'arrête et que je coupe le contact, je redémarre et les voyants s'éteignent lorsque je dépasse 8km/h environ (à mon avis le calculateur fait son analyse, ne détecte rien d'anormal et éteint les voyants).

Rebellote au bout de 20mn de route environ, Bip bip bip et les 4 voyants s'allument en même temps :

#voyant "TC barré" + voyant orange "voiture qui glisse" dans le cadran de gauche
#voyant orange ABS + voyant orange "voiture qui glisse OFF en dessous" dans le cadran de droite.

Aucune incidence sur le freinage, le moteur n'est pas en mode dégradé et reste plein et coupleux comme d'habitude.

A savoir également que l'aiguille du compteur de vitesse tréssaute. Environ de 5km/h ou moins. Un coup l'aiguille est sur 110, et puis elle saute à 105 puis remonte à 110 etc...peu importe l'allure, l'aiguille bouge anormalement.
Le régulateur de vitesse fonctionne mais pas très bien. Une fois enclenché la voiture donne des très légers accoups un peu au rythme de l'aiguille du compteur de vitesse qui tréssaute. C'est désagréable donc je ne l'enclenche pas quand les voyants sont allumés. Lorsque les voyants sont éteints (du démarrage jusqu'à 15/20mn de route), il fonctionne parfaitement bien.

1 à 2 fois j'ai eu un léger déclenchement de l'ABS ressenti à la pédale de frein lors de freinage léger/doux sur sol sec en ligne droite en ville (à l'abord d'un feu à chaque fois).

Alors ce week-end j'ai essayé de démonter les capteurs (ABS?) que j'ai trouvé derrière les disques de frein AV proche du moyeu. J'ai retiré la vis BTR mais je n'ai pas insisté de peur de les casser dans la fusée. Donc j'ai quand même nettoyé leur tête un peu plate qui débouche sur une piste solidaire de la roue qui tourne. Il y'avait beaucoup de boue etc dessus. J'ai cru que ce serait bon, qu'après nettoyage le souci serait réglé (capteurs sales qui s'enraillent et ne transmettent pas la bonne info au calculateur).. Et bien ce n'est pas ça. Dommage.

Tous les fusibles sont OK j'ai contrôlé aussi à ce niveau.

4 pneus neufs + freins en bon état (disques à changer au prochain jeu de plaquettes qui actuellement est quasi neuf + disques ok à l'arrière avec plaquettes à mi-usure à l'arrière).

Le problème c'est qu'à l'arrière j'ai vu les connectiques des capteurs au centre du disque à l'arrière des disques mais ils semblent moulés dans le moyeu sans démontage possible.

Avant d'aller chez Opel une âme charitable pourrait-elle me donner s'il vous plaît des pistes de réflexions ? C'est curieux quand même et c'est pas terrible ces voyants allumés...surtout qu'alors ça veut dire plus d'ABS et plus d'ESP...

J'ai une vidéo des compteurs lorsque je roule. Si ça peut aider je la mettrai ici en message.

Merci beaucoup pour votre aide.

Arnaud
Message édité par Nonoleouf le 05/09/2016 à 12:12:57
 

Sélection des internautes  answerFavorites
Prévenir les modérateurs en cas d'abus
 
Voir le message dans son contexte...
 
Sujets relatif
Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/09/2016 à 12:54:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 05/09/2016 à 13:49:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Voici une deuxième vidéo de ce qui se passe lorsque je coupe le contact et que je redémarre. Tout s'éteint normalement jusqu'au prochain rallumage des voyants :

https://youtu.be/1JSp0f89bU0

Publicité

Modo Trollo
Profil : Le Tutorialiste 2019
  1. config
breizhman44
Coupe argent Marques Marques - succès or nombre de vues Marques - succès argent sujets
  1. Posté le 07/09/2016 à 11:32:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
un passage à la valise est indispensable :jap:
Message édité par breizhman44 le 07/09/2016 à 11:54:36

---------------
MES BAGNOLES DEPUIS MON PERMIS
[:akizu:20] OPEL INSIGNIA FLEXFUEL 2.0 TURBO 220 COSMO PACK
[:akizu:20] OPEL ADAM GLAM 1.4 87ch
Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/09/2016 à 11:48:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Breizhman pour ta réponse,

j'ai pris rdv ce matin chez Opel pour un diagnostic en concession. RDV le 22/09. Pas le choix à priori de faire autrement. Ne connaissant personne avec ce genre de matériel, je vais m'en aller payer 85€ de diag ...super !!

Enfin, espèrons que ce n'est pas trop grave...je vous tiens au courant bien sûr.

Publicité

Profil : Membre confirmé
toyotaz
  1. Posté le 07/09/2016 à 20:52:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Je pencherai pour un défaut de capteur ABS (et plus probablement les arrières) noyés dans le moyeu.
Il y a eu un défaut à la fabrication. Risque d'infiltration d'eau dans le moyeu et/ou le faisceau de câble.
Code défaut C0045 et/ou C0050

Si c'est cela:
Vérifier toutes les connexions par fiche des faisceaux de câbles au capteur ABS (moyeu).
Si une entrée d'eau est découverte lors du contrôle, remplacer le faisceau de câbles concerné et le capteur ABS (moyeu)


Merci de nous tenir au jus
Message édité par toyotaz le 07/09/2016 à 20:53:21
Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 08/09/2016 à 10:51:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Toyotaz pour tes indications,

en effet hier j'ai épuisé les possibilités suite à un surfe de plusieurs heures sur internet:

#débrancher la batterie pendant 2h = pas de changement

#recharger la batterie toute la nuit au cas où (car elle est d'origine elle va avoir 6 ans) = pas de changement
(à vide elle était à 12,5V et je fais 3000kms par mois donc ça m'aurait étonné qu'elle soit déchargée)

Donc je pense que tu as raison on s'oriente vraisemblablement vers capteur ABS AV ou ARR HS.

Désormais il faudra patienter jusqu'au diag du 22/09.

Une idée du coup des capteurs AV et ARR ? Ceux de derrière doivent coûter plus cher à mon avis car ils sont noyés dans le moyeu non ?

Puis-je espèrer une prise en charge partielle d'Opel sur cette panne ? Les capteurs sont censés tenir plus longtemps non ?

Pour rappel elle est d'avril 2011 donc va sur ses 6 ans et elle a aujourd'hui 114000 kms...

Merci

Profil : Membre confirmé
toyotaz
  1. Posté le 08/09/2016 à 19:43:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Plus ou moins 400 euro par moyeu + Main d'oeuvre.

Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 08/09/2016 à 20:56:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ah oui quand même :eek:
Ouah c'est pas donné...niveau finances ça va faire mal si c'est ça :cry:
Bon ben on verra bien, espérons que ce soit moins grave que ça :ange:

Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 12/09/2016 à 15:19:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je reviens avec des nouvelles de ma panne :

je n'ai pas attendu le rdv du 22/09 chez Opel, je suis passé chez Midas après un coup de fil et ils ont fait le diagnostic du Meriva ce midi : GRATUIT !!!! Franchement sympa le directeur du centre d'Halluin (59). Pour info, le diag chez eux c'est 30€.

Il branche son outil de diag sous le levier de vitesse et.....roulement de tambour.......

Code défaut C0196 : capteur d'embardée -> plage / performance des circuits.

Aucun autre défaut présent. Il a de suite écarté les capteurs ABS car selon lui le voyant ABS (et les autres probablement) s'allumerait au démarrage et resterait fixe sans s'éteindre.

Alors par contre il n'avait aucune idée de ce que ça peut-être.

Du coup je suis entrain de surfer sur internet et sur plusieurs sites anglais ça parle de ESP-ECU, de EBCM, de Yaw rate sensor lorsque ce code C0196 apparaît.... après traduction je ne sais pas trop mais ça semble concerner l’accéléromètre multi axe ou un truc dans le genre....je ne sais même pas où ça se trouve dans le Meriva....sous le volant, derrière le volant ?? j'ai vu une vue éclatée sur Astra J et Corsa, à priori c'est un boîtier qui se trouve sous la console centrale au centre du véhicule, ce qui me paraît logique.

Du plus grave au moins grave :

Boîtier ECU-ESP HS à remplacer ?
Yaw rate sensor HS (accélèromètre) à remplacer ?
Fil coupé entre les 2 ou mauvais contact mise à la masse ?
Connecteur / prise du Yaw rate sensor déboîté ou mal enfoncé ?
Mise à jour logiciel ABS/ESP/ECU ?

Le problème c'est que j'aimerais jeter un coup d'oeil même s'il faut démonter mais je ne sais pas du tout où ça se trouve...

Quelqu'un aurait une idée ?

Merci d'avance

Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 12/09/2016 à 15:36:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai trouvé ça :

http://ecat24.com/opel/catalog [...] 977/18662/

à priori il se situe en plein milieu de la voiture sous la console centrale. Mais comment démonter la console centrale et ne peut-on pas d'abord approfondir le diagnostique ?

Profil : Membre confirmé
toyotaz
  1. Posté le 12/09/2016 à 21:46:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C0196 00
Le signal du capteur de taux de lacet est hors de la plage de caractéristiques.
C0196 5A
Le signal du capteur de taux de lacte n'est pas compatible avec le signal du capteur d'accélération latérale, le signal du capteur d'angle de braquage et la vitesse du véhicule pendant 0,25 à 2 s.
C0196 71

Le capteur de mouvement de lacet affiche des données non valables.
C0196 72

Le compteur de messages du capteur de mouvement de lacet est incorrect.
C0196 74
La valeur du capteur de mouvement de lacet du calcul de protection du signal est incorrecte.


Refaire un étalonnage du capteur de lacet ainsi que du capteur d'angle de braquage.
Si défaut toujours présent, vérifier le capteur de lacet

Effectivement, il se trouve sous la console centrale:
démonter les caches coté gauche et droit en dessous de la console centrale.
ensuite, démonter la partie autour du changement de vitesse
ensuite, la console centrale (vis cachées sous des obturateurs)

Attention, ne jamais manipuler un capteur de lacet contact mis.

Matériel de diag et programmation indispensable comme autocom, delphi, etc...
Message édité par toyotaz le 12/09/2016 à 21:49:21
Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 12/09/2016 à 22:17:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci beaucoup toyotaz !!! Ton aide est très précieuse. Je comprends mieux ce qui se passe grâce à tes explications.

Tu as une idée de qui pourrait faire ça à part Opel ? Car il faut des outils de diagnostic et reprog et je ne sais pas à qui m'adresser. Démonter la console est dans mes compétences, tu as détaillé comment faire je devrais y arriver.

Au pire j'en ai trouvé sur ebay.uk ça se trouve assez facilement, au cas où il faudrait le remplacer.

Tu crois que je peux aller chez Opel et leur dire de s'en occuper où ils ne vont pas apprécier ?

A bientôt aux nouvelles

Encore un grand merci, je suis content d'avancer sur la résolution de cette "panne"

Publicité

Profil : Membre confirmé
toyotaz
  1. Posté le 13/09/2016 à 19:00:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le mieux est toujours d'aller dans une grosse concession qui gère les sous-jacents. Je pense à ce niveau qu'ils en aurait pour une heure ou deux plus capteurs à remplacer. Plus le choix quand l'ordinateur est indispensable

Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 15/09/2016 à 10:43:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je vais passer dans une grande concession Opel près de mon boulot aujourd'hui à 14h. Je te tiens au courant. Merci beaucoup !

Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 18/09/2016 à 13:01:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je suis donc allé en concession, une autre proche de mon lieu de travail. RDV pris pour le 26/09. Pas le choix que d'effectuer un diagnostic poussé pour taper au bon endroit (selon le chef d'atelier). Cette concession est plus arrangeante, je vais avoir un véhicule de prêt. Verdict le 26/09 !

je vous tiens au courant...

Profil : Membre
  1. config
nonoleouf
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 26/09/2016 à 16:21:39  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Je reviens vous annoncer le verdict :

capteur de roue avant droit HS qui envoie un mauvais signal !!!

Total devis : 287€ (recherche panne diag + essai + pièce + main d'oeuvre + passage au banc dixit le chef d'atelier)

Donc Toyotaz tu avais raison dans ton premier message tu pariais pour un capteur ABS défecteux et tu avais raison...

Si cette mésaventure arrive à d'autres vous savez où regarder désormais.

respect
Profil : Routard
  1. config
lorenzi77
Marques - succès bronze messages
  1. Posté le 31/10/2016 à 20:26:18  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Il est bon ce toyotaz [:bipbip69009]


---------------
Mes ex : Supercinq, Megane 1, Almera, 206 HDI, Astra 1.7 dti , xsara hdi, scenic DCI 130 ( bon souvenir). Actuellement S80 MY 2012 (5 cylindres) et Captur essence. Prochaine ; Meg 4, gd scenic, v60, XC40,...?
Profil : Nouveau membre
tamaris007
  1. Posté le 13/10/2017 à 19:26:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bjr , j'ai le même problème sur mon véhicule, en fait on a remplacé un cardan, (côté conducteur) un roulement et par la force des choses le capteur (cassé au démontage) après cette opération, ma voiture a les voyants eps-abs et anti patinage allumés en continu.
on a débranché la batterie , pas de changement..
mon compteur divise aussi la vitesse par deux..
changement du capteur, mais pas de modification du problème..
test avec la valise diagnostic, remise a 0, le fil du capteur est cassé!
re démontage de la roue, le capteur est nickel!
que faut il faire? On a vérifié que la voiture était bien en kms et non en miles, capteur ok, alors??
avez vous une idée pour résoudre ce problème? MERCI

Profil : Membre confirmé
toyotaz
  1. Posté le 14/10/2017 à 19:45:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir,

Quel roulement a été remplacé? un de roue avant?
Il faut savoir que les roulements avant sont magnétisé d'un côté et pas de l'autre...
Donc, s'il a été monté du mauvais côté..... mécaniquement c'est ok, mais au niveau du signal, ça ne donne rien.

Profil : Nouveau membre
tamaris007
  1. Posté le 14/10/2017 à 22:21:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
BONSOIR, mon mari a remarqué que le cardan était aimanté mais n'a pas fait attention concernant le roulement..
si le roulement est aussi magnétisé est-ce la combinaison des deux champs magnétiques qui donnerait l'information à la sonde?
Demain il re démontera à nouveau la roue et inversera le sens du roulement.. en tout cas je ne sais pas si cela va résoudre le problème mais c'est sur, c'est une bonne piste! merci et à demain!

Profil : Nouveau membre
tamaris007
  1. Posté le 14/10/2017 à 22:23:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
comment se fait il qu'à l'arrêt, aucun témoin ne s’éteigne. je comprends que dès que je roule si le message envoyé est mauvais cela s'allume mais à l'arrêt cela devrait s'éteindre non? merci et bonne nuit

Profil : Nouveau membre
  1. homepage
temps
Marques - succès bronze sujets
  1. Posté le 14/10/2017 à 23:22:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Je pense qu'il est possible que le défaut soit gardé en mémoire.
L'analyse n'est pas permanente.
En exemple, j'avais un défaut sur ma meriva suite à une mauvaise conception des injecteurs GPL, qui se bouchent. Bien que ce défaut n'aurait du apparaître que quand j’utilisais le GPL, celui-ci était le plus gênant quand je démarrais à froid sur l'essence.
En effet, à froid ma voiture était hyper dangereuse, car l'ordinateur était fou, et au moment de sortir de chez moi dans l'avenue, je courrais un grand risque par perte de puissance du à l'ordinateur qui faisait n'importe quoi.
Pas de défaut sur l’essence, pas de défaut moteur, juste un ordinateur qui agit avec d'anciennes informations concernant le GPL
J'ai tout remplacé sur l'essence (batterie, bougies, ...) et valises pour rien, avant de trouver que cela venait de l'ordinateur

Profil : Membre confirmé
toyotaz
  1. Posté le 15/10/2017 à 20:52:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je confirme, les codes défauts sont mémorisé et sur certains points comme les freins ou la direction, il faut un ordinateur de diagnostic pour les effacer.
Le sens du roulement est une piste, le trou du logement du capteur doit être propre et libre. Donc attention au clip de verrouillage du roulement qui serait mal positionné également.

Profil : Nouveau membre
tamaris007
  1. Posté le 17/10/2017 à 10:38:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
re démontage ce jour pour vérifier le tout suite aux divers avis..
le roulement est fendu.. j'ai recommandé la pièce.. on remontera le tout ce soir en faisant bien attention au sens du roulement..
on avait déjà passé la valise sur le véhicule mais cela n'avait rien changé..
forcement puisque le roulement était défectueux.. la suite, ce soir! merci pour tous vos conseils, c'est bien utile quand on patauge dans la semoule!

Profil : Nouveau membre
tamaris007
  1. Posté le 17/10/2017 à 19:18:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
eh bien voilà, après démontage et remontage, les voyants sur la voiture se sont éteints! tout est nickel! merci à tous pour vos bons conseils!

Profil : Vétéran
  1. config
dada125
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 18/10/2017 à 17:10:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Super
Merci pour le retour


---------------
v6 addict
ma vectra: vectra 2.5 v6
ma suzuki sx4: ma japonaise 4x4
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
soucis en montée code P1243 1.7 cdti 15
3 boutons allumés côté à côté meriva b 6
Opel meriva1.7cdti 100cv essentia an 03/2008 1
Avis Meriva 1 1.4 Twinport 4
voyant clignote 0