Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

iBus 20 sur Megane 3 (>2012)

 

Il y a 1055 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

iBus 20 sur Megane 3 (>2012)

Prévenir les modérateurs en cas d'abus 
alek38
Profil : Membre confirmé
  1. config
alek38
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/07/2016 à 18:23:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour ou bonsoir ^^,

Après avoir cherché partout (ou presque) la méthode de branchement du fameux iBus 20 de chez focal sur une Mégane 3, d'année après 2012 (connecteur pas du tout fakra, mais plutôt un ISO Renault), je n'ai rien trouvé ...
Voici le connecteur : http://nsm08.casimages.com/img​/2016/07/27//16072707281913774​814397158.jpg
Connecteur du iBus 20 : http://www.focal.com/france/27​4-1394-thickbox/ibus-20.jpg


Car si je comprends bien:
- Je dois avoir un connecteur Renault / ISO qui se branchera sur la prise en bas à gauche (du iBus) sur le câble qui est actuellement branché à l'autoradio
- Un autre connecteur ISO / Renault qui se branchera sur les deux prises en bas à droite (du iBus) vers l'autoradio


Si oui, où trouver ses connecteurs, sachant que j'ai la commande au volant.
J'y suis, ou pas du tout ? ^^


Merci d'avance pour votre aide

Sujets relatif
Profil : Membre confirmé
  1. config
alek38
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/07/2016 à 09:29:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Message édité par alek38 le 28/07/2016 à 17:29:06
Profil : Membre confirmé
  1. config
alek38
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/08/2016 à 17:24:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, bah au final ce câble ne fonctionne pas.
Un des fiche possède que 24 pins, contre 32 sur l'auto radio ...

C'est reparti pour la recherche

Publicité

Profil : Membre confirmé
  1. config
alek38
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/09/2016 à 12:39:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, bah au final, voila le câble qu'il faut :
Faisceau mute KML
Message cité 1 fois
Message édité par alek38 le 17/09/2016 à 12:39:41
Invité
  1. Posté le 11/03/2019 à 14:44:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

alek38 a écrit :

Bon, bah au final, voila le câble qu'il faut :
Faisceau mute KML
Afficher plus
Afficher moins


Salut Alek en espérant que tu répondes ... j’ai exactement le même problème que toi !!
Ce câble suffit ou il faut alimenter le ibus ??
Merci

Message cité 1 fois
Profil : Membre confirmé
  1. config
alek38
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 11/03/2019 à 15:17:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeFEFE550 a écrit :

Salut Alek en espérant que tu répondes ... j’ai exactement le même problème que toi !!
Ce câble suffit ou il faut alimenter le ibus ??
Merci
Afficher plus
Afficher moins



Il suffit largement, pas besoin de prendre le +12V de la batterie

Message cité 1 fois
Profil : Nouveau membre
bubu61
  1. Posté le 18/03/2019 à 22:09:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Pourrais tu m'expliquer svp comment vous aller faire le branchement avec ce faisceau.
Je n'arrive pas a comprendre.
J'ai acheté le focal ibus 2.1 (fiche ISO(femelle) et 2 autre fiche mâle (une marron et une noire)).


Les 2 fiches du véhicule, sont des mâles et celle de l'autoradio 2 femelles.

Je n'arrive pas du coup à partir de là...
Je branche qui à quoi... (je n'est pas acheté le faisceau car je ne le comprend pas.

Si vous pouviez me venir en aide ça m'aiderai énormément.

Merci par avance à vous.
Message cité 1 fois
Profil : Nouveau membre
jphi2000
  1. Posté le 07/04/2019 à 15:11:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

bubu61 a écrit :

Bonsoir,

Pourrais tu m'expliquer svp comment vous aller faire le branchement avec ce faisceau.
Je n'arrive pas a comprendre.
J'ai acheté le focal ibus 2.1 (fiche ISO(femelle) et 2 autre fiche mâle (une marron et une noire)).


Les 2 fiches du véhicule, sont des mâles et celle de l'autoradio 2 femelles.

Je n'arrive pas du coup à partir de là...
Je branche qui à quoi... (je n'est pas acheté le faisceau car je ne le comprend pas.

Si vous pouviez me venir en aide ça m'aiderai énormément.

Merci par avance à vous.
Afficher plus
Afficher moins

Bonjour,

J'ai également acheté le ibus focal 2.1 pour renault (kit 4.1 ifr a165-4.1) mais je ne sais pas comment accéder aux connecteurs de l'autoradio, sans tout casser. Est-ce que l'un de vous aurait une méthode ou une doc, car il n'y a rien de ce coté dans la doc Focal? Merci beaucoup de votre aide/conseil.

Invité
  1. Posté le 10/04/2019 à 08:24:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

alek38 a écrit :


Il suffit largement, pas besoin de prendre le +12V de la batterie
Afficher plus
Afficher moins



Super merci , moi qui galerait à trouver ce fameux 32 pin !! Au final il s’agit de l’autre fiche
Je m’empresse de le commander !!!!

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Durite capteur MAP turbo Megane 3 1,6 Dci 130 1
"Bruit" marche arrière en seconde 0
filtre a habitacle 43
Silent bloc 0
Injection défaillant 16