Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Code erreur P0171

 

Il y a 8 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Code erreur P0171

Prévenir les modérateurs en cas d'abus 
remi1185
Profil : Nouveau membre
remi1185
  1. Posté le 14/02/2020 à 18:15:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour j'ai un petit problème avec ma yaris 1 1.0 de 2001.

J'ai le voyant moteur qui s'allume au tableau de bord et après vérification c'est le code P0171 (mélange trop pauvre). Mais la voiture n'a aucun symptome d'un mélange trop pauvre. Démarrage impeccable (chaud ou froid), pas de cliquetis, température normal (- de 90°), aucun trou à l'accélération, elle monte facilement dans les tours. Le seul petit problème c'est qu'il se passe 0.2-0.3 sec entre le moment ou j'appuie sur l'accélérateur et le moment ou elle part mais bon c'est peut être normal vu l'age de la voiture. j'ai changé filtres (essence, air) et bougies. Je fait la vidange dès que j'ai reçu l'huile. Perso je pense à la sonde lambda qui déconnerait mais bon je suis pas spécialiste.
J'ai regarder les stft et ltft et par contre ils me paraissent assez haut mais je sais pas si c'est normal pour ce moteur (stft à 20% et ltft à 30% à haut régime et pleine charge).
Sinon à part ce problème elle roule très bien si on oublie le synchro de 2 qui à mal vieillis.

Yaris 1 1.0, fabriqué en avril 2001 au Japon et 268 000km.
Message cité 1 fois
Sujets relatif
Profil : Membre confirmé
toywax
Marques - succès bronze messages
  1. Posté le 14/02/2020 à 22:02:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

remi1185 a écrit :

Bonjour j'ai un petit problème avec ma yaris 1 1.0 de 2001.

J'ai le voyant moteur qui s'allume au tableau de bord et après vérification c'est le code P0171 (mélange trop pauvre). Mais la voiture n'a aucun symptome d'un mélange trop pauvre. Démarrage impeccable (chaud ou froid), pas de cliquetis, température normal (- de 90°), aucun trou à l'accélération, elle monte facilement dans les tours. Le seul petit problème c'est qu'il se passe 0.2-0.3 sec entre le moment ou j'appuie sur l'accélérateur et le moment ou elle part mais bon c'est peut être normal vu l'age de la voiture. j'ai changé filtres (essence, air) et bougies. Je fait la vidange dès que j'ai reçu l'huile. Perso je pense à la sonde lambda qui déconnerait mais bon je suis pas spécialiste.
J'ai regarder les stft et ltft et par contre ils me paraissent assez haut mais je sais pas si c'est normal pour ce moteur (stft à 20% et ltft à 30% à haut régime et pleine charge).
Sinon à part ce problème elle roule très bien si on oublie le synchro de 2 qui à mal vieillis.

Yaris 1 1.0, fabriqué en avril 2001 au Japon et 268 000km.
Afficher plus
Afficher moins

Il n'y a pas de symptômes ? et pourtant tu les écris juste après ! tes corrections short trim et long trim encore pire sont mauvaises. il y a 3 pistes, le débitmètre, les injecteurs, la sonde lambda et éventuellement une 4ème, un fuite d'air non contrôlé.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Toyota Yaris 1.4 d4d 90cv ralentit puis s'arrête 6
[Topic Officiel] Yaris Suv 2020 11
Toyota Yaris et éthanol 2
Désactiver stop&start 1
Quelle batterie choisir ? 6