Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Voyant défaut moteur inexpliqué corolla 1.6 vvti

 

Il y a 874 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Voyant défaut moteur inexpliqué corolla 1.6 vvti

Prévenir les modérateurs en cas d'abus 
gud78lw
Invité
  1. Posté le 11/04/2008 à 10:39:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Le voyant "défaut moteur" (silouhette orange) est allumé sur ma corolla 1.6 vvti de 2002 depuis 3000 kms, sans aucun autre symptôme.
Le concessionaire Toy a passé "le valise", le diagnostique: sonde lambda ou catalyseur. mais les sondes ont été testées, RAS, et au contrôle aucun problème de polution, ce qui exclu le catalyseur. Maintenant on me dit que le moteur consommant pas mal d'huile, il est possible que le catalyseur soit encrassé. On me propose de résoudre d'abord la consommation d'huile avant de changer la catalyseur (autrement dit réfection totale du moteur pour un devis de l'ordre de 6000 euros, sans rire! Au passage je ne vous recommande pas le concession Toy de St Etienne...)  Le tout sur un véhicule qui n'a que 85000 kms et a toujours consommé à peu prés 0.75 l / 1000 kms ce qui,est considéré normal dans le manuel.
Quelqu'un a-t-il une idée plus raisonable sur la cause possible du problème et la façon de le résoudre? Est-il possible par exemple de décrasser un catalyseur?

Sujets relatif
Invité
  1. Posté le 11/04/2008 à 11:22:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
une consommation normale : 0.75l/1000 km?

je dirais plutôt que c'est un consommation de chameau

Profil : Pilote addict
  1. homepage
  2. config
opi-kanoba
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 11/04/2008 à 11:56:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
D'huile ;)


---------------
www.toyota-creteil.fr
Publicité

Invité
Marques - succès bronze messages
  1. Posté le 11/04/2008 à 17:23:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Pour la conso, 0.75/1000 Km me paraît dans la norme  ;)  On tolère 1 à 1.5l/1000 Km sur les D4D  :jap:

Pour ton code ECU, rien de grâve ... Cela signifie que par moment, l'ECU ( via la sonde Lambda) détecte que le catalyseur n'est plus aussi efficace ( qu'il ne devrait l'être) dans certaines circonstances .

Cela est dû à l'âge et kilométrage  :jap:  Du moment que tu passes le CT, il n'y a pas lieu de faire de frais  ;)

J'ai déjà eu plusieurs fois le cas sur les VVT-i, peut importe le modèle !
Message cité 2 fois
Profil : Membre
kermiten80
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/04/2008 à 20:13:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai acheté d'occas au mois de juillet 07 une 110 VVTI BVA qui avait 10mkm
2 jours après j'avais ce fameux voyant moteur allumé.
Aprés X visites chez Toy (Corbeil Essonnes, Bof Bof) et autant d'effacements de ce voyant via la valise magique, le cathaliseur a été changer, en 2 fois car il se sont trompé la 1er (quand je vous dit qu'ils sont bof bof je suis gentil)
Bref problème résolu jusqu'à la semaine dernière ou le voyant vient de se rallumer pour finalement s'éteindre ce soir.

Malheureusement je ne pense pas que Toy puisse me donner une réponse sur ces allumages intempestifs et je n'est pas de temps à perdre à la déposer, attendre.....

J'ai parfois l'impression de retrouver ma vieille Vectra et ses problème d'électronique !
J'ai acheté la Corolla parce que c'était une Toy et que je pensait avoir acheté une voiture fiable je dois dire qu'après moins d'un an je suis bien déçu !

@+   Olivier


---------------
http://www.spritmonitor.de/en/detail/428546.html
http://www.spritmonitor.de/en/detail/391670.html
Publicité

Profil : Routard
thomas175
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 15/04/2008 à 05:30:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
c'est parcequ'il faut faire monter le moteur en régime (ce que je fais sur ma yaya boite auto dont les deux sondes ont été changées au prix de 430€ TTC bien sûr)


---------------
Octavia III FL RS TDI 184 DSG 4x4 Blanc Lune 2017
Golf VII Carat TDI 150 4Motion Blanc Pur 2017
Passat Alltrack TDI 190 DSG 4Motion Blanc Pur 2016
Profil : Membre
kermiten80
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 15/04/2008 à 08:11:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai une conduite trés cool (2000 2500tr) boite auto oblige, mais régulièrement je me fais plaisir en montant les rapports jusqu'à la limite de la zone rouge, la boite auto se chargeant de ne pas faire de sur régime !
De toute façon endessous de 4000 4500/tr le moteur est vraiment creux.

Quand le voyant est allumé je n'ai aucune différence moteur, tout fonctionne normalement.


---------------
http://www.spritmonitor.de/en/detail/428546.html
http://www.spritmonitor.de/en/detail/391670.html
Invité
  1. Posté le 28/04/2008 à 19:47:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
sur ma yaris verso c'etait le débimetre d'air à nettoyer et pas les sondes lambdas qui allumait le voyant moteur il me l'ont fait chez toyota (70euros)?

Invité
  1. Posté le 10/05/2008 à 01:50:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour heureux possesseur d'une toyota corolla g6 année 2000 oui la belle noire avec de jolie yeux bridés :jap: , à 100 000 kms moteur qui consomme de l'huile +++ (la totalité de l'huile entre 2 vidanges)  :pfff: la garantie de 5 ans est bien sur expirée... :non:  Toyota (concéssionnaire de Cholet 49) m'a changé tout le bas moteur à sa charge (pièce et main d'oeuvre) :p  j'en ai profité pour refaire l'embrayage ;) ... pendant que le moteur était démonté... Je l'aime bien cette voiture, hormis ce problème moteur rien à signaler et merci toyota pour ce geste commercial bienvenu (j'avais pas les 6000 €uros qu'aurait couté la réparation...

Invité
  1. Posté le 02/12/2008 à 03:36:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'ai le meme probleme sur ma corolla 1.4 vvt-i avec 3 ans et 50 000 KM et pareil le concessionnaire me propose apres avoir passer la valise de changer les sondes lambdas et le catalyseur car la sonde apres le cata (donc la sonde de sortie) donne la meme valeur que celle d'entrée  et non merci ça coute une fortune et en plus elle fonctionne exactement comme avant c'est à dire nickel donc je ne pense pas faire de réparation mais si ya un moyen d'y remédier je suis preneur par exemple nettoyer le catalyseur ou les sondes merci à vous....

Invité
Marques - succès argent messages
  1. Posté le 02/12/2008 à 17:16:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

yay25ks a écrit :
Salut,

Pour la conso, 0.75/1000 Km me paraît dans la norme  ;)  On tolère 1 à 1.5l/1000 Km sur les D4D  :jap:

Afficher plus
Afficher moins


Je l'avais loupé celle là :ptdr: faudrait que Toyota demande au pétrolier de mettre des pompes à huile avec les pompes à carburant, hop 1l d'huile à chaque plein de gasoil :lol: que Toyota continue à considérer ça normal, je pense que la dégringolade de part de marché sera plus belle, plus personne n'accepte aujourd'hui de rajouter autant d'huile dans son moteur, Toyota persiste, les clients fuient !!! Ce qui devrait être tolérable c'est une consommation ne dépassant pas l'intervalle de la jauge entre 2 vidanges de X km mais les constructeurs comme Toyota se cachent derrière une valeur dépassée depuis plus de 20 ans !! inutile de rappeler le DTi d'Opel qui a nuit à la marque !!

Profil : Nouveau membre
  1. config
nicos_03
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/02/2009 à 14:40:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Slt,

Je possède aussi une corolla 14 vvti de 2000...
Et même problème de témoin moteur... Je suis déjà passé plusieurs fois au concessionnaire pour mettre la valise mais ca revient tjs au même... Ne sait pas dire exactement quelle est le problème...
Parfois juste bien nettoyer la sonde à la boîte à air et le témoin disparaît...
Par moment, il s'allume et s'éteint quelle que jours plus tard sans rien toucher... Vraiment bizarre  :??:
Sinon elle roule tjs aussi bien qu'au début...
Si quelqu'un sait m'en dire un peu plus...
Merci
Message édité par nicos_03 le 01/02/2009 à 15:51:30

---------------
Nicos
Profil : Routard confirmé
blackalf
Marques - succès argent messages
  1. Posté le 01/02/2009 à 18:08:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

yay25ks a écrit :

On tolère 1 à 1.5l/1000 Km sur les D4D  :jap:
Afficher plus
Afficher moins



Ca me paraît quand même beaucoup,non ? 15 à 22 L d'huile consommée entre deux entretiens ? :??:

Dans le manuel de mes vieilles BMW,on disait aussi qu'une conso d'huile pouvant monter à 1 L /1.000 kms était normale,mais c'était il y a 25 ans :bah:

C'est quand même fou,ce genre de conso d'huile sur un moteur moderne : ma G6 de 1998 ne consommait même pas l'"intervalle" entre les deux repères de la jauge en 15.000 kms (je ne devais jamais en remettre),et elle avait plus de 100.000 kms (et ma BMW de 15 ans et 200.000 kms consomme l'"intervalle",soit 1 L en + ou - 12.000 kms entre les vidanges/entretiens)

Message édité par blackalf le 01/02/2009 à 18:09:20
Publicité

Invité
  1. Posté le 13/05/2009 à 13:24:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
je possède une toyota yaris en boite auto d'année 2000.
un logo orange (défaut) reste allumé fixe.
je viens de faire changer les sondes lambdas (en adaptables) hier et le défaut s'est rallumé aujourd'hui !
je ne sais pas quoi faire !
aidez moi svp !
merci de votre aide

Profil : Routard confirmé
blackalf
Marques - succès argent messages
  1. Posté le 14/05/2009 à 00:09:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En fait,j'ai eu le cas avec mon ancienne G6 1.3 : ce fameux témoin s'est allumé...apparemment sans qu'il y ait le moindre problème,puisque je n'ai pas pu aller au garage avant plusieurs jours,et elle a démarré et roulé tout à fait normalement pendant ce temps :bah:

Diagnostic du garage : un petit truc électronique qui a grillé (ma femme avait senti une légère odeur de brûlé au moment où le témoin s'est allumé sur l'autotroute)

Je ne sais plus ce qui a été remplacé exactement,mais je vais chercher après la facture :jap:
Message édité par blackalf le 14/05/2009 à 00:10:11
Invité
  1. Posté le 26/03/2012 à 06:25:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je me permet de remonter ce post car j'ai un problème similaire sur ma Corolla VVTI 110 année 2002 / 168 000 Km.

Je suis donc aller voir mon concessionnaire qui mis la valise.
J'ai reçu le devis et il y en a pour 2700 €
- 1 catalyseur (ça je peux le comprendre)
- 1 ECU "Ordinateur de bord" (ça j'ai du mal à le comprendre et c'est le poste le + cher)
- la main d'oeuvre

Je n'ai aucun symptôme apparent.
Puis je rouler comme ça ou dois je faire les réparations ?

Le pot je sais ou l'acheter mais je voudrais savoir s'il existe plusieurs modèles ?
Par contre je ne sais pas ou se trouve l'ordinateur de bord et je ne sais pas ou l'acheter.

Si vous avez de quoi m'orienter je suis preneur  :)

Cordialement
Message édité par Joh35fn le 26/03/2012 à 06:26:05
Invité
  1. Posté le 07/04/2012 à 22:20:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Idem j'ai une Corolla VVTI 110 année 2002.
En Mars 2011, le voyant moteur s'allume = changement par Toyota d'une sonde
En Novembre 2011, le voyant s'allume à nouveau. J'arrive à faire prendre la sonde sous garantie par Toyota
15 jours après le changement de cette sonde, le voyant se rallume [smileyper​so
Toyota me propose un changement de catalyseur et de l'autre sonde pour la somme de 3000 € !
Autant vous dire qu'au vu du montant j'ai préféré commander le catalyseur et la sonde sur un site internet (avec la pose 660 €).
Et 5 mois après, le voyant se rallume !!!!!!! Verdict : bougies et bobine d'allumage
ouf ce n'était pas les sondes ou le catalyseur

Ah non j'ai parlé trop vite, à peine une semaine après le changement des bougies et de la bobine d'allumage, le voyant s'allume ENCORE ET TOUJOURS !!! Verdict de la valise : catalyseur ou sondes ...

Tout est neuf de moins de 6 mois, le catalyseur et les deux sondes ...

J'avoue que je suis un peu blasée par cette situation, alors si quelqu'un avait une solution

Merci beaucoup
Message édité par lil46nk le 07/04/2012 à 22:27:12
Invité
  1. Posté le 11/04/2012 à 05:38:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Moi ça c'est allumé quelques jour après avoir changé mes bougies !

Je vais peut être en acheter d'autre chez toyota et voir ce que cela donne.

Et merci pour ton retour d'expérience.

Cordialement

Invité
  1. Posté le 16/04/2012 à 08:18:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
moi j'avais le témoin, qui apparaissait , quand j'allais chez toy ils me le faisaient disparaitre , et l'autre fois il est réapparu, perso j'y connais rien en mécanique mais mon parrain m' a dit de bien monter dans les tours pour décrasser le catalyseur, je me suis exécuté et fait plaisir, depuis plus de témoin

Invité
  1. Posté le 17/06/2012 à 05:53:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tous tout d abord alleur actuelle ont parle de consommation d huile quand le vehicule consomme plus de 0.5l/1000km et dire qu un d4d consomme 1l a 1.5l est totalement faux "yayo".sinon ont ne changerais pas les moteur en echange standar sur les moteur ad qui consomme.de plus pour ceux qui ont un vvti qui consomme de lui a savoir que en belgique ont peut avoir un bloc moteur en echange standar ce qui n existe pas en france.

Profil : Nouveau membre
guyf27
Marques - succès bronze sujets
  1. Posté le 05/07/2012 à 22:15:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
J'ai moi aussi une corolla 1,4 VVTI de 2000 , et le voyant s'est allumé quelques fois particulierment quand j'ai calé lors de maoeuvre.
Le voyant reste allumé sans voir aucune différence sur les performances de la voiture. Il se rallume meme si on arrete le contact et on le remet. par contre, si on débranche la batterie 10 seconde et que l'on rebranche la il s'arrete de des fois je suis tranquille pour plus d'une année, je pense que ce sont des problèmes de connectique ou de composant electrique pas tres fiable. Quand on pense que ces véhicules était garantie 5 ans ou 1 millions de km ou 5 ans..... a condition de faire la vidange tous les 8000km (alors que sur les modeles essences des annéee les autres constructeurs préconise une vidange tous les 20 000km c'est se foutre de la gueule du monde quand on connait le prix des interventions chez Toyota

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
démarage à froid difficile plus de puissance à l'accéllération 24
Shunter airbags sur Corolla G6, quelle résistance ? 1
allumage voyant defaut moteur en marche et baisse de régime 13
Toyota Corolla VE - 2001 0
moteur 2.0d toyota corolla(1999) qui siffle.normal? 10