Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Problème ordi de bord + autoradio

 

Il y a 8 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème ordi de bord + autoradio

Prévenir les modérateurs en cas d'abus 
Inv60us
Invité
inv60us
  1. Posté le 26/12/2009 à 14:52:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

possesseur d'une Yaris I 1.3 de 2003,
j'ai un souci depuis une infiltration d'eau par la fenêtre passager (vitre pas totalement fermée et grosse pluie!)

Depuis plus rien ne s'affiche sur l'écran de l'ordinateur, l'autoradio s'allume depuis l'interrupteur on/off (situé plus bas), le changement de station mémorisé marche également (situé au même endroit que le bouton on),
mais toutes les fonctions qui se situent autour de l'écran, ainsi que les commandes au volant ne marchent plus...

Donc impossible de changer le volume, de choisir une autre station que celles mémorisées, etc!

Le garagiste Toyota chez qui je suis allé me dit qu'il faut changer le bloc ordi de bord, et pour 700 € !

Ca vous est déjà arrivé? Y'a t'il une solution moins onéreuse?

J'ai vérifié les fusibles et pas de soucis de ce côté là.

Merci pour l'aide!

Sujets relatif
Invité
blo29gd
  1. Posté le 09/01/2010 à 18:26:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
si ton autoradio est d'origine tu ne peux pas faire autrement
si tu as placer un auto radio toi meme l'eau a certainement grillé le fil entre l'hp et les connectique
il te suffit de changer ton cable iso (~15€)
apres je ne suis pas expert, c'est juste ce que je pense

Invité
dav54qs
  1. Posté le 04/03/2010 à 17:53:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour j'ai une toyota Yaris VVT-I de 2001 j'ai un souci j'ai voulu changer mon auto radio mais malheureusement mon fusible a griller et egalement celui du verouillage centralisé. j'ai changer les fusibles et mon verouillage refonctionne mais mon ecran de bord mon poste et mon lecteur cassette ne fonctionne toujours pas  :non: Quelqu'un pourrai m'eclairer un peu ? sa serai bien cool
Mon lecteur CD ejecte mes CD mais ne fais rien d'autre donc j'en conclu qu'il n'est pas definitivement mort ..
merci a vous

Publicité

Invité
inv84iu
  1. Posté le 10/03/2010 à 19:25:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut David,

Je viens d'avoir le même soucis, au final, quelle a été la solution pour toi ?

Merci,

Cordialement

Invité
ddo10fc
  1. Posté le 29/05/2011 à 17:09:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
pour ma part j'ai acheté hier une yaris VVTI, le lecteur d'affichage LCD fonctionnait correctement(heure,temperature​,consommation..)
mais en ramenant la voiture lors du trajet de retour,l'affichage est resté coincé sur une position fixe.
Temperature et heure arreté a 10h11 ?? Conso a zéro ??
Arrivé a la maison, en éteignant le contact l'affichage LCD restait allumé,et toujours en position bloqué !!!
J'ai donc déconnecter le moins sur la batterie puis rebranché celle-ci.
L'ancien proprio m'as dit qu'il avait changer recemment la batterie et kil n'y avait pas de reprogrammation de prevu sur la voiture a faire.
L'écran LCD s'est rallumé, mais s'en aucune information...
de là, je jette l'éponge et vais me coucher.
Apres une bonne nuit de sommeil je met le contact et plus d'affichage du tout sur l'ecran LCD.

Invité
ddo10fc
  1. Posté le 29/05/2011 à 17:14:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Désolé j'ai posté sans avoir terminer mon explication.......

Donc affichage LCD en panne, j'ai verifier kelke fusibles , mais rien de ce coté.
Je vais devoir avancer chez toyota mais j'ai bien peur du verdict..et surtout de la douloureuse.
Si toutefois cette mésaventure étais arrivé a l'un d'entre nous !
merci d'avance.
Pas de méssage privé car mon hotmail ne fonctionne plus, merci

Invité
ddo10fc
  1. Posté le 29/05/2011 à 20:35:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Apres moultes reflexion  :pfff: , j'ai re deconnecté la batterie,
la 1er fois je n'avais deconnecté que la borne négatif.
Puis apres deconnecté les deux poles (borne moins et borne +),
je remet mon contact, et là... ca maaaaaarche ! :p
Bon et bien j'espere au moins aider le prochain qui aura le meme problème,
car d'autre en ont parlé sur le forum, mais non jamais donner leur résultat suite au prob !
le problème résolu ils sont parti comme ils etaient arrivé !!!  :q
Message cité 1 fois
Invité
  1. Posté le 20/05/2020 à 10:40:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

ddo10fc a écrit :

Apres moultes reflexion :pfff: , j'ai re deconnecté la batterie,
la 1er fois je n'avais deconnecté que la borne négatif.
Puis apres deconnecté les deux poles (borne moins et borne +),
je remet mon contact, et là... ca maaaaaarche ! :p
Bon et bien j'espere au moins aider le prochain qui aura le meme problème,
car d'autre en ont parlé sur le forum, mais non jamais donner leur résultat suite au prob !
le problème résolu ils sont parti comme ils etaient arrivé !!! :q
Afficher plus
Afficher moins

Bravo et merci c'était la solution...va savoir ce que Toyota m'aurait proposé ...

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
[probleme] reservoir qui bloque 9
Personne n'a d'info sur la nouvelle Yaris ? 6
Joint de culasse / chauffage 4
Une petite angoisse 12
Différents problème sur Yaris 2009 D4D 45