Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Voyant moteur orange allumé sur Yaris D4D

 

Il y a 1029 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Voyant moteur orange allumé sur Yaris D4D

Prévenir les modérateurs en cas d'abus 
Yak45vn
Invité
Marques - succès bronze nombre de vues
  1. Posté le 31/03/2010 à 10:01:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Je vous fais part de mon expérience concernant le voyant moteur orange allumé sur ma Yaris d4d de 2005, 110000 kms. N'ayant qu'une confiance limitée envers l'intégrité des garagistes, j'ai décidé d'explorer toutes les causes possibles (après m'être documenté), et ça a marché! Dans le détail:
- test des bougies de préchauffage (déconnecter la barrette qui relie toutes les bougies et brancher un fil sur

le + de la batterie. Toucher le haut de chaque bougie avec ce fil, si étincelle: bougie OK, pas d'étincelle:

bougie HS. Toutes les bougies étaient HS, je les ai toutes changé. Témoin moteur toujours allumé!
- démontage de la vanne EGR pour vérifier si elle n'est pas grippée, mais tout est normal. Remontage et témoin

moteur toujours allumé!!
- remplacement du filtre à gasoil au cas ou il y aurait de l'eau de condensation dans la cuve (une vidange de

l'eau sous le filtre aurait suffi, mais le kilométrage nécessitait le remplacement du filtre. Témoin toujours

allumé!!! et ça commence à me g...
- Nettoyage des injecteurs avec un additif Bardhal à mettre dans le réservoir. J'ai lu de nombreuses critiques sur
  ces additifs et sur leur inefficacité, pour ma part l'effet a été spectaculaire, les quelques ratés à froid que
  j'avais auparavant ayant complètement disparu après le traitement. Témoin toujours allumé (bien sûr!)
- Débranché la batterie toute une nuit au cas ou ça remettrait le calculateur à zéro, démarrage et ... témoin
  toujours allumé (vous l'aurez deviné!)
 
  Après m'être renseigné un peu plus sur ce p... de témoin, j'ai appris qu'il ne s'éteignait pas de suite après la résolution du problème, mais après un certain nombre de cycles démarrage - montée en température - conduite, 40 pour les Yaris! Si au bout de ces 40 cycles l'incident ne s'est pas reproduit, alors seulement le témoin s'éteint. Et miracle! 3 semaines après le témoin s'est effectivement éteint tout seul.
Le problème de cette méthode c'est que je ne saurai sans doute jamais quelle intervention était la bonne (je pencherai plutôt pour les bougies), mais tant que ça marche!!
Message cité 1 fois
Sujets relatif
Invité
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 01/04/2010 à 06:38:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Toujours bon a savoir, merci du tuyau  !

Profil : Routard confirmé
ototo
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 03/12/2010 à 14:50:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello
Les bougies de préchauffe sont bien cachées sur la Yaris 1 d4d  pour au moins deux d'entre elles ,
qu'as tu démonté pour les sortir les 4 ?
le radiateur de l'intercooler ? et quoi d'autre ?
Pour le coup de l'étincelle en touchant le haut de chaque bougies en touchant le filtage , barrette de jonction enlevée , mais  je ne comprend pas bien  elles seraient donc en court cicuit ? :ange:

Publicité

Invité
  1. Posté le 03/12/2010 à 17:35:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il s'agit certainement des bougies, puisque c'est la seule chose que tu aies réparée.

Mais pourquoi les 4 bougies seraient-elles HS en même temps ? Il y a des questions à se poser quand même !

Profil : Routard confirmé
ototo
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 04/12/2010 à 10:14:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui des questions ...mais pas de réponse  :jap:

Publicité

Invité
  1. Posté le 20/12/2010 à 08:01:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'ai eu ce soucis là c'était le filtre à air

Profil : Routard confirmé
ototo
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 20/01/2011 à 11:02:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
?
tu peux développer un peu s.t.p ...

Invité
Marques - succès bronze nombre de vues
  1. Posté le 13/02/2011 à 09:34:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour
Les bougies ne sont pas tombés HS en même temps, mais comme elles sont toutes reliées entre elles par le + (tête des bougies), l'anomalie n'est détectée qu'après la quatrieme HS, c'est à dire quand il n'y a plus de résistance dans le groupe de 4. mon voyant ne s'est plus rallumé depuis, c'étaient bien les bougies. Par contre c'était effectivement galère à démonter, pas très accessibles, il faut dévisser le radiateur, faire attention aux saletés qui risquent de tomber dans le filetage (aspirer)...

Profil : Routard confirmé
ototo
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 07/04/2011 à 15:27:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'y ai jeté un coup d'oeil vu qu'elles sont reliées les unes aux autres par une barette , il doit y en avoir encore de bonnes puisque mon hom mètre indique une resistence ,  le voyant est allumé depuis 6 mois sans que rien d'anormal ne se produise alors je ne pense pas que le voyant moteur orange indique 4 bougies de chauffe hs
le véhicule va très bien , si tu as un petit photo reportage pour le démontage ? pas très accessible tout ça , alors tant que ça marche ...

Invité
Marques - succès bronze nombre de vues
  1. Posté le 08/04/2011 à 19:27:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Attention, j'avais testé les bougies une à une, barette enlevée. Je ne suis pas sûr que le test de résistance de tout le groupe de 4 soit une méthode valable, d'autant plus que la barette est reliée au circuit électronique, ce qui peut fausser la mesure...
Dans mon cas c'étaient les bougies, mais le voyant moteur peut détecter bien d'autres anomalies, il faut procéder par élimination...
Je n'ai hélas pas fait de photo reportage, et il y a effectivement plein de trucs à démonter pour y accéder!!

Invité
  1. Posté le 23/04/2011 à 17:11:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Mon voyant d'anomalie moteur s'est allumé cet hiver...
Je vais voir toytoy, et il me diagnostic gentillement et gratuitement l'anomalie en branchant son petit ordi magique sur ma voiture. Et c'est sans appel, les bougies de préchauff sont mortes...
Je demande un devis aïïïe! 300€ et de brouettes pour 4 bougies! (facturées 35€ pièce alors que j'en ai vu à partir de 15€ sur le net mais bon...).
J'ai passé l'hiver avec ce voyant allumé sans avoir trop de problème au démarrage, un petit plus dur que d'habitude mais bon, depuis que les beaux jours sont revenus ca démarre mieux.
Hier j'essai d'accéder aux bougies et en effet c'est une belle galère, je n'ai pas osé démonter le radiateur de l'intercooler. Donc j'ai juste dévissé le petit cache plastique de la 4ème bougie (celle de droite, qd on est face au moteur...) je revis le petit cache blanc et la surprise le voyant s'éteint !
Est-ce normal? je vais attendre un peu avant de crier victoire, car il risque de se rallumer.

Mais au cas où, quelqu'un peut m'expliquer comment démonter le radiateur sans tout casser?

Merci d'avance

L-P
Message édité par Lit42ic le 23/04/2011 à 17:12:10
Profil : Routard confirmé
ototo
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 27/04/2011 à 14:14:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu fais déjà partie des favorisé moi pour le diagnostque  ils m'ont piqué déjà à l'époque 25€
mais toi si tu le fais faire ils te le compteront parmis leur " brouettes "
 ça fait un an que c'est comme ça et toujours aucun soucis ,
l'hivers peu être un peu plus long mais quand il faisait -15
 Le devis pour les bougies de chauffe chez Toyn c'était pour moi "aux environs" de mais maxi 300 € ttc !
 sans ces fameuses  brouettes garnies de " divers" et "petites fournitures" qu'il vaut mieux connaitre car ça fait donc en language décodé souvent
300  + 99 HT de brouettes ,donc plus  420€ TTC !!! si les 300 n'était déjà pas HT

Déjà que 300 TTC c'est hors de prix je suis bien d'accord ,
j'en ai trouvé sur Mister Autodes Béru c'est les m^me que celle d'origine les 4 pour +- 60€
le démontage des deux encastrés doit être un peu coton car il y aura de la démonte , mais pour le radiateur ??
enfin pour 360€ d'écart ! j'y passerai bien un après midi cet été , où l'emmenerai chez Norauto pour 125€ les 4 c'est déjà plus correcte .
Donc rien d'inquiétant on peu roulé des lustres sans problème avec ce voyant allumé , c'est un peu à se demandé si ne s'allume pas au bout d'un temps X pour t'obligé à passer à la caisse ...

Invité
  1. Posté le 27/04/2011 à 14:50:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

je viens de retrouver mon devis. En réalité le total TTC est de 285€.
Mais les 4 bougies bougies TTC ca monte déjà à 170€ !! au lieu de 60 de ton côte...

Tu connais la marque ou la référence des bougies sur Mister Autodes Béru?

Et pour Norauto, 125€ ca me parait plus correct j'irais leur demander un devis...mais en attendant le voyant ne s'est pas rallumé depuis que j'ai tripoté une des 4 bougies donc bon...

Publicité

Profil : Routard confirmé
ototo
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 27/04/2011 à 15:47:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour moi c'est ce modèle
http://www.oscaro.com/bougie-d [...] 440-899-gt
 regarde d'abord ton code moteur ou prend une photo du " bijou " avant démonte c'est inscrit dessus ,
 mais si ça ne c'est pas rallumé ...
, c'est peu être pas la peine d'en stocker des kilos au dessus de la cheminée à côté des photos de famille  :lol:
Pour Norautoto  le devis était il y a plus d'un an donc à voir ...

Invité
  1. Posté le 29/08/2011 à 20:21:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Je veux changer les bougies de préchauffage en question dans ce post.
Je ne vois pas trop comment démonter le radiateur pour accéder aux bougies. N'étant pas un as de la mécanique, je ne veux pas faire d'erreurs.
Quelqu'un peut-il me donner des infos sur la procédure à suivre SVP ?
Faut-il désengager les tuyaux d'arrivée d'air ? Merci pour vos réponses.

Ben

Invité
  1. Posté le 29/08/2011 à 20:49:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je dirai à priori oui , mais j'ai pas osé ^^ donc ca compte pas ...
Et mon voyant s'est d'ailleurs rallumé il y a un mois...mais la voiture démarre bien...
Tu as vraiment un problème à l'allumage? ou bien c'est juste le voyant anomalie moteur qui s'est allumé...?

Profil : Routard confirmé
ototo
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 12/09/2011 à 10:35:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le problème sur la Yaris c'est que le démontage des bougies et merdique au moins poour deux d'entre elles , en plus elles sont fines et longues donc risque de casse . Les mieux c'est de les tester avant , démonte la barette et test les une à une à l'aide d'un fil  dénudé + branché sur la batterie les bougies sont en masse ( - ) tapotte sur le filetage les une après les autres si étincelle bougie OK .
Après j'aivais eu se problème aussi de voyant il ne s'est jamais éteint sans pour autant que la voiture est un disfonctionment peut être un peu plus lente à démarrer par grand froid ( éclairé depuis 4 5000 km ), le propriétaire actuel roule toujours comme ça est n'a pas de soucis .
Le problème si tu l'emmenes au garage et qu'il n'y a rien , ils te trouveront quand même quelque chose à changer en te disant une fois fait que c'était bien temps de le faire !  pour justifier la note bien sur

Invité
  1. Posté le 01/02/2012 à 20:48:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir à tous,
J'ai également le même problème avec ma Yaris D4D de 2003. Voyant allumé, ralenti qui ne tenait pas et voiture qui cale. J'ai donc nettoyé la vanne EGR mais le problème persiste : je roule à peine 20 mètres, le moteur s'étouffe et cale. J'ai pu remarquer un bruit de sifflement sous l'intercooler dès que le moteur s'arrête. Je dois attendre un bon 1/4 d'heure avant de pouvoir redémarrer. Quelqu'un pourrait m'aider sur ce problème. Merci

Profil : Routard confirmé
unmalaka
Marques - succès argent messages
  1. Posté le 02/02/2012 à 18:21:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pardon, mais je trouve un peu stupide d'évoluer à l'aveuglette sur un problème de "check engine". Il ne coutait rien d'aller chez le concessionnaire ou l'agent afin d'y brancher l'OBD qui aurait donné le code défaut. Rien n'empêche après au propriétaire d'intervenir lui même pour effectuer la réparation. Ca évite de perdre du temps, de gagner de l'argent en ne remplaçant pas un tas de pièces dans l'espoir de régler le problème et surtout de rester sur sa faim en se demandant quel était finalement le vrai problème.

Même si le voyant s'est effacé après un certain nombre de cycle, il est toujours en mémoire dans l'ECU tant qu'il n'aura pas été effacé. On peut par ce biais voir quel était le problème.
Message cité 1 fois
Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 03/02/2012 à 03:24:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

unmalaka a écrit :

Pardon, mais je trouve un peu stupide d'évoluer à l'aveuglette sur un problème de "check engine". Il ne coutait rien d'aller chez le concessionnaire ou l'agent afin d'y brancher l'OBD qui aurait donné le code défaut. Rien n'empêche après au propriétaire d'intervenir lui même pour effectuer la réparation. Ca évite de perdre du temps, de gagner de l'argent en ne remplaçant pas un tas de pièces dans l'espoir de régler le problème et surtout de rester sur sa faim en se demandant quel était finalement le vrai problème.

Même si le voyant s'est effacé après un certain nombre de cycle, il est toujours en mémoire dans l'ECU tant qu'il n'aura pas été effacé. On peut par ce biais voir quel était le problème.


enfin un message intelligent !merci unmalaka
Afficher plus
Afficher moins

Message édité par seb53sd le 03/02/2012 à 03:27:07
Profil : Routard confirmé
unmalaka
Marques - succès argent messages
  1. Posté le 03/02/2012 à 18:52:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
A ton service !

Invité
  1. Posté le 04/02/2012 à 15:53:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,


Ah ce satané voyant moteur !  :??:

Voilà mon petit souçi:

j'ai fait la vidange moteur (changement des filtres à air,huile et gas oil) cet apres midi sur ma toyota avensis d4d de 2003...tout c'est bien passé, mis à part que maintenant il y a le voyant moteur(orange) qui s'allume .

j'ai bien cherché avant de poser ma question,mais n'ai pas trouvé réponse!

j'ai essayé la voiture sur une 10° de kms ;elle tourne tres bien.

je precise que c'est la premiere fois que je vidange cette voiture,on l'a depuis 6 mois.elle a 135000 kms.

Donc si vous avez une suggestion a me soumettre ,je vous en remercie par avance.  :)

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/02/2012 à 16:52:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut

moi aussi j'ai fait ma vidange et ensuite j'ai eu ce voyant allumé.

je n'en suis pas sur mais il me semble que c'est quand tu a du purger pour remplir le filtre a huile,
j'ai relancé le moteur pour voir quand c'etait fini, il a calé 2/3 fois avant d'etre pret.

Je crois que ça venait de la, le mécano a branché sont appareil a ma voiture et ma remis a zero le voyant.

Profil : Routard confirmé
unmalaka
Marques - succès argent messages
  1. Posté le 04/02/2012 à 17:50:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Rien à voir le fait de vidanger un moteur et un voyant qui s'allume par la suite. Il faudrait d'abord savoir quel type de voyant est ce et quel symbole est représenté. Si c'est une petite clé, cela veut dire que la remise à zéro de la révision doit être effectuée, car le véhicule a dépassé 15000 km depuis sa dernière remise à zéro. Si c'est un voyant indiquant un moteur, il y a code qui doit être lu par "l'intelligent tester". Il faut alors passer chez Toyota.

Invité
  1. Posté le 04/02/2012 à 18:16:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
il s'agit bien du voyant orange representant un moteur.

Mais il ne s'est jamais allumé avant que j'effectue la vidange(j'en suis sur) donc il y a bien un rapport ?

J'ai verrifié ,j'ai bien rebranché les fiches electrique et le moteur a tres bien redémaré...  :??:

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/02/2012 à 18:37:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ah oui voila c'etait ça !

On avait relancé le moteur (pour tester si la purge etait suffisante apres changement du filtre a huile) et les fiches etait pas reconnecté.

Donc il a enregistrer un defaut

Profil : Routard confirmé
unmalaka
Marques - succès argent messages
  1. Posté le 04/02/2012 à 18:39:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce n'est pas possible. Le fait de simplement vidanger et mettre de l'huile dans le moteur n'allume jamais un voyant aussi bien que 1 + 1 = 2. Il y a forcément autre chose. Consulte Toyota, car à distance, je ne peux rien faire ou dire.

Invité
  1. Posté le 05/02/2012 à 19:43:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, ça marche !

Ce matin j'ai redemonter les fiches et les ai rebranchées,et.............plu​s de voyant moteur ! je pense qu'il devait y en avoir une de mal enfoncée tout betement... à moins que ça revienne !

En tout cas je vous remercie de vos conseils.

Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 06/02/2012 à 14:59:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le voyant moteur peut s allumé lors d une revision si tu as mal purgé ton filtre a gasoil!il va enregistrer un defaut qui va s effacer tout seul au bout de 4 cycles de redemarrage  ;)

Invité
  1. Posté le 06/02/2012 à 20:57:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:)  au bout de 4 redemarage...ce doit etre ça alors !

merci [smileyper​so

Invité
  1. Posté le 24/04/2012 à 17:56:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
pour ma part le voyant moteur s'est allumé, le véhicule fonctionnait normalement. J'ai nettoyé la vanne EGR, voyant toujours allumé. Je suis allé chez toyota; verdict: bougies de préchauffage alors que je n'avais aucun problème de démarage.

Profil : Routard confirmé
unmalaka
Marques - succès argent messages
  1. Posté le 24/04/2012 à 19:38:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ca prouve donc bien toutes les inepties qu'on peut lire sur un forum. Une bougie coupée ne veut pas dire que ton moteur ne démarrera pas bien. Les bougies de préchauffage ne sont efficaces que par périodes de grands froids. Elles sont gérées par l'ECU qui décide de la temporisation. Autrement dit en général sur les moteurs modernes, elles entre en action qu'à des températures inférieures à 7° C.
En finalité cloclo78, si tu avais été chez Toyota tout de suite tu te serais épargné une perte de temps quoique nettoyer une vanne EGR ne fait pas de mal.

Big Body Benzo
Profil : Pilote
mimi-92
Marques - succès argent messages
  1. Posté le 25/04/2012 à 10:31:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'aurai bien aimer nettoyer ma vanne EGR également. Elle se situe où ? Tu pourrais poster des photos stp  ;)  ?


---------------
C300 CDi 4MATIC Pack AMG
Corsa E 1.4 Turbo Design Edition
Clio 2 Phase 2 1.6 16V Privilège
Invité
  1. Posté le 25/04/2012 à 15:19:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Toyota m'a quand même pris près de 300€

Profil : Routard confirmé
unmalaka
Marques - succès argent messages
  1. Posté le 25/04/2012 à 17:29:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pourquoi "t'a pris" ? Ils ont effectué un travail et que je sache les bougies de préchauffage ne sont pas quelque chose de donnée. Personne ne travaille à l'oeil !

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
recherche manuel yaris 1.5 vvti ts16 2002 2
pneus vredestein 9
Remise à zéro indicateur maintenance après vidange Yaris I ph 2 TS 9
Changer autoradio sur un VVTI Luna ? 2
Optique avant Valeo 087979 0