Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C70
/

Batterie et C70 2.0D

 

Il y a 80 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Batterie et C70 2.0D

Prévenir les modérateurs en cas d'abus 
fr@nck12
Profil : Membre confirmé
fr-nck12
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/01/2013 à 10:20:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Hier, en voulant reprendre ma C70... j'ai découvert que ma batterie était vide : plus de commande d'ouverture à distance (donc utilisation de la clef de secours pour rentrer dans l'habitacle) et plus d'énergie (pas de plafonnier). Je pense donc que la batterie a laché, ou qu'elle s'est vidée.

La voiture était restée stationnée 3 semaines dans un garage (à température normale, 10°).
Le problème, c'est que la voiture à 3 ans, et que c'est la 2ieme fois que ca m'arrive. Quand la voiture avec 4 mois, la batterie a aussi laché, mais Volvo l'avait prise en garantie.
La voiture n'est maintenant plus garantie (elle a un peu moins de 3 ans). Avez vous déjà eu le même type de problème ? 2 an pour une batterie, c'est court...

La C70 est un 2.0D en 4 cylindres de 2010.

Je vais quand même appeler Volvo Lundi, on ne sait jamais.

-Franck

ps : je suis certain que je n'avais rien laissé d'allumer, pas de veilleuse... c'est soit la batterie qui a laché, soit qu'elle s'est vidée doucement en 3 semaines...

Sujets relatif
Actif
Profil : Vétéran confirmé
jj6401
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/01/2013 à 20:34:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le froid, moteur à l'arrêt pendant 3 semaines.
La batterie a pris un coup de froid.

Faut toujours faire tourner le moteur pendant 5 minutes, surtout l'hiver.
Message cité 1 fois

---------------
JJ - C70 D3 - BM6 - Summum - Flamenco Red - Cranberry - MY2011
Pour les fans : https://sites.google.com/site/clubvolvoc70/ Inscrivez-vous avec votre C70.
Profil : Membre confirmé
fr-nck12
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/01/2013 à 23:41:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

jj6401 a écrit :

Le froid, moteur à l'arrêt pendant 3 semaines.
La batterie a pris un coup de froid.

Faut toujours faire tourner le moteur pendant 5 minutes, surtout l'hiver.
Afficher plus
Afficher moins



Froid ? la voiture était dans mon garage, la température ne descend jamais en dessous de 10 ou 11° ! Elle serait restée 2 mois par -10, je veux bien, mais la, ca me parait bizarre !

Publicité

Actif
Profil : Vétéran confirmé
jj6401
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/01/2013 à 08:41:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ca veut rien dire, que la voiture soit dans le garage ou non.
Il faut toujours faire tourner le moteur.

Ou alors tu as une perte, un fil qui fait contact avec la tole.
Message cité 1 fois

---------------
JJ - C70 D3 - BM6 - Summum - Flamenco Red - Cranberry - MY2011
Pour les fans : https://sites.google.com/site/clubvolvoc70/ Inscrivez-vous avec votre C70.
Profil : Pilote chevronné
patde
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/01/2013 à 09:19:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

jj6401 a écrit :

Ca veut rien dire, que la voiture soit dans le garage ou non.
Il faut toujours faire tourner le moteur.

Ou alors tu as une perte, un fil qui fait contact avec la tole.
Afficher plus
Afficher moins



Je pencherais plutôt pour une perte.
Un concessionnaire doit pouvoir vérifier facilement s'il y a du jus qui part alors que le contact est coupé.

Pas normal de ne pas pouvoir laisser une voiture se reposer tranquillement trois semaines à 10°c.
Il est très étonnant qu'une batterie récente se vide aussi rapidement.

Message cité 2 fois

---------------
Se préparer au pire. Espérer le meilleur. Prendre ce qui vient.
Mais avant tout, soyez gentils avec vos enfants : ayez toujours à l'esprit que ce sont eux qui choisiront votre maison de retraite.
Publicité

Profil : Pilote
simsdrik
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 28/01/2013 à 19:29:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

patde a écrit :


Je pencherais plutôt pour une perte.
Un concessionnaire doit pouvoir vérifier facilement s'il y a du jus qui part alors que le contact est coupé.

Pas normal de ne pas pouvoir laisser une voiture se reposer tranquillement trois semaines à 10°c.
Il est très étonnant qu'une batterie récente se vide aussi rapidement.

Afficher plus
Afficher moins


Je suis du même avis. Il doit y avoir un souci lié au montage de la voiture... [smileyper​so


---------------
Actuellement: R21 2L turbo ph2 de 89 / R21 2L turbo ph1 de 88 / Fiat coupé sport de 97 / Mégane 2 CC DCI de 2007
Avant: R21 GTS ph1 de 88 / Scénic 1 ph1 de 97 / 406 ph2 de 99 / Volvo C70 de 98 / R21 2L turbo ph1 de 89 / R21 Baccara de 91
Profil : Vétéran
bajou
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/01/2013 à 19:57:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

patde a écrit :


Je pencherais plutôt pour une perte.
Un concessionnaire doit pouvoir vérifier facilement s'il y a du jus qui part alors que le contact est coupé.

Pas normal de ne pas pouvoir laisser une voiture se reposer tranquillement trois semaines à 10°c.
Il est très étonnant qu'une batterie récente se vide aussi rapidement.
Afficher plus
Afficher moins


C'est possible que ça soit une défaillance de l'alarme

Message cité 1 fois

---------------
Qui s'instruit sans agir, laboure sans semer
Profil : Membre confirmé
fr-nck12
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/01/2013 à 22:01:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

bajou a écrit :

C'est possible que ça soit une défaillance de l'alarme
Afficher plus
Afficher moins



Pas d'alarme... donc ca ne doit pas être cela.

Si ce n'est pas la batterie qui a laché, je dois pouvoir tenter de la recharger... je vais me trouver un garage dans le coin, et poser la batterie une nuit...

Je vous dirai si ca marche.

Message cité 1 fois
Profil : Pilote chevronné
patde
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/01/2013 à 22:03:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

fr@nck12 a écrit :


Pas d'alarme... donc ca ne doit pas être cela.

Si ce n'est pas la batterie qui a laché, je dois pouvoir tenter de la recharger... je vais me trouver un garage dans le coin, et poser la batterie une nuit...

Je vous dirai si ca marche.
Afficher plus
Afficher moins



Regarde aussi l'alternateur.


---------------
Se préparer au pire. Espérer le meilleur. Prendre ce qui vient.
Mais avant tout, soyez gentils avec vos enfants : ayez toujours à l'esprit que ce sont eux qui choisiront votre maison de retraite.
Profil : Membre confirmé
zurfer
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 10/03/2013 à 19:18:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ma batterie sur 2.0d est d'origine et a ...7 ans
cela démarre toujours nickel, y compris quand je l'ai laissé garé 15 j suite à un déplacement.
en plus pas une trace d'oxydation sur les cosses.

tu dois avoir une fuite qq part[smileyper​so


---------------
A vendre Jantes alu et pneus neige XC60
En attendant E-208
un de ces jours: XC60 T8 avec le pack BW
avant:XC60 D5 215 R-Design MY12
Invité
cas04ck
  1. Posté le 11/03/2013 à 01:18:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai eu le même symptôme, impossible de rentrer dans la voiture ou de la démarrer (C70 de 2009). C'était l'alternateur qui a lâché à 157000 kms.
Rien d'anormal, par contre le dépanneur m'a changé la batterie d'origine Volvo, mais j'étais certain qu'elle était encore bonne.

Invité
mac89nr
  1. Posté le 14/12/2016 à 14:42:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

gros déterrage...

J'ai le même symptôme,

voiture C70 (01/2010) dans le garage, 8 à 10°,

3 jours après batterie faible, plus possible de démarrer!

Rechargé ok, testé 12,61volts, lorsqu'elle est au ralentit 14,65volts, donc pas de pb d'alternateur...

La batterie à été remplacée en janvier 2015... Ça va donc faire deux ans... A l'époque elle était 2 semaines au froid... Genre 5° et la batterie était complètement vide, ça m'a flingué le module qui fait reconnaitre la clé... 484,50 euros de facture!

Voilà,

fr@nck12 pouvez vous revenir avec votre solution car plus de réponses de votre part...

Merci et bon froid ;-(

Profil : Routard confirmé
tw-c70d3
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/01/2017 à 14:31:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Vraiment bizarre.
Ma batterie est toujours celle d'origine avec 6 ans et demi et 155.000 au compteur.
Pourtant, la voiture dort toujours dehors.


---------------
- C70 D3 2010 Flamenco Red - 223.000 kms
- Ford Mustang Coupé 1970 V8 302ci
- 307CC 2007 2.0 Hdi 221.000 kms
Profil : Routard confirmé
tw-c70d3
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 21/05/2017 à 20:21:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et voilà, ma C70 aura 7 ans le 1er juillet et ma batterie d'origine m'a laissé tomber d'un coup cet aprèm'.
On a démarré la voiture au booster et je l'ai fait rouler une 30aine de kms et j'irai demain en chercher une nouvelle.
Depuis quelques mois, j'avais eu 2 alertes batteries faibles sans aucune suite, mais ici, 3 semaines sans rouler ont eu raison de sa charge, ce qui veut dire qu'il est temps de la remplacer.


---------------
- C70 D3 2010 Flamenco Red - 223.000 kms
- Ford Mustang Coupé 1970 V8 302ci
- 307CC 2007 2.0 Hdi 221.000 kms
Profil : Routard confirmé
tw-c70d3
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/05/2017 à 09:52:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Nouvelle batterie placée hier moi-même, 115 €.
20 minutes pour faire l'échange et au premier démarrage, divers bugs avec les commandes vitres. J'ai roulé un peu avec et presque tout est rentré dans l'ordre sauf l'avertisseur sonore de ceinture.

Depuis 3 semaines, je n'ai fait que 68 km avec la C70, ça explique grandement la mort de la batterie qui allait sur ses 7 ans.
Il est probable qu'elle aurait pu continuer si j'avais roulé un long trajet avec pour la rebooster mais j'ai préféré la changer plutôt que de risquer de tomber en rade sans prévenir.


---------------
- C70 D3 2010 Flamenco Red - 223.000 kms
- Ford Mustang Coupé 1970 V8 302ci
- 307CC 2007 2.0 Hdi 221.000 kms
Profil : Nouveau membre
kronos
  1. Posté le 19/01/2019 à 12:47:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
TW-C70D3

Bonjour,
j'ai acheté une C70 de 2008 moteur d5 et j'ai changé la batterie il y 2 semaines parce que l'ancienne affichait 5V tous les 2 jours donc plus rien ne fonctionnait.

Actuellement tous 2 à 3 jours de repos pour la voiture, je ne peux plus démarrer mais les autres équipements fonctionnent.
Dans ce cas , la batterie affiche 9.5V donc à cette tension le moteur ne part plus.
J'ai donc mis un ampèremètre pour déceler une éventuel fuite ou surconsommation tout à l'arrêt .
Rien au bout de quelques minutes la consommation tombe à 0.02 A.

Le moteur au ralenti la batterie affiche 14.4V donc l'alternateur est OK.
La voiture dort dehors.

Que dois je faire ? Installer une batterie plus puissante .
Le démarreur demande trop ? Peut être le changer ?
J'aimerais ne pas être obligé de la démarrer tous les jours !

J'attends vos conseilles avec impatience et merci d'avance !

Publicité

 Page :
1

Aller à :