Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Problème Moteur XC70 D5 185 / Manque de Puissance

 

Il y a 188 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème Moteur XC70 D5 185 / Manque de Puissance

Prévenir les modérateurs en cas d'abus 
Fab00
Profil : Nouveau membre
  1. config
fab00
  1. Posté le 04/02/2016 à 11:29:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut à tous les membres,

Je suis nouveau sur ce forum mais le consulte depuis déjà quelque temps, super forum soit dit en passant (très utile).
Je sollicite votre aide car j'ai un problème avec mon véhicule. Il s'agit d'une Volvo XC70 D5 185 Euro4 de fin 2005 qui totalise 335 000 km. Elle est en ma possession depuis juillet 2014.

Pour faire rapidement l'historique de cette voiture, le moteur a été changé (ou plutôt refait) par Volvo en 2012 lorsqu'elle avait 242 000 km -> 8 000 euros de facture (les périphériques ont été gardés).

2000 km plus tard, l'ancien proprio soupçonne un manque de puissance anormal et l'emmène dans la même concession pour la passer à la valise -> Le turbo est incriminé.

3000 km plus tard Volvo change le turbo -> 1200 € de facture

3000 km après -> Revente du véhicule. Le remplacement du turbo avait-il solutionné le problème de puissance ? Je n'ai pas l'info.

Lorsque j'ai acheté cette voiture, elle avait 290 000 km, roulait correctement et aucun message d'erreur ne s'affichait. Ceci dit, j'ai été très surpris lors du premier essai routier de la motorisation, pour un 185 cv c'était très mou, mais bon je n'avais pas de référence pour comparer et ça reste un véhicule ultra confortable. L'ancien proprio m'a garanti que c'était normal, 4 roues motrices, BVA, poids du break, …

Au bout des quelques premiers milliers de kilomètres je trouvais qu'elle vibrait énormément au ralenti. Je me suis donc renseigné et grâce au forum j'ai commencé par remplacer tous les supports moteur. C'était mieux et dans mon cas c'est vraiment le support moteur supérieur qui, si on ne le fixe pas correctement (trou de fixation oblong), fait que la voiture peut vibrer excessivement en marche avant ou en marche arrière. J'ai testé plusieurs positions et je pense qu'il faut bien le fixer au "milieu" et pas en butée (je ne suis peut-être pas très clair) et ne pas hésiter à serrer.

Quelques mois après, j'ai eu le fameux message d'erreur " Gestion moteur repar demande " et perte de puissance lors de grande accélération. Toujours grâce au forum je me suis rendu compte qu'il s'agissait de la biellette de swirl qui était cassée. Je l'ai donc réparé en bidouillant et jusqu'à présent je n'ai plus eu le problème ni le message.

Il y a 2 semaines, je pars skier dans les Alpes, on est 4 et on prend la voiture de mon frangin une laguna break 1,9L DCI de 120 cv. Et là je me dits que ma Volvo est soit très très lourde soit que je roule depuis 40 000 km avec mon frein à main.

Hier je décide donc de l'emmener chez O2 programmation près de chez moi histoire d'améliorer un peu les sensations, je ne veux pas en faire une voiture de sport mais simplement avoir de la reprise lorsque je décide de doubler à 130 sur l'autoroute. Ils m'annoncent 40 cv et 60 NM de plus.

30 min après ils m'appellent pour me dire qu'il y a un problème sur mon moteur. Les courbes sont catastrophiques : 138 cv max à 4000 tr et 287 NM max à 3000 tr au lieu des 185 cv et 400 nm d'origine.

Jusqu'à 3000 tr c'est pas terrible mais bon ça ressemble à des courbes de puissance et de couple par contre au-delà on dirait un électroencéphalogramme.

Ca confirme bien mon ressentit, je roule comme ça depuis 40 000 km et je n'ai aucun message d'erreur.

Mon filtre a gasoil a 20 000 km.

Auriez-vous une idée ? Le turbo (qui n'a que 90 000 km), le débitmètre, un capteur, … ? J'ai cherché dans le forum mais je n'ai pas trouvé, d'où ce long message.

Merci de m'avoir lu.

Sujets relatif
Profil : Photo For Life
rifilou
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/02/2016 à 12:06:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello,

vibrations et moins de perfs : les injecteurs (de 1 à 5) peut-être ?
Message cité 1 fois

---------------
Aller à Ikea en Volvo en écoutant le V8 & ABBA tout en mangeant des krisprolls !
Profil : Nouveau membre
  1. config
fab00
  1. Posté le 04/02/2016 à 12:10:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Rifilou a écrit :

Hello,

vibrations et moins de perfs : les injecteurs (de 1 à 5) peut-être ?
Afficher plus
Afficher moins


C'est une piste à envisager.

Il est vrai que même après avoir changé les supports moteurs je trouve qu'il y a encore des vibrations, mais uniquement au ralenti. En roulant plus rien.

Normalement je l'emmène chez un diéséliste dans une dizaine de jours. Mais j'ai peur de la facture.

Publicité

Profil : Pilote chevronné
  1. config
paulo772
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/02/2016 à 12:26:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui, peut être les injecteurs effectivement.
Chez un dieseliste, ou un Bosch Car Service, ils devraient idéalement démonter les injecteurs pour les tester un par un et te dire lequel ou lesquels sont défaillant, ou tester le retour de gasoil de chaque injecteur.
La facture sera surtout salée si tu dois tous les changer.
A faire soit même ça ne semble pas super compliqué, mais le dire c'est facile, le faire c'est autre chose....

Changement injecteurs moteur D5


---------------
Voiture du boulot: 508 SW 120 EAT6 Business Active MY16 - 116 000 km
https://www.spritmonitor.de/en​/detail/773530.html
Mercedes B180 BVM6 MY12
Fiat 500 1,2 Lounge MY14
Veni, Vidi, Volvo, VW
Profil : Vétéran confirmé
  1. config
walhalla
Marques - succès argent messages
  1. Posté le 04/02/2016 à 13:21:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Vérifier aussi les durites, notamment la grosse pour la prise d'air du turbo.
Il arrive que le collier de fixation se desserre ou qu'elle se fende ce qui engendre une perte de puissance à l'accélération.
Ce n'est sans doute pas cela car les mécanos qui se sont succédés à son chevet l'auraient probablement vu.
Mais ça ne coûte rien de vérifier.


---------------
XC70 D5 AWD 2014 - Golf Sportsvan TSI Multifuel 2016 - Golf 7 TSI Multifuel 2018 - Golf cabriolet Coast 1997
Publicité

Profil : Nouveau membre
  1. config
fab00
  1. Posté le 04/02/2016 à 13:43:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai oublié de spécifier que la voiture a déjà été chez le diéséliste (Bosh Service) pour les problèmes de vibration et aussi pour un bruit de sifflement dans l'habitacle lorsque j'accélérais, c'était il y a un an.

J'ai pensé aux injecteurs pour les vibrations et au turbo pour le sifflement. Ils ont testé le turbo et il n'avait rien de particulier.
En ce qui concernent les injecteurs je ne me souviens pas s'ils les ont démonté, je ne crois pas. Selon moi mais j'en ai pas la certitude ils ont eux aussi 90 000 km. Est-ce que des injecteurs fatigués peuvent créer une si grande perte de puissance (environ 50 cv) ?

Pour le sifflement j'ai changé les joints oranges de la durite de suralimentation, ça n'a pas réglé le problème, puis j'ai changé la durite elle-même par une neuve de chez Volvo, le sifflement était toujours là.
Et un jour je me penche au niveau du pédalier et me rends compte qu'un caoutchouc était déboîté... Depuis je n'entends plus rien.

Je vais quand même revérifier le serrage des durites, si ça pouvait n'être que ça!

Veni, Vidi, Volvo, VW
Profil : Vétéran confirmé
  1. config
walhalla
Marques - succès argent messages
  1. Posté le 04/02/2016 à 13:54:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et du côté de la vanne EGR ? (si il y en a une)

[Mécanique] Nettoyage de la vanne EGR du moteur D5
Message édité par Walhalla le 04/02/2016 à 14:03:11

---------------
XC70 D5 AWD 2014 - Golf Sportsvan TSI Multifuel 2016 - Golf 7 TSI Multifuel 2018 - Golf cabriolet Coast 1997
Profil : Photo For Life
rifilou
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/02/2016 à 14:07:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Les injecteurs peuvent effectuer donner ces symptômes.
Sinon, comme le dit Walhalla, un problème d'EGR peut aussi donner des pertes de puissance (mais pas de vibrations normalement).
Le FAP aussi peut mettre le bazar...

Par contre, si pb d'EGR ou de FAP, tu as normalement des codes erreurs récupérables côté ODB2.


---------------
Aller à Ikea en Volvo en écoutant le V8 & ABBA tout en mangeant des krisprolls !
Profil : Nouveau membre
  1. config
fab00
  1. Posté le 04/02/2016 à 14:43:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Walhalla : Merci pour les liens.

Je n'ai jamais démonté la vanne EGR. Et pour le FAP mon modèle en est-il équipé ?

S'il y avait des codes erreurs récupérables via l'OBD2 ils seraient affichés sur l'ordinateur de bord, non ?
J'ai acheté VIDA et l'interface mais impossibilité d'installer le logiciel sur mon portable (pb de config).

Le turbo pourrait-il aussi en être la cause (grippage, ...) ?
Message cité 1 fois
Profil : Photo For Life
rifilou
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/02/2016 à 14:50:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Fab00 a écrit :

Walhalla : Merci pour les liens.

Je n'ai jamais démonté la vanne EGR. Et pour le FAP mon modèle en est-il équipé ?

S'il y avait des codes erreurs récupérables via l'OBD2 ils seraient affichés sur l'ordinateur de bord, non ?
J'ai acheté VIDA et l'interface mais impossibilité d'installer le logiciel sur mon portable (pb de config).

Le turbo pourrait-il aussi en être la cause (grippage, ...) ?
Afficher plus
Afficher moins



Ta voiture a un FAP vu qu'il est apparu sur les D5 185.
Au niveau code erreur, non, pas forcément de message d'erreur sur l'ordinateur de bord même si il y a un problème visible en relevant les diagnostics.

Juste pour relever les codes et les réinitialiser
- ça http://www.amazon.fr/Goliton%C [...] 009NP5RPQ/
- avec ça https://play.google.com/store/ [...] &hl=fr

Tu récupères moins d'informations qu'avec le vida mais au moins, ça marche pour pas cher :)

En fait, ton soucis peut venir de pas mal de choses vu les symptomes. Pour mon cas perso, sur mon ex XC70 D5 163 : vibrations + pertes de puissance, ça avait donné pour moi -> souci d'injecteurs.

Message édité par Rifilou le 04/02/2016 à 14:52:14

---------------
Aller à Ikea en Volvo en écoutant le V8 & ABBA tout en mangeant des krisprolls !
Profil : Nouveau membre
  1. config
fab00
  1. Posté le 04/02/2016 à 20:03:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je viens de brancher mon interface OBD2 et récupéré les infos du calculateur via EOBD-Facile et DashCmd.

Résultat : Aucun code erreur (du moins aucun code erreur lu par cette interface).

Le problème peut en effet venir de pas mal de choses, c'est la raison qui me poussent à dégrossir, voire réparer, avant le passage chez le garagiste.

Profil : Nouveau membre
  1. config
fab00
  1. Posté le 04/02/2016 à 20:25:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour illustrer mes propos, voici les courbes :


Volvo XC70 Courbes Puissance/CoupleVolvo XC70 Courbes Puissance/CoupleVoir l'image en grand0 vote

Profil : Nouveau membre
  1. config
fab00
  1. Posté le 22/02/2016 à 10:16:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Quelques news de ma voiture.

Je viens de la récupérer de chez le diéséliste et RAS :
- Le débitmètre fonctionne parfaitement
- Pas de problème selon lui avec la vanne EGR
- Pas de problème au niveau des injecteurs
- Le turbo semble fonctionner correctement
Il a passé la voiture à la valise et les données ne signalent rien d'anormal. A 2200 tr/min il avait 399 nm, la pression de suralimentation était de 2.4 bars.

J'ai rappelé la boîte qui m'a passée la voiture au banc et selon eux, le problème est la coupure qu'il y a à 3500 tr/min (voir courbes)...

Quelqu'un connaît-il la pression de fonctionnement normal du turbo ?

Le problème pourrait-il venir de la géométrie variable du turbo (aubes en position toujours fermée) ou de l'intercooler (aucune fuite apparente) ?

Je me lancerais bien dans le démontage du turbo mais la manip n'a pas l'air aisée. Par où accède-t-on au turbo ? Par le haut du moteur ou par le bas ?
Message cité 1 fois
Profil : Nouveau membre
ml74
  1. Posté le 19/11/2016 à 16:25:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Fab00 a écrit :

Quelques news de ma voiture.

Je viens de la récupérer de chez le diéséliste et RAS :
- Le débitmètre fonctionne parfaitement
- Pas de problème selon lui avec la vanne EGR
- Pas de problème au niveau des injecteurs
- Le turbo semble fonctionner correctement
Il a passé la voiture à la valise et les données ne signalent rien d'anormal. A 2200 tr/min il avait 399 nm, la pression de suralimentation était de 2.4 bars.

J'ai rappelé la boîte qui m'a passée la voiture au banc et selon eux, le problème est la coupure qu'il y a à 3500 tr/min (voir courbes)...

Quelqu'un connaît-il la pression de fonctionnement normal du turbo ?

Le problème pourrait-il venir de la géométrie variable du turbo (aubes en position toujours fermée) ou de l'intercooler (aucune fuite apparente) ?

Je me lancerais bien dans le démontage du turbo mais la manip n'a pas l'air aisée. Par où accède-t-on au turbo ? Par le haut du moteur ou par le bas ?
Afficher plus
Afficher moins


Bonjour,

Nouveau sur le forum, je vous remercie des échanges de février 2016 sur le problème de Fab00 (problème moteur : manque de puissance, du 04/02/2016) qui décrit exactement les ennuis mécaniques que je rencontre sur mon XC70 D5 185CV boite auto de 12/2007. Merci Fab00 pour les courbes puissance et couple qui traduisent exactement ce qui se passe, tout semble correct en dessous de 3000 tours.

Je n'ai pas trouvé la suite des échanges. Si Fab00 ou quelqu'un d'autre pouvait me renseigner, savoir si le pb a été identifié depuis février et comment il a été réglé (en espérant qu'il a été réglé déjà et que la facture n'a pas été trop salée ...).

Peut-être que les détails suivants pourront aider certains. Pour info sur mon XC7O depuis que je l'ai acheté il y a un an à 200000 kms, en 20 000 kms : fuite injecteur (circuit retour) / durite turbo sortie / PB biellette swirl qui sautait a été remplacée / 5000 kms plus tard, affichage "Gestion moteur repar demande", on change le joint de cache culbuteurs et l'ensemble disque papillon (d'après Volvo le disque papillon c'est récurrent vers 180 000 kms), comme il faut enlever les injecteurs pour cela, on en a profité pour les nettoyer aux ultrasons, la voiture est suivi chez un diéséliste : retour à la normale jusqu'à ce que j’appuie au-delà de 3500 tours et l'affichage "Gestion moteur repar demande" est réapparu. On sent qu'à faible tours le moteur a un léger temps de retard (flagrant quand on passe des ronds-points, elle relance mal et si on accélère trop le passage de vitesse 2 à 3 n'est pas souple). Mais la voiture semble fonctionner. Si on monte dans les tours, elle n'avance plus après 3000 tours ; en séquentiel, elle reprend quand on passe le rapport supérieur en revenant à 2000 tours, en auto en relachant l'accélérateur elle passe un rapport et ça repart (idem courbes de Fab00 !).

Merci à vous de votre aide pour les infos, en espérant notamment que Fab00 soit toujours sur le forum.

Invité
  1. Posté le 08/02/2019 à 19:20:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Alors ton problème de manque de puissance, j’ai ou le même problème, est finalement c’était la fameuse (vanne EGR) si tu roule pas beaucoup elle se grippe donc il faut la changer tu verras la différence les 185 cv sont bien la.
Cordialement

Profil : Apprenti confirmé
benbenzi
Marques - succès bronze sujets
  1. Posté le 09/02/2019 à 02:04:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai eu le même bobo sur une S60 le problème venait du faite que les fiches électriques des injecteurs n'était pas bien plugger(coupure sur le courant électrique), le problèmes est résolu on mettant
du fil en renfort sur le mâle femelle de la fiche.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Enregistrer position sur GPS sensus 0
URGENT / Recherche pare chocs arrières XC70 2011 + phares 0
[Présentation] XC 70 T5 32
filet du toit ouvrant mouillé dés qu'il pleut 9
Boîtier additionnel et garantie constructeur 2