Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

(Problème) Fuite électrique - batterie faible - Autoradio

 

Il y a 21 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

(Problème) Fuite électrique - batterie faible - Autoradio

Prévenir les modérateurs en cas d'abus 
fra81lxy
Invité
fra81lxy
  1. Posté le 25/02/2017 à 18:06:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
Je ne sais pas où mettre mon message, désolé de la pster là. Je le redirigerai si on m'oriente...
Tout nouveau possesseur d'un XC90 D5 163cv de 2004, finition Summum, j'ai un problème de fuite électrique qui me donne un message de batterie faible. La voiture de 2004 ayant une batterie Volvo, je l'ai changer par une batterie neuve pour repartir d'un bon pied. Alternateur ok (13.8V en charge). Pas d'ampoules qui reste allumées voiture fermée. Mes recherches commencent donc... Quelques pannes existaient au moment de l'achat début janvier 2017 : feux anti brouillard avant qui ne marchent pas (fusible et ampoules ok). Radar de recul qui ne marche pas (message sur ODB) ; j'ai commandé un capteur pour voir si c'est cela. L'autoradio qui fait des siennes et s'éteint tout seul et que certains boutons numériques ne fonctionnent plus. J'ai démonté l'autoradio et il s'avère que le bouton "power" est cassé et que la fiche entre l'écran autoradio et la console numérique, certaine pattes sont tordues. J'ai démonté cette console (celle de gauche avec les touches numériques), mais depuis je suis en rideau côté GPS également... J'ai remarqué que sur le côté droit de l'écran autoradio la chaleur était très intense... Quand j'ai fermé la voiture, la coupure électrique se fait mais la chaleur sur cette partie écran ne diminue pas (même après 2h de temps). Je l'ai débranché, elle a refroidi tout de suite, donc cela veut dire que l'alimentation de cet écran est toujours actif après fermeture. C a expliquerait peut être ma fuite électrique ? Quelqu'un a-t-il déjà eu ce problème ?
Par contre en débranchant l'alimentation de cet écran, je perd la centralisation, les vitres électriques, les rétro électriques... et j'ai eu l'apparition ODB "airbag réparation urgente srs"...
Il semble par contre que la consommation électrique disparaisse avec l'écran démonté et qui ne chauffe plus...
Ce problème parle-t-il à quelqu'un ?
Merci de vos réponses, car je ne voudrais pas me lancer dans l'achat d'une console autoradio si elle n'est pas en cause...
Message édité par bob740 le 11/03/2017 à 15:55:17
 

Sélection des internautes  answerFavorites
Prévenir les modérateurs en cas d'abus
 
bob740 a écrit le 11/03/2017 à 20:01:02

Tu m'envois tout ça (tes 2 écrans), et je teste sur mon mammouth et je te change la fiche, je suis équipé pour tout ça.... si tu veux.
Voir le message dans son contexte...
 
Sujets relatif
Invité
fra81lxy
  1. Posté le 26/02/2017 à 20:10:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Après 24h d'essai avec l'écran débranché, la batterie ne se vide plus...icon7 Je crois que je vais chercher une console autoradio d'occasion pour commencer à résoudre mon problème. Je suis preneur de conseil pour trouver ce genre de pièce d'occasion ou reconditionné. Merci icon14

Invité
fra81lxy
  1. Posté le 28/02/2017 à 19:48:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Personne qui ai une idée pour mon problème alors ? C'est mon premier post... Est ce que j'ai mal répertorié mon problème ?

Publicité

Profil : Membre
victus
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 03/03/2017 à 13:29:30  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour franq76; Normand ?
j ai le même modèle que toi, même année
concernant le GPS perso je ne m en sert plus car mon lecteur CD pour le GPS est HS..et ce n est pas indispensable car aujourd’hui avec les smartphones...
concernant ta perte électrique vérifie du coté de ton alarme, j ai eu ce souci et c était l alarme en défaut qui me déchargeait la batterie...
Pour ton message ODB "airbag réparation urgente srs"... tu as du démonter ta console sans débrancher ta batterie ...j ai eu le même...
Pour la chaleur auto radio j ai la même chose, c est flippant mais à priori normal.
Fait un essaie, si tu peux et que ton xc est en sécurité, laisse le une nuit sans verrouiller les portes, si tu n a pas de perte c est que c est peut être l alarme (qui ne s enclenche pas si pas de verrouillage) qui te décharge ta batterie.
Voila
bon courage

Invité
fra81lxy
  1. Posté le 04/03/2017 à 09:28:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Victus,
Merci de ta réponse... je me sentais bien seul...icon12

non je suis pas normand, je suis savoyard et j'ai 41 ans cette année (19 76) icon12
Effectivement pour le GPS, c'est pas un soucis, j'utilise CoPilot sur tablette ou portable depuis de nombreuses années et j'en suis ravi, mais c'était pour préciser les symptômes et orienter les recherches.
Concernant la batterie, tu dis que pour toi c'était l'alarme qui était en défaut... et comment as-tu réglé le pb ?
De mon côté, après un test d'une semaine avec l'autoradio débranché, il semble bien que ma batterie tient le coup... la chaleur de l'écran semble "normale" quand l'autoradio fonctionne mais c'est moins logique quand la voiture est vérrouillée, non ?
J'ai commandé un autoradio d'occaz (d'origine c'est inabordable...icon15) dans une casse spécialisée Volvo en Ariège (APV09), j'espère que le produit sera correct et que cela me fera avancer dans ma résolution.
Si c'est pas ça, j'essayerai le test de laisser la voiture ouverte une nuit (Parking de copro non sécurisé, mais c'est plutôt calme...)
Merci
Bon WE
Message cité 1 fois
Message édité par fra81lxy le 04/03/2017 à 09:30:25
Publicité

Profil : Membre
elhachel
Marques - succès bronze messages
  1. Posté le 04/03/2017 à 13:37:49  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 

fra81lxy a écrit :

Salut Victus,
Merci de ta réponse... je me sentais bien seul...http://aws-cf.caradisiac.com/p​rod/shared/forum/t [...] 1476798070

non je suis pas normand, je suis savoyard et j'ai 41 ans cette année (19 76) http://aws-cf.caradisiac.com/p​rod/shared/forum/t [...] 1476798070
Effectivement pour le GPS, c'est pas un soucis, j'utilise CoPilot sur tablette ou portable depuis de nombreuses années et j'en suis ravi, mais c'était pour préciser les symptômes et orienter les recherches.
Concernant la batterie, tu dis que pour toi c'était l'alarme qui était en défaut... et comment as-tu réglé le pb ?
De mon côté, après un test d'une semaine avec l'autoradio débranché, il semble bien que ma batterie tient le coup... la chaleur de l'écran semble "normale" quand l'autoradio fonctionne mais c'est moins logique quand la voiture est vérrouillée, non ?
J'ai commandé un autoradio d'occaz (d'origine c'est inabordable...http://aws-cf.caradisiac.com/p​rod/shared/forum/t [...] 1476798070) dans une casse spécialisée Volvo en Ariège (APV09), j'espère que le produit sera correct et que cela me fera avancer dans ma résolution.
Si c'est pas ça, j'essayerai le test de laisser la voiture ouverte une nuit (Parking de copro non sécurisé, mais c'est plutôt calme...)
Merci
Bon WE
Afficher plus
Afficher moins


Attention, pour qu'un autoradio pris sur un XC 90 fonctionne dans un autre, il faut un code sinon il ne marchera pas. Il faut qu'il soit reparamétré .

Invité
fra81lxy
  1. Posté le 04/03/2017 à 14:35:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Elhachel,
Reparamétré de quelle manière ? Par qui ?

Est-il normal du coup, sans ce paramétrage, que l'écran ne s'allume même pas ? Alimentation ok pourtant ?
Message cité 1 fois
Message édité par fra81lxy le 04/03/2017 à 15:42:48
Profil : Membre
elhachel
Marques - succès bronze messages
  1. Posté le 04/03/2017 à 16:16:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

fra81lxy a écrit :

Bonjour Elhachel,
Reparamétré de quelle manière ? Par qui ?

Est-il normal du coup, sans ce paramétrage, que l'écran ne s'allume même pas ? Alimentation ok pourtant ?
Afficher plus
Afficher moins



Par un garage Volvo. L'ecran de mon autoradio ne fonctionnait plus mais tout le reste oui, CD , radio, téléphone. Je l'ai démonté et envoyé chez un réparateur qui n'a rien pu faire. Mais l'autoradio fait partie du multiplexage de l'auto, c'est à dire que s'il est démonté les clignotants ne fonctionnent plus, ni les feux de route, les rétroviseurs ne se rabattent plus, plus de klaxon, une seule vitesse d'essuie glace. La CC de Volvo me dit que si je voulais mettre un autoradio récupéré sur un autre vehicule, il lui fallait ce véhicule pour qu'il trouve le code de celui-ci, le supprimer et paramétrer l'autoradio avec ma voiture. C'est un peu comme un formatage de carte. Mais il faut connaître les paramètres d'origine avant d'en installer de nouveaux. Rien ne s'allumera en principe : pas d'écran ni de son. Renseignez-vous auprès de APV 09.

Invité
fra81lxy
  1. Posté le 04/03/2017 à 17:28:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je vais appeler APV09 lundi, mais si la CC a besoin de la voiture sur laquelle a été prélevé l'autoradio, c'est mort, car APV09 est en Ariège et moi en Savoie, si tant est que la voiture existe encore... car ils ont surtout un stock de pièces détachées... Pour un spécialiste Volvo, j'aurais aimé qu'ils me préviennent avant que le remplacement était quasi impossible...
Par contre, quelques heures après montage, il semble que je n'ai plus de fuite électrique... l'écran ne chauffe plus voiture verrouillée et plus de "clac clac" aux relais de portes avant... J'espère ne pas crier victoire trop vite
Merci Elhachel pour tes renseignements précieux. Comment avais-tu résolu ton problème d'autoradio du coup ? Et l'alarme ?
Message cité 1 fois
Message édité par fra81lxy le 04/03/2017 à 17:34:44
Profil : Membre
elhachel
Marques - succès bronze messages
  1. Posté le 04/03/2017 à 23:45:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

fra81lxy a écrit :

Je vais appeler APV09 lundi, mais si la CC a besoin de la voiture sur laquelle a été prélevé l'autoradio, c'est mort, car APV09 est en Ariège et moi en Savoie, si tant est que la voiture existe encore... car ils ont surtout un stock de pièces détachées... Pour un spécialiste Volvo, j'aurais aimé qu'ils me préviennent avant que le remplacement était quasi impossible...
Par contre, quelques heures après montage, il semble que je n'ai plus de fuite électrique... l'écran ne chauffe plus voiture verrouillée et plus de "clac clac" aux relais de portes avant... J'espère ne pas crier victoire trop vite
Merci Elhachel pour tes renseignements précieux. Comment avais-tu résolu ton problème d'autoradio du coup ? Et l'alarme ?
Afficher plus
Afficher moins



J'ai remonté l'autoradio. Toujours pas d'écran mais le reste fonctionne. L'alarme. J'ai changé la sirène qui etait défaillante.

Invité
fra81lxy
  1. Posté le 11/03/2017 à 08:07:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je confirme plus de fuite électrique... mais toujours pas d'autoradio qui fonctionne. Le concessionnaire près de chez moi n'a pas voulu faire la réinitialisation qui aurait coûtée au bas mot presque 400 balles, sans garantie de réussite en plus... :mad: (achat d'un logiciel 234€ HT + MO)... Bon, me voilà au point mort.
Prochaine étape : avec mon ancien autoradio et celui d'occasion, je vais essayer de contacter un électronicien pour échanger les composants défectueux sur mon autoradio d'origine et voir si ça marche (ou si je vais me retrouver avec 2 autoradios foutus...  Suite au prochain épisode...
Message édité par fra81lxy le 11/03/2017 à 08:09:00
Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 11/03/2017 à 16:05:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Profil supprimé
J'ai le même modèle que toi.
Tout d'abord qu'appelles-tu l'autoradio ?

Moi, j'ai une console, avec, un lecteur 6 CD et un module radio (avec écran).
J'ai déjà eu la panne de l'écran que j'ai réparé, mais j'avais aussi en même temps une panne du CEM... qui je pense avait eu effet en ce qui concerne la panne de l''écran de la radio.
(voir le topic : (Problème) l'écran du bloc radio-CD-phone de mon mammouth a fumé ... )

D'abord, il n'y a pas besoin de réiniatialiser car tu n'as pas un véhicule multiplexé (seulement à partir de 2006).
Message cité 3 fois
Message édité par bob740 le 12/03/2017 à 09:40:44

---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Invité
fra81lxy
  1. Posté le 11/03/2017 à 17:13:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bob740 a écrit :

Salut Profil supprimé
J'ai le même modèle que toi.
Tout d'abord qu'appelles-tu l'autoradio ?

Moi, j'ai une console, avec, un lecteur 6 CD et un module radio (avec écran).
J'ai déjà eu la panne de l'écran que j'ai réparé, mais j'avais aussi en même temps une panne du CEM... qui je pense avait eu effet en ce qui concerne la panne de l''écran de la radio. (voir le topic :http://forum-auto.caradisiac.​com/marques/volvo/sujet4659.ht​m )

D'abord, il n'y a pas besoin de réiniatialiser car tu n'as pas un véhicule multiplexé (seulement à partir de 2006).
Afficher plus
Afficher moins

Salut Bob740,
Désolé du terme "autoradio" non approprié ici effectivement pour cette console...XC90 Console audioXC90 Console audioVoir l'image en grand0 vote
J'ai comme toi un chargeur 6CD, un pavé numérique à gauche avec le bouton "power" et un module téléphonie(carte sim) avec touches menu à droite.
A l'arrière du module écran, 2 fiches : une fiche noire, avec 2 fibres optiques et l'autre verte avec 6 filsXC90 Arrière module écran audioXC90 Arrière module écran audioVoir l'image en grand0 vote

Concernant ma panne que j'ai pu identifiée, il s'agit du module écran, qui sur sa carte électronique à un composant qui chauffe très fort. Cela semble normal malgré tout. Mais pour moi, lorsque je verrouille la voiture, ce module restet alimenté et il continue de chauffer, d'où ma consommation électrique. En démontant ce module écran, je n'avais plus de perte, mais malheureusement je n'avais plus de centralisation des portes, de vitres électriques, de rétroviseurs électriques, de GPS...
J'ai vu ton topic sur la réparation de l'écran... d'ailleurs c'est ce qui me laisse l'espoir de trouver un électricien qui avec mes deux modules écran en reconstruise un qui fonctionne.
Si tu dis que je n'ai pas besoin de réinitialisation, comment expliquer qu'en installant une console d'occasion, je n'ai rien qui fonctionne ?

Publicité

Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 11/03/2017 à 18:51:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est que ta console d'occasion ne fonctionne pas... tout simplement.

As-tu démonté ton écran pour voir si ce n'est pas le même composant qui est cramé comme le mien ?
J'ai du stock sur ce composant, si tu veux.
Message cité 3 fois

---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Invité
fra81lxy
  1. Posté le 11/03/2017 à 19:10:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bob740 a écrit :

C'est que ta console d'occasion ne fonctionne pas... tout simplement.
Afficher plus
Afficher moins

Console achetée à une casse auto, spécialisée Volvo, APV09, en Ariège. Tu connais ? Mauvaise réputation ?


Tu dis que normalement si je rebranche ma console d'occasion, elle devrait fonctionner. Sans paramétrage particulier ?

A la CC proche de chez moi, ils m'ont dit qu'ils devaient "télécharger le logiciel de module de commande" (32,70€ HT) + ICM reload (74.20€ HT) + Frequency band EU (160.54€ HT)
Et que ce n'était pas sûr de fonctionner... confused En plus après, ils ont refusés de le faire, car la Direction n'avait pas donné son accord pour le faire sur une pièce que je n'avais pas achetée chez eux.

En plus, si j'achète une console neuve d'origine chez eux, c'est le même principe de télécharger le logiciel + ICM reload... avec l'achat de la console neuve (1015.41€ HT gloups !).

Message cité 1 fois
Message édité par fra81lxy le 11/03/2017 à 19:41:18
Invité
fra81lxy
  1. Posté le 11/03/2017 à 19:33:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bob740 a écrit :

As-tu démonté ton écran pour voir si ce n'est pas le même composant qui est cramé comme le mien ?
J'ai du stock sur ce composant, si tu veux.
Afficher plus
Afficher moins

Oui, je l'ai démonté après avoir vu ton tuto, mais rien de suspect sur le mien de ce côté là.XC90 module écran intérieurXC90 module écran intérieurVoir l'image en grand0 vote
A part, la fiche blanche qui relie le module au pavé numérique : a l'intérieur les pattes sont tordues et je ne peux pas les redresser correctement. Je dois changer la fiche, mais je ne sais pas démonter cela, je ne suis pas équipé pour... je dois trouver un électronicien qui pourrait démonter celle de ma console d'occasion et la remonter sur celui-là.

Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 11/03/2017 à 20:01:02  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Tu m'envois tout ça (tes 2 écrans), et je teste sur mon mammouth et je te change la fiche, je suis équipé pour tout ça.... si tu veux.
Message cité 1 fois

---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Invité
fra81lxy
  1. Posté le 11/03/2017 à 21:27:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bob740 a écrit :

Tu m'envois tout ça (tes 2 écrans), et je teste sur mon mammouth et je te change la fiche, je suis équipé pour tout ça.... si tu veux.
Afficher plus
Afficher moins

C'est très gentil à toi bob740 !!! :)
On se contacte par MP demain... pas très dispo ce soir.
Bonne soirée

Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 12/03/2017 à 09:50:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

fra81lxy a écrit :

Console achetée à une casse auto, spécialisée Volvo, APV09, en Ariège. Tu connais ? Mauvaise réputation ?


Tu dis que normalement si je rebranche ma console d'occasion, elle devrait fonctionner. Sans paramétrage particulier ?

A la CC proche de chez moi, ils m'ont dit qu'ils devaient "télécharger le logiciel de module de commande" (32,70€ HT) + ICM reload (74.20€ HT) + Frequency band EU (160.54€ HT)
Et que ce n'était pas sûr de fonctionner... http://staticclub.caradisiac.c [...] gif?f-ed=1 En plus après, ils ont refusés de le faire, car la Direction n'avait pas donné son accord pour le faire sur une pièce que je n'avais pas achetée chez eux.

En plus, si j'achète une console neuve d'origine chez eux, c'est le même principe de télécharger le logiciel + ICM reload... avec l'achat de la console neuve (1015.41€ HT gloups !).
Afficher plus
Afficher moins

APV09 est plutôt sérieux, j'ai déjà commandé chez eux.

Pour les concessions, ils veulent toujours de vendre et t'installer du neuf, c'est normal pour leur chiffre d'affaire mais pas pour fidéliser leur clientèle.


---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Belle Suédoise
Profil : Vétéran
masmalus
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 14/03/2017 à 13:25:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Intéressant, je pensais aussi qu'il était compliqué de changer un autoradio d'origine sur une Volvo en raison du multiplexage. Pas de manip en particulier à faire Bob ?


---------------
Volvo S60 2.4D 126ch
Volvo s80 II 2.4D 163ch Summum Geartronic
Profil : Membre
elhachel
Marques - succès bronze messages
  1. Posté le 17/03/2017 à 15:02:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bob740 a écrit :

Salut Profil supprimé
J'ai le même modèle que toi.
Tout d'abord qu'appelles-tu l'autoradio ?

Moi, j'ai une console, avec, un lecteur 6 CD et un module radio (avec écran).
J'ai déjà eu la panne de l'écran que j'ai réparé, mais j'avais aussi en même temps une panne du CEM... qui je pense avait eu effet en ce qui concerne la panne de l''écran de la radio.
(voir le topic : (Problème) l'écran du bloc radio-CD-phone de mon mammouth a fumé ... )

D'abord, il n'y a pas besoin de réiniatialiser car tu n'as pas un véhicule multiplexé (seulement à partir de 2006).
Afficher plus
Afficher moins



Donc pour mon mammouth de 2004 dont l'écran ne fonctionne plus, il suffit de trouver un bloc CD et radio qui fonctionne, le brancher et c'est reparti ? J'avais adressé le mien chez BBA REMAN à MARSEILLE qui m'avait répondu par téléphone que l'écran ne pouvait pas être réparé.

Profil : Membre
reedbedroom73
Marques - succès bronze sujets
  1. Posté le 26/04/2019 à 18:24:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bob740

Je suis tombé sur ce topic car je viens d'acheter une radio d'occasion. Mais je voudrais changer le bouton power car il ne rien plus dans son emplacement.

Comment est ce qu'on démonte ces deux boutons ?? J'ai démonté les deux partie (gauche et droite) mais les deux gros boutons restent inaccessibles...

Merci pour ton aide.

Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 28/04/2019 à 21:05:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je ne suis jamais encore été jusqu'à là, mais ca devrait se démonter.


---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
routard
Profil : Apprenti confirmé
sombre
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 26/12/2019 à 13:52:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai acheté une S80 AWD , 2,9 litres modèle 2011, avec, à priori, le même équipement radio. J'ai donc plus ou moins le même problème, à savoir "batterie faible" lorsque la radio fonctionne à l'arrêt, contact coupé, et ce après qqs minutes. Pas de soucis lorsque la voiture tourne; Pas d'échauffement anormal constaté au niveau de l'équipement radio.
Pour info, la voiture n'a que 38000 kms réels, je l'ai acheté à 32000 kms il y a 6 mois, et j'ai changé la batterie.

Merci à vous si vous avez d'autres infos, et si vous avez progressé dans vos investigations.

Bonne journée
Message cité 1 fois

---------------
Sombre
Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 28/12/2019 à 11:50:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le probleme de batterie faible est récurant sur beaucoup de Volvo... je ne sais pas d'ou vient le problème... excepté que nos machines roulantes sont bourrées d'électronique connectée comme l'alarme...et que nos batteries ne tiennent pas toutes ces consommation en stand-by. J'ai laissé Mon mammouth 15 jours pour voir si la batterie va avoir la pêche pour redemarrer.
Message cité 1 fois

---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Gaulois réfractaire
Profil : Vétéran confirmé
volvograd49
Marques - succès argent messages
  1. Posté le 28/12/2019 à 15:25:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

sombre a écrit :

Bonjour,

J'ai acheté une S80 AWD , 2,9 litres modèle 2011, avec, à priori, le même équipement radio. J'ai donc plus ou moins le même problème, à savoir "batterie faible" lorsque la radio fonctionne à l'arrêt, contact coupé, et ce après qqs minutes. Pas de soucis lorsque la voiture tourne; Pas d'échauffement anormal constaté au niveau de l'équipement radio.
Pour info, la voiture n'a que 38000 kms réels, je l'ai acheté à 32000 kms il y a 6 mois, et j'ai changé la batterie.

Merci à vous si vous avez d'autres infos, et si vous avez progressé dans vos investigations.

Bonne journée
Afficher plus
Afficher moins


Il peut s'avérer que ce soit la pile de la clé qui soit faible. Aussi bizarre que çà paraisse, dans ce cas, il y a aussi le message "batterie faible". Change les piles de clé, çà ne coûte pas cher d'essayer.

Message cité 1 fois

---------------
Fainéant à la retraite
Volvo V60 T3 Geartronic Momentum Översta édition - 12/2015
routard
Profil : Apprenti confirmé
sombre
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 31/12/2019 à 18:59:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bob740 a écrit :

Le probleme de batterie faible est récurant sur beaucoup de Volvo... je ne sais pas d'ou vient le problème... excepté que nos machines roulantes sont bourrées d'électronique connectée comme l'alarme...et que nos batteries ne tiennent pas toutes ces consommation en stand-by. J'ai laissé Mon mammouth 15 jours pour voir si la batterie va avoir la pêche pour redemarrer.
Afficher plus
Afficher moins



Il semble que ce pb soit lié à la radio; En effet, si j'allume la radio contact coupé, le message "batterie faible apparaît rapidement. Je pense contacter Volvo en début d' année.


J'ai laissé la S80 15 jours au garage portes déverrouillées, pas de pb de démarrage. La notice Volvo de cette auto conseille de rouler 20 kms toutes les semaines...Bizarre...

Bonne fin d" année


---------------
Sombre
routard
Profil : Apprenti confirmé
sombre
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 31/12/2019 à 19:05:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

volvograd49 a écrit :

Il peut s'avérer que ce soit la pile de la clé qui soit faible. Aussi bizarre que çà paraisse, dans ce cas, il y a aussi le message "batterie faible". Change les piles de clé, çà ne coûte pas cher d'essayer.
Afficher plus
Afficher moins




Merci pour cette piste. Je possède 3 clés pour cette voiture, et le message est le même avec les 3 clés. Je vais essayer de changer les piles sur une clé.

Il est vrai que ça peut paraître bizarre, comme tu le dis, mais je ne serais pas trop étonné.


Bonne fin d'année

Message cité 2 fois

---------------
Sombre
Gaulois réfractaire
Profil : Vétéran confirmé
volvograd49
Marques - succès argent messages
  1. Posté le 31/12/2019 à 19:11:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

sombre a écrit :

Merci pour cette piste. Je possède 3 clés pour cette voiture, et le message est le même avec les 3 clés. Je vais essayer de changer les piles sur une clé.
Il est vrai que ça peut paraître bizarre, comme tu le dis, mais je ne serais pas trop étonné.
Bonne fin d'année
Afficher plus
Afficher moins



J'ai eu le même problème sur ma V60 alors que mon garagiste a testé la batterie qui était bien chargée. Après changement des piles de nos 2 clés (elles avaient 4 ans quand même), plus de message de la sorte. Je surveille pour la suite.

Un petit conseil si une clé sert plus que les autres, intervertis les piles de temps en temps (tous les ans par exemple).

Bonne fin d'année à tous les Volveux ! (çà approche)

Message édité par volvograd49 le 31/12/2019 à 19:12:21

---------------
Fainéant à la retraite
Volvo V60 T3 Geartronic Momentum Översta édition - 12/2015
routard
Profil : Apprenti confirmé
sombre
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 18/02/2020 à 11:38:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Merci à tous pour vos réponses.

Donc pour revenir à ce problème, j'ai commencé par suivre vos conseils ==> Changement des piles dans clés et même dans télécommandes du système DVD ==> Toujours le message.
Je me suis rendu à une concession Volvo où, après mesure (et défaut constaté) il m'a été dit que la batterie de 6 mois était HS et de retourner où je l'avais acheté pour la faire changer.
==> Retour au garage de mon village où la batterie est mesurée OK (La concession Volvo s'est trompé de calibre à la mesure....) mais le canard est toujours vivant!
==> J'emprunte le testeur de batterie et effectue des mesures ttes les 5 minutes radio "on" et contact coupé ==> La batterie se décharge lentement, et après 28 minutes, la radio se coupe avec message du style (de mémoire) : "Mise en mode économie".

==> Je me rends, à l'occasion d'un déplacement, dans une autre concession où je suis fort bien accueilli, où mon véhicule est pris en atelier illico (je suis de passage) et où le problème est résolu: .......Il fallait "dire" à la voiture via la valise que la batterie avait été remplacée......

Encore merci, mes excuses pour ce retour tardif, mais j'attendais une solution pour vous répondre.

Et si ça peut être utile à d'autres...


---------------
Sombre
Publicité

 Page :
1

Aller à :