Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Branchement autoradio : besoin d'aide [ photos inside ]

 

Il y a 24 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Branchement autoradio : besoin d'aide [ photos inside ]

Prévenir les modérateurs en cas d'abus 
Camus
Curve addicted
Profil : Pilote d'essai
camus
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 11:58:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut à tous :coucou:

J'ai besoin de votre aide pour brancher un vieil autoradio Sony dans la voiture de ma copine, une Super 5.

Voici la "bête" ! C'est un Sony XR-5800R à cassette qui a déjà quelques années derrière lui, mais comme c'est de la récup on va pas se plaindre :W

camus_1103​885638_pos​te_facade


Voici l'arrière du truc : on voit clairement qu'il faut y brancher 2 grosses fiches en plus de l'antenne (à l'extrême gauche) et du remote (à l'extrême droite)

camus_1103​885723_pos​te_arriere


Et maintenant voici les fiches en question :

Celle du haut (je pense que c'est les HP vu qu'il y a 4 paires)
camus_1103​885782_fic​he_haut

Celle du bas
camus_1103​885800_fic​he_bas


J'ai besoin de vous pour connaitre la correspondance des fils (alim +, alim masse, HP avant gauche, HP avant droit, etc...) car le cablâge qui est sur la voiture est lui, très "sommaire" ! :lol:

Merci d'avance ;)

edit : je précise qu'à l'origine cet autoradio était équipé d'une télécommande au volant, donc peut être que certains fils ne seront pas utilisés...
Message édité par Camus le 24/12/2004 à 12:02:14

---------------
Carpe diem
Sujets relatif

Sujets relatifs
Pb branchement adaptateur com. au volant clio 2 Notice de branchement cdx-r3300
Plus de sujets relatifs à : Branchement autoradio : besoin d'aide [ photos inside ]

Invité
sex17qo
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 12:06:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut bon effectivement la 1er prise ISO est bien celle pour les HP quand a la 2em c'est l'alim.

Le fils sont :

1 Rouge c'est le plus 12V

2 Jaune, c'est le plus mémoire essentiel si tu veux garder les station, les reglage sonore.

3 NOIR c'est la masse, sans elle ton poste ne s'allumera pas. il te faut la brancher sur une partie métalique propre, ou sur un fils noir qui dois etre dans l'emplacement du pose dans la voiture.

4 bleu, quand a lui, c'est le REMOTE, il se branche pour faire lever l'antenne sur les voiture qui ont une antenne electrique, sinon , il sert a allumé un ampli

Voila , maintenant impossible de te planter.

Curve addicted
Profil : Pilote d'essai
camus
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 12:18:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Okay merci du tuyau... donc la prise à l'extrême droite du poste doit être celle de la télécomande...

Par contre, sur la voiture de ma copine, il me semble pas qu'il y ait de jaune... comment faire ?

Et pour les HP ? Est ce que tu peux m'éclairer sur la disposition ? (avG, avD, arrG, arrD)

Merci beaucoup :jap:


---------------
Carpe diem
Publicité

Invité
fri12jg
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 12:33:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Camus a écrit a écrit :


Okay merci du tuyau... donc la prise à l'extrême droite du poste doit être celle de la télécomande...

Par contre, sur la voiture de ma copine, il me semble pas qu'il y ait de jaune... comment faire ?

Et pour les HP ? Est ce que tu peux m'éclairer sur la disposition ? (avG, avD, arrG, arrD)

Merci beaucoup :jap:





Prend un multimetre et cherche le +12v

Invité
sex17qo
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 12:35:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
La petite pris a l'extreme droite, c'est pour la telecommande effectivement.

Ouai j'avais oublié, le fis jaune, tu le dénude, et le rouge assi, tu les fusionne entre eux, comme ca ton poste s'allumera meme sans la cléf, et en plus tu gardera la mémoire.
Si sa ne marche, pas, c'est que le fils rouge de ta voiture, est un plus contact, c'est a dire, qu'il ne donne d'alimentation que lorsque tu tourne ta cle.

Pour les fils HP les fils blanc et gris je crois doivent etre les cannaux avant, donc BLANC, avant droite, et le gris avant gauche, et pareil pour les violet et vert.
Par contre la sa dépend de comment c'est mis sur ton poste.
Un conseil, pour savoir, déja branche ton poste a l'alim, une fois qu'il est alimenter met du son, et branche les hp par rapport a l'emplacement de la ou tu entent le son.

Par contre, les fils avec 2 couleur, sont les NEGATIF il me semble, branche bien le PLUS du HP et le moins dans le bon sens. voila. si tu veux d'autre conseil pas de blem.

Publicité

Curve addicted
Profil : Pilote d'essai
camus
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 12:46:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Okay pour les HP, je pense que je vais m'en sortir...


Pour le jaune, je vais voir ce que ça donne... parceque si le rouge est une alim permanente, le problème qui va se produire c'est que cet autoradio, lorsque le contact était enclenché (sur l'ancienne voiture ou il était monté) affichait l'heure...

Or, il serait embettant que l'heure soit affichée en permanence, car c'est pas cool pour la batarie ! :W


---------------
Carpe diem
Curve addicted
Profil : Pilote d'essai
camus
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 12:47:37  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
edit :

Bon je viens de faire le montage sans trop galérer. Cependant, le poste n'arrive pas à garder les stations en mémoire car le seul fil d'alim que j'ai ne donne du jus que lorsque le contact est mis... J'ai eu beau lier les jaune et rouge de mon ISO n'a n'a rien changé...

En gros j'ai pas d'alim permanente, donc il faudrait que je tire un fil mais je sais pas trop comment m'y prendre pour pas faire de conneries...


Sinon, dernière chose, j'ai vérifié sur la notice du poste : la prise jack bleu à droite des fiches ISO est bien le remote :oui:
J'en conclus donc que la télécommande était guidée par le fil ISO bleu :bah:

Voilà, a+ :coucou:
Message édité par Camus le 24/12/2004 à 17:21:08

---------------
Carpe diem
Invité
sex17qo
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 18:24:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Citation :

Sinon, dernière chose, j'ai vérifié sur la notice du poste : la prise jack bleu à droite des fiches ISO est bien le remote  
J'en conclus donc que la télécommande était guidée par le fil ISO bleu


La fils bleu ne pourra en aucun cas, permetre a la télécommande de donner les info au poste donc ne te casse pas la tete.

Invité
sex17qo
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 18:25:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour l'alim tu peux avec un testeur, faire une dérivation d'un plus permanent au poste comme ca tu n'as pas a tiré un plus de la batterie.

Curve addicted
Profil : Pilote d'essai
camus
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 18:43:00  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour la télécommande pas de soucis de toute façon elle ne marchait plus je ne l'ai pas récupérée...

Pour le plus permanent, qu'est ce que je pourais trouver à proximité du poste ? :voyons:

Un simple pontage suffit ?


---------------
Carpe diem
Invité
sex17qo
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/12/2004 à 18:51:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui un simple pontage.
Par contres tu as plein de truc, tu peux le mettre par l'allume cigarre, ou par le neiman.

Invité
neo70yu
Technique - succès bronze messages
  1. Posté le 24/12/2004 à 22:28:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Curve addicted
Profil : Pilote d'essai
camus
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 25/12/2004 à 11:37:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour le lien :bien:

Par contre le schéma du haut est faux par rapport à ma photo, ainsi que par rapport au schéma général d'installation (en bas) ! Donc attention !

Enfin bon, dès que j'en aurais l'occasion, le tirerais un + permanent à partir de l'allume cigare, sous réserve qu'il fonctionne... en permanence ! :D (et pas seulement contact enclenché)
Message édité par Camus le 25/12/2004 à 11:45:33

---------------
Carpe diem
Curve addicted
Profil : Pilote d'essai
camus
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 25/12/2004 à 11:49:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Voici l'image du montage :

/! On note qu'il existe 2 normes pour les alim : l'une ou le rouge est le + après contact et le jaune le + permanent, et l'autre ou c'est l'inverse :oui:

camus_1103​971760_sch​ema_de_mon​tage_autor​adio


---------------
Carpe diem
Invité
ant43qs
  1. Posté le 23/01/2005 à 15:43:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut Camus, ton topic m'a été d'un grand secours pour monter mon autoradio hier : un sony xr-4740 rds, très proche du tien (arrière identique, bouton similaires mais présentation différente). Je remercie d'ailleurs ceux qui ont répondu à ce topic, sympa.

J'ai malheureusement un petit souci, voila ma situation:
Mon autoradio ne s'éteint jamais :( . Il marche sans la clef, l'éclairage (heure et touches) est toujours fonctionnel. Pour l'instant je désenclenche la façade pour couper cet affichage qui va tirer sur la batterie si il fonctionne en permanence. Peut-être connais-tu la situation.

Autre question, le bouton 6 de la radio commande aussi une fonction "black skip" lorsque la cassette fonctionne, sais-tu à quoi elle sert?

En espèrant que quelqu'un pourra m'aider.
Anthony

Profil : Vétéran confirmé
  1. homepage
  2. config
miketorcy
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 23/01/2005 à 19:57:58  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ca doit ètre "blank skip" pour sauter les espaces entre les morceaux sur la K7.


---------------
Mazda MX5 NBFL Green Passion
www.mx5france.com

Invité
ant43qs
  1. Posté le 28/01/2005 à 20:35:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour ta réponse.

Sinon pas d'idée pour le problème d'éclairage?

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Enceintes pour un Pioneer DEH-P5600MP 1
Avis sur les Elliptiques Em-phaser 1
Changement d'enceinte avant 1
165 VS de chez focal ... 2
Golf 4 tdi 100 5 p hp arrieres 1