Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Changement autoradio E46, problème d'antenne

 

Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Changement autoradio E46, problème d'antenne

Prévenir les modérateurs en cas d'abus 
jul01an
Invité
Technique - succès bronze nombre de vues
  1. Posté le 23/03/2007 à 18:32:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, d'origine sur mon véhicule j'ai un autoradio BMW cassette. Je decide donc de le remplacer par un poste CD SONY. J'achete la prise ISO, je branches tout mais la radio ne fonctionne pas , je captes juste 2/3 stations (culture, mfm...) . Pourtant avec le poste d'origine la radio fonctionne niquel.
Savez vous d'ou ca peut venir? Existe t'il un amplificateur d'antenne?

Ca fait 3 jours que je galeres j'en peux plus. :non:

Sujets relatif
Invité
Technique - succès bronze nombre de vues
  1. Posté le 24/03/2007 à 18:10:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
http://img341.imageshack.us/im​g341/3062/p1010010ik3.th.jpghttp://img259.imageshack.us/im​g259/8852/p1010012cq5.th.jpg


Voila des photos de mes connections.Donc en 1 le faisceau de l'alim et des Hauts parleurs.
En 2 je sais pas ce que c'est exactement et c'est sur ca que j'aurais besoin d'etre renseigné.
Et en 3 c surement l'antenne et c'est celle ci que je branches a l'arriere de mon poste ( 4 sur la photo ) mais ca ne marche pas.

http://img262.imageshack.us/im​g262/3195/p1010016uh8.th.jpg

Invité
Technique - succès bronze nombre de vues
  1. Posté le 26/03/2007 à 08:31:16  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bon probleme regler en partie. En partie seulement car selon les endroits je captes rien et meme quand ca capte je n'ai quand meme pas toutes les stations. J'ai apparement une tres mauvaise reception et je sais pas comment regler le probleme.

Publicité

Invité
Technique - succès bronze nombre de vues
  1. Posté le 27/03/2007 à 18:06:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
savez vous ou je peux trouver ce genre d'amplificateur d'antenne?

http://img395.imageshack.us/im​g395/5817/img5310fn1.th.jpg

Profil : Pilote semi-pro
kazaam
Technique - succès argent nombre de vues Technique - succès argent messages
  1. Posté le 28/03/2007 à 13:55:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Hello
tu causes tout seul :lol:

l'ampli tu peux le trouver dans n'importe quel magasin ou centre auto, c'est le modele de base

le 2 on dirait une antenne pour telephone

pour ton soucis essai de trouver un adaptateur simple, a mon avis le probleme c'est juste un soucis d'impedances, avec l'adaptateur ca devrait aller mieux

a+

Publicité

Invité
  1. Posté le 05/06/2007 à 12:23:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Et bien j'ai exactement le même problème ! Je viens de recevoir tout l'équipement nécessaire pour installer un autoradio Pioneer à la place de celui d'origine, càd : adaptateur BMW vers ISO, adaptateur FAKRA (antenne BMW) vers DIN, boîtier commandes au volant et adaptateur facade avant. L'autoradio marche nickel en mode CD : haut-parleurs parfaits, qualité top mais en mode radio... pas de signal ! L'autoradio était installé avant dans une Clio sur une antenne norme ISO (prise ronde, 50 ohms). L'autoradio possède une prise au format DIN et dans le manuel il est écrit : "sensibilité FM à 75 ohms". Il y avait un adaptateur fourni avec l'autoradio : adaptateur ISO (50 ohms) vers DIN (à priori ici 75 ohms puisque c'est l'impédance annoncée dans le manuel).

Voici les essais :
1. Masse chuntée sur l'adaptateur FAKRA (150 ohms) vers DIN (150 ohms) : signal perceptible mais très faible, impossible de faire une recherche de station.
2. Adaptateur FAKRA vers DIN coupé, prise DIN remplacée par l'adaptateur Pioneer : si masse non chuntée alors pas de signal, sinon signal mais très faible aussi.
3. Nouvel adaptateur DIN (150 ohms) vers ISO (50 ohms), ce qui donne donc : adaptateur FAKRA vers DIN --> adaptateur DIN vers ISO --> adaptateur Pioneer ISO vers DIN --> autoradio. Ici signal encore plus faible mais sans chunter la masse.

(Dans la Clio c'était : antenne ISO --> adaptateur Pioneer ISO vers DIN --> autoradio = nickel)

Sur l'autoradio d'origine le signal radio est nickel. Lorsque la masse (durant les essais précédents) est chuntée, la section de fil joue le rôle d'antenne à priori donc il est logique de capter un signal mais très faible. Bref j'ai expliqué le problème aux gars du magasin, connaissances, etc. et selon eux ca semble illogique !

Plusieurs explications :
- l'antenne intégrée dans la voiture (pare-brise arrière je crois) est plus que merdique et l'autoradio BMW a un tuner FM de fou dans ce cas.
- problème d'impédance mais avec tous les adaptateurs ca devrait fonctionner, nan ?!? (BMW = 150 ohms)
- "antenna diversity" sur ce modèle ?!? Il n'y a qu'une entrée antenne donc fort improbable...

Voilà, si quelqu'un a une idée, je suis preneur, pour l'instant je pense acheter une antenne de remplacement si possible qui ne se voit pas mais pour faire passer les câbles... ca va être chaud !

A+,
Stéphane.

Profil : Membre confirmé
chrismin
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/06/2007 à 12:22:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

J'ai eu le meme problème que vous sur l instalation d un autoradio pionneer ,
en fait il faut savoir que l'antenne d origine de la voiture est amplifier, il faut donc l alimenter par le fils bleu de l autoradio: sortie alimentation accessoire.
Apres branchement de se fils plus aucun problème.

A+
Message cité 1 fois
Invité
  1. Posté le 13/01/2008 à 20:00:57  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

chrismin a écrit :
Salut,

J'ai eu le meme problème que vous sur l instalation d un autoradio pionneer ,
en fait il faut savoir que l'antenne d origine de la voiture est amplifier, il faut donc l alimenter par le fils bleu de l autoradio: sortie alimentation accessoire.
Apres branchement de se fils plus aucun problème.

A+
Afficher plus
Afficher moins




ok mais comment amplifier cette antenne electrique ??

ou brancher la sortie antenne de l'autoradio ??

merci du renseignement

Invité
  1. Posté le 14/01/2008 à 09:18:59  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
je up

l'electricité de belgique
Profil : Vétéran
  1. config
manmarcus
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 14/01/2008 à 13:34:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
c'est ce que je crois aussi l'antenne est amplifiée et il faudrais regarder quel fils ne sont pas raccordés par rapport a celui d'origine et essaie de mesurer ou sort un +12v (coté autoradio origine sur ces fils inutilisés quand tu l' allume ).ensuite raccorde ton fil antenne de ton nouveau autoradio  (fil bleu souvent) à ce fil et sa devrais fonctionner. pour l'antenne elle se branche comme une autre (broche 4 ). mais si le signale n'est pas amplifié tu n'auras que vraiment les fréquences les plus fortes.


---------------
tiens nous informé. A+ manmarcus
Invité
  1. Posté le 14/01/2008 à 16:40:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
ok merci de ta reponse

le fil bleu de mon alpine sert a l'antenne electrique
et sur mon connecteur BM il y a une entrée antenne electrique

c'est simple mais il fallait le savoir

encore merci

l'electricité de belgique
Profil : Vétéran
  1. config
manmarcus
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 14/01/2008 à 22:09:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
de rien sa sert a sa le forum


---------------
tiens nous informé. A+ manmarcus
Invité
  1. Posté le 26/11/2009 à 20:52:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir à tous,

Je fais un up pour un problème similaire :

Voilà j'ai récemment acheté une 316i, lorsque je l'ai eu il y avait un adaptateur iso et un autoradio cd classique.
Vu que c'est très moche j'ai décidé de le virer pour revenir a l'origine ( j'ai mis un kit parrot en parrallèls pour brancher l'iPod, clé usb, tél bluetooth... ), donc tout fonctionne bien sauf la radio.

Explication : contrairement à la photo de l'autoradio ci dessus, moi je n'ai pas d'entrée antenne classique, mais à la place j'ai la fiche "2" de la photo. Qu'en pensez vous ? Y a t-il un adaptateur ?

Merci d'avance.

Publicité

l'electricité de belgique
Profil : Vétéran
  1. config
manmarcus
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 27/11/2009 à 17:31:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
oui il existe un petit connecteur qui ce met entre les 2

de ce genre
http://www.priceminister.com/o [...] t-614.html


---------------
tiens nous informé. A+ manmarcus
Invité
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès argent sujets
  1. Posté le 28/08/2010 à 18:59:37  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut les gars,

Je viens de tomber sur ce post... qui m'a bien servi.

Car je viens d'installer une radio pioneer avec tous les cablages prévu dans mon E46....

Pas de réception radio !

Le fil bleu sur le fil bleu (appelé remote control) et le tour est joué ! Y'a qu'à emboiter, tout est prévu sur l'adaptateur !

Merci à tous.

jerome
Message cité 1 fois
Invité
  1. Posté le 20/07/2014 à 18:59:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci belgiquevtt, ça fonctionne pour moi avec mon radio pioneer dans mon subaru impreza 2007!!

Invité
  1. Posté le 05/08/2016 à 21:51:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Hello,

je remonte ce vieux topic mais je bloque moi aussi.

J'ai branché mon nouvel autoradio Pioneer sur ma BMW E46 et tout fonctionne correctement hormis la radio.

J'ai compris qu'il fallait alimenter l'antenne de la voiture. J'ai bien ce fameux câble bleu disponible (avec étiquette Remote Control) mais je ne vois pas ou il faut le brancher malgré les explications ci dessus.
J'ai bien un adaptateur d'antenne BMW simple DIN de branché.

Merci pour votre aide.
Message édité par ako75zk le 05/08/2016 à 22:10:52
Profil : Pilote d'essai
alf-33
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 06/08/2016 à 10:06:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
slt le cable bleu "remote" sert juste quand tu branche un ampli sur ton poste !!

pour brancher l'antenne , c'est un gros trou au cul de ton poste.......pour y brancher ceci :


https://www.amazon.fr/Wentroni​c-11447-Adaptateur-dantenne-vo​iture/dp/B000L0XGHI/ref=pd_bxg​y_263_img_2/256-4781074-900792​4?ie=UTF8&psc=1&refRID=B88815N​33ZEQE46S7W19

avec bien-sur le cable qui est au bout qui doit sortir de ta console !!

 :sol:


---------------
en EOS mais proprio de plusieurs bolides au 1/18 !!!
Invité
  1. Posté le 06/08/2016 à 10:21:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le câble antenne est bien branché entre l'autoradio Pioneer avec le câble antenne d'origne BMW via cet adaptateur :
http://i2.cdscdn.com/pdt2/7/7/ [...] oradio.jpg

Mais rien n'y fait je capte à peine 2 ou 3 radios, d'apres les commentaires de ce topic d'avant il faut alimenter l'antenne de la voiture mais comment....


Voici les câbles qui était brancher à l'autoradio d'origine, le Bavaria rond et l'autre truc à 10 broches dont je ne sais ce que c'est, peut-être le chargeur CD du coffre:

http://img4.hostingpics.net/pi​cs/581017351.jpg

Et l'antenne:

http://img4.hostingpics.net/pi​cs/722103912.jpg

J'ai donc branché mon adaptateur commande au volant et mon adaptateur antenne. Tout fonctionne correctement (commande au volant, Bluetooth, USB, son) mais pas la radio ou trés peut.

http://img4.hostingpics.net/pi​cs/187131283.jpg


J'ai ce fameux cable bleu non branché du cordon d'alimentation qui était fourni avec le Pioneer qu'il faut visiblement branché mais à quoi ?
Message édité par ako75zk le 06/08/2016 à 11:17:45
Profil : Pilote d'essai
alf-33
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 06/08/2016 à 11:15:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
ok très bien
ben va voir dans un garage BMW........ :spamafote:


---------------
en EOS mais proprio de plusieurs bolides au 1/18 !!!
Modo Trollo
Profil : Le Tutorialiste 2019
  1. config
breizhman44
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 07/08/2016 à 15:49:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
c'est écrit remote control dessus, ça veut dire télécommande en anglais ;)


---------------
MES BAGNOLES DEPUIS MON PERMIS
[:akizu:20] OPEL INSIGNIA FLEXFUEL 2.0 TURBO 220 COSMO PACK
[:akizu:20] OPEL ADAM GLAM 1.4 87ch
Profil : Nouveau membre
gilbert29
  1. Posté le 21/11/2017 à 21:09:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bel23yo a écrit :

Salut les gars,

Je viens de tomber sur ce post... qui m'a bien servi.

Car je viens d'installer une radio pioneer avec tous les cablages prévu dans mon E46....

Pas de réception radio !

Le fil bleu sur le fil bleu (appelé remote control) et le tour est joué ! Y'a qu'à emboiter, tout est prévu sur l'adaptateur !

Merci à tous.

jerome
Afficher plus
Afficher moins

Hello, je pense que tu a du trouver depuis mais je donne quand même l' info pour les autres utilisateurs.
Sur le connecteur iso alimentation autoradio tu as la borne 8 (ça dépend de quel coté on regarde le connecteur)qui
est la masse à coté borne 7 +12v permanent , borne 6 +12v après contact, en face du 6 borne la 5 amplificateur d' antenne. Normalement la cosse est avec l'adaptateur il suffit de l'enficher.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
changer l'autoradio de ma Classe E de 2004 2
Ipod - Lecteur MP3 sur autoradio seat d'origine (ALANA) 4
Install autoradio sur fiat punto 2 0
pre cablage autoradio skoda fabia 1
branchement peekton pkm 600 0