Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Astuce à essayer : Ajouter une entrée AUX sur un poste RCD 300.

 

Il y a 19 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Astuce à essayer : Ajouter une entrée AUX sur un poste RCD 300.

Prévenir les modérateurs en cas d'abus 
macgyver21​6
Profil : Vétéran confirmé
  1. config
macgyver216
Coupe bronze Technique Technique - succès or nombre de vues Technique - succès bronze sujets
  1. Posté le 11/07/2008 à 20:52:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour !

Je possède une PASSAT B6 de 2006 Confortline équipée d'origine d'un poste RCD 300 avec 8 hp et une entrée audio auxilliaire dans la boite à gant.

Cette entrée est une simple fiche Jack femelle stéréo de 3.5 mm, avec 2 résistances, reliée par 3 fils au connecteur du chargeur CD.

Pour l'activer, il suffit d'appuyer 2 fois sur le bouton CD, l'inscription AUX s'affiche sur l'écran du poste.

J'ai supprimé cette fiche et monté à la place une interface USB Xcarlink (une merveille !)

Pour ceux qui s'y connaissent, j'ai lu le codage du poste radio avec le cable VAG.COM, j'ai trouvé les valeurs suivantes :  0040401

Aujourd'hui, je me suis donné la peine d'analyser cette fameuse fiche, voici son schéma qui est plus que simple : une fiche et deux résistances de 1 kilo ohms, chaque résistance est interposée entre la masse et une entrée.

auxplug

Je n'ai pas noté la position des fils qui se branchent sur le poste, mais logiquement, ça devrait se cabler sur CD left, CD right et Ground(masse), vu qu'il s'agit d'une transmission analogique. Je peux le vérifier, mais je dois sortir de nouveau mon poste et franchement je n'ai pas envie de le faire pendant cette chaleur ! (j'ai laissé le cablage derrière le poste)

Voici une photo que j'ai trouvé sur un forum et qui montre la nomenclature des broches, j'ai coloré les branches théoriques avec les couleurs correspondantes du premier schéma.

schemaRcd5​00

La question qui se pose : est ce que le seul fait de brancher cette entrée puisse activer la fonction AUX, ou bien faut t'il modifier le codage du poste par le cable VAG.COM ?!

Cette entrée peut être une bonne alternative à ceux qui désirent relier leur lecteur MP3 ou Ipod à leur poste. Dans ce cas, le poste sert juste d'amplificateur.

J'espère que mon post vous sera utile !

Bon WE.
Message édité par macgyver216 le 11/07/2008 à 20:56:10

---------------
[:caloumthai:3]
Sujets relatif
Invité
  1. Posté le 20/05/2009 à 00:29:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

je viens de tomber sur ton post après une soirée de recherche ... j'ai envie de dire Alléluia !

J'ai un RCD300 dans ma Passat VI, pour monter un peu en "qualité" (faut vite le dire), je viens d'acheter le faisceau pour monter les HP arrière, que je choisirai dans la semaine (Alpine, Focal...?)

Je vais tester la connectique dont tu parles, mais le problème c'est effectivement de savoir si le simple fait de brancher ce câble va permettre d'activer l'entrée AUX de l'autoradio. J'ai bon espoir car il se vend des boitier comme le XCarLink qui ne demandent pas de reprogrammation de l'autoradio !

Je croise les doigts, je ferais le test ce week-end !

Yat'

Invité
  1. Posté le 08/06/2009 à 14:47:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

j'ai (enfin) pu essayer le montage que tu décris. Ca ne fonctionne pas tel quel. Je pense qu'il est finalement nécessaire de recoder l'autoradio. Je suis donc à la recherche d'un possesseur du câble VAG-COM, et je me renseignerais si des garages comme Norauto ou Feu Vert peuvent, enfin, veulent le faire.

Yat'

Publicité

Invité
  1. Posté le 19/07/2009 à 10:27:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Citation :

Cette entrée est une simple fiche Jack femelle stéréo de 3.5 mm, avec 2 résistances, reliée par 3 fils au connecteur du chargeur CD.

Pourrais-tu regarder si les autres broches ne sont pas également branchées ?

Il y a peut être sur le connecteur du chargeur d'autres broches reliées ensemble pour simuler la présence du chargeur.
Si il n'y a vraiment que trois fils alors c'est une programmation particulière de l'autoradio pour lui indiquer qu'il y a un chargeur alors qu'en fait il n'y a rien.

Invité
  1. Posté le 03/09/2009 à 21:01:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

je me permet de remonter le post car je viens d'avoir mon interface VAG COM. J'ai immédiatement changé le code de l'autoradio pour lui dire d'activer l'entrée CDC.

A noter que chez moi le code est plutôt 0040402 (+1=Second Active Antenna, +2=CDC/IPod).

Bref, jusque là ça fonctionne, lorsque j'appuie deux fois sur le bouton CD j'arrive sur la fonction CDC, mais il me dit "No CDC".

Je suis persuadé qu'il y a encore une ou deux broches à relier, notamment la CDC (à côté de CD-R) qu'il faut certainement mettre à la masse ou un truc comme ça.

Pourrais-tu prendre 5 minutes de ton temps et vérifier les connexions à l'arrière de ton poste ? Ca serait vraiment super de ta part macgyver216 !!!

Merci encore.

Yat'

Publicité

Profil : Vétéran confirmé
  1. config
macgyver216
Coupe bronze Technique Technique - succès or nombre de vues Technique - succès bronze sujets
  1. Posté le 04/09/2009 à 00:00:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Waoow ! tant de réponses !
Il faut dire que je n'ai pas revisité ce topic depuis que je l'ai crée.
Malheureusement, je n'ai pas eu le temps de redémonter le poste, je vais essayer de le faire ce WE et je prendrai des toffs.

Le poste m'affichait AUX IN quand j'utilisais la prise.

Mon poste est de marque Grunding.

Je vais essayer de relever le codage du poste.


---------------
[:caloumthai:3]
Invité
  1. Posté le 04/09/2009 à 09:35:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour ta réponse.

J'ai lu ton topic sur VWVortex : http://forums.vwvortex.com/zerothread?id=3928384

Je pense que mon RCD300 fait parti de ces RCD300 qui ne peuvent pas avoir d'entrée AUX... Malgré le fait que je pense avoir un Grunding (premières lettres du num de série = "GR" ).

De plus quand je change le codage pour activer le CD Charger, et que j'appuie deux fois sur "CD", j'ai non pas "AUX" mais "CDC", ça veut dire ce que ça veut dire.

Pour clore définitivement le dossier ça serait quand même super que tu nous donne le brochage exact derrière le poste.

Bonne journée

Yateri
Message édité par Yat36dn le 04/09/2009 à 09:37:14
Invité
  1. Posté le 15/09/2009 à 14:09:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut,

as-tu pu voir derrière ton poste s'il y a autre chose de branché pour simuler (stimuler? :)) la présence d'un chargeur ou autre qui activerai l'entrée AUX ?

Merci encore

Yat'

Profil : Vétéran confirmé
  1. config
macgyver216
Coupe bronze Technique Technique - succès or nombre de vues Technique - succès bronze sujets
  1. Posté le 29/09/2009 à 02:14:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Non j'ai la flemme de sortir de nouveau le poste, mais je compte le faire.


---------------
[:caloumthai:3]
Invité
  1. Posté le 29/09/2009 à 09:38:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
En attendant j'ai acheté sur Ebay une entrée auxiliaire avec un module électronique qui simule la présence d'un chargeur pour 28€ fdpin.

Sur le principe ça fonctionne parfaitement, mais il y a un problème de niveau. Je suis obligé de mettre le volume à fond sur l'autoradio et à fond sur mon PDA pour avoir un une musique tout juste trop forte.

Ca ne vient pas du module car il n'intervient pas dans la chaine audio, et ça ne vient pas du RCD300 car en jouant avec la prise jack on crée des parasites et ces parasites sont extrêmement forts, beaucoup plus que la musique. Le problème vient donc du PDA (aussi testé avec une PSP et un IPod), il ne sort pas à un niveau suffisant. Ma seule explication est qu'à la base le chargeur de CD VW sort à un niveau plus élevé, et qu'il me faudrait donc un préampli.

Profil : Vétéran confirmé
  1. config
macgyver216
Coupe bronze Technique Technique - succès or nombre de vues Technique - succès bronze sujets
  1. Posté le 29/09/2009 à 14:08:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour !
Tu aurais du acheter une interface Xcarlink, tu aurais eu l'entrée AUX et USB sur un seul appareil.

Tu peux fabriquer un petit préampli si t'es calé un peu en électronique, il suffit de trouver un schéma et quelques pièces. Il y en a plein sur le net.


---------------
[:caloumthai:3]
Invité
  1. Posté le 29/09/2009 à 15:38:30  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui c'est ce que je vais faire.

Mais je ne voulais pas de boitier XCarLink ou sosie, car c'est trop cher (mini 90 à 100€), et j'ai un PDA qui me fait déjà tout ça (lecteur SD Card, Entrée USB Host) etc... Donc il me fallait juste une entrée ligne.

Invité
  1. Posté le 05/04/2015 à 18:25:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à vous,

GROS GROS GROS terrage de poste.

J'ai acheté ceci pour ma Golf https://www.google.be/search?q [...] B750%3B562

Le soucis est que les pin ne se connectent pas sur le poste http://img11.hostingpics.net/p [...] 007169.jpg et je voulais confirmer les 3 broches à modifier.

Merci à vous
Message édité par lc512jb le 05/04/2015 à 18:28:59
Profil : Nouveau membre
avitomaroc15
Technique - succès bronze sujets
  1. Posté le 20/04/2015 à 16:24:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Quand je met le codage 0040402 à l'aide de VAG Com , j'appuie 2 fois sur le bouton CD j'ai "NO CDC" qui s'affiche
et quand j'ai essayé de mettre le codage suivant 0040401 j'ai eu une erreur VAG Com, erreur de codage, ça passe pas.

Est ce que mon autoradio n'accepte pas la fonction "AUX" ou bien il faut une entrée auxiliaire avec un module et ça va donnée AUX à la place de NO-CDC ?

Merciii

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Les enceintes ne fonctionnent pas 7
Pas d'image autoradio DVD 1
changement autoradio sur 307 1
coupure inopinée du son pour aucune raisons 9
Problème de cablage autoradio 8