Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Tutoriel : Changement d'autoradio sur Xsara

 

Il y a 445 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Tutoriel

Tutoriel : Changement d'autoradio sur Xsara

Prévenir les modérateurs en cas d'abus 
Profil : Apprenti
brico-debutant
  1. Posté le 26/08/2015 à 22:54:07  
  2. answer
  1. J'aime1
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous !

Je viens de remplacer l'autoradio d'origine de ma Citroën Xsara (tout court, pas Picasso) par un Silvercrest bon marché trouvé sur leboncoin.
Je me suis servi des nombreux posts sur ce forum traitant ce sujet, mais comme je n'ai pas vu de tuto très détaillé sur ce cas-là je me suis dit que ce serait bien d'en faire un pour les débutants dans mon genre.
Alors en voici un, histoire de partager un peu mon expérience toute neuve. Il est spécialement dédié à la Xsara, mais sans doute valable pour d'autres voitures.

Bonne lecture, et bonne bidouille (à vos risques et périls, bien entendu ;) ).
LD
------------------------

1) On commence par retirer le cache, doucement pour ne pas casser les clips ni abîmer la façade. Ici j'ai utilisé un couteau non tranchant. Une spatule serait sans doute mieux, ou une lame en plastique.

DSC_4926Voir l'image en grand0 vote DSC_4928Voir l'image en grand0 vote DSC_4930Voir l'image en grand0 vote

2) Pour déposer le cache complètement et être plus à l'aise, on déclipse la sonde de température. Avec doigté !

DSC_4931Voir l'image en grand0 vote DSC_4933Voir l'image en grand0 vote

3) On retire les deux vis qui retiennent le poste et on peut le sortir.

DSC_4924Voir l'image en grand0 vote DSC_4935Voir l'image en grand0 vote

4) On débranche les câbles et le fil d'antenne.
Remarquez la tige centrale et son embout noir : ils servent à fixer le poste par le fond.

DSC_4937Voir l'image en grand0 vote

Problème 1 : l'embout est resté coincé dans le fond du tiroir.
Pas de panique : on l'aperçoit dans le fond (oui, c'est flou) et on va le chercher à la main.

embout1Voir l'image en grand0 vote DSC_4940Voir l'image en grand0 vote

Problème 2 : Le nouveau poste n'a pas de tige à l'arrière (mais il y a un emplacement fait pour en visser une).
Solution : Inutile d'essayer de récupérer celle du poste d'origine, elle ne se dévisse pas. Dans mon cas, une simple vis à tête de poelier de diamètre 4 mm a permis de remettre l'embout en place sur le nouveau poste.

DSC_4949Voir l'image en grand0 vote DSC_4950Voir l'image en grand0 vote

5) Il est temps de commencer à rebrancher les câbles.

Problème 3 : Quel connecteur dans quelle prise ?
Pour vous détromper, le bidule sur le côté qui verrouille le connecteur dans la prise (côté droit sur les photos) n'est pas à la même place sur les deux connecteurs (au bord pour l'un, au milieu pour l'autre). Donc impossible de se tromper : si le connecteur rentre dans la prise, c'est qu'il est dans la bonne.

DSC_4941Voir l'image en grand0 vote DSC_4942Voir l'image en grand0 vote DSC_4946Voir l'image en grand0 vote

6) On rebranche le fil d'antenne.
Ici la prise d'antenne du poste se situe au bout d'un fil. En général elle est directement sur le poste, parfois en relief et parfois en creux. Si elle est en relief, vous pourrez brancher le fil d'antenne directement dessus.

DSC_4947Voir l'image en grand0 vote

Problème 4 : La prise d'antenne du poste est en creux.
Solution : Acheter un adaptateur chez Feu Vert, Norauto, ou autre (environ 7 euros).

DSC_4960Voir l'image en grand0 vote

7) Il ne reste plus qu'à insérer le nouveau poste dans son logement en glissant à tâtons la tige au dos du poste (avec son fameux embout noir) dans son emplacement (le trou situé tout au fond).

DSC_4954Voir l'image en grand0 vote DSC_4955Voir l'image en grand0 vote

Problème 5 : Ça bloque.
Sans doute un fil qui est resté coincé, sous le poste ou dans le fond entre l'embout et son trou. Ressortir le poste, bouger les fils, recommencer. Ça doit rentrer complètement.

Problème 6 : Ça rentre, mais ça ne tient pas.
La tige du fond ne suffit pas car le nouveau poste n'a pas de pattes de fixations sur les côtés pour le visser par l'avant comme celui d'origine (merci Citroën, pour cette installation non standard). Un poste moderne doit se glisser dans un cadre en fer blanc qui l'entoure, le tient et se fixe au logement par clips (on le voit sur la photo ci-dessous, prise avant rebranchement). Si comme moi votre poste vous a été vendu sans ce cadre (appelé "tiroir" dans les notices) il vous faudra vous en procurer un dans une casse (dans mon cas pour 3 euros) car il ne sont pas vendus dans le commerce. Aller sur place avec le nouveau poste et demander au vendeur : il y a plusieurs types de cadres selon les postes.

DSC_4951Voir l'image en grand0 vote

8) Reclipser la sonde dans la façade. Attention à la petite excroissance sur la sonde qui doit se loger dans un creux de la façade. Elle sert sans doute à maintenir la sonde dans une position particulière (?).

DSC_4956Voir l'image en grand0 vote <--Pas bon : ça bloque ! DSC_4958Voir l'image en grand0 vote <-- On tourne la sonde. Là, c'est bon.

9) Remettre la façade en place, et profiter ! :sol:

DSC_4923Voir l'image en grand0 vote

10)
Régler les problèmes post-installation ! :colere:

Problème 7 : Le nouveau poste est plus petit que l'ancien, le trou dans la façade est trop grand.
Solution (non testée) : Passer chez Citroën acheter une entretoise qui comblera l'espace entre la façade et le poste, ou chercher sur internet (compter une quinzaine d'euros parait-il). Une fois encore, merci Citroën pour cette installation non standard.

Problème 8 : L'autoradio ne conserve pas les stations que vous lui faites mémoriser.
Solution (non testée) : Démonter tout et modifier le câblage de l'alimentation, en croisant les fils jaune et rouge (voir ce post de Chced. Sur beaucoup d'autoradios, comme celui-ci, ces deux fils peuvent se séparer en deux pour rebrancher le jaune sur le rouge et le rouge sur le jaune (je montre juste comment séparer les deux parties du fil rouge, faire de même pour le jaune et croiser). Sinon, il existe parait-il des inverseurs dans le commerce qui donnent le même résultat (merci à calumthai pour cette info).


DSC_4943Voir l'image en grand0 vote DSC_4944Voir l'image en grand0 vote DSC_4945Voir l'image en grand0 vote


inverseurVoir l'image en grand0 vote

Problème 9 : Le poste ne s'allume pas tout seul quand je mets le contact, et ne s'éteint pas quand j'éteins le moteur.
Solution (?) : Ghis87 a proposé dans ce forum une solution pas du tout claire pour moi. SI vous la comprenez, venez me l'expliquer et je l'insérerai dans ce tutoriel. En attendant il faudra faire sans, et se contenter du bouton "power" de votre autoradio pour l'allumer et l'éteindre à la main (finalement j'aime autant comme ça).

Problème 10 : La commande au volant ne marche plus.
Solution (non testée) : Aller chez Citroën acheter et/ou faire un monter un faisceau spécialement adapté à votre voiture et votre autoradio. Compter facilement 80 euros, pour un résultat non garanti. Mais si vous êtes motivés...
Message édité par brico-débutant le 26/08/2015 à 23:39:13

---------------
LD
----------
Xsara 2 Exclusive 2.0i 16V (Essence)
Moteur : EW10J4
Sujets relatif
Profil : Apprenti confirmé
mikymike2
  1. Posté le 10/06/2019 à 00:00:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Super tuto !
Super boulot, tout est clair et illustré.
Merci pour le partage et ce travail d'une grande qualité.
Perso j'ai le même problème de poste qui ne trouve pas de station et je préfère rester sur un poste d'origine donc si quelqu'un a trouvé comment corriger ce problème autrement qu'en changeant le poste je suis preneur.


---------------
En mode mécano Chez Feux vert
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
autoradio 2
problème remplacement autoradio origine avec commande aux volant pour le remplac 1
Branchement autoradio 3
Autoradio poste fiat punto 60sx fil jaune 5
branchement auto radio 12