Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
GPS
/

Ecran AVIC-F130 Comment le reallumer?

 

Il y a 16 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Ecran AVIC-F130 Comment le reallumer?

Prévenir les modérateurs en cas d'abus 
eric_cleme​nceau
Profil : Nouveau membre
eric_clemenceau
  1. Posté le 09/03/2018 à 10:54:59  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, suite au changement de batterie de la voiture, le Pioneer AVIC-F130 se remet en marche normalement MAIS pas l'écran qui reste éteint. Comme je ne peux plus du coup intervenir sur la navigation sur l'écran tactile (puisque l'écran est éteint), les directions orales de la dernière destination avant le changement de batterie reste en fonction et cela non stop.
Que ce soit en ligne ou le mode d'emploi, je ne trouve pas comment reallumer ce @#$#@@ d'écran et cela me rend dingue...MERCI d'avance.
Message cité 1 fois
Sujets relatif
Profil : Nouveau membre
emitec
  1. Posté le 08/09/2018 à 10:58:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

eric_clemenceau a écrit :

Bonjour, suite au changement de batterie de la voiture, le Pioneer AVIC-F130 se remet en marche normalement MAIS pas l'écran qui reste éteint. Comme je ne peux plus du coup intervenir sur la navigation sur l'écran tactile (puisque l'écran est éteint), les directions orales de la dernière destination avant le changement de batterie reste en fonction et cela non stop.
Que ce soit en ligne ou le mode d'emploi, je ne trouve pas comment reallumer ce @#$#@@ d'écran et cela me rend dingue...MERCI d'avance.
Afficher plus
Afficher moins


hello
sorry, j'attends aussi une reponse pour exactement le même probleme !!!!
il est couple au Pioneer AVH 2500 BT et n'a connu aucun probleme depuis 5 ans jusqu'au débranchement du circuit electrique suite au changement de batterie du vehicule.
J'ai eesayé les manips habituelles, et l'ecran reste noir, comme si le gps n'était plus reconnu.
Et ... aucune note valable sur le web.
Je transmettrai la moindre info - merci pour la reciprocité et bon courage .

emitec

Invité
  1. Posté le 12/02/2019 à 20:46:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour j'ai le même problème depuis plus de 4 mois Avez vous trouvez comment allumé l'écran gps ? Cordialement Cédric .

Publicité

Invité
  1. Posté le 01/03/2019 à 14:59:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
j'ai un pioneer AVH 5500BT avec le AVIC F130 l'ecran reste noir et j'ai tout fait rien ne fait .... qui aurez la solution ???
Message cité 1 fois
Profil : Nouveau membre
daxou
  1. Posté le 20/05/2019 à 09:10:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeTiti a écrit :

j'ai un pioneer AVH 5500BT avec le AVIC F130 l'ecran reste noir et j'ai tout fait rien ne fait .... qui aurez la solution ???
Afficher plus
Afficher moins

Bonjour,

Avez-vous eu un retour pour votre problème ?
J'ai les mêmes matériels, et le même problème ......
Essais en appuyant sur les touches, réinitialisation de l'AVH 5500 et de l'AVIC F130 : aucun résultat sauf la crise de nerf au bout.
J'attends demain pour contacter le SAV de mon fournisseur .
Cordialement
Patrick

Invité
  1. Posté le 22/05/2019 à 06:39:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

Suite à mon message récent, j'ai résolu mon problème :
- débranchement de l'AVIC F130 et rebranchement (opération différente de la réinitialisation)
- sur l'AVH 5500, allez sur "système" sur la ligne en bas et sur la ligne "entrée RVB" se mettre sur "NAVI" .
J'ai retrouvé l'affichage. :lol:
Bonne route à tous

Profil : Nouveau membre
steh1
  1. Posté le 27/01/2020 à 18:55:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
je viens de faire cette manip, effectivement il faut aller dans parametre puis sur la ligne rvb iphone. ensuite apparait un message qui dit,en 1 faites ceci en 2 faites cela,en 3 faites autre chose...dans ce cadre en haut a droite apparait iphone,rester appuyer 2 ou 3 secondes et le messages changera jusqu a obtenir navi.la vous faites reset sur le petit boitier ft130 avec une pointe de stylo et ca doit fonctionner.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
GPS 0
GPS Leaf2 avec Galileo 0
Bug écran multifonction 0
Carte SD swift 2017/18 0
fiesta 2016 autoradio pioneer carplay android auto 2