Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Réparation toit ouvrant electrique d'une Twingo

 

Il y a 20 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Réparation toit ouvrant electrique d'une Twingo

Prévenir les modérateurs en cas d'abus 
mil04pu
Invité
Technique - succès bronze nombre de vues
  1. Posté le 01/09/2004 à 14:42:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Je cherche à savoir comment réparer le toit ouvrant électrique de ma twingo Elios.
Le moteur tourne dans le vide, je ne peux plus l'ouvrir.

Sujets relatif
Invité
  1. Posté le 24/03/2007 à 16:03:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,

je remonte ce post qui n'a jamais reçu de reponse, car je voudrais réparer le toit de la voiture de ma copine...
meme probleme que cité ci dessus

merci pour votre aide
Message édité par sly74sf le 24/03/2007 à 16:11:26
Invité
  1. Posté le 05/05/2007 à 11:00:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
J'étais passé ici pour trouver une solution au même problème mais sans succès.
Alors j'ai décidé de m'y mettre moi-même.
J'ai une Twingo Helios toit ouvrant électrique. Le moteur tournait dans le vide aussi.
Pour commencer il faut oter le cache plastique sur le plafond à l'avant du toit.
Je pensais que ca aller casser de partout mais non c'est bien fait.
Il faut le tirer vers le bas par la face coté toit, en principe il pivote et vient de lui meme.
La on distingue l'ensemble moteur.
Actionner votre toit dans les 2 sens, si vous voyez une pièce bouger c'est le même problème que moi.
Il faut enlever le contact.
Dévisser les 3 écrous rondelles du bloc moteur.
Glisser l'ensemble délicatement vers le bas.
Là en principe à l'intérieur coté pignon acier vous verrez un flasque dessertit. Cela désaligne le pignon d'entrainement de la tringlerie. Il faut réussir à le refermer - pince Multiprise - Moi j'ai eu du mal et en essayant de tordre les petites pattes fines autour j'en ai casser une. Pour finir j'ai mi une cale de 5mm d'épaisseur là où ca ne gene pas pour caler et tenir définitivement le flasque lors du resserrage des 3 écrous. Faire attention à ce qu'elle ne gene pas la rotation.
J'espère vous avoir aider.
Alain
A+

Publicité

Invité
  1. Posté le 13/05/2007 à 22:15:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Effectivement Alain tu m'as bien aidé, déjà en me disant de forcer sur le cache pour aller voir la mécanique qu'il y a la dessous... j'osait pas tirer dessus et il m'a fallu plus d'une heure pour comprendre que c'était le même problème que toi, j’étais persuader que les vis sans fin qui entraînent le toit étaient grippées.

Donc au cas où quelqu'un passe sur ce post avec le même problème, voilà ce que j'ai fait :
- tirer vers l'arrière le cache plastique
- dévisser les trois vis qui tienne le moteur et les pignons d'entraînement (auparavant, et si il s'agit toujours du même problème, vous verrez en actionnant le toit, une pièce métallique trembler dans le vide sans que le toit s'ouvre)
- descendre la plaque avec le moteur fixé dessus : là si vous voyait un grand pignon blanc en plastique, soit par qu'il est descendu avec le moteur mais l'ensemble est ouvert et vous le voyez, soit - comme moi - parce que le pignon secondaire est passé au dessus des deux vis sans fin qui entraînent le toit et que le pignon blanc se retrouve pendu en l'air au dessus de votre tête...)
- récupérer cette pièce, remettre le pignon blanc en plastique en place, refermer la pièce. Autour de son emplacement il y a trois parties un peu moins épaisses qui constituent le cerclage de celle que vous venez de remettre en place. Avec un gros tournevis plat, il suffit juste de recercler la pièce pour que le pignon principal soit de nouveau renfermer hermétiquement.
- voilà il ne reste qu'à remettre la pièce avec le moteur en place, remettre les trois vis et remettre la partie plastique en place

Spéciale dédicace au garagiste de ma copine, qui lui a affirmer que le moteur était mort et qu'il fallait en racheter un, tout démonter (c’est très compliqué en effet...) et y passer du temps (beaucoup de main d'oeuvre...) : encore un bon garagiste très compétent et très honnête...  :q

Et bonne chance à ceux qui veulent réparer leur toit, si nos deux explications vous éclairent, y'en a pour ... aller 10 minutes  :p

Invité
  1. Posté le 21/05/2007 à 15:46:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjor,
j'ai le même problème, chez Renault, après "Diagnostique", ils m'ont annoncé 1500 euros de réparation.. J'aimerai bien essayé mais je ne suis pas forte en mécanique... Est ce que l'un d'entre vous serait à même de la faire sur ma twingo, je suis dans le 92? Sinon, Tanpis, j'imprimerai les mails et je demanderai à mon garagiste..Merci :)

Publicité

Invité
  1. Posté le 22/12/2007 à 16:54:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
hello
alors petit retour d'expérience!! j'ai exactement le meme problème; mon toiot ne souvre plus, lorsque j'appuis sur le bouton d'ouverture,
j'entend un rapide "claclacla". c'est bien sur l'engrenage du moteur d'entreinement qui patine sur les vises sans fin.

donc pour accéder au moteur electrique:

le cache plastique qui abrite donc la lumière du plafonnier, est mis en force, il y a 4 ergots a l'avant ( plastique attention a la casse) et deux "tétons"
en plastique!

il faut donc tirer la partie avant de la pièce assez fort, et dans mon cas c'est venu sans casse!

j'ai donc pu démonté le moteur, et remplacé le ridicule rivet agrafe par un rivet classique qui lui tient le flasque et le mécanisme du moteur en place.

Par contre apres remontage, mon toit s'ouvre nikel jusqu'au bout, mais lorsque je referme, un fois arrivé en bout de course, mon moteur électrique ne s'arrete pas, car le fin de course ne semble pas etre détectée! et j'ai donc de nouveau le fameux bruit de clacla (vise sans fin qui saute sur le pignon).

je pense que cela est dû a l'usure de la vis sans fin ou a un defaut de la détection de fin de course! je ne sais pas comme cela fonctionne mais a mon avis la fin de course est détectée par la consomation du courant ds le moteur et vu que ma vise sans fin est matée elle saute de nouveau!

enfin simple spéculation, si quelqu'un a une solution je suis preuneur!

a+
Message édité par mcc10rs le 22/12/2007 à 16:58:51
Invité
  1. Posté le 19/06/2009 à 12:43:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
j ai le meme soucis sur la twingo que je viens d'acheter je vais voir le post a mon mari ! ce sera peut etre la solution a notre probleme
merci
carine

Invité
  1. Posté le 23/08/2009 à 12:05:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Ce matin j'ai eu le meme pb je ferme le toit pour faire une course et quand je repart ou lieu d'ouvrir le toit j'appuis pour le refermer et la j'ai eu le fameux clacclac.Voyant mon erreur je change et le toit s'ouvre, mais curieux je le referme et re clacclac.Apres plusieur manip et clacclac ilne s'ouvre plus .Arrivée chez moi je jette un oeil et j'ai constaté que lorsque le clac clac se produit la chaine ou le ssteme qui sert de transmission tourne dans le vide( suis tres clair?????????????) donc en fait quand le toit ne s'ouvre plus c'est quand vérite on est en position ouverte maxi. En forcant sur la clacclac le systeme de chaine ou autre se remet en place et au bout de 5 essais le toit s'ouvre a nouveau completement. Je pense qu'il s'agit d'n pb de contact de fin de course a la fermeture donc quand vous le refermer il faut eviter les clac clac qui decale tout. si je trouve je viendrais poster ici  

Invité
  1. Posté le 10/05/2013 à 16:24:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
jai une twingo eden park 1.2 55cv
jai un toit ouvrant mais qui n'ai pas d'origine on la demonter parce qu'il fuit et en le demontant on a vu que ma courroie ete casser sauf que je cest pas du tout ou en retrouver une de cette taille la
pouvez vous m'aider s'il vous plait merci

Profil : Nouveau membre
adrienpit
  1. Posté le 11/06/2018 à 09:22:16  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Juste un message rapide pour vous remercier car même après plusieurs années, vos messages sur ce post m'ont permis de réparer en quelques minutes et sans aucun frais le toit ouvrant de la twingo de ma femme ;-)
Merci bien.

Invité
  1. Posté le 19/06/2018 à 22:38:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut à tous
Déterrage pour la bonne cause !!
Un retour d'expérience concernant le toit ouvrant de la twingo de ma femme qui ne s'ouvrait plus entièrement et faisait des claquements en buté de fermeture et en buté du peu d'ouverture qu'elle avait


Finalement je démonte
Je trouve le moteur très légèrement serré
Je regarde comment est fait le système

Il y a un capteur de position
Sur le moteur il y a une cloche en plastique orange ou on retrouve le chemin d'information du capteur (quand allumé et éteindre la motorisation (un peu comme un capteur incremental)
Le moteur étant mal serré la cloche lors des manipulations c'est décalée provocant la problématique (ouverture partielle et bruit de claquement)

Après le réglage remontage (loctite sur les petits écrous) tout fonctionne correctement

Profil : Nouveau membre
aa72
  1. Posté le 30/08/2018 à 14:06:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'apporte ma contribution au problème de clac clac en fin de course du TO. Il me semble que ça claque car le sertissage de la vis actionnant les cables ne tient pas ou plus.

J'ai sur ma twingo 1 phase2 de 1998 :
1/ dévissé les 3 vis de fixation du moteur et retiré la chose en débranchant
2/ étalé la graisse et réenclenché le sertissage avec prise multiprise ou à la main
3/ surtout réalisé une pièce en bois, presque ronde, de 9 mm d'épaisseur qui vient se loger entre le moteur et la partie plastique où sont les cables du TO. Avec patron papier, scie et limes, on arrive à du beau.
4/ remonté le tout.

Du coup, cette pièce empêche la vis de remonter car le sertissage ne tient pas. Pas de clac clac ou claquement en fin de course de TO. Ce dernier est bien fermé ;).
Simple et efficace, jusqu'à nouvel ordre.

Arnaud
Message édité par aa72 le 30/08/2018 à 14:06:47
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
21 GTS : Problème électrique 2
R19 d bruits de courroies 9
Décrasser un vieux diesel qui fume 11
Bruit suspect en fonction de la direction 6
Joint de culasse HS => Moteur HS !!! 19