Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Avensis D4D/2002 problème moteur entre 2000 et 2400 T/mn

 

Il y a 686 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Avensis D4D/2002 problème moteur entre 2000 et 2400 T/mn

Prévenir les modérateurs en cas d'abus 
rup39qz
Invité
  1. Posté le 16/12/2004 à 16:41:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous.
Je possède une Avensis D4d année 2002 et voici mon problème :
Lorsque la voiture roule à 90 km/h environ 2000 T/mn et que j'accélère le moteur à tendance à saccader et cela jusqu'a environ 2400 T/mn au dessus et en dessous de ce régime tout va bien. Ce phénomène est très sensible en fonction de la charge de la voiture et de la route (légère montée par exemple).
Ce problème dure depuis le mois d'août, Toyota a remplacé la pompe à injection sans résultat. Avez-vous une idée ? Qu'en pensez-vous ?
Merci pour vos réponses.

Sujets relatif
Invité
  1. Posté le 11/01/2005 à 22:23:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut va revoir ta concession toyota la plus proche et demande qu'il te debranche le pot catalytique cela pourrait venir de la. Si cela ne change pas le turbopourrait etre mis en cause.

Invité
  1. Posté le 12/01/2005 à 09:38:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour la réponse.
Depuis mon message, la voiture est retournée 3 jours en concession et après de nombreux essais les conduites qui vont de la pompe aux injecteurs ont étés remplacés par d'autres de plus gros diamètre (sur les conseils de Toyota France...) Le problème est toujours présent légèrement atténué mais ce n’est pas le top. Dans différentes conversations avec les mécaniciens qui ont testé la voiture le mot "volant moteur" à été soumit à plusieurs reprises (problème d'équilibrage). Qu'en pensez-vous?

Publicité

Invité
  1. Posté le 03/06/2007 à 19:57:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Je possède une avensis verso D4D 115. A partir de 3000 mille tours, le véhicule n'a plus de puissance il "broutte". Mon concessionnaire semble incapable de trouver une solution à mon problème, cela fait 30 mois que le problème persiste.

Historique :
- changement électrovanne sans résultat
- turbo catalyseur, contesté par un second garage
- après 15 jours au garage, ils pensent injecteur + catalyseur.
Je ne sais plus quoi penser. Merci de me contacter si vous avez rencontré le même problème et si vous avez trouvé une solution.

PS : J'ai pu constaté en lisant ls différents article sur le forum que ce sont souvent les D4D 115  qui ont des problèmes de perte de puissance.
Message cité 1 fois
Profil : Membre confirmé
  1. config
madguy
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 05/06/2007 à 13:23:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.

J'ai une Avensis D4D de 2000 dont le volant moteur a été changé à 130000km (avant que je ne l'achète...).

C'est a confirmer mais toute les premières avensis D4D ont un défaut au volant moteur (ressorts fragiles il me semble), et il est donc possible que ce soit ton volant moteur qui provoque ces saccades.

Dans ce cas, il faut insister pour que cela soit pris en charge (même partiellement) car c'est un problème connu mais pris en charge alétoirement (un coup oui, un coup non...).

Demande donc à ce qu'ils vérifient si cela ne vient pas du volant moteur..


---------------
A+

Madguy
Publicité

Profil : Pilote pro
  1. config
ma-toto-est-fantasti
Technique - succès bronze messages
  1. Posté le 08/06/2007 à 11:58:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

JBe94lp a écrit :
Bonjour,
Je possède une avensis verso D4D 115. A partir de 3000 mille tours, le véhicule n'a plus de puissance il "broutte". Mon concessionnaire semble incapable de trouver une solution à mon problème, cela fait 30 mois que le problème persiste.

Historique :
- changement électrovanne sans résultat
- turbo catalyseur, contesté par un second garage
- après 15 jours au garage, ils pensent injecteur + catalyseur.
Je ne sais plus quoi penser. Merci de me contacter si vous avez rencontré le même problème et si vous avez trouvé une solution.

PS : J'ai pu constaté en lisant ls différents article sur le forum que ce sont souvent les D4D 115  qui ont des problèmes de perte de puissance.
Afficher plus
Afficher moins




Les problèmes viennent surtout des avensis I D4D 110cv et des avensis verso D4D 115cv
Le problème est connu par toyota n'hésitez pas à leur demander une participation :oui:    


---------------
"l’hybride essence est plus chère que le Diesel et moins efficace en CO2" Guillaume Faury, PSA©  [:raptor3388:11]
Supra écolopipo²
Invité
  1. Posté le 19/06/2007 à 11:02:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour jbernard, je possede aussi une avensis verso D4D de 2002 et j ai aussi des problemes de perte de puissance a 3000 tr/min.ça fait 2 ans que ça dure.turbo,catalyseur, sonde de pompe ont été changés et rien n a changé. il y a 3 semaines toyota le havre a changé de chef mecano et il semblerai qu il a trouvé la cause.le defaut est inscrit dans les fiches informatisés de toyota et ce serai le catalyseur non conforme et qui ont été modifies en 2003.pour le moment je suis entrain de me battre avec eux pour une prise en charge .

Invité
  1. Posté le 20/06/2007 à 10:11:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Pour les pannes d'acceleration, saccade ,perte de charge il y a deux origine que toyota ne peux detecter avec leur PC : les deux electrovannes qui sont sur la pompe haute pression ( elle ne s'ouvre pas completement ou se bloque par moment (encrasement)) et la cerise sur le gâteau une déformation de la tête du filtre à gazoil qui fait une prise d'air qui varie avec la temperature de l'habitacle moteur ( c'est pas écrit sur leur PC ! )

jlg16

Invité
  1. Posté le 21/06/2007 à 18:07:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
à mon avis cela doit venir du catalyseur,j'ai le meme probleme sur ma toyota avensis verso d4d, et après avoir demonté le pot, je gagne environ 30 à 40 km/h et aussi de la puissance

Invité
  1. Posté le 10/07/2007 à 15:13:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
j'ai eu le même problème avec mon Previa diesel année 2002. J'ai démonté les 2 électrovalves (une rouge, une verte) sur la pompe à injection, je les ai nettoyées, soufflées et remontées. Cela fait 2 semaines et tout va bien. A suivre.....

Invité
  1. Posté le 29/07/2007 à 19:40:41  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.  J'ai une Avensis Verso 2003 et je suis aussi confronté au même problèmes que vous.  Le garagiste a déjà changé  les élèctrovalves à l'entrée de la pompe, a remplacé un injecteur, a nettoyé la boite à papillon.  Toujour aucun succès.  Quand je demande de la puissance, par moment, j'ai une perte d'acceleration et des 'trous' entre 3000 et 4000 trs. (plus exactement à 3100 trs chaque fois).  Si je roule normalement et en douceur sur l'accelerateur, je n'ai pas de perte de puissance.  Quand je fais des fonds de pédale d'accélerateur, le moteur me fait ce phénomene.  Je ne sais plus quoi en penser.  Mon garagiste a déjà consulter beaucoup de ses collègues et en pert ces cheveux.  Si vous avez des infos, vous pouvez toujour les partager.  Ce serait sympas. a+

Invité
  1. Posté le 02/08/2007 à 11:50:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je ne connais pas les causes de tous ces problèmes, y'a tellement de posibilités !
J'ai une avensis 110 D4D de 2002 achetée neuve, elle en a 156000 maintenant.
Je fait mes vidanges moi même et autres bricoles, je ne vais pas au garage pour ça vu que je suis mécano (dans le TP et non auto) faut pas pousser quand même !
Par contre je fais très attention à laisser chauffer le moteur, à le laisser au ralentit quelque secondes avant l'arrêt, je fait tous les jours 55 kms aller et 55 retour pour aller bosser, donc 110 / jours, je fait presque toujours le plein dans des stations, exceptionnellement en grande surfaces ( j'ai éssayé le diesel exelsium de total et le moteur est un peu moins bruyant, donc doit bien avoir de la qualité en +.... )
De temps en temps je le monte à 4000 trs (quand le moteur est chaud depuis 1 demi heure ou +) pour bien faire chauffer le cataliseur et le décrasser si besoin. Mais je ne touche pas au filtre à GO, je vais au garage pour ça, je change souvent le filtre à air.
Tout ça pour dire que si vous achetez 1 diesel pour faire 5 kms par jour, que vous ne le laissez pas chauffer, que vous tirez dessus comme une GTI, que vous arrêtez le moteur de suite, que vous mettez du GO de M.. (bon je n'en sais rien si c'en est mais je met toutes les chances de mon coté !!),
vous avez toutes les chances du monde pour le casser !!!
Car on achète pas un diesel pour faire n'importe quoi, on prend ça si on roule beaucoup et longtemps, souvent les gens ne voient que le prix à la pompe mais ne voient pas le prix d'achat et surtout celui de la casse !!!
Pour ma part, si j'ai un gros problème avec ce moteur, je retournerais à l'essence, car pour le "fun" : 1 injecteur neuf c'est 615€ ..... et y'en 4  :cry:
Que ça ne vous décourage pas non plus :)
Message cité 1 fois
Invité
  1. Posté le 02/08/2007 à 12:56:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'oubliais, 75 à 80% de l'usure d'un moteur c'est au démarrage surtout à froid. Ce qui veux dire qu'en théorie si on ne démarrait le moteur qu'1 seul fois et que l'on roule jusqu'a sa mort d'usure ou de casse (sans tenir compte des vidanges), on mettrai le feu à la caisse tellement on en aurai marre de rouler avec la même bagnole.
A+

Publicité

Invité
Technique - succès bronze messages
  1. Posté le 02/08/2007 à 13:54:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
:jap: Entièrement d'accord avec Tesseird123. :o
Diesel=économie lorsque cela marche bien,sinon vu les casses problèmes et autres sur moteur diesel,l'argent gagné sur la pompe est vite engloutie sur les réparations.Mais à part cela,le consommateur ne voit que le prix de la pompe et autonomie avec un plein! :p

Profil : Routard confirmé
cedricfred
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 02/08/2007 à 14:00:57  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Dites vous avez bien tous pensé à shunter la vanne EGR avant de vous lancer dans des recherches coûteuses ? Parce que vos phénomènes ressemble quand même beaucoup à une Vanne qui reste ouverte ou qui est encrassée.

Invité
  1. Posté le 02/08/2007 à 14:24:30  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bla30ad a écrit :
J
Pour ma part, si j'ai un gros problème avec ce moteur, je retournerais à l'essence, car pour le "fun" : 1 injecteur neuf c'est 615€ ..... et y'en 4  :cry:
Que ça ne vous décourage pas non plus :)
Afficher plus
Afficher moins


Moi aussi j'aimerai bien revenir à l'essence, j'ai fait une bêtise en achetant un diesel il y a 9 mois mais il n'y avait aucun modèle essence en break alors !!! Seulement voilà j'aime bien l'Avensis mais les moteur essence proposé (uniquement en berline 4/5 portes) ne me conviennent pas.  :cry:

Invité
  1. Posté le 06/08/2007 à 18:15:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Ma voiture est de nouveau rentrée au garage.................. encore une fois..............
Cette fois ci, le garage a trouver quelque chose - OURAHH!!
Code 45 ou 49 je ne sais plus.  Capteur de la rampe commune.
Ceci est une piece important qui - je cite "Le système à rampe commune et injecteurs piézoélectriques de Toyota produit la pression d'injection la plus élevée parmi les systèmes de ce type - en l'occurrence 1.800 bars. Le nouveau système à rampe commune et injecteurs piézoélectriques peut réaliser jusqu'à 5 injections par cycle, avec une seule pré-injection au ralenti à chaud et de multiples injections à charge partielle. Ce système à rampe commune de pointe est un élément essentiel permettant d'obtenir des niveaux exemplaires de puissance et de couple, mais aussi de sobriété. "

Ce 'bazzar' a été changé et nous venons de récuperer la voiture.  Maintenant nous allons tester si cela va mieux.....

Je vous tiens au courant.

NB - L'ordinateur d'un garage ne vaut pas toujours l'ordi d'un autre.  Ici, il venait de changer d'ordi et SOUDAINEMENT..... la panne est visible.
Prix de la pièce - 450 HTVA et Hors Main D'oeuvre (+/-5 heures de travail).

A+

Invité
  1. Posté le 08/08/2007 à 17:09:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
voila elle sort du garage pour réentre aussi vite a+++
Message cité 1 fois
Invité
  1. Posté le 09/08/2007 à 13:41:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

mec30li a écrit :
voila elle sort du garage pour réentre aussi vite a+++
Afficher plus
Afficher moins


explique !?

Invité
  1. Posté le 18/08/2007 à 09:18:41  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Voila. Elle est de retour du garage.  Ils ont remplace le debimetre d'air et les deux elctrovalves sur la pompe (encore une fois). Deux jours que la voiture roule plus ou moins bien et puis de nouveuau des problemes de puissance.  Pour le moment je suis en Angleterre et je viens de consulter un dieseliste (car trs peux de voitures diesel ici en Angleterre) et il va brancher ses appareilles lundi ou mardi.  Pour lui, ce n'est pas le turbo, ni la pompe, ni les electrovalves.  Le probleme viendrait de la communication entre les differentes pieces qui commande l'alimentation en carburant de la voiture (4 elements separes).  Le phenomene, quand il se produit, donne l'impression de plus avoir de turbo, et puis soudainement elle va bien sans aucun probleme.  De toute facon, quoi que le dieseliste trouve, elle retourne chez TOYOTA quand je rentre. Je vous tiendrais au courant. A+
Message cité 1 fois
Profil : Membre
  1. config
a3lain
  1. Posté le 16/10/2007 à 18:56:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

mec30li a écrit :
Voila. Elle est de retour du garage.  Ils ont remplace le debimetre d'air et les deux elctrovalves sur la pompe (encore une fois). Deux jours que la voiture roule plus ou moins bien et puis de nouveuau des problemes de puissance.  Pour le moment je suis en Angleterre et je viens de consulter un dieseliste (car trs peux de voitures diesel ici en Angleterre) et il va brancher ses appareilles lundi ou mardi.  Pour lui, ce n'est pas le turbo, ni la pompe, ni les electrovalves.  Le probleme viendrait de la communication entre les differentes pieces qui commande l'alimentation en carburant de la voiture (4 elements separes).  Le phenomene, quand il se produit, donne l'impression de plus avoir de turbo, et puis soudainement elle va bien sans aucun probleme.  De toute facon, quoi que le dieseliste trouve, elle retourne chez TOYOTA quand je rentre. Je vous tiendrais au courant. A+
Afficher plus
Afficher moins




Bonjour,
Ayant le même problème sur mon avensis verso et le fait que le garage veut me remplacer le debimetre et les 2 electrovalves, je voulais savoir qu'elle fut la suite car j'ia l'impresion que cela ne changera rien au vu de ce post.
Merci

Invité
  1. Posté le 21/10/2007 à 10:20:19  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour suite a met deboire sur mon avensis verso


je suis rentrez de vacance il ces avéré que le debimetre etait un vieux debimetre et que lle garage de waterloo avais aussi remis de veille electrovalve a la place des nouvelles .
je suis retourné et exigé le remplacement des dites piece ce qui a ete fait .
la voiture a de suite mlieux fonctionné plus de trous , sauf deux fois entre 300 et 3500 tours j'ai eu comment dire comme si la voiture etais retenue, je vient de la mettre chez toyota city a zaventem il on fait des test dessus et on enfin trouvée le probleme il vont me remplacer la soupape EGR ces elle qui serais en defaut je vous tiendrais au courant pour la suite pour le moment tous et été fait sous garantie heureusement a ++++

Profil : Membre
  1. config
a3lain
  1. Posté le 21/10/2007 à 18:29:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
J'attends effectivement les résultats de ce remplacement de la soupape EGR (je pensais que l'EGR n'avait d'influence qu'en première et pas une fois lancé). En ce qui concerne l'impression que la voiture est retenue, c'est exactement cela pour la mienne , cela se passe entre 2500 trs et 3500 trs, puis après c'est la pêche. Comme la mienne est plus sous garantie, je ne veux pas jouer le jeu du garage qui me propose de commencer par changer les 2 sondes d'injection, puis le débimètre, etc.. ainsi de suite.... c'est évidemment pas lui qui paye, alors je préfère bien analysé le problème avant de me lancer.
Pour moi, c'est pas un seul trou à un seul régime moteur, c'est une série entre 2500 trs et 3500 trs, et évidemment ce n'est pas toujours donc un coup ca y est , un coup ca y est pas.
COmme en plus, il n'y a pas de témoin moteur défaut, ils ne mettent pas la valise car ils disent que cela sert à rien.
Est il possible, qu'un défaut soit quand même enregistré même si il n'y a aucun témoin qui s'allume ou reste allumé?
Merci

Invité
  1. Posté le 21/10/2007 à 19:39:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir pour le probleme de cette fameuse valve le garage a effectuer plusieur test, je saie pas si sa apparait sur leur pc de diagnose, il on effectuer tous ces test avec les ingenieur de toyota belgique a braine  l'alleud.
ce probleme a ete constater pour le 1 er fois par les ingenieur de braine en juillet 2007.
  moi je suis encore sous garantie met vous pouvez toujour essayer un produit que j'utilise pour reduire les suie et les fumer pour le controle technique, pour mon autre vehicule une nissan sunny 2 l diesel le produit est ecodiesel de wings sa marche pas mal sa devrais reduire les depot de suis dans la valve EGR rien a perdre a essayer.
encore une question roulez vous beaucoup de long ou de court trajet car si vous roulez de court trajet et remettez souvent votre vihicule en route cela peut venir du debimetre car si il est souvent soliciter il tombes plus vite en panne, le dieseliste en Angleterre ma dis que souvent sur les taxis l'on change souvent le debimetre car souvent arret du vehicule.
je vous tiendrais au courant quand la valve sera remplacer surment la semaine prochaine a+++++++ et courage

Invité
  1. Posté le 23/10/2007 à 19:34:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir je vien d'avoir le garage en ligne il me remplace tous sous garantie met il vont nettoyer la valve EGR ainsi que les conduit d'admittion, la pice apres plus ample information est le calculateur on verra sa apres le remplacement bonne soirée a+++++

Invité
  1. Posté le 06/11/2007 à 11:53:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
j'ai une avensis D4D modèle 2000 (300 000 Km) j'ai eu une perte de puissance de 2200 tr/mn à 3400 tr/mn.
 les electrovannes ( bloquées encrassées) de la pompe haute pression on été changé, la vanne EGR (la soupape se refermait de façon aléatoire),la tête du filtre à gasoil (déformée avait une prise d'air) , le calculateur (soudure sèche mauvaise qualité de l'étain (déplorable sur des véhicules de ce niveau)) tous ces éléments étaient défectueux (toutes ces pannes n'ont jamais été détectées chez TOYOTA au banc pas de panne en essai une catastrophe). Le véhicule fonctionnait à la perfection , 12 mois plus tard même panne après vérification (pas chez TOYOTA ) il s'avère que les soudures du calculateur sont à nouveau cassées (toujours mauvaise qualité de l'étain les soudure ne supporte pas les ecarts de température et casse).Que fait Monsieur Qualité de Toyota ?

Un conseil avant de faire marcher le SAV TOYOTA vérifier le calculateur.
Message cité 1 fois
Profil : Membre
  1. config
a3lain
  1. Posté le 06/11/2007 à 20:45:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
C'est une question que je me posais aussi au sujet du calculateur. Où est il placé et est ce que c'est quelque chose que l'on peut facilement vérifier au niveau des soudures ou est ce qu'il faut passer par un garage. Au fait , quel garage a pris le temps d'analyser ceci, un indépendant ou une marque?
Merci

Invité
  1. Posté le 07/11/2007 à 17:27:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le calculateur (ECU) est placé derrière la boîte à gants, cette panne a été trouvé par un meccano en retraite non Toyota , le fait de chauffer le boîtier recrée le contact au niveau des soudures le trou en accélération disparaît le temps que les contacts se fassent. Il y a deux boîtiers pour l'injection l'ECU et l'EDU ( il se trouve dans le compartiment moteur côté passager vers l'amortisseur) quand l'ECU fonctionne mal le moteur passe en mode dégradé et l'EDU assure le pilotage des injecteurs en haut régime .Ce qui explique la puissance soudaine à plus de 3500 tr/mn.

Profil : Membre
  1. config
a3lain
  1. Posté le 07/11/2007 à 20:59:15  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Si le fonctionnement du calculateur partage les taches ECU - EDU réellement ainsi, cela présente une certaine cohérence avec ce que j'ai comme problème et c'est une piste à creuser.
De fait, cela m'amène à quelques questions complémentaires :

1) Comment on accéde et démonte t-on l'ECU? Y a t'il des précautions à prendre (débranchement batterie, etc... est ce que cela redémarre direct après remontage sans autre procédure, etc...)? Peut être que cartalker et calypso1376 peuvent nous en parler car ils semblent très compétents.

2) Est ce que les problèmes de soudure que tu évoques étaoent visibles (par exemple avec une loupe binoculaire type electronique ou horlogerie)

3) est ce que cet ECU a été remplacé à chaque fois ou une refection des soudures peut se faire ou a été faite?

4) Comment a été mis en évidence le fait que cela venait du calculateur ECU? car en parlant de chauffer le boitier, est ce que cela veut dire qu'il a chauffé le boitier en roulant , par exemple avec un séche cheveux placé dans la boîte à gant. J'aimerais savoir pour tenter de reproduire le phénomène et vérifier si incriminer mon boitier est la bonne piste.

Merci

Message cité 1 fois
Profil : Membre
  1. config
a3lain
  1. Posté le 08/11/2007 à 16:06:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

a3lain a écrit :
Bonsoir,
Si le fonctionnement du calculateur partage les taches ECU - EDU réellement ainsi, cela présente une certaine cohérence avec ce que j'ai comme problème et c'est une piste à creuser.
De fait, cela m'amène à quelques questions complémentaires :

1) Comment on accéde et démonte t-on l'ECU? Y a t'il des précautions à prendre (débranchement batterie, etc... est ce que cela redémarre direct après remontage sans autre procédure, etc...)? Peut être que cartalker et calypso1376 peuvent nous en parler car ils semblent très compétents.

2) Est ce que les problèmes de soudure que tu évoques étaoent visibles (par exemple avec une loupe binoculaire type electronique ou horlogerie)

3) est ce que cet ECU a été remplacé à chaque fois ou une refection des soudures peut se faire ou a été faite?

4) Comment a été mis en évidence le fait que cela venait du calculateur ECU? car en parlant de chauffer le boitier, est ce que cela veut dire qu'il a chauffé le boitier en roulant , par exemple avec un séche cheveux placé dans la boîte à gant. J'aimerais savoir pour tenter de reproduire le phénomène et vérifier si incriminer mon boitier est la bonne piste.

Merci

Afficher plus
Afficher moins



Par contre, quelque chose dans mon cas qui ne va pas dans le sens du problème calculateur, du moins je le pense (sauf vos avis bien evidemment), c'ets que si je coupe le contact , attends quelques secondes et redémarre, le problème disparait... le temps de réapparaître plus tard et pas de suite.

Je crois bien que je vais commencer par le filtre à gasoil et le débimètre dans mon cas car je tourne en rond dans mon analyse.
Vos avis bienvenus.

Invité
  1. Posté le 08/11/2007 à 16:08:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Pour démonter le calculateur il suffit de débranché la batterie, une clé de 10 ( après avoir rebranché la batterie la fenêtre conducteur ne remontera plus automatiquement, il faut la remonter et appuyer sur le bouton 5 seconde pour réinitialiser le calculateur) il n'y a pas de procédure pour une vérification par contre si l'ECU est à changer il faudra reprogrammé les deux clés de demarrage,il faut la fameuse valise Toyota.

Avec une loupe on voit clairement des auréoles, voir des failures autour des pattes des composants, il suffit de refaire les soudures, par contre si c'est sur un circuit intégré spécialisé c'est pas gagné les patte ne font que 3 dixième de milimètre.

Le fait de refaire les soudures les plus moches (attention de ne pas utilisé le même produit bas de gamme que toyota il faut employé un étain spécial (57% d'étain 3%cuivre 40% de plomb ,le cuivre stabilise la soudure au niveau de la dilation) peut avoir sont effet, si c'est un circuit intégré c'est cuit.Il faut remplacé . La commence le chemin de croix avec toyota le pot de fer contre le pot de terre.

Le banc toyota ne peut détecté ce genre de panne car elle est fugitive (tributaire des écarts thermiques et des vibrations du véhicule) le scénario est simple car vécu, remplacement de la pompe haute pression, c'est pas ça, changement du débimètre d'air, c'est pas ça, changement du capteur de l'avance à l'injection, c'est pas ça, changement du capteur de rampe, c'est pas ça, changement du turbo ,c'est pas ça et ça peut durée la voiture toujours en panne,et vous vous faché quand c'est sous garantie c'est du temps perdu pour vous et de l'argent perdu pour toyota, quand c'est plus sous garantie là on réfléchi car la note peu être salé pour une simple soudure, si le service qualité de toyota voit se type de message j'espère qu'il pourront quantifié la carence de formation de leur meccano qui réféchisse avec un banc et plus avec leur tête.



Profil : Membre
  1. config
a3lain
  1. Posté le 11/11/2007 à 14:13:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

jlg04nx a écrit :
Bonjour,
j'ai une avensis D4D modèle 2000 (300 000 Km) j'ai eu une perte de puissance de 2200 tr/mn à 3400 tr/mn.
 les electrovannes ( bloquées encrassées) de la pompe haute pression on été changé, la vanne EGR (la soupape se refermait de façon aléatoire),la tête du filtre à gasoil (déformée avait une prise d'air) , le calculateur (soudure sèche mauvaise qualité de l'étain (déplorable sur des véhicules de ce niveau)) tous ces éléments étaient défectueux (toutes ces pannes n'ont jamais été détectées chez TOYOTA au banc pas de panne en essai une catastrophe). Le véhicule fonctionnait à la perfection , 12 mois plus tard même panne après vérification (pas chez TOYOTA ) il s'avère que les soudures du calculateur sont à nouveau cassées (toujours mauvaise qualité de l'étain les soudure ne supporte pas les ecarts de température et casse).Que fait Monsieur Qualité de Toyota ?

Un conseil avant de faire marcher le SAV TOYOTA vérifier le calculateur.
Afficher plus
Afficher moins




Re Bonjour,
J'espère que au moins pour toi tous ces éléments : electrovannes, , le calculateur ont bénéficié d'une prise en charge partielle ou totale de Toyota car ce ne sont pas des éléments d'usure sauf peut être pour les electrovannes si ca s'est produit vers tes 300000 kms, ce que je doute pour la vanne EGR et le filtre à gasoil.
A+

Invité
  1. Posté le 14/11/2007 à 18:04:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
voila la voiture est de retour du garage, nettoyage de la pipes admition ainsi que la valve EGR, remplacement du calculateur (celuis qui gere le moteur ) le tous sous garantie chez toyota city a zaventem + vehicule de remplacemnt le temps de la reparation.
Pour le moment aucun probleme et méme je trouve quelle tire mieux jespere que sa va durer bon je vous laisse et vous tien au courant a++++ herve

Profil : Membre
  1. config
a3lain
  1. Posté le 14/11/2007 à 19:16:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Qu'est ce qu'ils ont dit au sujet du calculateur? soudures défectueuses? ou ont ils été au hasard?
Comment on nettoie un valve EGR?

A+

Invité
  1. Posté le 03/12/2007 à 22:01:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir je saie pas vous dire comment il on fait pour nettoyer la valve EGR, pour le calculateur il on fait des test je ne saie pas lesquelle pour trouver que le calculateur etait en defaut, dpuis je n'ai plus eu aucun probleme j'ai deja fait presque 3000km sans soucis a+++++

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Pb de démarrage sur Toyota Corolla 9
Petits problemes sur une celica année 90 14
Toyota celica 1992 : quelle huile 12
CELICA: voyants huile frein batterie 6
Probleme de surtension sur rav 4 2