Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Opel omega 2.0 i sans allumage

 

Il y a 18 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Opel omega 2.0 i sans allumage

Prévenir les modérateurs en cas d'abus 
rit94sp
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 14/05/2005 à 11:14:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
La voiture s'est soudainemnet arrêtée.
Il ne semble ne plus y avoir le mondre allumage.
La batteie est normalement chargée et le démarreur tourne
correctement
J'ai installé un fil et une bougie sur la sortie de la bobine
mais il n'y a pas la moindre étincelle.
Je n ai pas trouvé de revue technique sur ce modelle.
Merci de m aider pour savoir les test à effectuer pour
faciliter le diagnostic.

Sujets relatif
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 14/05/2005 à 12:09:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je précise que le moteur est un 4 cylindres
et que le matériel d allumage et d'injection est de
marque BOSCH

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 14/05/2005 à 14:19:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je sais que l'opel omega n est plus tres récente mais
j'aimerais bien avoir un peu d aide pour la réparer
Merci d'avance à celui qui voudra bien essayer de me renseigner.

Publicité

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 14/05/2005 à 17:43:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Alors toujours pas d'amateur pour l'opel omega !!!
J'ai remarqué que j'entends le cliquetis des injecteurs.
Celui-ci disparait lorsque je débranche une sonde située en bas à gauche
du moteur (peut être capteur de position du vilbrequin )
Ce capteur semble donc fonctionner
J'ai trouvé le calculateur bosch : il est dans l'habitacle à droite des pieds du passager.
J'ai également déposé la bobine d allumage
Mais comment controler tout ça ?
Message édité par rit94sp le 14/05/2005 à 19:49:49
Invité
Technique - succès bronze messages
  1. Posté le 14/05/2005 à 21:44:32  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Il faut faire le diagnostique on devrait comme cela voir un code d'erreur apparître sur  l'appareil et te mettre sur la bonne piste...

Publicité

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 14/05/2005 à 23:47:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je pense qu il doit y avoir une méthode simple pour faire
ce diagnostic car cette voiture est assez ancienne.
J'ai déjà vu pour d' autres modèles des tests à faire avec un simple multimétre

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 15/05/2005 à 10:13:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je ne suis toujours pas bien avancé avec tout ça !!!

Invité
Technique - succès bronze messages
  1. Posté le 15/05/2005 à 10:23:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Oui, il y a moyen de tester les composants un par un mais cette méthode a un incovénient: tu ne sais pas simuler d'éssai de composant comme avec un lecteur de code surtout quand tu te retrouves devant une panne fugitive...

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 15/05/2005 à 12:31:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
La voiture est ancienne de 1987 je crois donc je ne suis pas sur que l on puisse la brancher avec un systeme style ODB
D'autre part la panne n est pas fugitive du tout.
La voiture est en panne totale d allumage dans ma cour ou je l'ai remorquée

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 16/05/2005 à 10:09:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Toujours pas d'amateurs pour l'omega?

Profil : Pilote
artoutitou
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 16/05/2005 à 10:22:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
87 !
pas trop de code ici.
Déjà, si tu n'as pas d'allumage, tu connais l'origine de la panne.

après, c'est soit:

-allumeur ou capteur dans l'allumeur.

-boîtier d'allumage s’il y en a un (soit dans l'allumeur,comme sur les corsa A, mais le plus souvent sur une plaque en alu vers la bobine.

-la bobine.

dépannage:

-Allumeur: tu dois pouvoir le tester au multimètre, mais je ne connais pas le brochage.

-boîtier: difficile à tester, donc un remplacement s'impose pour test (en prendre un à la casse pour essai et demander à pouvoir le rapporter si ce n'est pas ça).

-bobine: à tester au multimètre pour voir si elle n'est pas coupée ou en courcircuit.
Message édité par artoutitou le 16/05/2005 à 10:24:01
Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 16/05/2005 à 15:54:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Personnelement je mise sur le relais d'injection, c'est lui qui actionne la bobine. C'est un relais carré situé non loin de la bobine d'allumage. A la mise du contact il doit émettre un clic.

A part çà, est ce que tu as de l'essence?

Peux tu me dire ton modèle de moteur (ex: 20SEH), il est inscrit sur le tour de boite côté échappement, ou au niveau du plan de joint avec la culasse côté allumeur.

Au pire essaye de prendre une photo du moteur. Si c'ets le moteur auquel je pense il doit etre marqué "OHC" sur le couvre culasse.

Ton injection BOSCH est elle une MOTRONIC? si oui un simple trombonne peut servir à faire la procèdure diagnostique.

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 16/05/2005 à 15:57:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Il n'y a rien dans l'allumeur.
C'est juste un distributeur pour envoyer la haute tension sur les bougies.
Comme je l'ai dit au début il semble n'y avoir qu un capteur sur le
coté du moteur qui pilote allumage et injection
Pour le boitier MOTRONIC de BOSCH je vais aller voir à la casse.

Publicité

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 16/05/2005 à 16:17:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Super enfin quelqu'un qui connait ce moteur.
En effet d'apres le bouquin opel de la voiture ce doit être
un 20 se.Il est en effet gravé OHC sur le couvre culasse.
Le relais situé dans la boite coté gauche colle bien.
Pour ce qui est de l essence je pense que c'est bon
J'ai surtout constaté qui n'y a aucun allumage.
La procédure de test avec un simple trombonne m'interesse au plus haut point.
Merci d'avance.

Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 16/05/2005 à 18:24:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

riton74 a écrit a écrit :


Super enfin quelqu'un qui connait ce moteur.
En effet d'apres le bouquin opel de la voiture ce doit être
un 20 se.Il est en effet gravé OHC sur le couvre culasse.
Le relais situé dans la boite coté gauche colle bien.
Pour ce qui est de l essence je pense que c'est bon
J'ai surtout constaté qui n'y a aucun allumage.
La procédure de test avec un simple trombonne m'interesse au plus haut point.
Merci d'avance.





Vérrifie bien que tu as de l'essence c'est pas compliqué à vérrifier et c'est crucial pour le diagnostique.

Si tu en as, il faut verrifier que le module d'allumage est bien alimenté.

Si t'en as pas, c'est le relais d'injection et/ou le calculateur.

Pour la prcocédure de diagnostique au trombone c'est là que çà se passe, le principe est identique à celui du moteur C20XE et la signification des codes est identiques pour toutes les gestions BOSCH MOTRONIC.

http://www.gsi-turbo.com/fr/c2​0xe.html

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 16/05/2005 à 19:23:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai démonté les durites d'essence et l' essence arrive bien
De plus lorsque j'essaye de démarrer çà sent l'essence et j entends les injecteurs qui commutent donc pas de soucis de ce coté.
Par contre le relais colle bien mais commme celui-ci à 6 bornes
je ne sais pas trop comment le tester.
Deux petites bornes n°35et 36 servent à la bobine quand je les alimente
avec du 12v le relais claque
Deux grosses bornes n°30 et 87 servent à un contact de puissance.
Ce contact se ferme bien quand le relais est collé donc c'est bon.
Par contre il reste encore une grosse et une petite borne,je n ai pas pu
les tester et je n' en comprends toujours pas l'utilitée.
Je n ai pas bien compris ce que je doit faire avec le tronbonne.
Merci de m aider.

Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 16/05/2005 à 19:54:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
http://www.gsi-turbo.com/fr/pr​ise-diagnostique.htm

D'apres ce que tu dis, ton relais est OK.

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 16/05/2005 à 23:23:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Désolé mais je n'ai encore pas trop bien compris quelles bornes
du connecteur je doit ponter pour obtenir le clignotement du voyant
De plus un connecteur est déja emboité sur cette prise avec un fil entre les bornes A et G
Faut il conserver ce pont?
Message édité par rit94sp le 16/05/2005 à 23:26:46
Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 17/05/2005 à 14:26:19  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tu débranche la prise et tu fais exacetement comme expliquer sur le site.

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 17/05/2005 à 22:16:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai donc relié les bornes A et B pour obtenir un diagnostic moteur.
Le voyant me renvoie le code 12 à l'infini,mais pas de défaut qui suit.
Je ne suis donc pas plus avancé.(12=début de iagnostic)
Je suis par contre sur que le relais est bon.
En fait c'est un relais double au shémas bien spécial pour gérer avec
sécurité la pompe à essence.Pour le tester il faut coller le premier
et ensuite on peut tester le second.
Par j'ai toujours le doute entre le module électronique et la bobine.
Je vais chercher dans les casses car je n'ose même pas imaginer les prix nenfs.
Message édité par rit94sp le 17/05/2005 à 22:23:08
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 18/05/2005 à 00:00:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le moteur est bien un C20SE.
Le module BOSCH est un 0261200102
Le systeme injection bosch semble être un ML4.1
Quelqu'un a t'il des valeurs pour tester la bobine?
Merci d'avance.

Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 18/05/2005 à 07:54:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

riton74 a écrit a écrit :


J'ai donc relié les bornes A et B pour obtenir un diagnostic moteur.
Le voyant me renvoie le code 12 à l'infini,mais pas de défaut qui suit.
Je ne suis donc pas plus avancé.(12=début de iagnostic)
Je suis par contre sur que le relais est bon.
En fait c'est un relais double au shémas bien spécial pour gérer avec
sécurité la pompe à essence.Pour le tester il faut coller le premier
et ensuite on peut tester le second.
Par j'ai toujours le doute entre le module électronique et la bobine.
Je vais chercher dans les casses car je n'ose même pas imaginer les prix nenfs.





Si tu n'as que le code 12, c'est que tu n'as pas de soucis (en théorie) électroniques.

Est que tu entends ta pompe à essence tourner ou pas?

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 18/05/2005 à 08:00:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
La pompe à essence tourne bien c' est sur.
J'ai débranché la durite qui arrive elle étais en presion et
j'en ai pris plein la figure.
En quelques secondes j'avais remplis une boite de conserve.

Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 18/05/2005 à 11:32:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

riton74 a écrit a écrit :


La pompe à essence tourne bien c' est sur.
J'ai débranché la durite qui arrive elle étais en presion et
j'en ai pris plein la figure.
En quelques secondes j'avais remplis une boite de conserve.





A priori c'est soit un soucis d'allumeur, soit un soucis de bobine ou de son module.

A tout hasard verrifie que ta cablette de masse est pas coupée.

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 18/05/2005 à 22:06:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai emprunté un bouquin à un collègue sur les injections bosch.
J'ai testé tous les capteurs comme décrit RAS
Le seul truc qui merde c'est la tension aux bornes de la bobine.
En effet j'ai bien 12v à l'arret mais lorsque l 'on essaye de démarrer
cette tension reste à 12v alors qu'elle devrait chuter à chaque étincelle.
J'ai également levé une roue motrice mis la 5eme et le contact.
En tournant la roue à la main on entends parfaitement la pompe à essence
et les injecteurs qui commutent mais pas de variation de tension aux borns de la bobine,ce qui me confirme de plus en plus que le module est mort.









Message édité par rit94sp le 18/05/2005 à 22:11:48
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 19/05/2005 à 07:49:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci à ISMA_8 pour ton aide
J'ai regardé la cablette de masse qui relie la carroserie au moteur.
Rien à signalel là non plus

Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 19/05/2005 à 11:45:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

riton74 a écrit a écrit :


Merci à ISMA_8 pour ton aide
J'ai regardé la cablette de masse qui relie la carroserie au moteur.
Rien à signalel là non plus





Content que tu ais trouvé une piste.

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 19/05/2005 à 22:48:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Enfin une bonne nouvelle.Le moteur tourne.
Cet après midi direction la casse la plus proche et chance ils possedaient des modules proche du mien.
Montage en quelques minutes du module d'ocassion qui gère l'injection
et l'allumage.Et çà  marche.
La seule interogation restante est le type du module qui n'est pas le même.
Les deux sont des bosch MOTRONIC
L'ancien est de ref 0 261 200 102
Le nouveau est marqué 0 261 200 131
En cherchant sur des sites internet de réparation de modules je trouve bien
l'ancien affecté à ma voiture OMEGA moteur 20 SE.
Le nouveau est affecté à un vehicule CAVALIER??? moteur 20 NE.
J'espere juste que c'est pas trop différent
Je n'ai rien constaté aux essais pour l'instant

Message édité par rit94sp le 19/05/2005 à 23:06:05
Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 20/05/2005 à 09:06:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Cavalier est l'appelation outre manche des Ascona puis des Vectra que nous connaissons ici.

Pour ce qui est du module, tout ce que je peux te dire c'est que le 20NE et les 20SEH et 20SEL sont des moteurs de la meme génération et fonctionnant avec les memes type de gestion.

Mais a part çà il n'est pas spécilement compliqué de trouver le module qui va bien vu que ce sont des pièces franchement courantes.
Message édité par ism37xw le 20/05/2005 à 11:59:28
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Arrêt à chaud Corsa moteur ECOTEC 3 cyl 3
Probleme : raté sur Vectra 1.6 l - 16V 2
Installer un toit ouvrant sur une astra..? 6
Chauffe opel astra 1.7 dti 5
Problème de charge au ralenti sur opel astra 17TD 6