Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

problèmes de pompe injection sur Toyota PREVIA

 

Il y a 16 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

problèmes de pompe injection sur Toyota PREVIA

Prévenir les modérateurs en cas d'abus 
ver85ec
Invité
  1. Posté le 19/04/2007 à 15:03:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Je suis propriétaire d'un toyota prévia  2l D4D de novembre 2003,qui totalise 148000 km .
J'en suis à ma 3 ème pompe injection, ce qui représente une pompe à chaque changement de filtre à gaz oil . Je précise que je fais mes pleins exclusivement  dans une station elf . Le symptome est le suivant : cela commence par des difficultés de lancement de moteur, puis allumage du voyant défaut au tableau de bord, et perte totale de puissance au roulage, le moteur ne monte plus en régime . Le diagnostique effectué par mon garage toyota indique toujours défaut dans le circuit d'alimentattion pompe.
Après quelques km, il reprend sa puissance normale, mais les délais de cette reprise s'allongent avec le temps ;Le garage a fait un traitement GO qui amplifie le problème . Je suis écoeuré, car j'en suis à ma huitième pompe hdi pour 3 .
véhicules . j'étais taxi(en retraite maintenant ) et je voudrais garder ce véhicule, qui par ailleurs est excellent.
Qui pourrait me donner un conseil ? Merci - cordialement .

Sujets relatif
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 19/04/2007 à 15:09:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Avec ce que l'on voit sur  le forum ya de quoi remettre en cause la fiabilité toy!!! Ta voiture est encore garantie constructeur ou pas? Car si elle est encore garantie appel toy france et explique leur le probleme.
Message cité 1 fois
Profil : Routard confirmé
cedricfred
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 19/04/2007 à 15:14:57  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ton problème défie toutes les lois de la statistiques, donc il faut chercher les points communs à toutes tes pompes cassées : même conducteur et même station service. Je doute que ta conduite pète des pompes à répétition à moins d'être en pleine charge permanente, j'en déduis que tu as un soucis à la station service, elle n'est peut-être pas bien entretenue et laisse des fonds de cuve plein d'eau.
--> Change de station et installe un préfiltre à gasoil (à décantation ou centrifugation) pour éliminer l'eau de ton circuit s'il y en a.

J'ai personnellement des injecteurs bousillés sur un Toyota Land Cruiser à cause d'une station pleine d'eau, j'ai choisis d'installer (facile) un préfiltre à gasoil qu'on trouve sur les bateaux.

Publicité

Invité
  1. Posté le 19/04/2007 à 18:29:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

max85fz a écrit :
Avec ce que l'on voit sur  le forum ya de quoi remettre en cause la fiabilité toy!!! Ta voiture est encore garantie constructeur ou pas? Car si elle est encore garantie appel toy france et explique leur le probleme.
Afficher plus
Afficher moins


Jusqu'à maintenant, j'ai toujours pu faire changer mes pompes sous garantie par le réseau Toy à Chartres . Mais ils commencent un peu à trainer les pieds ,surtout qu'aucune garantie ne court encore . Le prévia de mars 2004(183000km) a eu sa dernière pompe changée il y a 10 000 km(pas de signe de fatigue pour le moment)
Celui de sepT 2003 a eu sa pompe changée il y a 18000 km.

Profil : Apprenti
mikebouli
  1. Posté le 07/02/2008 à 13:21:37  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Mon prévia d4d de novembre 2001 à 173000 km.
J'ai eu le même problème, difficulté de démarrage suivi d'un manque de puissance en roulant et voyant moteur qui s'allume après quelques minutes.

Ce problème c'est produit 2x sur les 15000 derniers km.

Mon véhicule n'est plus sous garantie mais toyota a changé deux fois les soupapes de la pompe d'injection sans que je ne doive intervenir financièrement.

Il semble, car personne ne le clame..., les sociétés pétrolières étant très puissantes... que le problème soit lié au carburant "amélioré" vendu dans certaines pompes et qui permettrait de faire plus de km avec un plein... J'ai effectivement utilisé ce carburant, au moins une dizaine de fois en suivant mais le prix supérieur relativisait la prétendue diminution de la consommation que je n'ai pas vraiment pu démontrer. De plus cela fait un bon moment que je ne l’utilise plus mais le garage ou j’allais jusqu'à 150000 km mettait un additif dans mon carburant à chaque entretien, un « nettoyant moteur ». Ils faisaient cela pour tous les véhicules ayant dépassé les 100000km. Que penser de tout cela ?

Certaines de mes connaissances, roulant en RAV4 ou Landcruiser on eu le même problème et on fait elles aussi le plein dans les pompes de ce fournisseur... Peut-on voir là une raison suffisante pour mettre le carburant en cause. D'autres marques de véhicules ont elles le même problème ou est-ce un problème de soupapes lié aux véhicules toyota.

On m’a également laissé entendre que pour résoudre ce problème ils avaient mis un autre type de soupapes.

Je verrai à l’usage.

Invité
  1. Posté le 22/02/2012 à 08:47:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour à tous,
j'ai une toyota prévia depuis 2001. je n'avais jamais de problèmes mais ces derniers temps j'ai rencontré les mêmes soucis que beaucoup d'entre vous c'est à dire:
MANQUE DE PUISSANCE.
j'ai emmené ma voiture chez le garagiste et ils ont remarqué que lefiltreà gazole
était bouché.
Remplacement de celui-ci et depuis plus de problèmes, elle roule comme avant.

Profil : Nouveau membre
toyfidel
  1. Posté le 05/12/2013 à 20:52:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Les causes peuvent être diverses, à chaque fois le symptôme est perte de puissance avec allumage du voyant moteur orange.

Cause possible : filtre à GO encrassé. Commencer par là (défaut d'entretien).
Cause possible : pot échappement partiellement obstrué (on n'y pense jamais)
Cause possible : fixations (fragiles) du manchon d'entrée d'air turbo cassées, ça arrive très facilement quand on le dégage lors d'une dépose batterie, le manchon non maintenu se plaque alors contre le capot moteur quand le turbo se déclenche et l'air ne passe plus donc étouffement du moteur. C'est tout bête et vicieux car le manchon reprend sa place quand le turbo n'aspire plus, on ne voit rien quand on ouvre le capot moteur à l'arrêt.
Cause possible : filtre à air (très)sale.
Cause possible : un problème dans le circuit d'injection autre que le filtre à GO. Là, il faut passer par le garagiste et sa valise de diagnostic. Ce peut être une vanne EGR, une électro vanne, les vannes de la pompe à injection, etc.
La pompe à injection elle-même tombe rarement en panne mais elle est fréquemment/facilement incriminée. C'est plutôt les deux vannes de la pompe, on peut les changer sans changer la pompe et le prix de la réparation n'est pas du tout le même.

Cordialement.

Profil : Nouveau membre
toyfidel
  1. Posté le 10/01/2014 à 15:29:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

je confirme, 3 pompes à injection HS de suite sur un D4D, c'est du jamais vu chez Toyota. Une pompe à injection en panne, mon copain garagiste chez Toy n'en a jamais vu en douze ans, alors trois, cela l'a fait tout simplement sourire. Il reconnaît que la pompe est facilement incriminée, il ne faut pas s'arrêter au premier diagnostic valise.

Pour lui, soit la cause est extérieure à la voiture (un très mauvais plaisantin ou zéro entretien), soit il faut changer de garagiste. En tout cas, 3 pompes, il est formel, ce n'est pas possible, la cause est ailleurs.

Cdlt.

Profil : Routard confirmé
vcent6271
Technique - succès bronze messages
  1. Posté le 14/01/2014 à 13:53:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Jamais vu de remplacement de pompes à répétition sur le 2.0 D4d,

par contre il y a un problème connu. les électrovanes d'alimentation qui sont sur la pompe on tendance à gripper.
Il y a un code défaut, du mal à démarrer et des pertes de puissance.
Ces électrovannes ou soupapes SCV sont disponibles au détail, pas besoin de remplacer toute la pompe.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
calculateur de gestion toyota rav 4 essence 1996 2
probleme regulateur ruise control toyota aventis 2002 1
Vidange Corolla 1.6 vvti 2006 2
yaris 2 1
probleme ralenti a froid 0